ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - Xenon - Stellmotor passt nicht in Depo Scheinwerfer

Omega B - Xenon - Stellmotor passt nicht in Depo Scheinwerfer

Opel Omega B
Themenstarteram 12. Dezember 2019 um 21:36

Guten Abend,

ich musste den Hella leider ausbauen und habe einen Depo Scheinwerfer gekauft. Den Stellmotor für die Leuchtweitenregulierung bekomme ich mit der Kugel nicht in die Führung "eingefädelt". Die Führung beim Depo befindet sich auch nicht in der gleichen Position wie beim originalen verbauten Schweinwerfer.

Gibts da nen Trick? Einige haben ja auch die Depo Versionen, wie ich lesen konnte.

Ähnliche Themen
13 Antworten

Moin, moin.

 

https://opelalufelgen.jimdofree.com/infos-reperaturen-omega-b/

 

 

Hatte mich auch mit diesen *** Nachbau rumgeärgert und schlussendlich die originalen gebacken {Gleitstellerproblem} In dem oben genannten Artikel ist ein Abschnitt bzgl. der Depo Scheinwerfer. Du bekommst den Motor nicht eingefädelt, weil der weiße Arm zu kurz ist. Abhilfe sollen Unterlegscheiben bringen...

Gruß

Es gibt Verlängerungen für die Stellmotoren, damit passt das dann auch bei den DEPO's und läßt sich einstellen.

Hatte auch das Problem.

Verlängerung

Themenstarteram 12. Dezember 2019 um 22:27

Vielen Dank...die sind lt. Artikelbeschreibung für den Astra F...passen die auch für den Omega?

Muss bei der Verlängerung die Position der Führung nicht trotzdem verändert werden?

Passt und ist dann auch einstellbar.

Allerdings sollte man die DEPO's genauestens untersuchen, hatte schon welche, da haben im Innenleben Schrauben gefehlt, dadurch saßen die Leuchtensockel schief - dadurch dann auch nicht einstellbar. Zurück senden und neue ordern.

Weil ich letztes Jahr sehr gute Erfahrungen mit den Halogen Depos an meiner Limo gemacht habe, erwarb ich diesen Sommer einen Satz Xenon Depos für meinen Facer.

Die passten überhaupt nicht. Die Führungsnut für den Stellmotor war völlig anders und der Stellmotor ließ sich nur verdreht einbauen, was zu einer Fehlermeldung "Leuchtweite" im Display führt.

Letztlich habe ich die alten Hellas aufgearbeitet und bin zufrieden.

Themenstarteram 13. Dezember 2019 um 13:21

@driplo Exakt, die Aufnahme und Führungsnut sind verdreht.

Ich hatte die Schweinwerfer kurz in Betrieb und rein vom Licht war auf den ersten Blick nichts zu beanstanden.

Der Wagen ist ein reines Rentnerfahrzeug, also der meiner Eltern. In der Nacht wird der überhaupt nicht bewegt und sonst auch nur noch 1x die Woche. Die Hellas sind einfach sehr teuer.

Gibt es noch andere aus dem Zubehör, die man ordentlich verbauen bzw. empfehlen kann?

Das mit der Verlängerung stand auch in dem Artikel...

Screenshot_20191213-161145_Samsung Internet.jpg

Mach doch die Halogen Depos rein. Die machen brauchbares Licht und passen. Du brauchst neben den Scheinwerfern andere Stellmotoren (20€ in der Bucht), einen manuellen Leuchtweitenregler im Lichtschalterblock und die entsprechende Verkabelung. BC umpinnen nicht vergessen, sonst hast du eine Fehlermeldung im Display.

Die Wagenstandssensoren kannst Du im Gegenzug gut verkaufen, die werden auch gebraucht hoch gehandelt. Dann kostet dich der Umbau keinen Cent.

Themenstarteram 13. Dezember 2019 um 16:58

@Roswell_Area Das habe ich gelesen und würde es auch versuchen, aber an meinem Depo gibts noch mehr Problemchen. Der geht zurück. Der ist von ATP, mal schauen, was die vorschlagen. Falls ich den im Austausch wieder bekomme, probiere ich es mit den Adaptern.

@driplo Ist eine Idee, aber damit kann ich mich nicht sonderlich gut anfreunden. Ich möchte da nichts mehr umbauen. Neuer rein, alter raus...das sollte doch irgendwie klappen ;-)

Von ATP habe ich meine DEPO's auch, die tauschen die üblicherweise problemlos um. Hatte meine zwei auch reklamiert und Ersatz bekommen, die kennen die Probleme mit fehlerhafter Produktion bereits.

Dazu die Verlängerungen für die Stellmotoren und dann müßte das auch wieder passen.

Themenstarteram 13. Dezember 2019 um 18:13

@Zauberlotte Und die Fehlermeldung im BC, wie man so oft liest, die hattest du dann auch nicht?

Nö, keine Fehlermeldung - warum auch? Nach dem Einbau Scheinwerfer neu eingestellt und gut ist's. Bei der Gelegenheit hatte ich noch die Sensoren VA und HA überprüft.

Ich habe auch die Depos umgebaut und das funktioniert einwandfrei. Diese Adapter finde ich viel zu teuer zudem man halt auch 2 Sets braucht, also mindestens 30 € plus Versand dafür bezahlt. Eine dicke M6 Mutter löst auch das Problem und meine leuchten mit den Osram Nightbreaker unlimited genauso hell wie ein Hella. Hatte beide Varianten und meine Hellas waren auch fertig. Der Unterschied mit einem neuen Depo ist in Sachen Leuchtkraft nicht mit dem Auge zu erkennen. Zumal aber hier viele behaupten dass die Hellas im Messbereich viel besser abschneiden, was ich auch sicher nicht bestreiten möchte (Original Hella ist halt Original Hella). Aber diese vll 5% mehr Lichtleistung stehen in keiner Relation zum 4-fachen Preis zumal die Hella Gleitsteller genauso Probleme machen in 2-3 Jahren. Man muss natürlich auch einen guten Depo erwischen - die Qualitätsanmutung streut da etwas. Ein neuer Depo der alle 5 Jahre getauscht wird verrichtet seinen Dienst besser und wirtschaftlicher als ein neuer Hella. Aber das muss jeder selber wissen. Ich bin sehr zufrieden mit der Lösung.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - Xenon - Stellmotor passt nicht in Depo Scheinwerfer