ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - X20XEV - Klimabetrieb - Geht beim Auskuppeln fast aus (4-500 U/min) ?

Omega B - X20XEV - Klimabetrieb - Geht beim Auskuppeln fast aus (4-500 U/min) ?

Opel Omega B
Themenstarteram 8. August 2015 um 11:14

Hallo Gemeinde ,

Mein 2.0 16v geht beim Treten der Kupplung an der Ampel fast oder manchmal ganz aus ! Liegt das vielleicht am defekten Flexrohr oder kanns was anderes sein ? Leerlaufregler ist neu und ohme Klima läuft er ganz normal ! Hab auch das Gefühl als würde die Klima zuviel Leistung fressen ! Habe jetzt 128000 runter !

Beste Antwort im Thema

Auch wenn es für dich nicht mehr relevant ist.

Wie auf dem zweiten Bild deutlich zu erkennen, die Druckschalter-Anschlußgewinde haben je ein Ventil integriert, daß ein Wechseln der Schalter, unter vollem Druck möglich macht.

21 weitere Antworten
Ähnliche Themen
21 Antworten

Denke mal eher, daß da die Drucksignalisierung (Betriebssignal) zum MSTG für die Drehzahlanhebung unterbrochen ist (Oxidation Stecker oder Kabelbruch), oder der zweipolige Druckschalter (S109) defekt ist.

Links S20 - rechts S109
Links S20 - rechts S109
Themenstarteram 8. August 2015 um 19:01

Zitat:

@kurtberlin schrieb am 8. August 2015 um 12:47:31 Uhr:

Denke mal eher, daß da die Drucksignalisierung (Betriebssignal) zum MSTG für die Drehzahlanhebung unterbrochen ist (Oxidation Stecker oder Kabelbruch), oder der zweipolige Druckschalter (S109) defekt ist.

Ok , kann ich den prüfen ohne ihn auszubauen ? Und wenn ich ihn ausbaue , muss ich dann die Klima neu füllen lassen ?

Themenstarteram 8. August 2015 um 19:16

Ok , Fehler gefunden ! Kabel direkt am Stecker ab ! Viiiiiieeelen Dank !

Auch wenn es für dich nicht mehr relevant ist.

Wie auf dem zweiten Bild deutlich zu erkennen, die Druckschalter-Anschlußgewinde haben je ein Ventil integriert, daß ein Wechseln der Schalter, unter vollem Druck möglich macht.

22-6

Gehe ich richtig davon aus, dass der vierpolige Schalter zum MSG geht?

Setzt dieser dann auch den Wert "Klimaanlage Kompressor Schalter" auf "AKTIV"?

Diese Frage solltest du dir inzwischen eigentlich schon lange selbst beantworten können.

In den Schaltplänen ist alles deutlich zu sehen und zu verfolgen.

X20xev-yz22xe-kuehlung-c
Simtec-56-alt-und-56-5-neu
Motor-2l-se-xev-schaltplan
+1

:rolleyes: mein Fehler, entschuldige.

S109 ist bei mir defekt. Das Kabel ist in Ordnung, wenn ich es brücke dann schaltet er auf "AKTIV" im MSG. Dort liegen auch fast 12V an.

Allerdings bewirkt das keine Änderung der Drehzahl. Es ist dem (zumindest meinem) MSG scheinbar völlig egal, ob er das Signal erhält oder nicht. Kann es sein, dass er vielleicht einfach nur ein wenig anfettet?

Wollte den Sensor herausdrehen (unterer Sechskant), dabei kam mir grünes Kältemittel entgegen. Ist da ein Trick bei?

Schnell herausdrehen und auch schnell hinein drehen.

Es ist ja ein kleiner Hohlraum zwischen Ventil und Druckschalter.

Ok, werde ich versuchen.

Was die Drehzahlanhebung aber tatsächlich tut, bleibt ein Rätsel. Ich glaube, das Wort ist irreführend bzw. schlichtweg falsch gewählt.

am 10. Mai 2016 um 21:07

Ich muss das hier leider nochmal kurz aufwärmen.

Wenn ich den vierpoligen Stecker von S20 abziehe, welche beiden Pins sind dann die, die ich für die Drehzahlerhöhung brücken muss? Ich sehe leider durch die dicke Isolierung nicht, wo die schwarze und weiße Leitung hingeht.

Außerdem bin ich etwas verwundert, warum es zwei dedizierte Schalter für die Drehzahlerhöhung gibt...?

Ich frage deshalb so doof, weil ich die beiden linken Kontakte (wenn man von oben drauf schaut) gebrückt habe und "nur" der Lüfter zum Motor und der im Relaiskasten angegangen sind. Die beiden anderen gebrückt hat den Kompressor angekoppelt.

Kann es also sein, dass der S109 für die Leerlaufdrehzahl ist und der 20.3 für die Lüfter bei zu hohem Druck?

In dieser Grafik verstehe ich den Schalter auch eher als "Schalter Zusatzgebläse".

Der kleine einzelne (S109) ist für die Drehzahlanhebung zuständig.

Schalter-s109-drehzahlanhebung
20120823-233342
am 10. Mai 2016 um 21:31

Ok, war nur verwirrt, weil im Schaltplan zweimal "Drehzahlanhebung" steht (für beide Schalter).

...die übrigens nach wie vor bei mir keinen Effekt hat. Kabel ist OK, Kontakt gebrückt, keine Veränderung.

Ja, das ist leider einer der vielen Fehler in der Schaltplan Legende, die ich z.T. leider auch ungeprüft mit übernommen habe.

Asche auf mein Haupt.

Das passiert, wenn man sich nur auf das eigentliche umzeichnen, aber nicht auf die einzelnen Strompfade mit ihrer Funktion ansich beschäftigt, sondern nur alles vom Original übernimmt.

Das Umzeichnen ansich dauert ja meist schon diverse Stunden, so daß, für eine konsequente Plausibilitätsprüftung der Pläne von Opel, bei mir oft weder die Zeit noch die Geduld dazu überhaupt noch vorhanden ist.

Moin

ich hatte gestern Abends einen Schaltplan gebastelt ,

da ich Widersprüche bei dem Originalen festgestellt hatte .

muste nur weg in den Pannendienst und mache ihn Abends rein,

aber erst wird der WOWA gewaschen !

es sind übrigens 3 Ein- und Ausgangssignale für MSTG+ECC .

2 mal Plus und einmal Masse !

mfg

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - X20XEV - Klimabetrieb - Geht beim Auskuppeln fast aus (4-500 U/min) ?