ForumW210
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W210
  7. Niveauregulierung Hydrospeicher S210

Niveauregulierung Hydrospeicher S210

Mercedes E-Klasse S210
Themenstarteram 21. Februar 2020 um 20:32

Hallo zusammen,

ich habe eine Frage zu meiner Niveauregulierung. Im Voratsbehälter der ZH fehlt seit einiger Zeit Flüssigkeit, ca 2cm unter min. Ich habe das alte Öl abgesaugt und neues CHF 11S eingefüllt. Danach am linken Bullenei die Überwurfmutter, dicke Leitung, gelöst. Da kam nur Ölschaum heraus. Nun zur Frage, ist das Ei noch in Ordnung, wenn sich Druck langsam abbaut? Die Niveauregulierung funktioniert leider nicht.

Es ist ein 98 iger mit 295 tkm der bis 210 tkm bei MB gewartet wurde. Keine Ahnung ob dabei die Hydrospeicher im Rahmen vorbeugender Instandhaltung getauscht werden.

Danke für eure Hilfe schon mal vorab

Ingo

Ähnliche Themen
12 Antworten

Schraib mal los und prüfe. ist noch in Ordnung oder nicht kannst du in YouTube nach gucken wie das geht

Schau dir "Mercedes hydraulic suspension accumulator test. Bad one vs good one" auf YouTube an

https://youtu.be/aqJwcx0dkCM. 1.03minutte

ist hinten eine Harte bis keine Dämpfung zu spüren,dann die Speicher austauschen! sprich das Heck hoppelt und kleinste Rillen und Unebenheiten sind zu spüren.

Gruß

Zitat:

@Odysseus1962 schrieb am 21. Februar 2020 um 20:32:29 Uhr:

....

Es ist ein 98 iger mit 295 tkm der bis 210 tkm bei MB gewartet wurde. Keine Ahnung ob dabei die Hydrospeicher im Rahmen vorbeugender Instandhaltung getauscht werden.

Danke für eure Hilfe schon mal vorab

Ingo

Definitiv nicht als vorbeugende Maßnahme. Meiner Meinung nach ist das Scheckheft von MB nur sehr teures Klopapier.

Mir bekannte Probleme:

Harte Federung, sackt im Stand oft ab -> Bulleneier

Am Regler auf der Hinterachse mit Behälter und Schlauch am Entlüfter Nippel den Druck ablassen. Eier tauschen und kurz entlüften. Sollte der Nippel fest sitzen, am Ei direkt den Druck ablassen, dann aber nach Wechsel neues Öl einfüllen.

Dort kann man auch gut sehen, ob die Tandempumpe noch Öl fordert (die ist übrigens auch für deine Servo Lenkung zuständig, also immer schauen, das Öl in Behälter ist -> sonst geht Pumpe und wenn es blöd läuft dein Lenkgetriebe über den Jordan, meistens wegen den Metallspänchen der Pumpe.

Leitung vorne links im Radlauf durchgefault -> neue Leitung biegen und bördeln und viel Geduld mitbringen.

Sieht man oft erst sehr spät, Dank der Verkleidung.

Evtl. Sind die Niveauzylinder undicht -> sind dann ölig.

Neue bzw. Andere Zylinder fällig.

Leitungen am Unterboden und über der HA faulen, gerade bei Scheckheft gequälten Fahrzeuge gerne durch.

Könnte man flicken...

Aber:

Du schreibst: "funktioniert nicht". Heißt das, er ist unten und kommt nicht mehr hoch oder regelt er nicht mehr nach?

Meine Glaskugel gibt mir da leider keine brauchbare Info.....

Evtl. Ist die Stange vom Halterung oder Regler weggefault?

Edits: scheiß Handy Autoverkorrektur

Hallo,

Zitat:

@Odysseus1962 schrieb am 21. Februar 2020 um 20:32:29 Uhr:

...... Da kam nur Ölschaum heraus. ......... Die Niveauregulierung funktioniert leider nicht.

Schaum im Öl ist eines klares Zeichen von "Hydrospeicher sind defekt".

Hier solltest Du auf jeden Fall (auch schon wegen der Laufleistung) die Hydrospeicher erneuern und das Hydrauliksystem "spülen", d.h. im Vorratsbehälter frisches Öl nachfüllen und solange durch manuelles "Heben und Senken" mit dem Druckregler über den Entlüftungsanschluss Öl ablassen, bis kein schaumiges Öl mehr kommt.

Evtl. geht dann sogar die Niveau-Regulierung wieder, wenn nicht noch ein anderer Defekt vorliegt.

Grüße

Ed

Themenstarteram 22. Februar 2020 um 14:13

Danke für die vielen Tipps. Ich habe wie geraten mal losgeschraubt. Links war eine Menge Luft im System. Nachdem das Ei demontiert war, habe ich kurz den Motor laufen lassen, geprüft nach Youtube und dann wieder eingebaut. Auf der anderen Seite habe ich nur die Anschlüsse gelöst. Da kam kein Schaum, nur relativ schnell frische grüne Sauce. Wieder alles festgezogen und CHF nachgefüllt. Probefahrt folgt.

Müsste nicht bei laufenden Motor, wenn man auf der Ladekante Platz nimmt, das Heck spürbar nach oben regulieren? Da ist doch auch noch ein Geber mit elastischem Hebel, über ein kleines Gestänge mit der HA verbunden ist. ( wie schraubt man das ab? Richtung zu, werden sie fest, Richtung auf, dreht der Bolzen mit) Vielleicht kommt da kein vernünftiges Signal mehr raus. Kennt jemand die Widerstandswerte? Das " Plong" wenn ich eine Unebenheit erwische hat sicher nichts mit der Niveauregulierung zu tun. Stoßdämpfer wurden geprüfte und sind in Ordnung. Die Achslenker hinten re. u. li, sind auch neu reingekommen (Kopprlstangen, etc.) Auch dazu würde ich mich über Anregungen freuen.

Danke an alle und viele Grüße.

Ich weiß jetzt nicht was CHF ist, weiß aber, dass im S/W210 eine Tandempumpe werkelt, die a) teuer ist und b) nur eine von Mercedes zu beziehende Hydraulikflüssigkeit verträgt. Da lauert eventuell der Fehlerteufel. ;)

Zitat:

@Franjo001 schrieb am 22. Februar 2020 um 14:32:58 Uhr:

Ich weiß jetzt nicht was CHF ist, weiß aber, dass im S/W210 eine Tandempumpe werkelt, die a) teuer ist und b) nur eine von Mercedes zu beziehende Hydraulikflüssigkeit verträgt. Da lauert eventuell der Fehlerteufel. ;)

Das ist nicht ganz korrekt, man kann ganz einfach Öl mit der Freigabe 344.0 verwenden.

Zb von Fuchs.

Hallo,

Zitat:

@Odysseus1962 schrieb am 22. Februar 2020 um 14:13:48 Uhr:

1) Müsste nicht bei laufenden Motor, wenn man auf der Ladekante Platz nimmt, das Heck spürbar nach oben regulieren?

.....

2) Da ist doch auch noch ein Geber mit elastischem Hebel, über ein kleines Gestänge mit der HA verbunden ist. ( wie schraubt man das ab? Richtung zu, werden sie fest, Richtung auf, dreht der Bolzen mit)

.....

3) Das " Plong" wenn ich eine Unebenheit erwische hat sicher nichts mit der Niveauregulierung zu tun.

zu 1)

die Ansprechschwelle (wenn richtig funktionierend und eingestellt) ist nicht linear, d.h. das Heck muss > ca. 2 cm nach unten gedrückt werden - erst dann beginnt der Niveauregler mit dem Ausgleichen der Höhe (diese Erkenntnis beruht auf praktische Erfahrung bei meinen Kombi's).

Und wenn dann der Ausgleich stattfindet, geschieht das relativ langsam (Standgas > 30 Sekunden)

zu 2)

was immer Du hier benutzt hast, sollte nicht zur Nivearegulierung gehören - da ist nichts elastisches eingebaut.

zu 3)

Das "Plong" kommt definitiv von den Hydraulikzylindern (oft als Stoßdämpfer bezeichnet, was aber absolut falsch ist). Diese besitzen unten ein Kugelkopflager - diese schlagen aus und erzeugen das "Plong".

Reparieren und eine "Hand"-Diagnose sind NICHT möglich! Einzig ein Austausch/Erneuerung schafft Abhilfe.

Grüße

Ed

Der Regler ist nicht elektrisch, das ist reine Hydraulik!

Das Ansprechverhalten ist meiner Meinung nach so, wie es Eddiebaer geschrieben hat.

Und meiner Erfahrung nach, sind bei den Jahren die Eier durch.

Was ich nicht verstehe: Wild nach dreckstube los geschraubt aber immer noch keine neue Bulleneier verbaut, keine Aussage, was den nicht geht.... Kopfschüttel

Zitat:

@Odysseus1962 schrieb am 22. Februar 2020 um 14:13:48 Uhr:

....Plong" wenn ich eine Unebenheit erwische hat sicher nichts mit der Niveauregulierung zu tun. Stoßdämpfer wurden geprüfte und sind in Ordnung. Die Achslenker hinten re. u. li, sind auch neu reingekommen (Kopprlstangen, etc.) Auch dazu würde ich mich über Anregungen freuen.

Danke an alle und viele Grüße.

Die niveauzylinder wurden wie geprüft?? Prüfkriterien: dicht, oben kein abgebrochener Gewindestummel, unten kein ausgeschlagenes Auge. Warst bestimmt bei MB! Das kann die SD denen leider nicht anzeigen :)

Themenstarteram 23. Februar 2020 um 10:46

Die Niveauzylinder wurden beim TÜV überprüft. (Stoßdämpfertest). Aber ich höre da so zwischen den Zeilen durch, dass es vielleicht nicht die Art der Prüfung ist die hier gemeint ist. Trocken sind die beiden auf jeden Fall.

Keine Sorge, der Freundliche sieht mich nur, wenn es gar nicht anders geht oder die Originalteile günstig oder alternativlos sind.

Ich werde den Rat befolgen und zwei neue Eier bestellen und erst mal diese einbauen. Ich tausche nächste Woche die Motor und Getriebelager, da erledige ich das gleich mit. Ich habe nun Bilder von dem Regler gefunden und werde dann mal schauen wie es bei mir aussieht, Korrosion, Gängikeit, etc.

 

CHF meine ich natürlich Pentosin CHF 11S von Fuchs, das Grüne.

 

Bei dem elektrischen Bauteil könnte es sich auch um den Höhenregler der LWR handeln, bei mir ist Xenon verbaut.,

Ich halte euch auf dem Laufenden. Danke für euren Einsatz !!

Wenn ich wüsste, was "niveauregulerung funktioniert nicht" bedeutet... Könnte man evtl. Weiter helfen...

Stoßdämpfer Test finde ich generell sinnfrei, aber egal. Das Geld nehmen die Anbieter ja gerne an.

Das du einen Geber die die LWR hast, ist bei Xenon richtig. Hier kann ich aber nicht helfen, hatte immer nur Halogen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W210
  7. Niveauregulierung Hydrospeicher S210