ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Motorproblem: Ford 5,8L V8 (351 W)

Motorproblem: Ford 5,8L V8 (351 W)

Themenstarteram 10. Juli 2008 um 14:34

Hallo zusammen,

 

mal eine ganz besondere Anfrage: ich habe seit kurzem den o.g Motor in mein Sportboot eingebaut.

 

Der Motor wurde komplett überholt, gebohrt, geschliffen, neue Kolben, Edelbrock Performance Intake und Edelbrock 2-fach Vergaser.

 

Jetzt zum Problem: wenn ich beim Gasgeben den Gashebel komplett auf den Tisch lege; d.h. die zweite Drosselklappe betätigt wird bricht die Leistung des Motors ein und das Ansauggeräusch wird drastisch lauter.

 

Es scheint, dass der Motor bei Vollgas zwar mehr Luft aber nicht dementsprechend Benzin bekommt. Jedoch habe ich die Schwimmerkammern und Düsen schon auf Durchgang gerüft.

 

Hat jemand Erfahrung mit dem Motor / Intake / Vergaser gemacht?

 

Wäre für jede Hilfe dankbar.

 

Grüße,

QP_Bertone_19

Ähnliche Themen
43 Antworten

Vorweg: bei meinem 5,7 L V8 handelt es sich um einen Bootsmotor von Volvo Penta, welcher jedoch auf einem ganz normalen GM Block basiert und bis auf das Kühlsystem identisch mit herkömmlichen 5,7ern ist, wie sie in chevy und co verbaut werden.

Die Maschine ist BJ 1990 und wird von einem Holley-Vergaser mit Sprit versorgt.

Beim Probelauf an Land vor 4 Tagen lief noch alles einwandfrei, nachdem ich das Boot am Freitag, 19.05., zu Wasser gelassen habe, stellte sich folgendes Problem dar:

Zunächst sprang die Maschine nur schwer an und wollte nicht so recht Gas annehmen, ging immer wieder aus. Schließlich konnte ich sie bei ca. 2000 Touren fangen. Bei ca. 1300 Touren fängt der Motor dann an, unrhig zu laufen, Drehzahl geht dann immer etwas hoch und runter. Nehme ich noch mehr Gas weg (Lehrlauf/Schaltdrehzahl liegt bei 850), säuft er ab.

Woran kann es liegen ?

Habe zwar Ahnung von Dieseln, aber mit Vergasern habe ich bisher noch keine Erfahrungen sammeln können.

Wäre für einige Tips sehr dankbar.

 

[Von Motor-Talk aus dem Thema 'Vergaserprobleme 5,7 L V8, wer kann helfen?' überführt.]

Klarer Fall......

 

Das Teil ist Wasserscheu .... :D

War´n Joke.... mir fiel gerade nichts besseres ein....

Warten wir auf die Profi´s ;)

 

Neumann

 

[Von Motor-Talk aus dem Thema 'Vergaserprobleme 5,7 L V8, wer kann helfen?' überführt.]

Wenn er absäuft, kriegt der Motor zu viel Sprit. Schau doch

mal beim laufenlassen oben rein. Betätige mal die Drosselklappen, dann kann man eigentlich schon sehen und

riechen ob der zu viel Sprit bekommt. Es könnte aber auch sein, daß er zuwenig bekommt. Es kann allerdings auch

an der Zündung, Verteiler, Kerzen, Kabel liegen. So eine

Ferndiagnose ist immer sehr schwierig. Versuche eins nach

dem anderen abzuarbeiten um somit den Fehler einzukreisen. Messe auch mal Deinen Zündzeitpunkt.

Vielleicht hat sich Dein Verteiler nur verstellt. Wie gesagt: Alles ist möglich !

 

[Von Motor-Talk aus dem Thema 'Vergaserprobleme 5,7 L V8, wer kann helfen?' überführt.]

Hallo, vielen Dank für das Posting.

Die Idee mit dem Verteiler hatte ich auch schon, schließe ich aber eher aus, da alles bombig fest sitzt und keinerlei mechanischer Einflüsse ausgesetzt war seit dem Probelauf.

Bei Info-Suche im Netz letzte Nacht ist mir aber eine andere mögliche Ursache aufgefallen:

Beim Start nach der Wasserung hatte ich ne fette Fehlzündung. Die offizielle Holley-Page lässt durchblicken, dass bei Vergasern vor BJ 1992 eine Fehlzündung (Backfire) das sog. Power-Valve beschädigen und ein Vacuum-Leck verursachen kann.

Auf der Seite von KFZ-Service -Schwarz wiederrum habe ich dann erfahren, dass ein defektes Power-Valve zur Folge haben kann, dass der Motor im Leerlauf zu fett läuft und ein Vacuum-Leck die Ursache für meine schwankenden Drehzahlen sein könnte.

Passt also ganz gut zusammen, darüber hinaus leckt der Vergaser auch irgendwo seitlich etwas Sprit (>Vacuum-Leck ?).

Könnte das die Ursache sein ? Wenn ich den Vergaser auseinander nehme, woran kann ich erkennen, dass das Power-Valve defekt ist ? Stichwort Vacuum-Leck: Ist das Problem mit einem neuen Dichtungssatz zu beheben ?

Vielen Dank im Voraus.

 

[Von Motor-Talk aus dem Thema 'Vergaserprobleme 5,7 L V8, wer kann helfen?' überführt.]

Generell kann das natürlich auch an dem Power-valve

liegen. Ich fahre schon 20 Jahre lang Holley`s, aber ein

Power-valve ist mir noch nie kaputtgegangen. Aber möglich ist halt alles. Wenn Du vorne die Schwimmerkammer

abbaust kommt dahinter ein Block den Du ebenfalls

abziehen kannst. Da der Block mit der Dichtung durch Hitze

verbraten ist, mußt Du mit einem Schraubenzieher ein

wenig nachhelfen. So, und auf diesem Block sitzt das

Power-valve. Einfach mal mit dem Mund dran saugen, ob

bei einem Vaccuum sich das Ventil bewegt, bzw. auf und

zu geht. Du brauchst für diese Aktion 2 Dichtungen.

Die schwankenden Drehzahlen sind bei einem Leck erklärbar,

allerdings müßte dies schon ein gewaltiges Leck sein, wenn

Du den Motor erst bei 1300 RPM halten kannst.

Also mach mal folgendes:

1. Laß den Motor laufen

2. Motor ausmachen

3. Zündkerze rausdrehen

4. Nachsehen, ob die Kerze naß ist

Wenn die Kerze naß sind, kriegt der Motor zu viel Sprit und

dann solltest Du den Vergaser mit einem neuen Dichtungssatz

überholen. Und wenn Dein Power-Valve nicht mehr funktioniert, kannst Du das ebenfalls wechseln. Einen Leck hast Du ja sowieso schon.

 

[Von Motor-Talk aus dem Thema 'Vergaserprobleme 5,7 L V8, wer kann helfen?' überführt.]

alles klar, vielen dank soweit.

habe jetzt schon eine ganze menge tips zusammen, werde mich der sache heute mal annehmen. bericht folgt . . .

 

[Von Motor-Talk aus dem Thema 'Vergaserprobleme 5,7 L V8, wer kann helfen?' überführt.]

Moin Moin!

Vielleicht sind auch die Schwimmernadelventile nicht mehr dicht oder haben sich verstellt. Haben wir auch schon oft gehabt beim Holley.

Wie schon gesagt wurde, so eine Ferndiagnose ist sehr schwer. Wo liegt das Boot denn?

 

Gruß, Muckl!

 

[Von Motor-Talk aus dem Thema 'Vergaserprobleme 5,7 L V8, wer kann helfen?' überführt.]

Die Powervalves gehen bei den alten Holley-Vergasern schnell kaputt wenn de Motor ne ordentliche Fehlzündung in den Ansaugtrakt haut.

Neuere Modelle haben dafür ein Schutzventil, das kann man auch nachrüsten.

Wenn das Powervalve hin ist fettet dies den Motor die ganze Zeit an. Und das nicht zu knapp.

Da der Motor vorher problemlos lief und Du selber sagst das Du ne Fehlzündung hattest würde ich das einfach mal kontrollieren.

Wo es sitzt wurde ja schon geschrieben.

Sägen kann durch ein Unterdruckleck kommen, evtl hat die Dichtung da auch was abbekommen, dann würde der Vergaser auch Kraftstoff vorne am Mainbody.

 

[Von Motor-Talk aus dem Thema 'Vergaserprobleme 5,7 L V8, wer kann helfen?' überführt.]

Vielen Dank für die vielen Tips, das Problem war aber gar nicht so dramatisch. Das Power-Valve ist noch intakt, es war nur eine Düse dicht (hatte während der Winterpause den Sprit nicht aus der Schwimmerkammer gelassen). Weiterhin war ein Zündkontakt korrodiert. Probleme sind beseitigt, beide Maschinen brüllen !

Vielen Dank !

 

[Von Motor-Talk aus dem Thema 'Vergaserprobleme 5,7 L V8, wer kann helfen?' überführt.]

Ein Bootsmotor dreht - anders als ein Automotor - eher in höheren Drehzahlregionen. 4.000 U/min und mehr sind keine Seltenheit. Ein "Rollenlassen" (coast) wie beim Auto gibt es auch nicht. Bei den hohen Drehzahlen braucht der Motor sehr viel Luft. Und die bekommt er möglicherweise mit einem Zweifachvergaser nicht. Und mit zuwenig Luft gibt es auch zuwenig Benzin.

Wie groß ist denn der Edelbrock? (cfm)

Themenstarteram 10. Juli 2008 um 16:55

Hallo,

 

danke für die schnelle Antwort.

 

Das ist ein 600 cfm (1406) und hat 4 Drosselklappen.

 

Fällt Dir spontan ein, woran das liegen könnte? Schon mal negative Erfahrungen mit den Edelbrockanlagen gehabt?

 

Der Motor hat bisher nicht über 4.200 U/min gedreht.

 

Grüße,

QP_Bertone_19

Themenstarteram 12. Juli 2008 um 15:43

*push* 

Noch jemand der MYK auf dem Kennzeichen hat......

Das mit dem Vergaser stimmt so nicht, da auch Marinemotoren mit 2barrel ausgeliefert wurden

Ich gehe von einem Zündungsproblem aus, die Spritpumpe reicht normal auch aus. Die Marineverteiler haben im Normalfall keine Unterdruckverstellung, wie steht den die Zünrung bei 3000 RpM?

Hast Du denn mal überprüft, ob die 2.Stufe überhaut aufmacht, wenn du Vollgas gibst ? Muß halt jemand während der Fahrt in den Vergaser schauen. Dieses lautere Ansauggeräusch kenne ich nämlich auch von meinem Holley, wenn die 2. Stufe zu langsam aufmacht (Federeinstellung beim 750er Vaccumm).

Läuft der Motor denn in anderen Geschwindigkeitsregionen normal ? Hat er diesen Leistungseinbruch nur bei Vollgas ?

 

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Motorproblem: Ford 5,8L V8 (351 W)