ForumOn-Board-Diagnose
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. On-Board-Diagnose
  6. Motor läuft nicht richtig!Hilfe

Motor läuft nicht richtig!Hilfe

Themenstarteram 2. März 2007 um 1:59

Hallo,

Habe seit langer Zeit Probleme mit meinem Auto und möchte Euch um Rat fragen.

Mein Auto ist ein Seat Toledo 1.8 125PS (AGN Motor) BJ.1999 - 75000-gelaufen.( nagelneu gekauft)

Aber erst mal zu meiner Leidensgeschichte:

Es kommt immer wieder, mal ist 1-2 Wochen ruhe oder dann wieder eine oder zwei Wochen extrem.

Es ist auch egal ob ich damit jeden Tag fahre oder eine Woche gar nicht.

Ich stelle das Auto ab nach dem es "gut" gelaufen ist und nächsten oder aber nach ein paar tagen kommt folgendes:

1. Er nehmt kein Gas im kaltem zustand an:

Das fühlt sich an als ob man kein Sprit mehr hat oder man auf die Bremse latscht.Das geht so ein paar hundert Meter so beim hoch schalten oder wieder runter schalten.

Es wird etwas besser wenn man mit dem Gaspedal (bei gedrückter Kupplung)"Spielt" heißt vorsichtig immer wieder gas geben (pumpen).

2. Aber auch beim warmen Motor und voller Fahrt Autobahn,Landstrasse auf einmal kein Gas mehr annehmt.

Man fährt mit 100....140 (ist egal) und gibt gas weil man überholen will oder ein Berg kommt und das Auto wird langsamer, "zuckt ein wenig" man muß dann wieder den Fuß vom Gas ganz wegnehmen und wieder draufdrücken(mal nur einmal oder auch zwei,dreimal) dann geht er wieder ab.

Die Höchstgeschwindigkeit wird aber dann auch ereicht( 2 Erwachsne+2 Kinder+voller Kofferraum) 210km/h auch mehr (laut Tacho).

Bin jetzt letztes Wochenende 600km gefahren (300 hin und 300 zurück) und es war auf der ganzen Fahrt so wie oben beschrieben.

Das wären die Probleme.

Dazu muß ich noch sagen das der Wagen noch nie ausgegangen ist und auch keine Probleme bim anspringen macht.

Das einzige was ich noch beobachtet habe ist das er wenn man an die Ampel kommt für ein paar Sekunde etwa 1500-1800Umin hat und dann erst runter auf seine 850 geht.

Und mein größtes Problem ist das man in der Werkstatt nichts findet.

Das Auto war schon beim Bosch Service, 2-tage in der VW-Seat Werkstatt.

Es wurde der LMM ausgetauscht, Tem.Geber. und die Kerzen.

Das Problem ist Wohl das der Computer keine Fehler zeigt

Die in den Werkstätten haben mir vorgeschlagen auf verdacht Teile auszuwechseln, angefangen von den Zündkabeln und dann halt immer weiter

bis hin zum Motorsteuergerät. Die Teile sollte ich dann aber immer bezahlen auch wenn der Austausch nichts bringt, da sie die Teile nicht mehr zurück nehmen können. Damit bin nicht einverstanden wenn man sich die Preise so anguckt z.B.. Steuergerät ca.900€ und so ne Drosselklappe 250€.

Zuletzt hatte ich das Auto bei Ford-Skoda (Skoda verbaut den gleichen Motor) weil dort mein Bekannter als Meister arbeitet.

Der hat alle Sensoren, Geber ausgemessen und alle werte sind okay.

Benzindruck- okay.

Die Einspritzanlage auseinander gebaut überprüft gereinigt-okay.

Zündanlage überprüft-okay.

Zahnriemen überprüft -okay.

Drosselklappe überprüft-okay.

Ich weis nicht was noch alles, es ist aber alles 100% in Ordnung.

Er ist mit dem Auto ca. 300-400km gefahren(immer wieder noch dem er was gemacht hat) und es wurde nicht wirklich besser.

Wie ich schon sagte es ist halt mal besser mal schlechter.

Er sagt es sind eindeutig Zündaussetzer oder falscher Züdpunkt(manchmal).Und es ist halt am schlimmsten im unteren Drehzahlbereich bis 3000U/min.

Jetzt zum Schluß hat er gesagt es kann eigentlich nur am Steuergerät liegen, aber Er ist sich halt nicht sicher.

Die sind wohl dafür nicht ausgerüstet, ein Steuergerät zu überprüfen.

Wenn ich ein "normaler" Kunde wäre hatte Er im das Steuergerät gewechselt oder im dazu wenigstens geraten.

Das Teil kostet aber ca. 1000 Euro. Und er weis es einfach nicht ob das Teil kaputt ist( zeigt keine Fehler im Speicher).

Ich soll das Auto verkaufen!

Habe mir jetzt vag-com und Reparaturleitfaden gekauft.

Habe geguckt und getestet, scheint alles okay zu sein aber:

3-Sachen über die ich mir Gedanken mache

1.Nockenwellenverstellung

wenn ich mit der Stellgliederdiagnose das Ventil ansteuere klickt es, also okay

nur wie kann ich feststellen ob es beim fahren auch die Nockenwelle verstellt?

Laut dem Leitfaden soll man den Meßwerteblock 91( 091) eingeben und beim fahren beobachten.

Bei mir zeigt es in allen 4 Feldern N/A an - was bedeutet das?

2.Saugrohumschaltung

wenn ich mit der Stellgliederdiagnose das Ventil ansteuere klickt es und solange der Unterdruck da ist bewegt sich auch die Leiste.

Nur bei dem Versuch ( Leitfaden):" Motor anlasen im Leerlauf laufen lassen dann Drehzahl des Motors schlagartig erhöhen( Gasstoß)

dabei muß die Unterdruckdose für Saugrohrumschaltung anziehen." Soll sich da die Leiste bewegen? Da passiert bei mir nichts.

Wie kann man das beim Fahren überprüfen?

3.Aktivkohlebehälter

Auch das Gleiche, mit der Stellgliederdiagnose das Ventil klickt, aber was ist beim Fahren?

Auf den Aktivkohlebehälter komme ich weil das Auto manchmal nach Sprit riecht (selten).

Bitte um Hilfe,

Grüsse

Robert

Ähnliche Themen
7 Antworten

hallo

 

ich würde nichts mehr daran machen wenn ich du wer. denn am schluss bezahlst du und bezahlst du und das auto fährt immer noch nicht richtig.

 

ich schlage dir vor das auto zu verkaufen oder so fahren..aussert du kennst jemand der wirklich weiss wo der fehler liegt.

Aha...

Also als erstes postest du mal einen vollständigen AUtoscan.

Danach fährste den wagen betriebswarm und liest folgende Messwerteblöcke aus, IM LEERLAUF, OHNE VERBRAUCHER, wie Klima,Heizung,Heckscheibe oder sonst was.

Nach jedem Messwerteblock gibst du einmal kurz gas das der motor mal bis 2000 U/min dreht und wenn er wieder im Leerlauf ist, den nächsten.

MWB 0

MWB 2

MWB 4

MWB 6

MWB 7

MWB 8

MWB 9

MWB 10

MWB 18

Am schönsten wäre es, wenn der fehler gerade auftritt/aufgetreten ist und der motor danach nicht abgestellt wurde.

Und dann postest du noch bitte aus welchem PLZ gebiet du kommst.

Es gab ein ähnliches problem im anderen forum. da war es der LLM. wenn der nicht richtig läuft kann man das wohl nicht auslesen. Ich hab da keine ahnung...

Themenstarteram 18. März 2007 um 21:25

Hallo "vagtuning"

Heute bin ich dazu gekommen die gewünschten MWB auszulesen.

Hoffe Du kannst damit mehr anfangen als ich.

Hier sind sie:

MWB 0

1- 176

2- 025

3- 080

4- 202

5- 003

6- 128

7- 121

8- schwankt 120 bis 136

9- 250

10- 133

------------------------------------

MWB 2

1- schwankt 760 bis 800/min

2- 1.20ms

3- 2.18ms

4- 2.22g/s

------------------------------------

MWB 4

1- 1.3

2- -0.90g/s

3- 0.009g/s

4- Leerlauf

-----------------------------------

MWB 6

1- schwankt 770 bis 800/min

2- 0.0%

3- schwankt -0.8 bis 1.6%

4- wechselt zwischen 9.0 und 10.5 vor OT

------------------------------------

MWB 7

1- schwankt -1.6 bis 2.3%

2- schwankt 0.090 bis 0.740V

3- schwankt 5.5 bis 7.4%

4- 0.89

-------------------------------------

MWB 8

1- 2.50ms

2- -5.5%

3- 3.9%

4- Te aktiv

-------------------------------------

MWB 9

1- schwankt 780 bis 800/min

2- schwankt -1.6 bis 0.8%

3- schwankt 0.070 bis 0.710V

4- -5.5%

-------------------------------------

MWB 10

1- 0.0%

2- 1.00

3- wechselt zwischen -2.0 und -1.0

4- 0.01

--------------------------------------

MWB 18

1- schwankt 760 bis 800/min

2- 1.25ms

3- 1.75ms

4- -29.7%

--------------------------------------

Meine PLZ 59929

Also was mir besonders aufgefallen ist, ist der Höhenkorrekturfaktor.

Mit -29.7% würde es bedeuten 2970m über NN. Ich wohne aber in einem Gebiet mit einer Höhenlage von 400 bis 800m.

Müßte der Wert nicht also zwischen -4 und -8% liegen? Und ob das so gut ist, das die Werte so schwanken, weiß ich auch nicht.

Der Rest ist eigentlich im Sollbereich, oder?

Wäre für jeden Hinweis Dankbar.

Grüsse

Robert

Themenstarteram 25. März 2007 um 12:42

Höhenkorrekturfaktor

 

Hallo,

Weiß jemand ob der falsche Höhenkorrekturfaktor nur auf einen kaputten Luftmassenmesser deuten kann,

oder kann es auch an etwas anderem liegen? ( Drosselklappe ).

Im Leitfaden wird empfohlen den Drosselklappenpotentiometer zu prüfen.

Habe mal gelesen das die Höhen aus der Drosselklappenstellung und der angesaugten Luftmasse vom Steuergerät berechnet und korrigiert wird.

Ist das richtig? Oder hat das mit der Drosselklappe nichts zu tun?

Hier im Forum wird immer nur geschrieben:" LMM tauschen".

Grüsse Robert.

LMM wäre das erste da ich auch keinen externen Höhengeber für den Motor finden kann, wirds durch den LMM berechnet.

Themenstarteram 25. März 2007 um 19:43

Höhenkorrektur

 

Hallo,

Was haltet Ihr von einer Aussage eines Automechanikers(Meister):

"Die Höhenkorrektur hat überhaupt nichts zu bedeuten, da sich die Sprit menge zu der Luftmasse anpaßt und so läuft der Motor halt wieder normal .

Es würde nur zur Störungen kommen wenn man von der Küste bis in die Alpen ohne zwischenstop Fährt.

Der Höhenkorrekturfaktor wird nur nach jedem Motorstart berechnet, gespeichert und wehrend der Fahrt ändert sich nicht"

Ich finde die Aussage nicht gerade Fachmännisch und kann mir nicht vorstellen das es so ist.

Wofür wird dann so was erst eingefügt in die Motorsteuerung?

Grüsse

Robert

Deine Antwort
Ähnliche Themen