ForumYoungtimer & Oldtimer
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. Youngtimer & Oldtimer
  6. Motor E28 535i sprang nicht an - Problem gefunden aber wie reparieren ?

Motor E28 535i sprang nicht an - Problem gefunden aber wie reparieren ?

BMW 5er E28
Themenstarteram 27. August 2021 um 20:37

Nachdem mein E28 M535i wegen Corona, Reisen usw., fast ein Jahr in der trockenen Garage stand wollte ich ihn heute zum Leben erwecken doch er sprang leider nicht an, bzw. sprang an aber ging gleich wieder aus. Da die Tankanzeige fast bei null war habe ich 5 Liter Benzin nachgefüllt, aber erfolglos. Sprang immer wieder für 2-3 Sekunden an dann ging der Motor aus. Bei genaueren Hinsehen habe ich dann entdeckt, dass dieser (auf dem Bild schwarz markiert) Deckel sich zum Teil gelöst hatte (kenne die Bezeichnung leider nicht, deshalb das Bild). Ich habe dann den Deckel mit der Hand einfach fest auf das Gehäuse gedrückt während mein Sohn den Motor startete und er lief einwandfrei, nahm ich die Hand weg, zog der Motor Luft und ging sofort aus. Der Deckel schein geklebt zu sein, bin mir aber nicht sicher, Schrauben habe ich keine gesehen. Kann mir jemand hierzu was sagen, kann ich den Deckel einfach wieder dran kleben oder ist er gar geschraubt ?

Motor E28
Ähnliche Themen
12 Antworten
Themenstarteram 27. August 2021 um 20:59

Habe jetzt entdeckt es handelt sich um den Deckel des Luftmengenmessers. Diesen gibt es wohl nur komplett im Austausch für 757 € im Austausch. Kann ja wohl nicht sein dass ich das komplette Teil austauschen muss nur weil sich der Deckel vom Gehäuse gelöst hat. Hat hier jemand eine "günstigere" Lösung ?

20210827

Versuch den Deckel vorsichtig zu lösen, reinige die Dichtfläche ordentlich.

Kannst dann z.B. Dirko Dichtmasse (hab ich mal fürn Ventildeckel verwendet, ist Temperaturbeständig bis ~300°C, gegen Öl etc. und dauerelastisch), oder was ähnliches aufbringen und wieder aufsetzten, dann sollte es dicht sein.

Einen Versuch ist es bestimmt wert sofern es wirklich nur der undichte Deckel ist der das Problem verursacht.

Man kann den Deckel jederzeit wieder ankleben, mit einem Silikonkleber Null Problem, dicht ist er dann auch.

Badsilikon geht auch, allerdings ist nach 3 Monaten dann definitiv Schluss... enthält Essigsäure und die ist sehr gut für Platinen geeignet (Ironie...).

Allerdings läuft bei mir ein LMM sogar jahrelang schon ohne Deckel, da mache ich meine Testläufe. Das System ist luftdicht an der Welle...

Ich würde also mal genauer hinsehen, der Deckel ist ein Dreckschutz, zum eigentlichen Betrieb unnötig. Im Inneren sind mehrere Steckverbindungen, die durchaus locker werden können und offen ungeschützt der Korrosion unterliegen... auch Kabel und deren Steckschutz im Sockel. Würde mich nicht wundern, dass der Druck vom Deckel lediglich die Kontakte wieder anpresst.

Themenstarteram 28. August 2021 um 17:22

Deb Deckel habe ich jetzt runter, ist nicht verbogen, werde ihn reinigen und mit entsprechendem Kleber wieder drauf machen, hoffe das wars. Mir fiel aber noch ein, dass als ich den Motor zum ersten Mal starten wollte, es einen Riesenknall gab (also wie von einer Fehlzündung) und am Anfang dachte ich es sei am Auspuff gewesen, wars aber nicht, diese Fehlzündung hat wohl den Deckel teilweise abgeklebt. Heute nochmal versucht, bevor ich den Deckel ganz runter habe, auf den Deckel mit der Hand fest uraufgedrückt und der Motor sprang sofort an. Der Deckel war allerdings nicht nur mit Silikon oder ähnliches geklebt, ich denke er war auch mit einer Art Ministiften am Gehäuse fest.

20210828
20210828

Den Deckel meinte ich nicht... den kleinen schwarzen auf der anderen Seite.

Also den Alu Deckel. Sauber... das war eine richtige Fehlzündung.

Den würde ich... wenn schon... komplett öffnen weil es wahrscheinlich auch die Klappe verbogen hat.

Normalerweise ist das was für den Schrottcontainer.

Themenstarteram 28. August 2021 um 18:57

Komplett geöffnet und klappe raus, scheint nichts verbogen zu sein. Werde diese mit Dirk Dichtmasse darufmachen und hoffen es hält.

Themenstarteram 28. August 2021 um 19:03

Auch innen sehe ich nichts verbogenes

20210828
20210828

ich würde den deckel erst mal wieder so verkleben wie er werkssseitig war,darf nat+rlich keine falschluft ziehen.desweiteren checken ob die benzinpumpe geht,dann auch den benzindruckregler ob er überhaupt geht,wenn er keinen überdruck in den tank leitet säuft der motor ab und dann geht erst mal nix da abgesoffen

Themenstarteram 31. August 2021 um 16:55

Werde ich machen aber denke/ hoffe es lag nur am Deckel denn ich hatte den Deckel von Hand draufgedrückt und der Motor sprang sofort an und lief einwandfrei

der luftmengenmesser kann nicht richtig reagieren wenn er falschluft zieht....

Themenstarteram 7. September 2021 um 15:47

habe jetzt den Deckel mir Dirk Dichtmasse zugeklebt und Wagen springt an und fährt, läuft allerdings bis 2.000 rpm unrund, Standgas kaum zu halten, muss ständig Gas geben. Bin damit 10 Km gefahren, und wie gesagt ab 2.000 läuft er gut aber darunter ziemlich schlecht, Drehzahl geht ständig rauf und runter. Der Wagen stand ja fast 1 Jahr und was mir beim Fahren auch aufgefallen ist, Blinker blinken 2-3 mal dann gehen sie aus, auch Bremslicht geht nicht (Sicherungen sind alle in Ordnung). Werde also den Wagen am besten in die Werkstatt bringen, suche aber den geeigneten Spezialisten der sich mit diesem Modell auskennt. Wohne in Solingen. Kennt jemand einen Spezialisten in der Nähe ?

wenn ich mich jetzt nicht irre ist das doch n 12v motor aufgebaut wie der m20b20 und m20b25...beide laufen nur gescheit wenn sie keine falschluft ziehen.dichtungen wie öleinfülldeckel,nockenwellendeckeldichtung,saugrohrdichtung.drosselklappendichtung,an der drosselklappe gibts noch n luftzugang und unter dem saugrohr haben die m20er n blechrohr welches 2 dichtungen hat.erst nachdem alle dichtungen gewechselt wurden lief der motor seidenweich...wenn man beim m20er den öldeckel abschraubt variiert die leerlaufdrehzahl.viellecht hast das gleich problem?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. Youngtimer & Oldtimer
  6. Motor E28 535i sprang nicht an - Problem gefunden aber wie reparieren ?