ForumS60, S80, V70 2, XC70, XC90
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. Lüftung / Heizung / Stellmotoren defekt?!

Lüftung / Heizung / Stellmotoren defekt?!

Volvo V70 2 (S)
Themenstarteram 9. Dezember 2019 um 11:15

Hallo zusammen,

mein Elch wird nicht mehr richtig warm. Es strömt selbst nach langer fahrt immer nur lauwarme Luft aus den Düsen. Ich habe jetzt viel gelesen und schließe den Wärmetauscher aus. Auch das Thermostat ist in Ordnung. Es scheint meines Erachtens nach eher an den Stellmotoren zu liegen, denn ich höre etwa alle 4 Sekunden ein kurzes Surren (etwa jeweils 0,5 Sekunden lang) als ob sich die Stellmotoren einstellen wollen. Es klingt als wenn diese irgendwie fest sitzen und die Position nicht finden oder so. Drehe ich die Heizung einmal auf Kalt und anschließend auf Warm höre ich ein längeres Surren (Einstellen) und die kurzen Einstellgeräusche sind vorübergehend weg, aber es wird nicht warm.

Hat einer von Euch Tips? Ich habe gelesen mann kann die Stellmotoren neu kalibrieren. hat da einer Erfahrungen?

Danke und Gruß

Ähnliche Themen
15 Antworten

Die Stellmotoren der Lüftung (es sind 3 links, 3 rechts) hängen jeweils in einem LIN-Netzwerk.

Fürs Kalibrieren benötigst du VIDA, das ist die Volvo-eigene Software, sowie einen Dongle (DiCE). Kalibrieren kann entweder der Volvo-:) oder ein Besitzer eine VIDA & DiCE in deiner Nähe, schau mal in den link unten in meiner Signatur.

Du kannst übrigens selbst einen Blick auf die Stellmotoren werfen. Auf der Fahrerseite demontierst du die untere Verkleidung (Fußraum), dann siehst du die Stellmotoren rechts neben der Lenksäule. Dort kannst du auch mit der Hand die Temperatur des Wärmetauschers prüfen.

Die Stellmotoren auf der Beifahrerseite sind zugänglich, wenn du das Handschuhfach ausbaust. Auch hier lassen sich die Aktivitäten der Motoren exzellent beobachten.

Bei älteren Autos, wie bei meinem S60/MJ2004, hängen diese nicht am LIN Bus. Und es ist nur einer von der Fahrerseite zugänglich, also eigentlich eher nicht zugänglich, die anderen 3 + 1 von der Beifahrerseite. Auch deshalb würde ich auf der Beifahrerseite anfangen. Dort alle Gestänge und beweglichen Teile mit Schmierstoff fluten. Aber welcher der dauerhaft flüssig bleibt.

Wie KaiCNG schon schrieb, man kann da gut zusehen wie sich was bewegt wenn das Handschuhfach ausgebaut ist.

Über's kalibrieren würde ich mir an deiner Stelle erst Gedanken machen, wenn alles schön geschmiert worden ist. Oder hast du an den Motoren/Klappen schon umgebaut?

Hallo zusammen.

Ich weiß nicht, ob es bei Dir daran liegt, bei meinem V70 scheint es aber geholfen zu haben: Batterie nachladen!

Bei mir war zuletzt immer häufiger der Fall, dass die Kilma entweder volle Pulle geheizt hat oder das Gegenteil - nur kalte Luft geliefert hat, links wie rechts, egal was draußen für eine Temperatur war. Es hat nichts gebracht, alle Regler zu drehen und alle Tasten durchzuprobieren, es half nur, anzuhalten, die Zündung auszustellen, und neu zu starten. Danach ging die Klima wieder wie sie sollte, machmal auch erst nach mehreren Versuchen.

Mit VIDA bekam ich mehrere Fehlercodes, die auf keine Kommunikation mit den Stellmotoren (links CCM-DD15 und rechts CCM-DD32 sowie Umluft CCM-DD31 "damper motor, no communication") hinwiesen und auf Kommunikationsprobleme zwischen Steuergeräten BCM-0100 ("communication between control units, communicational problems with ECM"). Dazu die Meldung BCM-0057 "power supply voltage too low". Daraufhin habe ich die Batterie gründlich geladen - CTEK-Ladegerät Stufe "recond", weil die tolle MOLL-Batterie nach nichtmal zwei Jahren nur noch um die 12,0V brachte. Jetzt hat sie wieder um die 12,5V. Und nun spinnt auch die Klimaanlage nicht mehr. Jedenfalls seit einem Monat.

Es könnte also an zu niedriger Batteriespannung gelegen haben.

Wieso macht eigentlich eine Markenbatterie nach 20 Monaten schon schlapp, obwohl die Lima ordentlich ladet?

Gruß von R.

Themenstarteram 10. Dezember 2019 um 8:16

Hallo zusammen,

danke für Eure Antworten.

@KaiCNG: Ich bin davon ausgegangen dass der Wärmetauscher im Beifahrerfußraum ist? Sind die Stellmotoren zuständig für links und rechts (also 3 links, 3 rechts)? Es kommt ja auf beiden Seiten nur lauwarme Luft deshalb würde es ggf schon reichen als erstes nur die Fahrerseite zu prüfen, bevor ich das ganze Handschuhfach ausbaue.

@renolvo: Ich vermute nicht dass es daran liegt denn das Problem habe ich schon seit längerem und seitdem sind auch bestimmt schon 400 neue Zündvorgänge durchgeführt worden. Nichtsdestotrotz werde ich die Batterie mal durchmessen, bzw. ans Ladegerät hängen. Kann ja nicht schaden.

Viele Grüße

am 10. Dezember 2019 um 8:27

Wieso schließt du den Wärmetauscher aus?

Meiner war leicht verstopft. Ist relativ leicht zu tauschen. Gibt gute Videos auf YouTube.

Themenstarteram 10. Dezember 2019 um 9:52

Zitat:

@LakeSimcoe schrieb am 10. Dezember 2019 um 08:27:43 Uhr:

Wieso schließt du den Wärmetauscher aus?

Meiner war leicht verstopft. Ist relativ leicht zu tauschen. Gibt gute Videos auf YouTube.

Ausschließen ist sicherlich nicht ganz richtig. Ich vermute eher dass es nicht der Tauscher ist da ich halt eben auch das Gefühl habe das irgendetwas mit den Stellmotoren nicht stimmt.

Werde aber auch mal ein Augenmerk darauf richten.

Gruß

Ich weiß jetzt nicht welches Auto du genau hast, wenn du's schon geschrieben hast, sorry hab ich überlesen. Beim S60/MJ2004 sind's 4 Stellmotoren rechts (Beifahrerseite) und nur einer links. Und glaub mir, die 4 rechts hast schneller aus- und eingebaut als den einen links (Fahrerseite). Aber vielleicht sollten wir mal klären wie viele Motoren du hast, also welches Auto und MJ. Ich jedenfalls würde den linken (Fahrerseite) nur mehr dann angreifen, wenn ausschließlich die Temperatur auf der Fahrerseite verrückt spielt. Den nur dafür ist dieser eine zuständig. Aber vielleicht hast du ja ein ganz anderes Auto.....

Zitat:

@Ichoderdu schrieb am 10. Dezember 2019 um 08:16:17 Uhr:

Ich bin davon ausgegangen dass der Wärmetauscher im Beifahrerfußraum ist? Sind die Stellmotoren zuständig für links und rechts (also 3 links, 3 rechts)? Es kommt ja auf beiden Seiten nur lauwarme Luft deshalb würde es ggf schon reichen als erstes nur die Fahrerseite zu prüfen, bevor ich das ganze Handschuhfach ausbaue.

Hi,

Der Wärmetauscher steht sozusagen quer hinter der Klimakonsole, ist also sowohl von links (Fahrerfußraum, hier liegen die Anschlüsse) und von rechts (Beifahrerfußraum, wenn Handschuhfach ausgebaut ist) fühl- und sichtbar. Aus- und eingebaut wird er nach links, deshalb etwas leichter erreichbar als von rechts.

Verändert sich denn nichts, wenn du die Heizung auf kalt stellst? Die Temperatur bleibt immer gleich, egal welche Vorwahl links und rechts?

Was für ein Fahrzeug ist es denn nun, vermutlich ein V70? Welches Modelljahr, bzw. Vor-Facelift oder Facelift?

Themenstarteram 15. Dezember 2019 um 11:30

Hi.

Also wenn ich auf kalt stelle dann wird es schon kälter. Man hört auch dass die Motoren sich verstellen. Aber wenn auf ganz warm gestellt wird kommt halt nur lauwarme Luft und keine richtig warme.

Es ist ein V70 2.5T von 2006, Ph. II P26

Gruss

Hallo

Bei dem was Du so erzählst tippe ich auf Wärmetauscher. Kenne deine Sympthomatik sehr gut. Wieviel KM hat dein Auto ?

Gruß

Ich vermute auch, dass der WT nicht mehr ganz durchgängig ist.

Hast du schon die "Fingerprobe" am WT gemacht?

Bei meinem S60 war damals das Thermostat als ich nach dem Kauf nachhause fuhr kaputt. Also wurde es auch nicht warm drin. Kühlwasser-temp Anzeige beobachten.

Themenstarteram 16. Dezember 2019 um 8:59

Die Kühlwasseranzeige ist nach etwa 5 Minuten fahrt genau da wo sie sein soll. Ich werde mal den Wärmetauscher freilegen und fühlen. Der Wagen hat etwa 250.000 gelaufen.

Gruss

Und, gibt’s schon Neuigkeiten?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. Lüftung / Heizung / Stellmotoren defekt?!