ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Licht Reiniger geht zu schnell an

Licht Reiniger geht zu schnell an

Themenstarteram 18. Februar 2009 um 10:09

Hi!

Omega B, 2,2 Facelift: Ich finde dass spühlen an die Scheinverfer get zu schnell an wenn ich hauptsächlich oftmals nur die Frontscheibe spühlen will. Zu viel Waschflüssigkeit wird verloren.

Gibs nich ein Ablösezeit für die Scheinwerferspühlen-Pumpe? FOH Ersatzteilemann sagt so, aber ist dass werklich so? Falls ist es zu kurtz. Weiss jemand etwas über dass? Ich denke ich werde anders einen Ablösezeit relais einbauen.

Tschüss

Thobbe

Beste Antwort im Thema

Zitat:

Weiss jemand im Forum wohin im Auto es sitzt?

Es sollte sich im Motorraum unter dieser 3-eckigen Abdeckung (Batterie) befinden (K97 - Stromlaufplan).

Auf dem Träger/Steckplatz für das Relais befindet sich auch noch eine Sicherung (30). Falls das Relais vorhanden ist, mal diese Sicherung prüfen.

Einbauort:

Wenn Du vor dem Auto stehst, sollte es sich in der Ecke des Kastens, die zu Dir zeigt, befinden - 2. von vorn in der Reihe.

Bei meinem hat das Relais die Nummer 90355363. Ich wuste nicht, dass es verzögern soll. Das tut es bei meinem Omi auch nicht. Wenn das Abblendlicht eingeschaltet ist, pustet es auch sofort beim Ziehen des Wischerhebels vorne mit raus. Ich vermute eher, das es dazu dient, dass nach einer Sekunde an den Scheinwerfern Schluss ist und "nur" die Scheibendüsen weiter Wasser lassen.

Auch bei anderen Opel's (Firmenwagen) mit Xenon kam das an den Scheinwerfern und an den Scheibendüsen gleichzeitig.

Eben an den Scheinwerfern pro Zug am Hebel nur immer eine Sekunde...

 

Gruss

Christian

13 weitere Antworten
Ähnliche Themen
13 Antworten

Mahlzeit,

also bei mir verzögert sich da garnichts..:( sobald ich Scheibenreinigungsanlage betätige sprotzt es an den Scheinwerfern auch los, natürlich nur wenn ich Licht eingeschaltet hab. Aber wenn es eine Möglichkeit gibt das Zeitlich zu steuern, wär ich ja auch mal daran interessiert.:) Obwohl die Wassermenge im Behälter ja nicht grad wenig ist, Fahrzeuge mit SRA haben ja fast doppelt soviel Waschwasser an Board wie Autos mit normaler Beleuchtung.

Gruß Tobi

Themenstarteram 18. Februar 2009 um 23:51

Hi!

Danke.

Was ist SRA? Ist dass xenon licht oder?

Ich versuche ein Ablösezeit to konstruieren vieleicht kann man etwas kaufen?

Aber heute habe ich zu wenig zeit.

Tschüss

Thobbe

Themenstarteram 19. Februar 2009 um 0:11

Bin ich noch einmal!

Es gibts solche relais zu kaufen z.b. von KG Knutsson hier im Schweden und auch von Hella. Ich habe hier in Schwedish einige gefunden http://www.autokatalogen.se/wls/view_article_info.do?articleNo=152520 hier gibs ein data blatt http://www.autokatalogen.se/wls/view_article_document.do?...

Ich glabue maximum etwa 2 sekunden ist optimal. Weiss jemand wieviel Ampere the Scheinverferpumpe trägt?

/Thobbe

Hi.

SRA heißt ScheinwerferReinigungAnlage.

Ist bei Fahrzeugen mit Xenon Pflicht.

Viele Grüße

Nobby

Hallo,

falls das Problem nur am Tag bei eingeschaltetem Licht nervt, kann man das Relais für Tagfahrlicht einbauen (in der FAQ sind Beiträge). Allerdings sollte ein Omega aus Schweden bereits über das Relais verfügen. Mit dem Relais hat man tagsüber das Licht eingeschaltet (ohne Amaturen und Nummerschildbeleuchtung) und die Scheinwerfer werden nicht gereinigt. Schaltet man im dunkeln deas Licht über den Schalter ein, so ist die Amaturenbeleuchtung wieder an und die Scheinwerfer werden mitgereinigt.

Gruß

Themenstarteram 22. Februar 2009 um 18:08

Hi!

Stimmt gut wir haben den "Skandinavien-schaltung" und dann startet den Scheinverfer Pumpe nicht aber im Dunkel when ich den Tacholicht haben muss dann muss ich anschalten. Hellas verspäterungsrelais kostet etwa 80 Euro. Ich habe mich entscheidet ein Relais mit etwa 1-5 sekunden einstellar verspätung zu bauen. Ein Freund hat einen gestern auch konstruiert unde jetzt muss ich nur zeit für bauen finden. (3 Transistoren, 3 Wiederstände, 3 Dioden, 1 Relais, Platte, ein Box und Anschluss-Leitungen/Kontakte). Ob ich Erfolg habe dann kann ich ein Schaltplan hier später erstellen.

Tscüss

Thobbe

Themenstarteram 26. Februar 2009 um 23:23

Hi!

Ich habe ins Schaltplan (in das Buch "So Wirts gemacht, Opel Omega von H.R. ETZOLD") gefunden dass es gibts ein Verzögerungrelais für der Scheinwerferwascherpumpte K97 gibts. Dann ist diese Verzögerung zu wenig oder kaputt. Weiss jemand im Forum wohin im Auto es sitzt?

Tschüss

Thobbe

Zitat:

Original geschrieben von Thobbe

Hi!

Stimmt gut wir haben den "Skandinavien-schaltung" und dann startet den Scheinverfer Pumpe nicht aber im Dunkel when ich den Tacholicht haben muss dann muss ich anschalten. Hellas verspäterungsrelais kostet etwa 80 Euro. Ich habe mich entscheidet ein Relais mit etwa 1-5 sekunden einstellar verspätung zu bauen. Ein Freund hat einen gestern auch konstruiert unde jetzt muss ich nur zeit für bauen finden. (3 Transistoren, 3 Wiederstände, 3 Dioden, 1 Relais, Platte, ein Box und Anschluss-Leitungen/Kontakte). Ob ich Erfolg habe dann kann ich ein Schaltplan hier später erstellen.

Tscüss

Thobbe

Zitat:

Weiss jemand im Forum wohin im Auto es sitzt?

Es sollte sich im Motorraum unter dieser 3-eckigen Abdeckung (Batterie) befinden (K97 - Stromlaufplan).

Auf dem Träger/Steckplatz für das Relais befindet sich auch noch eine Sicherung (30). Falls das Relais vorhanden ist, mal diese Sicherung prüfen.

Einbauort:

Wenn Du vor dem Auto stehst, sollte es sich in der Ecke des Kastens, die zu Dir zeigt, befinden - 2. von vorn in der Reihe.

Bei meinem hat das Relais die Nummer 90355363. Ich wuste nicht, dass es verzögern soll. Das tut es bei meinem Omi auch nicht. Wenn das Abblendlicht eingeschaltet ist, pustet es auch sofort beim Ziehen des Wischerhebels vorne mit raus. Ich vermute eher, das es dazu dient, dass nach einer Sekunde an den Scheinwerfern Schluss ist und "nur" die Scheibendüsen weiter Wasser lassen.

Auch bei anderen Opel's (Firmenwagen) mit Xenon kam das an den Scheinwerfern und an den Scheibendüsen gleichzeitig.

Eben an den Scheinwerfern pro Zug am Hebel nur immer eine Sekunde...

 

Gruss

Christian

Themenstarteram 3. März 2009 um 21:17

Hallo!

Im anhang kannst Du K97 und dass es Verzögerungsrelais gennant ist, sehen. Ich versuche am Wochende ins Auto nach Deine Instruktionen es zu finden und undersuchen ob es möglich ist den Zeit zu verändern.

(Ich habe heuten Tag ein Passat 2001 mitgefahren und dar gibts ein etwa 1,5 sekunden Verzögerung).

Tschüss

Thobbe

Zitat:

Original geschrieben von omi_caravan

 

Ich wuste nicht, dass es verzögern soll. (...) Ich vermute eher, das es dazu dient, dass nach einer Sekunde an den Scheinwerfern Schluss ist und "nur" die Scheibendüsen weiter Wasser lassen.

Genau so denke ich mir das auch. Bei mir gibt es ebenfalls keine Verzögerung.

Der Begriff Verzögerungsrelais ist auch nicht ganz korrekt.

Eigentlich müßte es Timer oder Zeitbegrenzerrelais heißen.

Es sorgt -bei Licht und Scheibenwischer an- nur für einen kurzen ordentlichen Strahl auf die Scheinwerfer.

Bei der Menge die dort rauskommt, wäre der Wischwasserbehälter nämlich nach ca. 2 min. leer.

 

Themenstarteram 4. März 2009 um 15:29

Hallo!

OK Du meinst dass es nur einen Impuls macht? Dass stimmt mit die Symbole für K97 im Schaltplan. Aber ob ich dauernd den Hebel haltet geht es dann nicht manchmals oder nur einmal? (Ich habe nicht von dass gedenkt oder dass bisher observiert/überprüft).

Ob es nur einen puls macht dann sollst man nicht den Hebel pulsen, dann repetiert es glaublich, aber dass will man oft für den Scheibenspühlen zb am Geschwindighet/Blasen zu anpassen.

Ich glaube dann noch dass ein Verzögerung etwa 1 - 2,5 sekunden fehlt. Heute ist definitiv zu viel Flüssigkeit am Scheinverfer verbraucht .

Tschüss

Thobbe

Themenstarteram 8. März 2009 um 0:32

Hallo!

I habe jetzt einige ordentliche Untersuchungen gemacht und den Draht komplett zu machen kommt hier meine Resultaten:

Ja Relais K97 ist nicht ein Verzögerungsrelais es ist ein Impulsrelais dass ein etwa 1,5 Sekunden Impuls zur der Scheinwerferspühlerpumpe gibt.

Um noch einen Impuls zu haben muss den Spannung erstmals weg und dann wieder ann, und dass passiert jedenmals wenn die Spühlerhebel (auch kurzzeitig) entlassen ist.

Ich glaube der Konstrukteur am Opel hat gedenkt dass man immer nur einen länger impuls mit dem Hebel macht, und dann wirkt alles wie ausdacht nur ein spühlen am Scheinwerfer, bei nur etwa 1,5 Sekunden.

Aber ich (und viele andere glaube ich) "pulsieren" mit dem hebel ein par Mahle 2-6-mahls vielleicht, bis man zufrieden mit die Durschsichtlichkeit des Scheibes ist, wir anpassen das Spühlen zu der Geschwindigkeit/das Wind und wir wollen Flüssigkeit einspahren, und dann erholen wir jedenmahls eine Impulse am Scheinwerfer und dass ist was viel Flüssigkeit kostet. (Besonders bei schlechte Wischerblätte wenn man viel repetieren).

Vorschlag Lösung:

Früher habe ich am einen Verzögerung am starten des Spühlens gedacht aber eigentlich ist das Problem dass dieses relais zu schnell noch zusätzliche Impulsen gibt (repetiert). Dass sollt verzögert werden nicht notwendig das Erststarten.

Deshalb habe ich beim ein einfaches kleines Veränderung des K97:s gemacht:

Komponenten:

2st 2200 uF/16v Kondensatoren (was ich im Lade hatte).

1 st Diode 1N4007.

Die Kondensatoren (oder nur einen grosser) zwischen Erde (31) und "Steurung" (S) anbauen. Die Diode zwischen S und der einkommende Ansterurung setzen, um zu schnelles ausladen die Kondensatoren via andere Stromkreise zu verhindern. (Sie sind bei K97 eingang (S) ausladet das ist genug).

Das gibt uns etwa 7 sekunden, das heisst nach enlassen des Hebels hat mann etwa 7 sekunden Zeit zusätzliches Spühlen nur am Scheibe zu machen. Wenn man mehr als 7 Sekunden warten erhält man auch ein Spühlenimpulse am Scheinwerfer.

Ich habe K97 geöffnet unde die Diode an die Platine eingebaut. Dass erste Folie and der Eingangstromkreise (S) 1-2 mm abschneiden und die Diode dort anlöten (seriell). Von die Diode und von Erde (31) zwei Drähte nach die Kondensatoren am aussen des Relais einbauen (zu Grosse).

Die Kondenstoren habe ich am Relais mit zwei straps Angebaut unde dann isolieren am + und als dichtung für die Drähte habe ich Silikongummi vervändet.

Sehe Bild. Leider habe ich keine bilder von drinnen des Relais.

Danke Omi_caravan für deine hilfe mit das Relais zu finden:

Es sitzt im Motorraum unter dieser 3-eckigen Abdeckung (die Grosse Abdeckung nicht die kleine am der Battereis Pluspol).

K97 sitzt in die FrontEcke des Abdeckungs neben einen 30A sicherung.

Ich habe die Kondenstoren am Frontseite des Relais angebaut darum dort gibts Raum.

Tschüss

Thobbe

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Licht Reiniger geht zu schnell an