ForumS60, S80, V70 2, XC70, XC90
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. Lautsprechersystem für Volvo S60

Lautsprechersystem für Volvo S60

Volvo S60 1 (R)
Themenstarteram 1. Oktober 2015 um 13:14

Hallo,

ich habe lange mit mir gehardert, nun aber ist es vollbracht. Da es keine Möglichkeit gab, das Original RTI einzubauen (liegt im Schrank) habe ich mich zum Kenwoord DNX 7150DAB entschieden. Ok, so weit auch vom Einbau zufrieden. Nur der Klang - schrecklich! Kann es durch das Boxensystem sein???

Ich hatte zuvor das HU 803 verbaut und das war schon recht ordentlich.

Nun meine Frage: Bekomm ich den klirrenden bzw. dumpfen Klang ggf. durch ein neues Boxensystem hin.

Oder was wird da benötigt

Beste Antwort im Thema

naja, dann muss man sich eben mal ansehen, was hier passiert ist.

Das HU 803 ist ja das SurroundSystem. Dieses Radio hat keinen integrierten Verstärker - bzw. nur ein Kanal, nämlich für den Center Lautsprecher.

D.h. das HU803 war über einen Verstärker geschalten. Was ist mit dem Verstärker passiert? Ist der nach wie vor aktiv oder hast du den abgeklemmt?

WENN das 803 verbaut ist (das hab ich eingangs nicht so genau gelesen, sry) - dann kann man aber ausschließen, dass da billige Lautsprecher verbaut sind. Gehe eher davon aus das dann die beste Variante verbaut ist. Das muss schon recht gut klappen. Wobei ich ehrlich gesagt die Erfahrung gemacht hab, dass so ein System welches vom Hersteller sicher gut abgestimmt wurde meist mit dem Originalradio auch am besten funktioniert.

Das 803 hat sicher schon einen recht guten Sound - ich denke mit einer Drittanbieterlösung wird das nicht besser werden

20 weitere Antworten
Ähnliche Themen
20 Antworten

Das Gerät hat doch "DSP mit 13-Band Graphic-Equalizer, digitaler Frequenzweiche, Bühnenabbildung und Laufzeitkorrektur". Was ist da eingestellt bzw. hast du da überhaupt schon was geändert?

Die Originalradios haben z.B. auch einen EQ, sind also ans Auto angepasst.

 

P.S. Bei Pioneer hätte es eine Einmessfunktion gegeben, IMHO schon sehr hilfreich. Einen EQ nach Gehör einzustellen, ist halt nicht so einfach machbar.

Hej

check erstmal was du für Lautsprecher verbaut hast. Am einfachsten kannst mal schauen, ob in den Türen überhaupt Hochtöner verbaut sind - wenn nicht dann hast du das das BILLIGSTE System verbaut, das ist Käse....

Hatte ich leider in beiden P2x die ich hatte - und beide hatte ich umgebaut - ist ein Unterscheid wie Tag/Nacht

gruß

Wenn es aber vorher "schon recht ordentlich" war, scheinen die Lautsprecher ja erst mal nicht das grundsätzliche Problem zu sein. Das waren vorher ja die gleichen. Ohne weitere Infos vom TE aber halt jetzt auch nur Rätselraten...

naja, dann muss man sich eben mal ansehen, was hier passiert ist.

Das HU 803 ist ja das SurroundSystem. Dieses Radio hat keinen integrierten Verstärker - bzw. nur ein Kanal, nämlich für den Center Lautsprecher.

D.h. das HU803 war über einen Verstärker geschalten. Was ist mit dem Verstärker passiert? Ist der nach wie vor aktiv oder hast du den abgeklemmt?

WENN das 803 verbaut ist (das hab ich eingangs nicht so genau gelesen, sry) - dann kann man aber ausschließen, dass da billige Lautsprecher verbaut sind. Gehe eher davon aus das dann die beste Variante verbaut ist. Das muss schon recht gut klappen. Wobei ich ehrlich gesagt die Erfahrung gemacht hab, dass so ein System welches vom Hersteller sicher gut abgestimmt wurde meist mit dem Originalradio auch am besten funktioniert.

Das 803 hat sicher schon einen recht guten Sound - ich denke mit einer Drittanbieterlösung wird das nicht besser werden

Zitat:

@roorback schrieb am 2. Oktober 2015 um 10:17:59 Uhr:

Hej

check erstmal was du für Lautsprecher verbaut hast. Am einfachsten kannst mal schauen, ob in den Türen überhaupt Hochtöner verbaut sind - wenn nicht dann hast du das das BILLIGSTE System verbaut, das ist Käse....

Hatte ich leider in beiden P2x die ich hatte - und beide hatte ich umgebaut - ist ein Unterscheid wie Tag/Nacht

gruß

hi,

was hier steht ist zum teil käse!

der TE hat ja geschrieben das er vorher das HU803 radio hatte (welches ja das hochwertige im volvo ist) wo dann natürlich auch die besseren/stärkeren lautsprecher verbaut sind.

das jetzt eigebaute radio ist auch kein schlechtes.

ich habe einen vorgänger bei mir verbaut und hatte vorher das HU603 (die etwas schwächere variante). hier hat sich am klang nicht viel getan, er ist eher besser geworden als schlechter (natürlich nach den manuellen anpassungen des EQ).

ich denke es ist eine reine einstellungs/anpassungs -geschichte. hier musst du mal etwas rumprobieren.

wenn du wirklich guten klang willst aus deinem bestehenden system mal jemanden da ran lassen der ahnung von audio hat.

bei neuen boxen (besseren) müsstest du es auch einstellen damit du da deren super klang auch rausbekommst.

mfg schönes wochenende

Themenstarteram 2. Oktober 2015 um 13:33

Zitat:

 

.......... hier musst du mal etwas rumprobieren.

wenn du wirklich guten klang willst aus deinem bestehenden system mal jemanden da ran lassen der ahnung von audio hat.

bei neuen boxen (besseren) müsstest du es auch einstellen damit du da deren super klang auch rausbekommst.

mfg schönes wochenende

Hallo,

also, ich habe das Radio NICHT verbaut sondern eine CarHifi Werkstatt in Berlin!!! Die sollten es eigentlich wissen, wie es geht, zu mal sie an Ausstellungen und Wettbewerben in der Car Hifi Branche teilnehmen.

Was da konkret gemacht wurde - keine Ahnung. Ich habe es bemängellt war schon zwei mal zum Nachbessern, aber toll ist das immer noch nicht. Deshalb war es auch meine Frage, ob ggf. die LS zu klein ("olle") sind. Und ob es nicht besser wäre, das LS System zu ändern. Von den Einstellungen her, hoffe ich, dass die Jungs alles ausgeschöpft haben. Man (Frau) sollte davon ausgehen oder?

Wenn es jetzt deutlich schlechter klingt als vorher, haben die Murks gemacht. Denen jetzt noch Geld für neue Lautsprecher hinterherzuwerfen ist IMHO der falsche Weg.

ich sehe das genau so wie rille2!

das das eine fachwerkstatt gemacht hat und der sound danach schlechter ist ist eigentlich ein armutszeugnis, die können die bude abschließen!

klar kann der klang anders sein da wie oben weiter schon geschrieben. da das werksradio natürlich perfekt abgestimmt ist auf das system und das fahrzeug.

trotzdem müsste ein gutes markenprodukt einen vergleichbar guten klang bringen.

wenn der fachmann das nicht hinbekommt hat er nur verkaufen wollen.

wenn das werksradio schon besser war vom klang, müsste er das wissen und das vorher auch klar und deutlich sagen (sie erkaufen sich mit ihrem navigationssystem eine schlechte soundquallytät)

dann hätte er auch guten gewissens andere boxen mitverkaufen können oder halt kein naviresiver verbauen/verkaufen dürfen.

zumindestens meine meinung.

Weisst du genaueres, wie die das angeschlossen und eingerichtet haben? Interessant wären:

  • Wurde der Originalverstärker weiter verwendet? Ist sinnvoll, da IMHO besser als die ins Radio integrierten Endstufen.
  • Wurden auch wieder alle Lautsprecher angeschlossen?
  • Auf welche Trennfrequenz sind die Hochpassfilter eingestellt? Gerade für die hinteren Lautsprecher sollte der nicht zu hoch sein, da die Lautsprecher in der Hutablage schon ganz gut Bass können. Ich nutze die in meinem S60 als Subwoofer.
  • Wurde die Laufzeitkorrektur eingestellt?
  • Wurde der EQ eingemessen?
  • Sind die ganzen Soundeffekte abgeschaltet? Drive Equalizer könnte sinnvoll sein, der Rest wohl eher nicht.

Frage das doch mal die Werkstatt und poste uns die Antworten.

Themenstarteram 3. Oktober 2015 um 11:31

Zitat:

@rille2 schrieb am 3. Oktober 2015 um 11:04:30 Uhr:

Weisst du genaueres, wie die das angeschlossen und eingerichtet haben? Interessant wären:

  • Wurde der Originalverstärker weiter verwendet? Ist sinnvoll, da IMHO besser als die ins Radio integrierten Endstufen.
  • Wurden auch wieder alle Lautsprecher angeschlossen?
  • Auf welche Trennfrequenz sind die Hochpassfilter eingestellt? Gerade für die hinteren Lautsprecher sollte der nicht zu hoch sein, da die Lautsprecher in der Hutablage schon ganz gut Bass können. Ich nutze die in meinem S60 als Subwoofer.
  • Wurde die Laufzeitkorrektur eingestellt?
  • Wurde der EQ eingemessen?
  • Sind die ganzen Soundeffekte abgeschaltet? Drive Equalizer könnte sinnvoll sein, der Rest wohl eher nicht.

Frage das doch mal die Werkstatt und poste uns die Antworten.

Hi,

das ganze übersteigt jetzt leider einwenig mein Wissen und Verständnis. ;-). Da ich hier bei uns in der Stadt keinen Hifi Menschen habe, bin ich nach Berlin, welches ca 150 km entfernt liegt. Die Jungs wussten auf was sie sich eingelassen haben und ich es auch ausdrücklich gesagt habe (auf einem Zettel geschrieben). Dieses hin und her gekutschen, da es schon zweimal nachgebessert wurde, wird mir langsam auch zu doof. Ich muss immer zu zweit fahren, da ich sonst nicht heim komme.

Was konkret wie gemacht wurde haben sie mir nicht gesagt. Als Ausbauteile habe ich lediglich das HU803 und das GSM Modul (Telefon) in die Hand gedrückt bekommen - kein Kabel, nix. Also gehe ich davon aus, dass alles andere entweder blind da rumliegt oder integriert ist. Selbst ein neu Mic haben sie gelegt. Das Original war angeblich nicht nutzbar. Gut ich habe keine Ahnung und muss es erstmal glauben.

  • Wurde der EQ eingemessen? - mit Sicherheit nicht
  • Die Kfz Brance ist halt sehr verrufen und wenn ich bedenke was ich bezahlt habe, wird mir immer noch schlecht.

  • Ob überall Musik rauskommt, kannst du ja erhören. Und die Audioeinstellungen kannst du abfotografieren und die Bilder hier hochladen.

    Und ob der Originalverstärker mit verwendet wurde, kannst du evtl. mit einem Anruf klären.

    Wenn es so teuer war wie es klingt, hätte ich auch eine ordentliche Einmessung erwartet. Was haben die denn bei den zwei Nachbesserungsversuchen gemacht?

    würde mich auch mal interressieren,

    aber ich wunder mich auch das du 150km auf dich nimmst um dir ein radio einbauen zu lassen?

     

    das kann doch in jedem kuhdorf ihrgendein schrauber (dann natürlich semi professionell) was wahrscheinlich bessere ergebnisse liefert als das was du da jetzt in berlin bekommen hast.

     

    alles in allem verstehe ich nicht was die werkstatt da gemacht hat.

     

    wie bist du darauf gekommen? kanntest du wen der die empfolen hatte?

     

    das mit dem bilder posten und anrufen ist ein guter tip von rille2, allerdings kann ich da nicht helfen da ich davon auch wenig ahnung habe.

     

    mfg

    Themenstarteram 4. Oktober 2015 um 16:11

    Hallo

    ich hatte mir zunächst das BLP 890 ausgesucht und auch gekauft. Damit wollte/bin ich dann hier im Ort zur Werkstatt. Es wurde mir gesagt, dass sie mir das nicht einbauen, und wenn dann nur auf eigene Gefahr. Meine Frage war - warum? Antwort: ist keine EU Norm es fehlt das CE Zeichen. Da kann das Steuergerät kaputt gehen bla bla bla. Nun ich möchte mein Auto noch recht lange fahren, es hat erst 167T km runter. Also habe ich mich dann etwas umgehört und ich wurde überall so ein bisschen auf Kenwood gestoßen. Ob es im Nachhinein richtig war .... naja. Gut dann hatte ich mich etwas schlau gemacht was Kenwood angeht und wurde dann auch fündig. Nun wieder zur Werkstatt und die sagten (BOSCH Dienst) dass sie das nicht einbauen, da es kein einfaches Radio sei. Ok wieder recherchen angestellt und bisschen rumgehört - dann bin ich in Berlin gelandet. Dort habe ich mir life einige Dinge ansehen und anhören können und habe mich dafür dann entschieden.

    Was den Verstärker angeht, meinten Sie das in meinem Fahrzeug keiner war - kann ich fast nicht glauben, da es mit dem HU803 ausgestattet war. Nun kann ich es aber auch nicht beweisen. Schöner sch...ß! Eingemessen wurde nicht, das hat man mir bestätigt. Wahrscheinlich auch deshalb so "toller" Klang.

    Was konkret sollte ich an Einstellung mal "knipsen". Es sind soooooo viele.

    Der Verstärker ist da, beim HU-803 geht das gar nicht anders. Schau mal unter dem Beifahrersitz nach.

    Interessant sind alle Audio-Setup-Einstellungen.

    Deine Antwort
    Ähnliche Themen