ForumE90, E91, E92 & E93
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Kurvenlicht defekt!

Kurvenlicht defekt!

BMW 3er E91
Themenstarteram 25. September 2020 um 18:50

Hallo Leute, sorry, dass ich ein Thema aufmache, das schon öfter hier besprochen wurde. Ich habe aber nochmal eine Frage dazu, weil ich bisher nichts finden konnte.

Mein rechter Scheinwerfer war leicht feucht. Ziemlich direkt danach ist mein Kurvenlicht ausgefallen. Jetzt habe ich mal die Radhausverkleidung raus geholt und das Steuergerät für das Kurvenlicht ausgebaut (zumindest denke ich, dass es das ist). Es ist aber keine Korossion vorhanden und das Teil ist furztrocken.

Meine Frage: Hab ich denn überhaupt das richtige Steuergerät ausgebaut oder gibt es da noch ein anderes für das Kurvenlicht? Wenn es das richtige war, könnte es sein, dass es an was anderem liegt?

Hoffe ihr könnt mir da weiterhelfen;)

Steuergerät unter dem Scheinwerfer
Steuergerät
Steuergerät
Ähnliche Themen
18 Antworten

Hallo, bei mir ist das adaptive Kurvenlicht auch mal ausgefallen.

Bei mir sah man auch keine Feuchtigkeit oder Korrosion oder so, das Steuergerät war kaputt gegangen.

Das Steuergerät ist bei mir unter dem Scheinwerfer verbaut, meins war mit 3 Schrauben fest, sieht aber auch etwas anders aus wie deins eventuell gibt es auch verschiedene das weiß ich nicht.

Ich habe mir ein günstiges aber neues Steuergerät in der Bucht bestellt ( ca. 50 Euro ), kein originales von BMW.

Ich habe das Steuergerät dann eingebaut Fehlermeldung war dann auch weg, ich musste das Steuergerät dann aber codieren lassen das die Lampe auch wieder gerade stand, der codierer meinte es wären Parameter verstellt gewesen.

Nach dem codieren war aber wieder alles in Ordnung und das Kurvenlicht hat das gemacht was es auch muss.

20191224
20191224
Themenstarteram 27. September 2020 um 15:53

Danke für deine Antwort!

 

Ich würde es auch wechseln wenn ich denn wüsste, dass es das richtige ist. Die meisten anderen Bilder, die ich gesehen hab, sahen auch eher aus wie deins. Aber evtl. ist das ja Baujahr abhängig, weil unter dem Scheinwerfer hab ich kein anderes gesehen. Welches Baujahr hat denn dein BMW?

Hab übrigens noch ein Bild beigefügt, das den Fehlercode anzeigt.

IMG-20200910-WA0009.jpg

Wenn ich mich recht erinnere hatte ich auch so eine Fehlermeldung.

Ich habe einen BMW e90 330i Baujahr 2006 vor face lift ist das noch.

Ich habe das Steuergerät mit der BMW Nummer gesucht die auf meinem Steuergerät stand.

Normal gibt es nur 2 Steuergeräte einmal für das Xenon und einmal Kurvenlicht, das Steuergerät für das Xenon sitzt an der Seite und das für das Kurvenlicht unter dem Scheinwerfer, so ist es mal bei mir.

Ich habe damals auch bisschen im Internet gesucht, da hatte ich glaube ich auch noch was gelesen, das im Scheinwerfer selbst was kaputt sein kann der Motor glaub ich, genau kann ich dir das aber nicht mehr sagen.

Aber ich habe mir dann wie gesagt für ca 50 Euro das Steuergerät gekauft war halt no Name aber für das Geld bekommst du kein original von BMW und dann noch neu, bei BMW hätte es glaub ich 170 Euro oder so gekostet.

Aber bei mir war es ja dann das Steuergerät das kaputt war, neues rein und die Fehlermeldung war direkt weg es kam keine Fehlermeldung mehr im Navi.

Problem war dann das der Scheinwerfer geschielt hat, habe mich dann weiter umgeschaut, um raus zu finden ob das Steuergerät codiert werden muss oder ob es daran lag weil es nur ein billig Teil und kein original Teil war.

Mir hatte ihr im Forum dann jemand helfen können und hat mir eine Firma empfohlen die grad bei mir um die Ecke war, die haben den BMW gleich rein geholt und nach ca 30 Minuten war wieder alles in Ordnung, Kostenpunkt war in dem Fall 75 Euro für das codieren.

Ob das jetzt teuer oder günstig war weiß ich nicht, für mich war in dem Fall nur wichtig das wieder alles funktioniert hat und mir auch gleich geholfen wurde.

https://www.ebay.de/itm/313235244396

Weiß nicht ob der link funktioniert, aber das Steuergerät sieht aus wie deins, weiß nur nicht ob es von der Nummer passt, aber soweit ich das sehe hast du das richtige Steuergerät ausgebaut das für das Kurvenlicht zuständig ist.

Themenstarteram 28. September 2020 um 1:00

Hey super, der link funktioniert und es sieht tatsächlich aus wie meins.

 

Weißt du zufällig noch den Namen der Werkstatt wo du es codieren lassen hast? BMW wird wohl stolze Preise haben und codieren kann nicht jede Werkstatt.

 

Hat sich der Scheinwerfer nach dem Wechsel sofort in der Höhe verstellt oder hängt das auch mit der Codierung zusammen?

Die Firma war Car & Sound in Saarlouis das ist im Saarland, denke aber mal nicht das du hier aus der Nähe bist.

Nach dem Einbau stand der Scheinwerfer bzw die Linse glaube ich nach rechts unten, auf jeden Fall nicht gerade wie es sein sollte.

Wie das jetzt mit anderen Steuergeräten aussieht weiß ich nicht, im besten Fall funktioniert alles direkt richtig, was ich aber nicht glaube, aber in meinem Fall musste ich codieren lassen das wieder alles richtig funktioniert.

Themenstarteram 28. September 2020 um 9:32

Okay, dann werde ich mir das Teil mal die Tage bestellen und mal schauen ob sich da was ändert. Ich melde mich, sobald sich was ergeben hat. Danke für deine Hilfe!

Ok alles klar, mach das.

Ich hoffe das ich dir damit auch helfen kann, nicht das du eventuell doch ein anderes Problem hast.

Aber wie gesagt die Fehlermeldung die du hast hatte ich soweit ich mich erinnere auch, habe leider kein Foto von meiner Fehlermeldung.

Aber das Steuergerät zu wechseln, ist auf jeden Fall das günstigste um zu sehen ob der Fehler dann weg ist, ein neuer Scheinwerfer kostet glaube ich 800 Euro oder mehr und gebraucht sind die auch nicht wirklich günstig wenn man überhaupt so einen gebraucht findet.

Themenstarteram 28. September 2020 um 10:47

Ja genau, wird wohl das günstigste sein. Ich habs mir grad bestellt. Danke nochmal

Themenstarteram 2. Oktober 2020 um 12:45

Hi, also ich habe das benannte Steuergerät eingebaut. Jetzt fährt zwar der Scheinwerfer nach dem Einschalten der Zündung wie gewohnt hoch und runter, aber während der Fahrt scheint der Scheinwerfer jetzt immer in die entgegengesetzte Richtung. Das heißt Lenkung nach links, Scheinwerfer nach rechts. Und umgekehrt. Der Verkäufer meinte ich solle mal überprüfen ob es ordnungsgemäß eingebaut wurde.

Also muss es codiert werden oder ist es das falsche Steuergerät? Gibt es Unterschiede zur rechten und linken Seite?

Also, bei mir stand die Linse einfach nur nach rechts unten oder so, weiß ich jetzt nicht mehr genau.

Aber ich glaube meine Linse hatte sich nicht mal so bewegt wie deine, meine bewegte sich beim lenken entweder nur minimal oder gar nicht, kann ich dir jetzt leider auch nicht mehr sagen.

Ich hatte das Steuergerät jedenfalls mit der original Teilenummer, die auf dem Steuergerät stand gesucht, ich glaub es stand aber auch nichts dabei das das Steuergerät für rechts oder links ist, also du kannst theoretisch die Steuergeräte von rechts nach links tauschen, die Linse wird aber dann falsch fahren, weil das Steuergerät normal für eine Seite codiert ist.

Ich weiß jetzt halt nicht wie es bei deinem Steuergerät ist, du hast ja wieder ein anderes wie ich, aber ich denke du müsstest es einfach codieren lassen und dann sollte es richtig funktionieren, so war es jedenfalls bei mir ich musste meins definitiv codieren lassen.

Ordnungsgemäß wirst du es sicher eingebaut haben, der Stecker passt in der Regel auch nur in eine Richtung.

Ich habe mal kurz in der Artikelbeschreibung geguckt, bei dem Steuergerät wo ich dir den link geschickt habe, ich konnte da jetzt auf die schnelle nichts lesen das das Steuergerät für rechts oder links ist.

Ich denke die Steuergeräte haben eine Standard Programmierung drauf, das überhaupt was funktioniert bzw keine Fehlermeldung mehr kommt, im besten Fall funktioniert es direkt richtig, bei dir macht die Linse ja so wie du sagst das was sie soll nur verkehrt herum.

Wie gesagt ich denke das muss einmal richtig codiert werden und dann sollte es richtig funktionieren, ich kann dir in dem Fall nur das sagen wie es bei mir war, da funktionierte alles einwandfrei nach dem codieren.

Themenstarteram 2. Oktober 2020 um 13:43

Okay. Ich frag mal in der Werkstatt nach. Muss da eh mal demnächst hin. Dann gebe ich bescheid, was dabei rum gekommen ist...

Steuergerät muss codiert werden damit es weiß in welchem Fahrzeug es verbaut ist und wie es arbeiten soll, macht dir jeder freie Codierer in paar Minuten für paar Euro!

Ja mach das, halt uns auf dem laufenden.

Aber nach dem codieren sollte es wieder richtig funktionieren.

Ich weiß halt nicht ob das codieren wirklich jeder kann, da musst du dich auf jeden Fall mal schlau machen.

Weiß ja nicht woher du kommst, aber ich denke nicht das du aus meiner Nähe kommst, sonst könntest du dahin wo ich war, mir wurde da gleich geholfen, wie gesagt nach ca 30 bis 45 Minuten und 75 Euro, funktionierte mein Kurvenlicht wieder einwandfrei.

Jetzt nach dem du das neue Steuergerät eingebaut hast ist die Fehlermeldung aber auch weg, oder hast du trotzdem noch eine Fehlermeldung drin.

Themenstarteram 3. Oktober 2020 um 12:12

Ich komme aus dem Raum Koblenz. Ist nicht ganz deine Ecke. Aber ich denke, dass sich hier auch was finden lässt. Werde aber wohl erst übernächste Woche dazu kommen, da ich viel um die Ohren habe momentan.

 

Die Fehlermeldung ist weg. Ausgelesen hab ich ihn noch nicht nochmal...

Deine Antwort
Ähnliche Themen