ForumW210
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W210
  7. Klimaanlage E230 manuell defekt

Klimaanlage E230 manuell defekt

Themenstarteram 17. März 2010 um 12:52

Hoffentlich weiß jemand Rat?

Ich habe meinen E230 gebraucht gekauft. Die manuelle Klimaanlage ist ohne Funktion.

Folgende Situation:

Das Lämpchen in der EC Taste reagiert normal, es schaltet sich auf Knopfdruck an und auch wieder aus.

Die Temperatursteuerung der Fahrgastzelle funktioniert bis auf das Fehlen der Kühlung einwandfrei.

Der Vorbesitzer war bereits in einer freien Werkstatt um die Anlage überprüfen zu lassen. Hier hat man versucht die Anlage zu befüllen, allerdings ohne Erfolg. Diagnose, wahrscheinlich ist der Kompressor kaputt.

Ich habe einfach mal ganz kurz mit einem Schraubendreher die Ventile gedrückt. Gas ist auf jeden Fall drauf, ich weiß natürlich nicht ob es genug ist.

Sicherung für die Belüftungsanlage / Klimaanlage ist O.K.

Der Kompressor lässt sich von Hand drehen.

Bei eingeschalteter Klimaanlage läuft der Kompressor nicht an. Ich habe das einzige angeschlossene Kabel durchgemessen. Bei laufendem Motor und eingeschalteter Klimaanlage liegt keine Spannung an.

Nun meine Fragen:

Wie finde ich das Steuergerät?

Kann ich den Druckschalter an der Trocknerpatrone zum testen einfach überbrücken?

Darf ich auf das blau-grüne Kabel am Kompressor Strom geben um zu überprüfen ob er anspringt?

Und ganz besonders, gibt es bei den geschilderten Symptomen übliche Verdächtige?

Ich bin Euch für jeden Ratschlag dankbar. Nur den Freundlichen muss ich aus Kostengründen im Moment leider meiden.

Viele Grüße

Ähnliche Themen
24 Antworten
Themenstarteram 17. März 2010 um 15:37

So, hab einfach mal weitergeprobt und bin dem Druckschalter mit meinem Multimeter zu Leibe gerückt.

Der Druckschalter verfügt über drei Kontakte. Ich vermute zwei mal Messspannung und einmal Masse.

Mit dem Ohmmeter gemessen, gibt es im Ruhezustand keine Durchgangskombination. Ich denke es ist egal ob der Motor läuft, der Druck im Ruhestand müsste doch einen Kontakt schalten?

Für mich sieht es jetzt doch wieder fast wie ein Mangel an Kältemittel aus.

Zusätzlich habe ich bei eingeschalteter Klimaanlage und abgezogenem Stecker die Spannung im Stecker gemessen:

braun/gelb - keine Spannung

blau/rot - 5V

rot/weiß - 5V

Kann mir jemand bestätigen dass dies die korrekten Messströme sind?

Welche Brücke müsste den Kompressor testweise aktivieren, braun/gelb mit blau/rot oder braun/gelb mit rot/weiß? Ich hab mich noch nicht getraut einfach drauf los zu brücken.

 

 

Hallo, zu deinem elek. Problem kann ich keine Hilfe geben. Das Lämpchen im Schalter zeigt an, ob genug Kältemittel in der Anlage ist, d.h. zum Schutz dieser, lässt sich die Klima nicht mehr anschalten wenn zuwenig Kältemittel drinn ist - Lampe bleibt dann an.

Fahr zu einem kompetenten Schrauber der Klimakenntnisse und das geeignete Equipment hat, dann stellt sich schnell heraus was deiner Anlage fehlt.

Themenstarteram 17. März 2010 um 16:27

Zitat:

Original geschrieben von schwarzerbmw

Hallo, zu deinem elek. Problem kann ich keine Hilfe geben. Das Lämpchen im Schalter zeigt an, ob genug Kältemittel in der Anlage ist, d.h. zum Schutz dieser, lässt sich die Klima nicht mehr anschalten wenn zuwenig Kältemittel drinn ist - Lampe bleibt dann an.

Fahr zu einem kompetenten Schrauber der Klimakenntnisse und das geeignete Equipment hat, dann stellt sich schnell heraus was deiner Anlage fehlt.

Danke für Deinen Hinweis,

das Lämpchen ist in meinem Fahrzeug nicht an!

Ich kann die Anlage mit dem EC Schalter ein und ausschalten. Nur wenn ich ausschalte ist das Lämpchen an, auf erneuten Knopfdruck geht es brav wieder aus.

Mit den Werkstätten ist es hier wo ich lebe leider nicht ganz so einfach, in Deutschland hätte ich mir professionellen Rat gesucht.

EC Lampe an,,Klima ist aus.

EC Lampe aus,, Klima ist an.

So sollte es sein.

Themenstarteram 17. März 2010 um 20:13

Zitat:

Original geschrieben von mistermusik1

EC Lampe an,,Klima ist aus.

EC Lampe aus,, Klima ist an.

So sollte es sein.

Stimmt genau, so sollte es sein, nur leider klappt es bei meinem nicht.

Kann denn jemand etwas zur Überbrückung des Druckschalters sagen.

Oder zerstöre ich vielleicht ein elektronisches Bauteil?

Hi

erstmal solltest du den sensor, der in inenleuchte sitzt abklemmen.wen der defekt ist und den auto sagt: das es in auto kalt ist, dann läuft auch keine klima,schaltet automatisch den magnet aus,

der inenfühler fühlt die inentemperatur des wagens, und steuert die gewünschte temperatur, in dem er den magneten in den klimakompresor ein und ausschaltet .

gruß djidjo

Themenstarteram 18. März 2010 um 8:38

Zitat:

Original geschrieben von djidjo

Hi

erstmal solltest du den sensor, der in inenleuchte sitzt abklemmen.wen der defekt ist und den auto sagt: das es in auto kalt ist, dann läuft auch keine klima,schaltet automatisch den magnet aus,

der inenfühler fühlt die inentemperatur des wagens, und steuert die gewünschte temperatur, in dem er den magneten in den klimakompresor ein und ausschaltet .

gruß djidjo

Hallo und Danke!

Ich werde das Ding suchen, vermutlich liegt er hinter dem winzigem Lüftungsgitter in der Innenleuchte?

Startet die Klima denn auch ohne den Sensor?

Auf jeden Fall ein wertvoller Tipp den es zu probieren lohnt.

Hi ja genau da sitzt es,

die klimaanlage läuft auch ohne der fühler, aber man mus sie wens in auto dann zu kalt wird manuell mit der hand ausschalten.gruß

Der Temperatursensor im Innenraum ist aber nicht exklusiv für die Klimaanlage verbaut. Wäre er defekt, dann müsste sich das auch auf die Heizung auswirken. Iim konkreten Fall bedeutet das, dass die Heizung immer volle Leistung fahren würde. Tut sie das nicht, kann man diese Fehlerquelle ausschließen.

 

Gruß

Andreas

Themenstarteram 21. März 2010 um 8:57

Zitat:

Original geschrieben von a2b2

Der Temperatursensor im Innenraum ist aber nicht exklusiv für die Klimaanlage verbaut. Wäre er defekt, dann müsste sich das auch auf die Heizung auswirken. Iim konkreten Fall bedeutet das, dass die Heizung immer volle Leistung fahren würde. Tut sie das nicht, kann man diese Fehlerquelle ausschließen.

Gruß

Andreas

Ich sehe schon, um einen Besuch bei DB komme ich wohl nicht herum.

Meine Hoffnung war, mit dem überbrücktem Druckschalter zu sehen ob die Anlage anspringt.

Dann hätte ich von zu geringem Gasdruck ausgehen können. Anlage nachfüllen kostet nicht viel.

Ich werde berichten!

Vielen Dank für Eure Unterstützung

Hallo,

Bei meinem Wagen hatte ich auch das gleiche Problem gehabt.Die Klimaanlage ließ sich an und aus schalten also Lämpchen an und aus,nur der Klimakompressor lief nicht mit.Service machen lassen und nach dem Evakuieren der Klimaanlage war nur noch 150 gramm Kältemittel vorher drin gewesen,neu auffüllen lassen 1000gr Kältemittel und der Klimaanlage funktionierte wieder einwandfrei.Natürlich wurde ein Kontrastmittel mit aufgefüllt um eine etweilige Undichtigkeit zu erkennen und leider war bei meinem Wagen der Klimakühler unten an den letzten Lamellen undicht so das nach ca 2 Monaten die Anlage wieder ausviel.Also den Klimakühler gewechselt neue Trocknerpatrone eingebaut,wieder zum Klimaservice alles Prüfen lassen Anlage befüllt und seid dem funktioniert die einwandfrei.

Gruß Roland

bei mir war der inentemperaturfühler defekt,es gab an das in inenraum 12 grad kalt ist, daher hat zwar die klimaanlage an, aber der magnet ging nicht an.

bei der mb hat man dann den stecker von den sensor abgemacht und der magnet ist angelaufen .

der fühler kostet ca 60 euro,tut man den jedoch abstecken, läuft die klima wen man sie einschaltet unendlich und dan hat man ein kühlschrank in inenraum.

normalerweise kan in eine klimaanlage keine flüssigkeit fehlen weil sie ein geschlossener kreis ist ,wen was fählen würde muste sie iergendwo undicht sein.

gruß djidjo

Zitat:

Original geschrieben von djidjo

bei mir war der inentemperaturfühler defekt,es gab an das in inenraum 12 grad kalt ist, daher hat zwar die klimaanlage an, aber der magnet ging nicht an.

bei der mb hat man dann den stecker von den sensor abgemacht und der magnet ist angelaufen .

der fühler kostet ca 60 euro,tut man den jedoch abstecken, läuft die klima wen man sie einschaltet unendlich und dan hat man ein kühlschrank in inenraum.

normalerweise kan in eine klimaanlage keine flüssigkeit fehlen weil sie ein geschlossener kreis ist ,wen was fählen würde muste sie iergendwo undicht sein.

gruß djidjo

Auto-Klimaanlage: Regelmäßige Wartung wichtig

Leistung nimmt schleichend ab

Die Klimaanlage von Autos sollte regelmäßig gewartet werden.

Wenn Klimaanlagen von Autos nicht regelmäßig gewartet werden, kann die Nachlässigkeit unversehens teuer werden. "Abgesehen davon, dass die Leistung der Klimaanlage schleichend abnimmt.

Einmal im Jahr sollte eine Klimaanlage gründlich gewartet werden. Für diese Empfehlung der Autohersteller gibt es mehrere Gründe, und nur einer davon ist der unvermeidliche Kühlmittelverlust von jährlich etwa 8-10% Prozent. Die dadurch sinkende Kühlleistung der Anlage und die zunehmende Wärme im Fahrzeuginnenraum beeinträchtigen die Konzentration des Fahrers.Auch wenn alle Komponenten dicht sind verflüchtigt sich das Kältemittel durch die Schläuche,da es keine starren Verbindungen gib wie beim z.b. Kühlschrank.

Gruß Roland

Themenstarteram 22. März 2010 um 20:06

So, die Geschichte geht weiter!

Am Sonntag kam ich endlich dazu die Innenleuchte auszubauen und den Temperaturfühler abzuklemmen.

Der Ausbau gestaltete sich überraschend einfach. Leider liegt bei meinem Auto wohl ein anderer Defekt als bei djidjo vor.

Trotzdem danke für diesen Tipp!

Da ich jetzt hoffte dass einfach nur Gas im System fehlt, habe ich die Anlage nachfüllen lassen.

Das Ergebnis war erfreulich weil quasi kein Gas fehlte. Leider läuft meine Klima nur immer noch nicht.

Zumindest hat der Monteur der freien Werkstatt meinen Kompressor kurzzeitig überbrückt und sofort kühlte die Anlage. Es ist also sicher kein Totalschaden.

Werde jetzt morgen bei DB vorbeifahren und den Fehlerspeicher auslesen lassen. Hoffentlich bringt es Resultate. Es wird wärmer, ich fange so langsam aber sicher an zu schwitzen!

 

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W210
  7. Klimaanlage E230 manuell defekt