ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Innenlicht bei neuer Corvette

Innenlicht bei neuer Corvette

Themenstarteram 26. August 2002 um 15:26

Hallo!

An meiner Corvette, Bj. 2002 geht das Innenlicht im Spiegel nicht mehr. Mein GM-Hänler wußte nicht einmal, daß es sowas gibt.

Gibt es jemand, der sich mit der Thematik auskennt? Bin selber KFZ-Elektriker, aber ohne Schaltpläne wird es schwierig. Stecker habe ich natürlich, soweit gesehen, geprüft. Und nachdem es ein neues Fahrzeug ist und beide nicht gehen, schliesse ich defekte Birnen ebenfalls aus. Die kleine in der Mitte leuchtet übrigens. Den Trick mit Ausschalten/Einschalten über den Hauptlichtschalter habe ich auch schon versucht, leider ohne Wirkung.

Danke im Voraus.

Eddy

Ähnliche Themen
23 Antworten
am 26. August 2002 um 16:01

Was haben die Lampen denn für einen Sinn?

Leselampen?

Themenstarteram 27. August 2002 um 10:24

Nein, die gehen normalerweise an, wenn man die Tür öffnet. Aber jetzt eben nicht mehr. Auch manuell lassen sie sich nicht einschalten. Sie sehen aus, wie Leselampen, dienen aber eher wie Innenbeleuchtung. Weiss nicht, ob das einen Unterschied macht... es ist das Cabrio. Vielleicht gibt es die nur dort.

am 27. August 2002 um 11:15

Also ganz spontan würd ich mal sagen, daß

1) Die Sicherung,

2) Der + Pol

3) Die Masse

nicht in ordnung ist.

Die Türschalter sind eigentlich auszuschließen, da ja eher unw*****einlich beide auf einmal kaput gehen.

Hast du das schon mal überprüft?

Gruß Jürgen

am 28. August 2002 um 14:49

So, hab mich mal ein bisschen schlau gemacht.

Mach als erstes mal mit nem kleinen Schraubenzieher die Linsen ab, von der Seite, die am weitesten von der Windschutzscheibe entfernt ist.

Da kannst du als erstes mal die Birnen überprüfen. An sonsten müsste da ein 4 poliger Stecker sein.

A= orange = 12V

B= orange = 12V

C= Schwarz = Masse

D= braun = 12V

A kommt vom Armaturen-Steuergerät. Es Befindet sich hinter dem Beifahrerfußraum. Es kommt vom CTSY LP Mikrorelais 42. Ich denke, daß das der Kreis ist, wo das Licht angeht, wenn die Türen öffnen. Es geht auf beide Lichter, wenn die Schalter auf OFF stehen.

B kommt auch von diesem Steuergerät. Vom "Monitored LD" Mikrorelais 37, dann durch eine miniSicherung mit 10A mit dem gleichen Namen. Ich denke, daß ist der Kreis, der funktioniert, wenn der Schalter auf ON steht.

D ist für das dritte Licht udn kommt vom Innenlichtschalter, geht aber durch ein Steuergerät im Motorraum, wo es an einem Stecker C2 am Pin D11 und D12 gejumpert ist.

Ich hoffe, das hilft dir weiter.

Gruß Jürgen:)

Themenstarteram 29. August 2002 um 7:37

Hallo!

Das haut mich echt vom Hocker! Danke vielmals. Habe das Auto heute nicht dabei, werde aber am Abend mal danach schauen. Melde mich wieder und berichte.

Nochmals 1000 Dank!

 

Eddy

am 29. August 2002 um 9:23

Sag bescheid, wenn du nachgesehen hast.

Viel Glück.:)

Gruß Jürgen

Themenstarteram 29. August 2002 um 18:43

Hallo Jürgen!

also, hat alles nichts genutzt. An dem Stecker gibt es 7 Kabel. Die Birnen sind LEDs, Habe auch alle Sicherungen und Relais nachgeguckt. Eine Idee hätte ich noch: Ich habe keinen Aschenbecher mehr. Könnte das (kann ich mir zwar nicht vorstellen) damit was zu tun haben??

Ich weiß nicht, das Auto macht, was es will. Die Fernbedienung ist auch sehr eigenwillig! Mal tut sie, mal nicht. Kennst du das?

Bin langsam verzweilelt, zumal ich an diesem Stecker zum Spiegel eine Spannung gemessen habe, die an und ausgeht, wenn die Fußraumbeleuchtung an und ausgeht. Also ich tippe auf den Spiegel selbst, da ist eine Platine, so groß, wie der Spiegel. Hast du eine Ahnung, wie dieser verschissener Spiegel aufgeht oder zumindest weggeht???

Wenn es dir zuviel Text ist, bin ich dir auch nicht böse, wenn du nicht antwortest. :)

Eddy

am 29. August 2002 um 21:30

Wie ist denn die Fußraumbeleuchtung geschaltet? Die geht doch auch nur an, wenn die Türen auf sind, oder?

Dann sollte das vermutlich auch der draht sein, der mit den Türen zusammenhängt, oder irre ich mich da.

Was für farben haben die Kabel an dem Stecker?

Hast du die Masse mal rausgemessen? Vielleicht ist die ja unterbrochen?

Wenn Masse und Spannung da sind, dann könnten vielleicht auch die LEDs durch sein. Vielleicht gabs mal ne überspannung, oder so? Am besten auch mal an den LEDs messen, wenn du hinkommst.

Gruß Jürgen

am 29. August 2002 um 21:44

Hab hier noch was, was dir evtl. hilft.

Den Diagnose Fehlercode löschen.

Das geht folgendermaßen:

1.Zündung ein

2.Drücke den Resetknopf, um alle Nachrichten zu löschen

3.Drücke und halte "OPTIONS"

4.Drücke 4 mal "FUEL"

5."DTC" oder "NO CODES" wird im display erscheinen.

6.Nachdem das aufgeleuchtet hat bist du im Manuellen System

7.Mit GAGES & FUEL kannst du durch die Codes wählen.

8.Mit OPTIONS & TRIP kannst du durch das System wählen.

9.Drücke RESET, um alle Codes zu löschen

10.Mit E/M beendest du das Menü

Die Fehlercodes löschen behebt auch des öfteren Probleme.:)

Viel Spaß beim Probieren.

Gruß Jürgen

Themenstarteram 30. August 2002 um 7:57

Hallo Jürgen!

werde es heute mittag mal checken. Habe gerade noch richtig zu tun. Aber melde mich dann.

Danke im Voraus.

Eddy

am 2. September 2002 um 8:39

Hats funktioniert?

Gruß Jürgen

Themenstarteram 2. September 2002 um 8:52

Hi Jürgen!

Das mit dem Reset, das ist mir ein wenig zu riskant. Der Mistbock ist echt bockig, jedesmal, wenn ich etwas mache, bekomme ich irgendwelche Probleme mit was anderem. Ich habe eine Leitung herausgemessen, die synchron mit den Lichtern im Fußraum angeht. wenn ich den Spiegel wegbekomme, werde ich die LEDs direkt anschliessen, d.H. die Platine im Spiegel umgehen. Weiß bloß den Wert der LEDs nicht. Aber das bekomme ich raus. Die autmatische Abblendung tut übrigens auch nicht, ich denke, daß tatsächlich der Spiegel kaputt ist. Das Beste wäre, mal einen anderen anzuschliessen, aber wo bekomme ich so ein Teil her? Eher schwierig.

Ich werde überbrücken.

Melde mich, wenns tut. Oder auch nicht tut.

 

Eddy

am 2. September 2002 um 9:14

Automatische Abblendung? Deßhalb hast du einen 7 poligen Stecker.:)

Das Schwarze kabel ist immer die Masse. Hast du die schonmal überprüft?

Die Farben für den Spiegel sollten Schwarz, Braun und Hellgrün sein.

Stimmen die ganzen Farben überein?

Gruß Jürgen

am 2. September 2002 um 9:44

Nur mal so ne Frage, da ich nicht weiß, wie das bei nem Ami geschaltet ist. Bei den deutschen geht das mit dem Automatischen Inndnspiegel nur, wenn das Licht eingeschaltet ist. Gehts auch dann nicht?

Gruß Jürgen

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Innenlicht bei neuer Corvette