ForumW164
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. HILFE: "Geister"-Auto nach Starkregen

HILFE: "Geister"-Auto nach Starkregen

Mercedes ML W164
Themenstarteram 8. Juni 2016 um 20:57

Ich benötige nochmal Ratschläge von den "Elektronik-Kennern" unter Euch.

Evtl. hatte ja schonmal einer ein ähnliches Problem.

Vor gut einem halben Jahr hatte ich schonmal ein kleines Problem mit der Elektrik, als mir mein BC während der Fahrt immer mal wieder anzeigte, dass meine Tür hinten rechts offen ist, und anschliessend versuchte das Auto (erneut) zu verriegeln, was es aber bereits was (Anti Hi-Jack ist an).

Nach einigen Tagen war das Problem verschwunden.

Nun, vor einigen Tagen, das gleiche Problem.

Diesmal aber wurde auch die DWA ausgelöst nachdem ich das Auto abgestellt & verschlossen habe.

DAS war nach einem Tag weg, der Rest blieb = Tür offen hinten rechts.

Nun hatte es am letzten Samstag Sturzbäche geregnet,... über längere Zeit.

Auto stand verschlossen auf dem Hof als plötzlich die DWA erneut anging.

Als der Regen vorbei war holte ich meine Frau vom Bahnhof ab (5 Min Fahrt).

Auf dem Rückweg nahm das Unheil seinen Lauf: Es hagelte Fehlermeldungen!

Alle möglichen Türen seien offen, inkl. Heckklappe und Motorhaube, SRS wurde bemängelt, Tank war auf einmal VOLL und draussen herrschten 85 Grad Celsius.

Auto abgestellt und gewundert, nächster Startversuch blieb erfolglos, nicht mal ein klacken vom Anlasser.

Nach 2-3 Stunden nochmal probiert - angesprungen. Immer noch diverse Meldungen inkl. Batteriesymbol.

Scheibenwischer ging nicht aus, Innenbeleuchtung ging beim schliessen der Tür an usw. usw.

Also Kofferraum leer gemacht und (relativ wenig) Wasser in den ecken unter den Rückleuchten und im mittleren Bereich gefunden. Trocken gewischt und (vorsichtig) trocken geföhnt.

Danach eigentlich immer das gleiche Spiel: Mal sprang er an, mal bekam ich nicht mal die Anzeige im BC zu sehen.

Komischerweise: Fremdstarten hat immer geklappt.

Habe dann über Nacht die Batterie geladen (ctek 10),.. und beim nächsten Versuch: NICHTS!

Der Abschleppen ist sich sicher, dass die Batterie hin ist! ( weil er mit Starthilfe ja anspringt)...was ich aber nicht glaube!

Batterie hatte, im Motorrad gemessen, IMMER ca. 14 Volt, ist knapp ein halbes Jahr alt.

Auto steht jetzt bei MB und wird hoffentlich morgen angeschaut!

Kennt jemand solche Effekte?

Auf welche Kosten kann man sich einstellen,... neben den ca. 300,- Euro Fehlersuche?! :-(

Ähnliche Themen
12 Antworten
am 8. Juni 2016 um 21:06

Hi, hatte auch letztes Wochenende das selbe Problem. Nichts ist gegangen. Rücklicht rechts war undicht und das Wasser ist direckt in SAM-Steuergerät reingelaufen. Steuergerät ausgebaut, ausseinander gebaut, ausgeblasen, mit Kontaktspray eingesprüht, zusammen gebaut und siehe da - das Auto erwacht zum Leben.

Kosten: 0€.

MB wird ein Neues für 1200€ einbauen plus Arbeit..

am 8. Juni 2016 um 21:06

Mal in der reseveradmulde nach wasser geschaut? Hatte das beim s211 da kam wasser durch die dichtung von wischer und hat für canbus fehler gesorgt. War genauso. Mach dem abdichten war alles gut.

Themenstarteram 8. Juni 2016 um 21:36

Danke für die Tipps!

In der Radmulde war auch etwas Wasser,.. aber wirklich nicht viel! Also nur feucht, keine Pfütze.

am 8. Juni 2016 um 21:42

Dieser Steuergerät sitzt nicht in der Reserveradmulde sondern direckt hinten dem rechten Rücklicht. Ziemlich sicher dass er nass geworden ist.. denn zuerst kommt das Wasser auf Steuergerät und erst dann in die Reserveradmulde..

Themenstarteram 8. Juni 2016 um 22:06

Ich vermute Du hast Recht! Das Steuergerät rechts unter dem Rücklicht war feucht!

Nun ist natürlich fragwürdig, ob es tatsächlich defekt ist!?

SAM Fonds abgesoffen,

Die Fehler deuten eindeutig darauf hin, Tank, Türen und DWA werden vom SAM Fonds gesteuert

Themenstarteram 9. Juni 2016 um 13:48

Weis jemand wo das bei einem W164 MOPF genau sitzt?

Zitat:

@RootBoy76 schrieb am 9. Juni 2016 um 13:48:45 Uhr:

Weis jemand wo das bei einem W164 MOPF genau sitzt?

Die Antwort hast Du doch selbst schon gegeben

Zitat:

@RootBoy76 schrieb am 8. Juni 2016 um 22:06:18 Uhr:

Das Steuergerät rechts unter dem Rücklicht war feucht!

Zitat:

@RootBoy76 schrieb am 8. Juni 2016 um 22:06:18 Uhr:

 

Nun ist natürlich fragwürdig, ob es tatsächlich defekt ist!?

Echt jetzt ? Das fragst Du noch ?

Zitat:

@RootBoy76 schrieb am 8. Juni 2016 um 20:57:17 Uhr:

Es hagelte Fehlermeldungen!

Alle möglichen Türen seien offen, inkl. Heckklappe und Motorhaube, SRS wurde bemängelt, Tank war auf einmal VOLL und draussen herrschten 85 Grad Celsius.

Eventuell kann man das wie oben beschrieben noch trocknen, einen Versuch ist es wert. Aber sonst brauchst Du wohl ein Neues

am 9. Juni 2016 um 18:48

Es muss nicht mal absaufen. Manchmal reicht auch feuchtigkeit im stecker des klappenschlosses um den can-bus durcheinander zu bringen.

Themenstarteram 14. Juni 2016 um 8:48

So gestern kam nun endlich die Befundung vom "freundlichen":

- Zentraler Sicherungsträger hat Wasserspuren! Wurde versucht trockenzulegen und zu säubern

--> Fehler blieben aber.

- Wasser tritt ein bei der 3. Bremsleuchte und den beiden Rückscheinwerfern (wo "angeblich" die Dichtungen gefehlt hätten).

Alles zusammen:

- Fehlerauslesen

- Komplettes ab,- aufrüsten des hinteren Bereichs zur Klärung des Wassereinbruches

- Neuer Sicherungsträger inkl. Einbau und Codierung.

- Neue 3. Bremsleuchte inkl. Einbau

- Neue Dichtungen für die Rückleuchten

- Diverse Kleinteile ...

Komme ich auf schlappe 2.000,- Euro!! :-o

Kulanzantrag wird gestellt, aber auf Grund des Alters (Bj. Ende 2008) und der Kilometer ca. 125.0000, macht der Meister mir keine Hoffung! :-( (Ausserdem war ich insgesammt 2x in einer NICHT Vertragswerkstatt, sondern bei einer "auf MB spezialiserte Werkstatt", die auch Junge Sterne Garantiearbeiten ausführt. Das alleine reicht schon, dass die Kulanz abgelehnt wirde... :-((( )

Was sagt ihr zu dem Preis?

Arbeitsstunden wurden wohl um die 6h geleistet,

Modulträger um 700,- (?)

Bremsleuchte 150,- inkl. einbau.

Dichtungen wohl 50,-

Genaue Rechnug habe ich aber noch nicht.

Angeblich werden es wohl nicht mehr als 2.000,-... ANGEBLICH.....

am 14. Juni 2016 um 9:27

Wenn die Dichtungen gefehlt hätten, wäre dir das ganze Auto schon längst abgesofen. Die waren halt alt und haben nicht mehr richtig abgedichtet.

Es gab sogar, so viel ich weiß, eine Rückrufaktion genau wegen diesen Dichtungen, und trotzdem machen sie Probleme.

Bezügluch der Rechnung: so sind halt die Preise bei dene. Genau deswegen gehe ich lieber zu einer freien Werkstatt, die auch auf Mercedes specialisiert ist, wie Du sagst..

Themenstarteram 14. Juni 2016 um 9:58

Das hätte ich im Nachhinein natürlich auch gerne gemacht.

Aber A.) ist diese relativ weit weg von meinem Haus und mit dem defekten Auto nicht erreichbar. (ADAC hätte mich nicht dahin geschleppt).

B.) hatte ich die "Hoffnung" das es evtl. doch ein Teilkasko Schaden ist und "musste" somit in eine Partnerwerkstatt.

Nun ja, wieder etwas gelernt!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. HILFE: "Geister"-Auto nach Starkregen