ForumWerkzeug
  1. Startseite
  2. Forum
  3. Wissen
  4. Werkzeug
  5. Hilfe bei Anschluss von Zippo Hebebühne

Hilfe bei Anschluss von Zippo Hebebühne

Themenstarteram 6. Juli 2013 um 19:05

Hallo,

ich habe vor kurzem eine Zippo Hebebühne Typ 1226 ersteigert.

Die von Zippo waren auch so nett, mir alle Unterlagen, wie Aufbauplan und Schaltplan, etc., zukommen zu lassen.

Ich musste eine neue Stromleitung von der Hebebühne zur Steckdose verlegen und habe L1, L2, L3 und PE auch ohne Probleme angeschlossen gekriegt, allerdings kann ich nirgends den Anschluss für das blaue N-Kabel finden.

Eigentlich ist alles super beschriftet, aber ich finde nirgends ein N.

Wäre super, wenn mit irgendjemand helfen könnte.

Vielen Dank schonmal!

Liebe Grüße,

Beccy311

Beste Antwort im Thema

Ein Fehlercode wird wie folgt dargestellt:

Akustisch mit definierten Tonsignalen und Fasenzeiten, z.B. Fehler 11:

Die Zehnerstellen werden als erstes durch ein langes Tonsignal ausgegeben und die Einerstellen

folgen als kurzes Tonsignal.

Vor der Wiederholung des Fehlercodes erfolgt eine Pause.

Parallel zum akustischen Signal wird der Fehlercode auch auf der roten LED optisch

ausgegeben ( Dauer ist identisch mit dem akustischen Signal ).

Der Fehlercode 11 wird somit wie folgt ausgegeben:1x langer Ton, 1x kurzer Ton,1x Pause.

Dieser Ablauf wiederholt sich solange, bis sich die Motoren abgekühlt haben.

Der Fehler 11 ist der einzige Fehler, bei dem die Steuerung von sich aus wieder in den

Stand-by Betrieb ( Betriebsbereit ) schaltet.

 

11 Einer oder beide Motoren haben Übertemperatur Beschreibung siehe Seite 43

22 Minimale Geschwindigkeit der Hauptsäule ist bei der Auffahrt unterschritten worden Auffahren auf ein Hindernis siehe Fehlerbehebung Fehler 21

23 Minimale Geschwindigkeit der Nebensäule ist bei der Auffahrt unterschritten worden Zu schwere Last. Riemenspannung zu niedrig. Ab-Taste gedrückt halten bis der Fehlercode vollständig ausgegeben wurde. Die Steuerung schaltet in den stand-by Modus. Durch erneutes Drücken der Abtaste kann wieder Abgefahren werden, ggf. Last / Riemenspannung überprüfen.

24 Minimale Geschwindigkeit der Hauptsäule ist bei der Auffahrt unterschritten worden Zu schwere Last. Riemenspannung zu niedrig. siehe Fehlerbehebung Fehler 23

31 Differenz zwischen Haupt und Nebensäule ist grösser 50mm

40–48 Potifehler in der Nebensäule

60–68 Potifehler in der Hauptsäule

81 Längenmesssystem auf der Steuerungsplatine defek

82 Selbstüberwachung der Steuerungsplatine defekt

83 Programmfehler in der Steuerung

75 weitere Antworten
Ähnliche Themen
75 Antworten

Hallo Beccy311,

herzlich Willkommen hier auf Motor - Talk.

Wo sind denn die Fotos von der Klemmleiste?

Kannst den Schaltplan hier einstellen?

Der Thread wäre im neuen Werkzeugforum sicher besser platziert, ich klingele mal beim Moderator.

Gruß

Der Moderator hat´s erhört und findet das Werkzeugforum passend - darum husch, husch, ab zu den Schraubfixen:D

Zitat:

Original geschrieben von Beccy311

 

Ich musste eine neue Stromleitung von der Hebebühne zur Steckdose verlegen und habe L1, L2, L3 und PE auch ohne Probleme angeschlossen gekriegt, allerdings kann ich nirgends den Anschluss für das blaue N-Kabel finden.

Du findest keinen N-Anschluss an der Hebebühne?

Dann hat sie ganz einfach keinen.

Ist auch nicht nötig, die Bühne wird dann wohl im 400V-Dreieck betrieben.

Ich bin jetzt nicht der Elektrik- Spezi, aber meine Zippo 1111 hat diesen N- Leiter nicht für den Hubmotor, sondern für die Ansteuerung der Schütze. Die 1226 kenne ich aber nicht, von daher wären Fotos sicher nicht verkehrt, eventuell auch der Schaltplan.

Gruß

servus

ich hab die 1526 die hat den gleichen schaltplan und steuerung wie die 1226

der N wird nur für die schütze gebraucht du musst den N an die schütze anschließen

gruß sony8v

Themenstarteram 10. Juli 2013 um 21:57

Vielen Dank für die schnellen Antworten.

Wir haben die Hebebühne inzwischen zum Laufen gebracht.

Das N gehört tatsächlich an die Schütze :)

am 15. Oktober 2013 um 22:05

Hallo liebe Kollegen. habe mir auch die 1226 zugelegt und benötige dringend eine vollständige AufbauAnleitung

und schaltplan gern per Fax od Mail. wäre hierfür unendlich dankbar da i bereits alles probiert habe bereits

seit sechs Monaten und nirgendwo bekommen könnte.

herzlichen dank

Zitat:

Original geschrieben von mobiland3

Hallo liebe Kollegen. habe mir auch die 1226 zugelegt und benötige dringend eine vollständige AufbauAnleitung

und schaltplan gern per Fax od Mail. wäre hierfür unendlich dankbar da i bereits alles probiert habe bereits

seit sechs Monaten und nirgendwo bekommen könnte.

herzlichen dank

Servus

ich hab mit einer freundlichen e-mal anfrage an zippo eine bekommen innerhalb von 2 tagen :D

schick mir deine e-male Adresse dann schick ich dir die Anleitung

gruß sony8v

am 17. Oktober 2013 um 8:46

Habe ich leider auch schon 2x getan ohne jegliche Antwort :-(

Du hast eine PN - ganz herzlichen Dank für deine Unterstützung und Hilfe dann kann

es ja bald rauf und runter gehen :-)

Grüße

hallo,

hab auch grad meine 1226 aufgebaut und muss zu meiner schande gestehen das ich null plan hab von elektronik!

was ist denn mit schütze gemeint? ist dass dass gelb/grüne kabel?

bei meiner sind nämlich alle klemmen da. l1,l2,l3, n und der schutzleiter

hab alles so angeklemmt wie es soll doch leider bewegt sich nix:confused::confused::confused:

soll ich den blauen also auf den schutzleiter klemmen?

würd mich freuen wenn das aufgeklärt wird...

 

danke schonmal

das ist ein schütz :

http://upload.wikimedia.org/.../Contactor_DIN_IEK.jpg

du musst den blauen von dem 5 adrigen Anschlusskabel an der klemme A2 vom schütz anklemmen

Langsam, mit dem Klemmen. Mach mal paar Fotos von der Anschlussgeschichte.

Schütz --> http://de.wikipedia.org/wiki/Sch%C3%BCtz_%28Schalter%29

hab es hinbekommen:D

war alles richtig geklemmt nur die schaltplatte war so verstellt das die bühne sich nicht bewegt hat....

n kumpel hat auf so n relais gedrückt und sie da....sie hat sich bewegt

haben die wagen in die oberste endlage gefahren die schalplatte eingestellt und schwups, sie funktioniert tadelos :):):):)

Ich habe mir eine Zippo 1731 gekauft jetzt bin ich auf der Suche nach dem 10 pol. Servicestecker.

Dieser wird zum Programmieren benötigt, vielleicht könnt Ihr mir weiter helfen?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Werkzeug
  5. Hilfe bei Anschluss von Zippo Hebebühne