ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Help!!2003 Cadillac CTS Motor geht bei hohen Drehzahlen aus

Help!!2003 Cadillac CTS Motor geht bei hohen Drehzahlen aus

Chevrolet
Themenstarteram 23. August 2014 um 19:26

Hallo Leute,

Ich fahre seit letztem Jahr einen 2003er Cadillac CTS mit einer 3,2 Liter V6 Maschine.

Leider habe ich seit langem ein Problem und komme einfach nicht weiter.

Der Wagen geht bei Belastung einfach aus.

Ich fahre auf der Autobahn beschleunige das Fahrzeug durch und

er fängt das ruckeln an und is danach einfach aus.

Auch sehr laute Fehlzündungen sind zu hören.

Dies passiert meistens sporadisch.

Fahren im normal Betrieb ist kein Thema oder nur ganz selten.

Sobald ich eine zeit lang über 140 km/h fahre fangen die Probleme schon an.

Einen Fehlercode habe ich drin, der besagt das die Lambdasonden

Bank 1 und Bank 2 fehlerhaft sind.

Ich habe schon folgende Teile ausgetauscht.

Benzinfilter

Zündkerzen ( es waren vorher falsche verbaut worden. Und zwar für Gas. )

Kurbelwellensensor

Lambdasonden ( Bank 1 und 2 )

Dieverse Sicherungen überprüft

Kabelverbindungen gemessen

Beim Einbau der vorderen Lambdasonden musste ich die ganze

Auspuffanlage ab bauen und habe dabei festgestellt das beide Kats durchgebrannt waren.

Als ich die ganzen brocken raus geschlagen habe, dachte ich erst jetzt weißt woran es liegt. Auspuff dicht.

Da dieser Fehler trotz leerem Kat besteht, ist dies leider nur eine Verursachung und nicht die Ursache des Fehlers.

Nun brauche ich erst einmal zwei neue Kats. Aber die brennen mir ja dann auch bald wieder durch.

Hat jemand eine Idee oder Erfahrungen woran das liegen kann?

Könnten es die Zündleisten sein? die defekt sind?

Bin mit meinem Latein am Ende und eine Werkstatt kommt mit allem möglichem was gewechselt werden soll.

Ich bin für jede Hilfe dankbar.

Beste Grüße

Stefan

Beste Antwort im Thema
Themenstarteram 26. November 2014 um 18:35

(Gelöst)

Also man kann davon ausgehen dass das Problem nun behoben ist.

Die lange Fehlersuche hat ein Ende gefunden.

Es war der Nockenwellensensor.

Also sollte euer CTS ab BJ. 2003 - 2007 mit der 3.2 V6 bei der Fahrt

einfach ausgehen oder Ruckeln. Könnt Ihr euch Richtung Kurbelwellen und Nockenwellensensor

orientieren.

Die verrecken meist langsam und qualvoll, so das sie anfangs auch gar nicht im Fehlerspeicher

gespeichert werden.

Ich hatte anfangs auch in der Richtung keine Hinweise.

Nach einer Zeit kommt dann Fehlercodes P0134 und P0154 Lambdasonden.

Liegt dann daran das die Kats durchgebrannt sind.

Nach einer Zeit kommt dann Fehlercode P0335 Kurbelwellensensor dazu.

Und wenn dann der Motor ständig ausgeht, bekommt ihr erst P0341 Nockenwellensensor

angezeigt.

Sollten diese Symptome Anfangen, gleich neuen Kurbelwellensensor und Nockenwellensensor

bestellen und einbauen. Die kosten nicht viel Geld und sind schnell gewechselt.

Wenn ihr wartet, kommt eine neue Katanlage dazu, da es die euch nach den ersten Fehlzündungen

zerhaut. Und fürs Getriebe ist das auch nicht gesund wenn er auf der Autobahn einfach ausgeht.

Kleiner Fehler, große Auswirkungen.

Ich hoffe ich kann einigen Leuten mit diesem Beitrag einige nerven und Geld sparen.

Ich bedanke mich auch bei allen Helfen die mich in dieser Langen Zeit bei der

Fehlersuche unterstützt haben.

22 weitere Antworten
Ähnliche Themen
22 Antworten

1. Ist eine Gasanlage verbaut? Dann Batterie über Nacht abklemmen und nur mit Benzin fahren - ist der Fehler jetzt weg, Gasanlage prüfen

2. Keine Gasanlage verbaut - was sagen denn die Fehlercodes? zu mager oder zu fett? Kat durchgebrannt ist eher zu fett - zu fett = defekte Lambdasonden, Luftmassenmesser, Temperatursensor, leckende Injektoren...

Tippe auf Zündung, Hatten mal beim Ford Probe ähnliches Problem. Über 120 Motor aus.

Bis 120 lief er normal. War Defekt an der Zündspule.

Themenstarteram 25. August 2014 um 11:24

Danke erst einmal für euere Tipps!

Im Fehlercode steht nichts drin von zu mager oder zu fett.

Nur Lambdasonde Bank 1 und 2 sporadischer Fehler.

Ich denke das würde auch die beiden durchgebrannten Kats erklären

und die Fehlzündungen beim ausgehen.

Sorry, aber das ist Quatsch. Sporadische Fehler gibts schon gleich mal gar nicht, da Fehler im Steuergerät gespeichert werden - evtl. können sie nach einer Zeit nicht mehr abgerufen werden, aber bei GM dauert das doch recht lange...es sei denn du klemmst die Batterie ab, was bei einer Fehlersuche kontraproduktiv ist, wenn es beim ersten Mal nicht klappt...

Du bekommst 2 Fehlercodes, einen für jede Bank - welche sind das? P0171 bedeutet z.B. Bank 1 zu mager

Gib mir die Nummern und ich sag dir, ob zu mager oder zu fett...

Dann können wir auch in die richtige Richtung suchen, alles andere ist raten...

Themenstarteram 25. August 2014 um 19:49

Den weiß ich jetzt nicht. Den haben wir in der Werkstatt ausgelesen.

Muss ich erst noch mal zum auslesen fahren.

Themenstarteram 25. August 2014 um 20:02

Habe heute auch mal die Drosselklappe gereinigt.

Luftmengenmesser gecheckt. War für eine Laufleistung von 177.000 km recht sauber.

Ich vermute mal da wurde schon vor her gereinigt.

Lambdasonden können wir ausschließen, da alle neue.

Luftmengenmesser geht, auch alles trocken, kein Öl.

Injektoren hat er nicht. Wenn dann die Einspritzdüsen.

Temperatursensor habe ich noch nicht überprüft.

Der wagen bleibt aber im grünen bereich und hat keine Hitzeprobleme.

Einspritzdüsen? wenn zu wenig oder nicht gleichmäßiger Strahl.

Wie kommt dann zu viel Sprit in die Auspuffanlage, so das es dort knallt?

Wenn dann zuviel?

Injektor und Einspritzdüse ist dasselbe.

Wenn ein Injektor verschmutzt, dann schliesst er nicht mehr sauber und "pinkelt".

Somit kommt zuviel Kraftstoff zum falschen Zeitpunkt in die Brennräume und wird beim Ausstosstakt in den Kat transportiert - die hohen Temperaturen entzünden das Gemisch.

Oder es entzündet sich schon im Motor - je nachdem...

Da der Motor aber anscheinend keine Leistung bringt, wäre das etwas unlogisch, da bei offener Drosselklappe ein undichter Injektor weniger stört als bei geschlossener.

Hier würde ich anders suchen...

Luftfilter dicht oder naß?

Benzin ok? Oder vertankt und Diesel, E85,... drin?

Zündanlage ok? Der 3.2er ist ein Opel-Motor - die hatten mit dem DIS-Modul einige Probleme!

Auch defekte Ventildeckeldichtungen sind öfters mal schuld...stehen die Zündkerzen unter Öl?

Weiss jetzt nicht, ob das beim Cadillac dasselbe ist wie beim Omega MV6, aber dann wärs einfach...Schrotthändler

Welche Zündkerzen sind denn jetzt drin? Der 3.2er ist superempfindlich - hast du jetzt ne Gasanlage drin oder nicht? Mit Gas: Iridium-Einpol-Kerze - siehe rockauto.com

Ohne Gas: Beru-Mehrpolkerze oder Bosch Super4

Benzindruck messen - ggf. schwindet die Leistung der Benzinpumpe - nach km-Stand und Alter wär die jetzt fällig....und auch recht wahrscheinlich als Fehlerquelle.

Wenn du jetzt grad gar keine Kats mehr drin hast, kannst du mal mit 20ml 2-Takt-Öl in den Tank die Benzinpumpe kurzzeitig nen Turbo verpassen

Wenn es jetzt geht, Benzinpumpe.

Testen kannst du auch den Temperatursensor - einfach abstecken, dann nimmt das Steuergerät andere Vergleichswerte ran (MKL leuchtet dann natürlich) - typischer Opel-Fehler

CO-Block-Test am Kühlwasserkreislauf machen - falls er Wasser verbraucht - Zylinderkopfdichtungen wären auch bei der Laufleistung und dem Alter möglich...

Themenstarteram 24. Oktober 2014 um 19:29

Es gibt Neuigkeiten.

Wir haben heute neue Zündleisten verbaut.

@DonC

Um deine Fragen nun zu beantworten.:

Luftfilter wurde neue gewechselt und ist auch sauber und auch nicht nass.

Wir haben festgestellt das eine Zündkerze etwas ölig war.

Somit muss die Ventildeckeldichtung gewechselt werden.

Zündkerzen sind von Bosch super 4, 4 polig

Das ist aber leider nicht das Problem!!

Denn als wir beim ersten mal festgestellt haben das die Falschen Zündkerzen

verbaut wurden, also für Gas. Er hat keine Gasanlage drin.

War noch kein Öl zu sehen.

Der Fehler tritt jetzt schon sehr oft auf.

Direkt nach dem neuen Einbau der Zündleisten ging es direkt

bei der Probefahrt los.

Selbst im ruhigen Statdverkehr bei sehr schonender Fahrweise geht er jetzt aus

und springt auch nicht mehr sauber an und haut Fehlzündungen hinten raus.

Nach einer weile läuft er dann wieder normal und auch mit ruhigem Standgas.

Bis das selbe spiel wieder von vorne los geht.

Ölverbrauch oder Wasserverbrauch ist im Grünen bereich.

Benzin Pumpe schließen wir eigentlich auch aus,

da der Wagen ja seine Leistung bringt und auch sauber läuft.

Ich habe heute einmal ein Foto gemacht der ganzen Fehlercodes.

Lambdasonden sind alle vier neu!

Kurbelwellensensor ist ist neu!

Nockenwellensensor wurde noch nicht gemacht!

Frage! wieviel Nockenwellensensoren hat der Motor?

Einen oder zwei?

Wird demnächst bestellt bei Rockauto.com

Es gibt mehrer Sensoren dafür.

Weiß jemand welche die richtigen sind?

Idee wäre evtl. vielleicht auch einen neuen Luftmengenmesser zu bestellen.

Ohohoh.....als allererstes muss der Zahnriemen und die Steuerzeiten gecheckt werden!

Das sieht sehr nach übersprungenem Zahnriemen aus...wenn er nochmal springt hast du Motortotalschaden, falls es das ist.

Wie alt ist der Riemen? Der gehört alle 60 tkm oder 4 Jahre raus - das ist ein Opel-Motor!

Also erst einmal die Hardware checken! Nicht mehr rumfahren damit! Fehlzündungen killen den/die Kats und Zahnriemen den ganzen Motor!

Nockenwellensensor kannst du reinigen oder sogar den Stecker einfach rausziehen zum Testen. Der 3.2er hatte glaub sogar pro Bank einen Nockenwellensensor - bin ich aber nicht 100% sicher.

Kurbelwellensensoren könnten die mexikanische Reihe sein, die war Schrott - hier gerne neu.

Der Rest sieht nach Folgefehlern aus.

Themenstarteram 24. Oktober 2014 um 23:04

aaaahhhhh :-(

Das wundert mich!!! Der Zahnriemen wurde vor 7.000 Km neu gemacht!

Beim Cadillac Partner!!!

Kurbelwellensensor ist neu und hat nicht mal 1.000 km drauf.

Das der Kurbelwellensensor wieder kommt kann mit dem Nockenwellensensor zusammen

hängen. da beide vielleicht nicht mehr mit einander zusammen arbeiten.

Ich werde mal lieber schnellst möglich checken ob der Zahnriemen sich verstellt hat.

Danke für die schnelle Hilfe!!!!!!!!!

Mal so ein Tipp....Cadillac Partner hört sich toll an, aber die Jungs bei Opel machen das wirklich im Schlaf...wenn der Cadillac Partner also kein Opel Händler ist....nächstes Mal Opel :)

Themenstarteram 25. Oktober 2014 um 12:32

Also das wurde alles vom vorbesitzer gemacht.

Im checkheft steht die werkstatt drin.

Es war auch eine Opel werkstatt.

Is ja meistens so. das problem habe ich jetzt schon fast ein jahr :-(

und wenn ich noch mal so nach denke, wäre der zahnriemen gesprungen,

dann müsste er ja immer so probleme machen. wenn er sich dann wieder gefangen hat

läuft der wagen ja wieder rund als ob nix wäre.

und zu mal das ich diese probleme fast ein jahr habe müsste ich längst einen motorschaden haben.

es passiert halt leider immer öfter jetzt, da das teil was kaputt ist bald ganz den geist auf gibt.

jetzt muss es halt entlich mal gefunden werden. ich hatte den wagen ja schon selbst mal in der werkstatt.

da wurde ja so direkt nix gefunden, da der wagen bei denen keine probleme gemacht hat.

vielleicht ist es wirklich der nockenwellensensor. komisch das der fehler zwei mal drin steht.

also wird er vielleicht zwei drin haben wie du sagst.

Steck den/die Nockenwellensensoren aus - der sollte auch ohne laufen...

Ich tippe eher auf den Kurbelwellensensor, denn der ist mal grundsätzlich für Zündung und Zeitpunkt zuständig...

Bei so einer Fehlersuche kann man schon mal verrückt werden...dafür hilft ein Leitfaden z.B. von alldatadiy.com bei der REihenfolge der Fehlersuche...

Wenn man das so hört: Da war mein Seville ja ein Leichtgewicht :-)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Help!!2003 Cadillac CTS Motor geht bei hohen Drehzahlen aus