ForumSuzuki
  1. Startseite
  2. Forum
  3. Motorrad
  4. Suzuki
  5. Gsxr ladet die battery nicht

Gsxr ladet die battery nicht

Themenstarteram 16. Juli 2020 um 20:55

Halo ,habe eine gsxr bj 90 wenn ich die battery mit dem auto verbinde startet die suzuki ohne probleme, und wenn ich die laden lasse ca 25 min,Läuft die maschine super bis die battery anfängt leer zu sein und dann geht gar nichts mehr.

Meine frage was kann der fehler sein?

 

Habe vermutet das es der regler sein könnte aber ich finde da nichts was dem regler ähnelt.

Weiss jemand wie das bauteil aussieht was den strom gleichrichtet oder ist die lichtmaschine defekt?

 

Kann gerne bilder machen damit ihr ein einblick habt

22 Antworten

Den Fehler können wir Dir hier nicht nennen...dazu müsste man das Moped durchmessen. Leider gibst Du ka keinerlei Hinweise was Du bisher gemacht hast und wie deren Ergebnis ist:

  • Kabelverbindungen auf auf festen Sitz und Korrosionsfreiheit prüfen
  • Ladespannung messen
  • Ladestrom messen
  • Je nach Ergebnis kann dann der Regler geprüft werden
  • Natürlich kann auch der Akku einen defekt aufweisen
Themenstarteram 16. Juli 2020 um 23:50

Ich finde bei dieser maschine den regler nich, ich glaube das da was gemacht wurde vom vorbesitzer.

Das rote kabel von der lichtmaschine ist direkt mit dem kabel von der batterie verbunden

 

Hier ein paar bilder

IMG_2020-07-16_23-49-11.jpeg
Wozu dient eigentlich dieses bauteil neben den sicherungen, ist auch mit der batterie verbunden..jpg
Themenstarteram 16. Juli 2020 um 23:51

Wozu dient eigentlich das bauteil im bild neben den sicherungen?

Themenstarteram 16. Juli 2020 um 23:56

Kann es seij das in der lichtmaschine schon ein regler verbaut ist den man nicht sehen kann?

Oh je der Kabelbaum, wenn man dies noch so bezeichnen kann, sieht ja böse aus. Wenn du dein Motorrad noch eine weile fahren möchtest sollte da etwas gemacht werden. Es würde mich da nicht wundern, das da nichts geht und die Batterie nicht geladen wird. Hast du die dir erst gekauft oder ist die schon länger deine und du hast das so zugerichtet?

Themenstarteram 17. Juli 2020 um 8:26

Wäre das eine längere zeit meine dann würde das nicht so aussehen, habe die erat seit 3 tagen

Das Bild mit dem roten Punkt ist die Hauptsicherung. Solche Quetschverbindungen habe ich aufgeschnitten, blankgeschabt und sauber verlötet. Vorher Schrumpfschlauch über die Leitung schieben, um das ganze zu verschrumpfen. Der Sicherungsverteiler wird ähnlich aussehen. Ich habe mir einen selbst gestrickt. Habe einen 6poligen Sicherungsverteiler in der Bucht bestellt, alles frisch mit Steckern versehen und verdrahtet. Alles paletti. Wenn die Lichtmaschine nicht korrekt lädt, kann auch die Erregerleitung keine Erregerspannung an die Lima liefern. Es ist der dünnere Draht, der dickere ist für die Akkuladung. Da hast du noch Arbeit, wenn du aber fertig bist, kannst du getrost losfahren. Hilfe wäre auch nicht schlecht. Aus welcher Gegend kommst du?

Themenstarteram 17. Juli 2020 um 10:58

Jetzt verstehe ich nichts mehr , hahaha

Erregerspannung???

 

Also aus der lima kommen 2 kabel raus einmal ein grünes und einmal ein rotes.

 

Das rote ist verbunden zur battery und das grüne zur masse glaub.

 

Ich glaub ich müsste bisschen was dazulernen. Weiss echt nicht was errgerspannung bedeutet, kannst du mich aufklären.

Bin in kroatien.

Die Batteriespannung liegt am Zündschloß an. Wenn du die Zündung einschaltest, wird diese Spannung über einen Quetschverteiler im Kabelbaum auch an die Lichtmaschine gelegt. Das ist die Erregerspannung, ohne diese Spannung kann die Liama keine Ladespannung abgeben. Auch in Kroatien funktioniert die Erregerspannung, auch in Porec oder sonstwo. Wichtig wäre ein Schaltplan, den müßte man aber lesen können. Ich kenne deine Voraussetzungen nicht. Es ist keine Schande, wenn man etwas nicht weiß. Allwissend sind nach meinen Kenntnissen nur wenige..... Hast du einen Schaltplan? Den für meine Maschine habe ich beim Kopieren vegrößern lassen, dann die wichtigen Leitungen farblich hervorgehoben. In den vergangenen 20 Jahren habe ich einige Kabelbäume auf Vordermann gebracht. Ein großer Schaltplan ist für die ganze Lebenszeit der Maschine wichtig.

Themenstarteram 17. Juli 2020 um 11:31

Leider habe ich keinen schaltplan.

 

Muss mal googeln ob ich ein finde.

 

Ich schaue mal ob ich den quetschverteiler finden kann.

 

 

Themenstarteram 17. Juli 2020 um 11:33

Wieviel kabel kommen aus der lima eigentlich raus? Bei mir sind es nur 2

Themenstarteram 17. Juli 2020 um 11:47

Habe dir ne freundesanfrage gesendet, bei facebook

Aus der Lima kommen 2 Kabel raus. Eines für die Batterieladung, das etwas dünnere für die Erregerspannung. Das Gehäuse ist ja durch das Festschrauben am Motor der Minuspol. Unlängst habe ich mir eine gebrauchte Lima gekauft, die, welche auf dem Prüfstand läuft. Da war die Steckverbindung so verschmort, daß man sie nicht trennen konnte. Den Steckverbinder habe ich herausgeschnitten, die geäuberten Kabelenden mit einer Endhülse gequetscht, und mit Lüsterklemmen verbunden. Die meisten Steck - Quetschverbindungen sind oxydiert. Deshalb habe ich einige Leitungen verschraubt, andere verlötet. Seither hatte ich keine Probleme mehr. Ich habe festgestellt, daß Kabelbäume nach ca. 15 bis 20 Jahren Probleme mit den Steckverbindern haben, über die kräftige Ströme fließen. Leider stimmt was bei facebook nicht, das Video lief immer einwandfrei, jetzt hat es Aussetzer.

Themenstarteram 17. Juli 2020 um 12:17

Ok also ist dann das grüne dünnere das kabel für die erregerspannung.

Wenn ich das erregerspannungskabel mit dem minuspol vermesse ist es direkt im kontakt mit dem minuspol, ist das normal?

 

Müsste ja eigentlich direkt im kontak mit dem pluspol anliegen wenn ich die zündun anmache oder?

Deine Antwort
  1. Startseite
  2. Forum
  3. Motorrad
  4. Suzuki
  5. Gsxr ladet die battery nicht