ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Getriebeprobleme 7G Tronic

Getriebeprobleme 7G Tronic

Mercedes C-Klasse S203
Themenstarteram 3. April 2020 um 14:40

Hallo zusammen,

leider bin ich über die Suchfunktion nicht weiter gekommen, auch wenn es etliche Beiträge über dieses Thema gibt.

Habe in letzter Zeit öfter mal Probleme mit meinem Benz, S203 320 CDI Bj. 2005 knapp 250.000KM mit dem 7G Tronic Getriebe.

-

Und zwar scheint sich das Getriebe ab und an aufzuhängen, unterschiedlich mal auf der Autobahn, mal im Stadtverkehr. Was mich wundert ist, dass das Getriebe nach wie vor sauber nach unten schaltet, aber verspätet nach oben, es ist auch schon vorgekommen das die Schaltvorgänge nach oben nicht mehr getätigt wurden.

-

Die Möglichkeit die Gänge selbst zu wählen ist dann nicht mehr möglich, bekomme aber im KI die einzelnen Gänge angezeigt. Der Wechsel von C in S-Modus wird auch im KI angezeigt, aber nicht umgesetzt.

-

Mir ist jetzt aufgefallen bei der letzten Autobahnfahrt das sobald ich vom Gas gehe auf die Drehzahl bei 100Km/h auf 700 Umdrehungen runter fällt, quasi so wie wenn man an der roten Ampel steht und sobald man wieder beschleunigt geht die Drehzahl ziemlich schnell nach oben auf normale Werte.

-

Wie bei allen anderen auch, Motor neustarten danach ist alles wieder normal.

-

Getriebe Spülung wurde erst vor kurzem gemacht, hat aber die Symptome nicht verbessert.

Danke und besten Gruß

Ähnliche Themen
13 Antworten

Hi, da scheint dein getriebe in den notlauf zu gehen, da schaltet auch die wük ab und deswegen sinkt die Drehzahl ab wenn man von Gas geht.

 

Wurden Fehler schon mal ausgelesen? Ich tippe auf einen der drei drehzahlsensoren im getriebe auf der EHS.

 

Jan

Themenstarteram 3. April 2020 um 17:26

Was ist den die Wük? Bzw. was genau macht die?

 

Ja der Fehler wurde schon mal ausgelesen, da wurde mir gesagt das der Turbinendrehzahlsensor einen Fehler hätte und wollten mir 2000€ für die Reparatur verlangen.

 

Müsste bei Notlauf vom Getriebe nicht die MKL oder eine andere Meldung im KI auftauchen?

 

Gruß

Das ist die WandlerÜberbrückungsKupplung und die überbrüclt wie gesagt den Wandler ab einer bestimmten Drehzahl. Und da dein Getriebe in den Notlauf geht macht das die WÜK nicht mehr.

Wie vermutet ist ein Drehzahlsensor defekt, und wenn man es drauf hat kann man die EHS selbst ausbauen und die Drehzahlsensoren selbst tauschen, hier der Link mit Anleitung

https://www.motor-talk.de/.../...zahlsensor-tauschen-t5976518.html?...

Aber man muss schon wissen was man macht. Das Problem ist, dass die EHS ein Diebstahlrelevantes Bauteil und du das nur bei MB bekommst. Da kann man sich ja vorstellen was das kostet.

Eine Anzeige in der KI bekommst du nicht. Man merkt es ja auch so :-)

 

Jan

Themenstarteram 3. April 2020 um 20:43

Ah ok, erstmal danke Jan für die Erklärung.

-

Für den selbst austausch der Drehzahlsensoren hab ich zu wenig Erfahrung was die Getriebetechnik angeht.

Da würde ich glaub mehr kaputt machen als schon ist.

Ein Kumpel von mir meinte, dass es auch evtl. mit einem Software Update getan seien könnte?! sofern es eben eine aktuellere Version fürs Getriebe gibt.

Es gibt ja auch bestimmt Firmen die so etwas kostengünstiger wie DB reparieren können, dann sollte ja auch eigentlich wieder Garantie/Gewährleistung auf das Bauteil sein.

Wie bzw. wo genau kann ich den herausfinden was für ein 7g Getriebe verbaut ist?

Gruß

Also am sichersten auf dem Getriebe, ist da irgendwo eingestanzt. Oder über die FIN.

 

Man kann auch in einer Werkstatt das ehs ausbauen lassen und dann zur Reparatur einschicken. Gibt Firmen die machen das.

 

Jan

Themenstarteram 3. April 2020 um 21:40

Ja, bin grad am suchen, welche Firma so etwas in Stand setzen kann, wo bei mir hier in der Nähe ist.

 

Die, die ich bis jetzt gefunden habe sind leider alle zu weit entfernt.

Da bin ich leider raus, hab ich noch nie benötigt. Aber vielleicht kennt ja einer 2..3 gute Firmen.

Themenstarteram 3. April 2020 um 23:24

Ja besten falls in RLP nähe Ludwigshafen oder Umgebung

Themenstarteram 4. April 2020 um 10:02

Oder ist jemand hier in der Forum Gemeinde der hier die Erfahrungswerte und das Technische Know How hat, der mir hier bei der Teilebeschaffung und der Reparatur helfen könnte?

Moin zusammen,

wollte hier nicht ein neues Thema starten auf Bezug Probleme mit der 7G Tronic.

Habe im Januar eine Getriebespülung (Fuchs ATF 4134) machen lassen.

Seit gut 14 Tagen schaltet das Getriebe zwar die Gänge sauber durch aber ab ca.3000U/min. dauert es ungewöhnlich lange bis er in den nächsten Gang schaltet und der Motor dreht weiter bis knapp 4000U/min.

Fehlerauslese mit Bosch-Tester hat ergeben - 2205 Turbinen-Drehzahlsensor Fehlerhaft

Hat hier jemand bei defekten Drehzahlsensoren die gleichen Symptome gehabt?

Ist bekanntes Problem, MB hat eine Lösung. Oder die EGS ausbauen und den Sensor reinigen. Lg T

Hallo,

hab nächste Woche Termin in meiner freien MB-Werkstatt. EHS-Einheit wird ausgebaut und zur Instandsetzung eingeschickt.

Fehlerspeicher zeigt seit Wochen in Abständen immer wieder die gleichen Fehler an.

2200 - Getriebe-Drehzahlsensor Eingang Signal fehlt

2204 - Turbinen-Drehzahlsensor - Signal fehlt

2205 - Turbinen-Drehzahlsensor - Fehlerhaft

Hallo,

haben defekte Drehzahlsensoren in der EHS-Einheit dann Einfluss auf das Drehzahlband vom Motor selber.

Meine 7G-Tronic schaltet zwar relativ sauber die Gänge hoch aber nur träge und die Drehzahl ist dann dementsprechend hoch.

War am Freitagnachmittag unterwegs und das Getriebe schaltete an einer Kreuzung dermaßen träge hoch das ich mir eine zweite Meinung bei einem Bosch-Dienst um die Ecke holte.

Auch der Fehlerspeicher zeigte fehlerhafte Turbinen-Drehzahlsensoren an.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Getriebeprobleme 7G Tronic