ForumW208
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. CLK & E-Klasse-Coupé
  6. W208
  7. Getriebe Probleme beim CLK bitte um Hilfe bin am verzweifeln

Getriebe Probleme beim CLK bitte um Hilfe bin am verzweifeln

Mercedes CLK 208 Coupé
Themenstarteram 28. Februar 2017 um 20:44

Hallo

Ich habe eine kleine wichtige Frage

Bin nach 13 Stunden suchen echt ratlos

Und zwar habe ich ein Problem mit mein Getriebe

Von jetzt auf gleich war bei Lidl einkaufen

Starte normal und gehe auf r und da kam mir das schon komisch gehe auf d da hat der Wagen denn Gang rein gehauen abnormal fahre los aber der schaltet nicht mehr also nur ca 30 km/h gefahren zur meiner Werkstatt bin Azubi als Karosseriebauer

So habe Getriebe Öl abgelassen und getriebestecker Getauscht der voll Öl war habe mein getriebesteuergerät kontrolliert da ist aber nichts

Neues Getriebe Öl ist noch nicht drin da ich ja die Gänge nicht durch schalten kann

Und zwar kann auf d gehen dann kann ich nur noch auf n

Dann r und p werden blockiert

Wenn Zündung aus ist kann ich wieder auf p schalten

Jetzt ist mir aufgefallen wenn ich Zündung anmache macht es die ganze Zeit Klack ... Klack usw

Fehler auslesen sagt wahlhebelsensor defekt Macke Bild füge ich ein davon

Bremslischt Schalter have ich Getauscht ohne Erfolg Fehler löschen ohne Erfolg Getriebe Stecker getaucht ohne Erfolg

Ich weis echt nicht mehr weiter hoffe auf eure Hilfe

Vielen Dank und liebe Grüße

Ps

Mercedes CLK

W 208

230 Kompressor

12.2001

Facelift Model

0710 488

Img-7639
Beste Antwort im Thema

Hat der eine Ablass Schraube am Wandler?

Dir ist schon klar das es da ein Problem mit dem Wähl-hebel Modul gibt?

27 weitere Antworten
Ähnliche Themen
27 Antworten

Hi Deel,

du hast die Sache wohl nicht richtig angegangen.

Beiliegend mal ein Auszug aus den Fehlercode zum Getriebe. So wie in der Anlage sehen die Fehler aus!!!!!!

Pxxxx sind allgemeine Fehler, die nicht mit Mercedes übereinstimmen müssen!!!!!!

Was du also ausgelesen hast, kann stimmen, ich sage dir aber, das ist wohl nicht der Fehler.

Womit hast du denn eigentlich ausgelesen??????? Und wo hast du ausgelesen, am Rundstecker im Motorraum?

Für alle die einen Fehler im automatischen Getriebe haben, empfehle ich sofort zu Mercedes zu fahren,

auf keinen Fall abschleppen!!!!!! und den "wirklichen" Fehler auslesen zu lassen.

Dann den Fehler beseitigen lassen und erst dann!!!!! das Getriebeeöl wechseln lassen.

Der gute Deel hat sich die Sache unnötig kompliziert, weil er jetzt nicht weiß,

wo der Fehler zu suchen ist.

Ein tyüischer Fehler ist z.B. zu wenig oder zu viel Öl einfüllen.

Grüße waltgey

Clk208488egsfehelrcode1
Clk2084882egsfehlercode2
Themenstarteram 1. März 2017 um 18:46

Zitat:

@waltgey schrieb am 1. März 2017 um 17:24:28 Uhr:

Hi Deel,

du hast die Sache wohl nicht richtig angegangen.

Beiliegend mal ein Auszug aus den Fehlercode zum Getriebe. So wie in der Anlage sehen die Fehler aus!!!!!!

Pxxxx sind allgemeine Fehler, die nicht mit Mercedes übereinstimmen müssen!!!!!!

Was du also ausgelesen hast, kann stimmen, ich sage dir aber, das ist wohl nicht der Fehler.

Womit hast du denn eigentlich ausgelesen??????? Und wo hast du ausgelesen, am Rundstecker im Motorraum?

Für alle die einen Fehler im automatischen Getriebe haben, empfehle ich sofort zu Mercedes zu fahren,

auf keinen Fall abschleppen!!!!!! und den "wirklichen" Fehler auslesen zu lassen.

Dann den Fehler beseitigen lassen und erst dann!!!!! das Getriebeeöl wechseln lassen.

Der gute Deel hat sich die Sache unnötig kompliziert, weil er jetzt nicht weiß,

wo der Fehler zu suchen ist.

Ein tyüischer Fehler ist z.B. zu wenig oder zu viel Öl einfüllen.

Grüße waltgey

hallo danke für die antwort

also das getriebe war ja schon vorher so

also falls ich das richtig verstehe meinst du es war zu wenig getriebe öl drin und jetzt natürlich keins

nur getriebe öl kann ich ja nicht rein machen weil man muss ja ca 5 liter einfüllen dann auto an machen und alle gänge durch schalten und dann immer ein wenig getriebe öl einfüllen und dann messen dann einfüllen dann messen

mfg

Hat der eine Ablass Schraube am Wandler?

Dir ist schon klar das es da ein Problem mit dem Wähl-hebel Modul gibt?

Themenstarteram 2. März 2017 um 9:17

Ja aber wie beseitige ich das Problem z?

Zitat:

@GermanDeeHD

Ja aber wie beseitige ich das Problem z?

...indem Du entweder in dem Modul den Fehler suchst, oder es durch ein gebrauchtes austauschst!

Stimmt und und beim 203 geht auch ein gebrauchtes,mit der Ablass Schraube ?

Themenstarteram 2. März 2017 um 13:28

Also denn wahlhebel have ich komplett zerlegt gehabt nichts gefunden

Ein neuer kostet 500 und mehr Euro deswegen frage ich ja hier was das sein kann bevor ich die 500 ausgebe

Was für eine Ablass Schraube ist gemeint

Ich hab nur eine an der Getriebe Öl Wanne

Hol doch so ein Ding bei E-bay.

Die Ablass Schraube kann man durch eine Klappe unten am Getriebe sehen,mit Kreide anzeichnen dann den Wandler mit einem Schrauben Dreher rechts rum durch drehen bis man den Stopfen sieht. Leider gibt es auch Getriebe ohne Ablass Schraube.

Was das Aufüllen an geht 3 Liter drauf Motor laufen lassen dann noch 2 Liter mit Abgelassenem Wandler 3 auffüllen.

Lieber etwas zu wenig als zu viel.

Themenstarteram 3. März 2017 um 9:25

Was hat das einfüllen mit meinen schalt Modul zu tun ?

Zitat:

@GermanDeeHD schrieb am 3. März 2017 um 09:25:00 Uhr:

Was hat das einfüllen mit meinen schalt Modul zu tun ?

Da du ja so clever warst das Öl abzulassen, eine ganze Menge...

Zitat:

Neues Getriebe Öl ist noch nicht drin da ich ja die Gänge nicht durch schalten kann

Und zwar kann auf d gehen dann kann ich nur noch auf n

Dann r und p werden blockiert

Du bekommst eine relativ klare Fehlermeldung, aus der herausgeht, dass der Wählhebelsensor nicht richtig funktioniert. Und anstatt sich erstmal auf den Sensor zu konzentrieren, tauschst du wild Dinge aus, die mit dem Fehler im ersten Augenblick nichts zu tun haben.

Dein Wandler hat übrigens keine Ablassschraube - bedeutet: Das Öl, was du bisher abgelassen hast, war nicht die komplette Menge, die im Getriebe vorhanden ist. Wenn du jetzt 5 Liter nachkippst, ist das unter Umständen schon viel zu viel!

Wenn ihr schlau wart, habt ihr das Öl separat aufgefangen - dann kannst du nachmessen, wie viel Öl abgelassen wurde und kannst zumindest die selbe Menge wieder auffüllen.

Dein Getriebe ist in den Notlauf gegangen (daher das "harte" einlegen der (dritten) Fahrstufe und kein hochschalten mehr).

Grund ist wohl, dass das Steuergerät nicht mehr genau weiß, in welcher Stellung sich der Wählhebel gerade befindet. Mechanisch ist zwar "D" eingelegt, elektronisch wird aber z.B. "R" erkannt - die werte sind für das Steuergerät also nicht mehr plausibel und deswegen wird das Getriebe, zum Bauteilschutz, in den Notlauf geschaltet.

Mein Tipp: Entweder du suchst dir jemanden, der dein Wählhebelmodul mal richtig überprüft (im Speziellen das Potentiometer, welches als "Sensor" dient), oder du besorgst dir z.B. bei eBay oder auf dem Schrottplatz ein neues/gebrauchtes Modul.

@db-fuchs

@Shottky

Hab nur ich das Gefühl oder werden die Leute hier immer beratungsresistenter?

Vielleicht sollte der TE den Anlasser tauschen, hilft zwar auch nichts, aber der ist dann neu drin!

Leider gibt es auch Getriebe ohne Ablass Schraube.Deshalb prüfen!

Zitat:

@db-fuchs schrieb am 3. März 2017 um 17:02:24 Uhr:

Leider gibt es auch Getriebe ohne Ablass Schraube.Deshalb prüfen!

Ich schrieb doch bereits:

Sein Getriebe hat keine Ablassschraube!

Seiner ist Bj. 2001 - und ab ca. 07.1999 wurde die weggespart...

Themenstarteram 3. März 2017 um 18:33

hallo

erstmal danke für die ganzen antworten

und zwar ich verstehe jetzt was ihr meint

das problem war ja das getiebe ich sag jetzt mal ist in notlauf gegangen

darauf hin wollte ich das getiebeöl tauschen weil der getiebestecker voll öl war denn ich auch nur tauschen kann wenn das öl abgelassen ist

mein getiebesteuergerät hat kein öl abbekommen habe ich überbrüft

nach gefüllt habe ich jetzt noch nichts da ich denn ja nicht starten kann

man sagt ja 5 liter einfüllen dann starten gänge durch schalten und dann immer was nachfüllen und messen

 

also was soll ich euer meinung nach machen ?

montag abend bin ich wieder in der firma wo mein auto steht

 

ist mein getiebe in notlauf gegangen weil zu wenig öl drin war ? und ich hätte einfach nachfüllen sollen ??

oder was kann das sein ?

 

andere frage muss der wagen laufen damit ich denn getiebeölstarb rein bekomme weil ich denn nicht komplett rein bekommen habe aber auto war aus natürlich

vielen dank

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. CLK & E-Klasse-Coupé
  6. W208
  7. Getriebe Probleme beim CLK bitte um Hilfe bin am verzweifeln