ForumW246 & W242
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. B-Klasse
  6. W246 & W242
  7. Gelbe Lampe Motorsteuerung leuchtet

Gelbe Lampe Motorsteuerung leuchtet

Mercedes B-Klasse W246
Themenstarteram 12. April 2015 um 16:03

Hallo B-Gemeinde,

ich habe folgende Situation:

Bei meinem 180 CDI leuchtet während der Fahrt plötzlich die gelbe Lampe Motorsteuerung,

ein Leistungsverlust ist nicht festzustellen.

Am nächsten Tag beim Start bleibt die gelbe Lampe aus, alles ist normal.

Dies ist jetzt 3 x so passiert in Abständen von ca.400-500 km.

War letzte Woche bei MB zum Tüv,beim auslesen keine Unregelmäßigkeiten.

Wer hat schon ähnliches erlebt oder kann mir hilfreiche Hinweise geben.

Vielen Dank im voraus, viele kleine Probleme konnten in diesem Forum schon abgehandelt werden.

Grüße WIPAN

Beste Antwort im Thema
am 13. April 2015 um 13:42

Hallo,

ich hatte mal ein ähnliches Problem, da stellte sich heraus, dass ein Sensor für die Ermittlung der Raddrehzahl nen Wackler hatte. Der Freundliche hatte das dann schnell wieder repariert.

41 weitere Antworten
Ähnliche Themen
41 Antworten

Aha, was ist jetzt daran lebensgefaehrlich?

Ich nehme an -> Notlauf während eines Überholvorgangs auf der BAB

Zitat:

@Antivolkswagenfahrer schrieb am 6. September 2018 um 14:03:30 Uhr:

 

...................

Nun im August und Anfang September geht

diese lebensgefährliche Seuche wieder los, allerdings leuchtet die gelbe Motor-Management-Leuchte nicht auf !!??

Der Motor befindet sich aber im Notlauf, und das auf der Autobahn bei einen Überholvorgang eines LKW.

....................

am 11. September 2018 um 21:33

Na klar auf der Autobahn !! Sicher ist das lebensgefährlich ! Der nachfolgende Verkehr, meistens ohne nötigen Abstand, ist doch überrascht und fährt auf !

Allerdings haben fast alle Hersteller dieses Problem . Vergesst das autonome Fahren, macht ersteinmal Schularbeiten.

War nun heute in der Werkstatt. Das übliche wurde getan. Fehler Auslesen und Nichts !

Ein Modul (Fernlicht-Bi-Xenon wurde getauscht). Eine überlaute Schaltakustik aus dem Motorraum war zu hören.

Nun ist dieses " Klack " deutlich leiser. Ich hoffe nun das ein neuerlicher Absturz ausbleibt. Kann die Ursache gewesen sein

Die Kosten... nicht im Versicherungspaket 100 abgedeckt !

Schlappe 150€ waren fällig ! War sehr sauer, das wir die Dummen sind! Super Werbung machen für die Sicherheitssysteme, die auch teuer sind, und dann nichts Halten können !!!

Eventuell mal eine andere Werkstatt aufsuchen? Ich weiß ja nicht wie kompetent der Händler in deiner Region ist.

MB schriftlich zu informieren halte ich aber für eine gute Idee. Oftmals veranlasst das Werk dann eine Reparaturmaßnahme.

Ich hatte genau den gleichen Fehler, der auch durch intensive Prüfung bei Mercedes nicht gefunden wurde. Der Ratschlag von Kundendienstmeister war: Beim Tanken nicht weiter versuchen "laufen zu lassen", wenn das Zapfventil automatisch abgeschaltet hat. Viele, sehr viele Autofahrer/innen/div. versuchen immer noch etwas Sprit einzufüllen, nochmal, und nochmal. Manche heben sogar den Schlauch hoch, obwohl das ja natürlich gar nichts bringt. Durch Schockelei während der Fahrt und Verdunstung läuft über die Entluüftungsleitung Benzin nach vorne in den Motorraum zum Luftfilter. dadurch kriegt das Steuergerät falsche Werte, und die Lampe geht an. Ist natürlich nicht bei jeden Fahrzeug so. Hab ich also gemacht, und es ist niemals wieder vorgekommen, das eine Störungsmeldung zu sehen war. Viel Glück.

Hallo @Gerry Bie

Sorry, ich denke es wäre für deine Beitragserstellung von großem Nutzen gewesen, wenn du dich zuvor etwas besser informiert hättest. Hier mal ein Beispiel.

Gruß

wer_pa

Auch ich hatte das Problem, dass aus unbekannten Gründen die gelbe Warnleuchte anging. Es dauerte nun ziemlich genau eine Woche. Heute morgen hatte ich 8x die Zündung ein- und ausgeschaltet, bevor ich den Motor gestartet hatte. Seit heute mittag ist die Warnlampe nun erloschen. Ich werde dennoch den Fehlerspeicher mal auslesen. Dummerweise habe ich mir gestern einen OBD2-Tester bestellt, da ich das selbst untersuchen wollte...

Ich kann das Ergebnis gerne hier posten.

Tom

Ich hatte dieses "Phänomen" im Sommer. Motorkontrolleuche ging an und blieb an. Den Freundlichen aufgesucht, Fehlerauslesen- Resultat kein Fehler abgelegt. Nach Rücksprache mit dem Werk blieb der Wagen über Nacht stromlos inn der Werkstatt stehen. Am Morgen wurde die Batterie wieder angeklemmt. Gelbe Lampe biel dunkel, bis heute!

Kosten 120 Euronen.

Zitat:

@th.breyer schrieb am 22. Dezember 2020 um 22:15:08 Uhr:

Auch ich hatte das Problem, dass aus unbekannten Gründen die gelbe Warnleuchte anging. Es dauerte nun ziemlich genau eine Woche. Heute morgen hatte ich 8x die Zündung ein- und ausgeschaltet, bevor ich den Motor gestartet hatte. Seit heute mittag ist die Warnlampe nun erloschen. Ich werde dennoch den Fehlerspeicher mal auslesen. Dummerweise habe ich mir gestern einen OBD2-Tester bestellt, da ich das selbst untersuchen wollte...

Ich kann das Ergebnis gerne hier posten.

Tom

Hatte ich auch mal so ein Gerät bestellt, so um die 50 Euro.

Leider konnte das Gerät beim B nichts auslesen.

Beim Opel war es kein Problem.

Falls das Auslesen beim B bei dir funktioniert, poste bitte mal welches Gerät du bestellt hast.

@k_moehr: Gerne :-)

Heute ist das Gerät (Ancel FX2000) eingetroffen. Anschließen, Fahrzeug auswählen, Diagnose starten.

Es weist auf ein Problem mit der Lambdasonde hin. (Schnelles Handyfoto im Anhang)

Morgen schau ich mir die Kabel genauer an. Ich habe mich für dieses Gerät entschieden, weil es neben dem Motor-ECU auch Getriebe, Airbag und ABS unterstützt.

Upload-mt

So, Verbiss konnte ich nicht feststellen. Ich habe die Lamdasonde abgeklemmt, den Steckverbinder geöffnet, mit Kontaktspray die Kontake benetzt, etwas austrocknen lassen, geputzt und wieder zusammengebaut. Seit drei Tagen und ca. 100km ist Ruhe.

Ich frage jetzt lieber nach:

Hat der B-200 mit 156 PS eine oder zwei Lamdasonden?

Ich habe im Netz gesucht, aber keine eindeutige Antwort darauf gefunden - auch hier nicht.

Aber ich finde Ersatzteilsonden, die eher einen flachen Stecker haben, als der blockförmige bei mir.

Sensor 2 deutet ja eher auf die Monitorsonde nach dem Kat hin und nicht auf die regelnde Sonde vor dem Kat.

Somit müsste die Sonde, die man beim Öffnen der Motorhaube gleich sieht, wohl die Sonde 1 sein. Stimmt das so und ich muss unter's Auto kriechen, um Sonde 2 zu prüfen?

Danke für's Lesen und evtl. Antworten.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. B-Klasse
  6. W246 & W242
  7. Gelbe Lampe Motorsteuerung leuchtet