ForumHarley Davidson
  1. Startseite
  2. Forum
  3. Motorrad
  4. Harley Davidson
  5. FXD Super Glide Tacho geht nicht

FXD Super Glide Tacho geht nicht

Harley-Davidson FXD Dyna Super Glide
Themenstarteram 8. August 2022 um 11:34

Hallo Leute!

Ich habe hier und in anderen Foren schon viel über Tachos gelesen, aber leider nichts passendes gefunden.

Mein Problem:

Der Tacho meiner 2004er Super Glide (FXD; FD1) zeigt einfach nichts an; weder die Geschwindigkeit, noch den Tacho-/Tageskilometerstand und auch nicht die "Fehlercodes". :-(

Die Blinker ziehen allein wieder ein und der Motor bleibt auch im Leerlauf stabil.

Nun zu dem, was ich schon machte:

- Tacho zum Fachmann eingeschickt, kam als absolut iO zurück

- Sensorkabel getauscht, obwohl eine zuvor durchgeführte Überprüfung mittels Multimeter keine Fehler ergab

- alle Sicherungen überprüft.

Als ich die Dicke am WE zerlegte, sah ich hinten/unten/links am Rahmen - wo die drei Massekabel anliegen-, dass ein Massekabel am Rahmen anliegt, aber nach ca. 5cm ohne Gegenpart ist. Das lose Ende sieht aus, als sei es von einem dünnen PIN abgegangen. Also Sicherungskasten raus, alle Steckerrückseiten überprüft, ob es da irgendwo raus ist (die Länge des losen Massekabels legte die Vermutung nahe, dass es aus diesem Bereich sein könnte). FEHLANZEIGE! Auch im nähren Umfeld fand sich kein Gegenpart!

Alles wieder zusammen gebaut, alle Sicherungen noch einmal auf Durchgang geprüft, gesäubert, Kontaktspray drauf und wieder zusammengesetzt.

Leider blieb der Tacho aus.

Oben am Tachoanschlussstecker die Ströme gemessen (oranges und braun/graues Kabel) und es lagen bei laufendem Motor saubere 14,4 - 14,6V an. Die Durchgangsmessungen am Stecker des Tachos und des Tachos ergaben auch keinen Fehler.

Hat jemand von euch die zündende Idee oder DEN TIPP für mich, was ich noch machen könnte, ohne dem Freundlichen horrendes Geld in den Rachen zu werfen?

Freue mich auf eure regen Antworten!!!

Liebe Grüße

Ähnliche Themen
26 Antworten

Du hättest mal ein paar Fotos machen sollen. Das vereinfacht die Sache für die Forenteilnehmer ungemein.

Soweit ich das verstanden habe, ist da ein Massekabel durchtrennt, und du hast das andere Ende nicht gefunden. Das könnte schon die Fehlerquelle sein.

Tacho, Sensor, Tachokabel funktionieren ja.

Vielleicht liegt es auch an der Stelle, an der der Sensor das Signal abgreift.

Weiß jetzt auch nicht genau, wo das ist. Vermutlich am Getriebe.

Da gibt´s bestimmt jemanden hier, der das weiß und eine Explosionszeichnung reinstellt.

Derjenige bekommt dann auch ein Danke. ;)

Am Zündschloss schon geschaut? Vielleicht liegt da der Fehler.

Themenstarteram 8. August 2022 um 16:26

Zur Frage Zündschloss: die Dicke fährt ganz normal, alles funktioniert außer der Tacho (Totalausfall).

Mal sehen, ob ich jetzt hier die Fotos hochladen kann.

Kabel ohne Gegenpart.jpg
Kabel von vorn; sieht hohl aus, als ob ein Stiftstecker drin gewesen waer.jpg

Funktionieren eigentlich die Funktionsleuchten?

Also die kleinen Lämpchen für N, Blinker rechts / links, Fernlicht...

Der Tacho sitzt wo? Am Lenker oder im Tank?

Themenstarteram 8. August 2022 um 17:49

Wie schon erwähnt, funktioniert ALLES außer der Tacho, welcher an der Gabelbrücke sitzt.

Wenn der Tacho an der Gabelbrücke sitzt, dann wurde da so ein "2004 Harley Dyna Fxd Speedo Tach Wire Harness Speedometer Tachometer" verbaut.

Hast du da mal alle Kabel überprüft?

Der Tacho ist komplett tot, oder? Inkl. Tachobeleuchtung?

Kabelbaum tacho

Unter der Sitzbank sind zwei Stecker, die sind dreieckig mit lila Dichtungen. Einer ist für den Drehzahlmesser, der andere für den Tacho. Sie kommen vom Tank. Wenn man gar keinen Drehzahlmesser hat, bleibt der eine frei. Wenn die jemand vertauscht (sind baugleich und passen beide), dann wird das Tachosignal in den Drehzahlmesser gesendet, der ist ist nicht da und so endet es im Nichts. Der Tacho wiederum bekommt kein Signal, weil sein Stecker nicht angeschlossen ist. Kontrolliere das mal.

Gruß SCOPE

Themenstarteram 8. August 2022 um 19:46

Für Jungbiker: alles "tot"!

Für Scope: super Tipp, überprüfe ich sofort morgen!

Halte euch auf dem Laufenden!

Schönen Abend gewünscht!

Themenstarteram 9. August 2022 um 10:10

Hallo!

Also bei mir kommt nur ein dreieckiger Stecker an und die Dichtung ist orange.

Ein weiterer dreieckigen Stecker ist nicht auffindbar; habe alle Kabelstränge beiseite gehabt und nichts gefunden.

Auf der Sicherungsboxseite kommt noch ein grauer unbelegter Stecker an, das Kabel dazu ist relativ dick und rot.

Fotos dazu hänge ich an.

20220809_100038.jpg
20220808_162000.jpg
20220809_100104.jpg
Themenstarteram 9. August 2022 um 10:11

Bild zwei war von gestern - sorry

20220809_100048.jpg

@harleyhunter

Keine Ahnung, was du da grad für einen Stecker in der Hand hältst.

Der Scope geht davon aus, dass du einen Drehzahlmesser hast.

Den hat aber nur die Super Glide Sport. Die hast du ja nicht, oder?

Weitere Merkmale: doppelte Scheibenbremse vorne, Motor schwarz.

Themenstarteram 9. August 2022 um 13:04

Es ist der Stecker des Sensors für den Tacho.

Und es ist eine ganz "einfache" FXD Super Glide aus 2004.

Der Stecker vom Tachosensor hat mit deinem Problem nichts zu tun, weil darüber keine Stromversorgung kommt. Wichtig ist der Stecker der direkt zu deinem Tacho geht.

Kabel tacho1
Kabel tacho2
Themenstarteram 9. August 2022 um 14:22

Besten Dank für die Fotos, werde diesen Stecker suchen und durchmessen; Schaltplan liegt mir vor (wegen der Farbbelegung). :-)

Und der Dreiecksstecker wurde eingestellt, da Scope diesen ins "Feld" führte.

Nein meine hat auch nur den Tacho, keinen Drehzahlmesser. Trotzdem ist der Stecker im Kabelbaum und ermöglicht einen Nachrüstdrehzahlmesser aus dem HD Zubehörkatalog.

Gruß SCOPE

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Harley Davidson
  5. FXD Super Glide Tacho geht nicht