ForumMonterey, Campo, Frontera & Antara
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Monterey, Campo, Frontera & Antara
  6. Froni 2.2 16v nagelt und verliert an Öldruck

Froni 2.2 16v nagelt und verliert an Öldruck

Opel Frontera A
Themenstarteram 13. November 2014 um 21:13

Hallo zusammen,

ich hätte mal eine Frage. Ich habe seit kurzem einen Opel Frontera a 2.2 16v mit 162.300km Laufleistung. Der Fronti ist Erstzulassung 1998 und ist technisch wie auch optisch noch top in schuß. Leider hat der Wagen ein Problem: Er nagelt, hört sich also an als käme es vom Zylinderkopf. Der Öldruck ist im kalten Zustand laut Anzeige in der Mitte der anzeige, je wärmer der Motor wird, desto tiefer fällt die anzeige bis hin zur leuchtenden Kontrollampe. Der Motor wurde daraufhin sofort abgestellt und nun will ich den Dicken wieder flott machen.

- Kann das sein dass die Ölpumpe defekt ist oder wo würdet ihr bei der Fehlersuche beginnen?

- Wie kann man einen Defekt an der Ölpumpe überprüfen?

Bin für jeden Rat und Tipp dankbar.

MFG

Hans

Beste Antwort im Thema

also da muss ich dich echt enttäuschen und das in viele richtungen.

aber von vorne: wenn das öl nicht nach benzin riecht alles ok!!!

das von deinem kumpel ist echt schwachsinn!!!!! 1. wenn das öl kalt ist läuft es schlechter, also motor warm fahren und dann erst öl ablassen. 2. öleinfüllstutzen entfernen und den ölpeilstab, das ist viel wichtiger als ihn ausbluten zu lassen, weil das öl schneller abläuft und so den dreck im warmen zustand besser rausschwemmt.

3. wenn der wagen wirklich wegen den hydros klappert, lass ihn klappern, dann ist aber dein ölvorschlag nicht wirklich die beste, je dicker das öl umso besser kenne viele leute die vollsyntetik draufkippen und sich wundern warum der motor auf einmal undicht wird. du musst auch mal überlegen wie alt deine karre ist also diese ganzen neue öle sind nicht wirklich hilfreich für deinen und kosten dir mehr als das sie was bringen. nur der ölindustrie!!!

4. deine motorspülung finde ich auch nicht gut (überhaupt eine spülung), denk mal drüber nach, wenn der motor leicht spiel hat, egal wo und du holst damit wirklich alles raus, dann soll der leiser werden???? NIEMALS, er wird eher lauter.

ölverbrauch senken halte ich auch eher für schwindel (leck up, das bringt was, das macht gummis weich), mach lieber nach 1 bis 2tkm nochmals einen ölwechsel und gut ist, die spülung reicht schon.

falls du angst um deine nocken hast, kannst du den zylinderdeckel runternehmen und die bohrungen durchpusten, kannst auch den motor starten und zugucken wie das öl hochgefördert wird (deck aber alles ab, spritzt schon ordentlich.

und nochmal zum schluss heut zu tage sagt die viskosität des öles nichts mehr aus, wichtiger sind die din nr..

viele hersteller haben exakt das selbe öl in 10/40 drin wie 5/40 oder 5/30 drin. das ist echt kein scherz.

nimm dir mal zeit und guck dir mal mehrere ölkanister an.

in meinen motor kippe ich sogar kaltgepresstes öl, mit 15% neuöl, das sind die ölkanister die im baumarkt verkauft werden. les mal auf der rückseite, dort steht immer das infoblatt liegt an der info im laden.

viele machen sich nicht die arbeit und lassen sich die aushändigen.

ich habe das schon mehrmals aus scherz gemacht und es kam dann IMMER, ABER AUCH WIRKLICH IMMER, dann raus dass das öl aufbereitet war.

ALSO WENN DU DAS LIESTS, DANN WEISST DU DAS DIESES ÖL AUFBEREITET IST.

PUHHHH das war echt mal der längste text von mir (glaub ich)

MFG

12 weitere Antworten
Ähnliche Themen
12 Antworten

Morgen,

das hatte meiner auch mal,ist zwar der c20ne gewesen,aber ein ölwechsel mit filter hatte schon eine menge gebracht zudem habe ich den öldruckgeber ausgebaut gehabt und gereinigt,soweit es ging.

danach wahren die probleme weg:)

Vieleicht hilfts ja auch bei deinem

Gruß

Themenstarteram 15. November 2014 um 23:33

Danke für Deine Antwort, Ich habe morgen vor, das Öl abzulassen und den bis Montag abtropfen zu lassen. Außerdem kommt auch der Ölfilter ab. Am Montag besorg ich neues Öl und Filter, dann sehe ich ja ob es das war. Was ich heute bei der Überprüfung festgestellt habe ist, dass das Öl pech-Schwarz ist und "riecht". Außerdem hat es der Vorbesitzer etwas gut gemeint, denn der Ölstand ist einen tick über Maximum. Ich weiß aber, dass der Fronti nach auftrehten des Öldrucksabfall abgestellt und per Trailer nach hause gebracht wurde. Auch den Weg zu mir am mußte der Opel mit dem Trailer über sich ergehen lassen, lediglich den weg in die Garage, also ungefähr 10 Meter mußte der dicke selber absolvieren

Lg

Hans

also beim c20ne würde ich mir nicht so die sorgen machen. der überlebt alles, wirklich alles!!!!!

aber dein 16v ist sehr anfällig, das er nagelt würde mir schon angst machen.

das dein öl schwarz ist und komisch riecht ist auch nicht gut, einfach ölwechsel machen, dein ausbluten ist nicht so wichtig.

ehrlich gesagt auch übertrieben ihn tagelang so rumstehen zu lassen.

reicht es nach benzin könnte einer oder mehrere abstreifringe am kolben defekt sein.

bei meinem fronti ist das der fall und so schlimm das ich in berlin 300km von zuhause weg auf einmal keinen öldruck mehr hatte und meinen wohnwagen hatte ich auch noch am haken gehabt.

habe dann den peilstab gezogen und das doppelte an öl drin gehabt.

ölwechsel und nach hause gefahren als ich dann zuhause war hatte ich wieder ca 9l ölbenzin-gemisch seitdem steht er und wartet auf wiederbelebung.

ich hoffe du hast mehr glück.

Themenstarteram 18. November 2014 um 20:57

Hallo DominicDaytona, also nach Benzin riecht das Öl eigentlich nicht, es ist mehr so wie altöl eben riecht, schwer zu beschreiben und außerdem ist das Öl wirklich pech schwarz. Den Tipp mit dem Aptropfen lassen hat mir ein Kollege gegeben mit dem Hintergedanke, dass wirklich alles raus ist was sich so angesammelt hat, aber bis jetzt bin ich eh noch nicht dazu gekommen. Noch steht mein Fronti "unberührt" in der Gerage und wartet.... Das "nageln" kommt devinitiv von den Hydro`s, soviel weiß ich schon mal, alles andere muß ich noch rausfinden. Ich hoffe ja mal nicht dass es die Abstreifringe am Kolben sind, den sowas habe ich noch nie gemacht.

Was haltet ihr von einer Motorspühlung? Hab in der Bucht dieses Zeug gefunden und wollte einfach mal eure Meinung hören, ob das denn wirklich was bringt.

http://www.ebay.de/itm/360556488264?...

Wenn ich es dieses Wochende zeitlich schaffe werde ich das Öl mal ablassen, Filter raus und neues Öl rein. Ich werde erstmal das 10W40 von Castrol nehmen, das soll eigentlich ganz gut sein

 

Danke schon mal im voraus

LG

Hans

also da muss ich dich echt enttäuschen und das in viele richtungen.

aber von vorne: wenn das öl nicht nach benzin riecht alles ok!!!

das von deinem kumpel ist echt schwachsinn!!!!! 1. wenn das öl kalt ist läuft es schlechter, also motor warm fahren und dann erst öl ablassen. 2. öleinfüllstutzen entfernen und den ölpeilstab, das ist viel wichtiger als ihn ausbluten zu lassen, weil das öl schneller abläuft und so den dreck im warmen zustand besser rausschwemmt.

3. wenn der wagen wirklich wegen den hydros klappert, lass ihn klappern, dann ist aber dein ölvorschlag nicht wirklich die beste, je dicker das öl umso besser kenne viele leute die vollsyntetik draufkippen und sich wundern warum der motor auf einmal undicht wird. du musst auch mal überlegen wie alt deine karre ist also diese ganzen neue öle sind nicht wirklich hilfreich für deinen und kosten dir mehr als das sie was bringen. nur der ölindustrie!!!

4. deine motorspülung finde ich auch nicht gut (überhaupt eine spülung), denk mal drüber nach, wenn der motor leicht spiel hat, egal wo und du holst damit wirklich alles raus, dann soll der leiser werden???? NIEMALS, er wird eher lauter.

ölverbrauch senken halte ich auch eher für schwindel (leck up, das bringt was, das macht gummis weich), mach lieber nach 1 bis 2tkm nochmals einen ölwechsel und gut ist, die spülung reicht schon.

falls du angst um deine nocken hast, kannst du den zylinderdeckel runternehmen und die bohrungen durchpusten, kannst auch den motor starten und zugucken wie das öl hochgefördert wird (deck aber alles ab, spritzt schon ordentlich.

und nochmal zum schluss heut zu tage sagt die viskosität des öles nichts mehr aus, wichtiger sind die din nr..

viele hersteller haben exakt das selbe öl in 10/40 drin wie 5/40 oder 5/30 drin. das ist echt kein scherz.

nimm dir mal zeit und guck dir mal mehrere ölkanister an.

in meinen motor kippe ich sogar kaltgepresstes öl, mit 15% neuöl, das sind die ölkanister die im baumarkt verkauft werden. les mal auf der rückseite, dort steht immer das infoblatt liegt an der info im laden.

viele machen sich nicht die arbeit und lassen sich die aushändigen.

ich habe das schon mehrmals aus scherz gemacht und es kam dann IMMER, ABER AUCH WIRKLICH IMMER, dann raus dass das öl aufbereitet war.

ALSO WENN DU DAS LIESTS, DANN WEISST DU DAS DIESES ÖL AUFBEREITET IST.

PUHHHH das war echt mal der längste text von mir (glaub ich)

MFG

Themenstarteram 25. November 2014 um 21:30

Hallo DominicDaytona,

vielen Dank für diese ausführliche Info. Ok, der Fronti ist schon stolze 16 Jahre alt und hat eine Laufleistung von 162.300Km, aber ich möchte ihn nicht so einfach aufgeben. Ich habe schon einiges an Opel Motoren gemacht, angefangen von kleineren Reperaturen bis hin zu Zylinderkopfdichtungen gewechselt, Zahnriemen wechsel usw. nur so einen Fall mit dem Öldruck hatte ich bis jetzt noch nicht. Den Motor auf "gut Glück" aufmachen um zu suchen wäre schwachsinn, deswegen frage ich euch, wo ihr mit der Fehlersuche beginnen würdet und wie groß die Warscheinlichkeit liegt, dass die Ölpumpe defekt ist.

Das mit der Motorspülung lasse ich dann mal besser und mache das mit dem Öl. Ölkanäle durchpusten ist mel eine alternative, die ich am Wochenende versuchen werde. Altes Öl ist bereits drausen und neues drin inkl. Ölfilter, gebracht hat es allerdings nichts, wie Du schon sagtest. Aufgefallen ist mir allerdings, dass laut Unterlagen 5,5 Liter Öl reingehen sollten mit Ölfilterwechsel. Bei 5 Liter war mein Ölmesstab bereits weit über Maximum. Könnte das bereits auf einen verstopften Ölkanal hindeuten?

Würde es sinn machen, die Ölwanne ab zu montieren und von unten mal anfangen zu suchen ( Ölsieb zugeschlammt usw.)?

Bin euch wirklich für jeden Tip dankbar

MFG

Hans

was mir gerade einfällt deine öldrucklampe leuchtet nicht??? sondern der zeiger liegt nur auf oder???

das passiert wenn das massekabel am öldruckschalter ab ist. dann ist aber der öldruck noch in ordnung.

kontrollier das erstmal. gerade nochmal nachgelesen, also kommt die lamope doch wenn er warm ist.

aber komisch ist das er es nur macht wenn er warm ist, trotzdem mal gucken.

ölwanne abbauen ist nicht so einfach wegen der achse.

motor muss raus, problem ist auch das zwischen ölwanne und motor noch ein schwallblech sitzt und das ist im eingebauten zusatnd nicht zu machen.

ölsieb glaube ich nicht, weil das dann auch gleich am anfang wäre.

Themenstarteram 27. November 2014 um 22:33

das habe ich ganz vergessen zu erwähnen, Zeitgleich mit der Öldruckanzeige leuchtet auch die Öldrucklampe, die Kabel habe ich bereits überprüft und die scheinen alle ok zu sein.

Ich werde jetzt am Samstag mal folgendes vornehmen: (korigiert mich wenn ich was falsch mache)

1. Ventildekel abmachen und überprüfen, ob Öl in den Zylinderkopf gefördert wird

2. Öl ablassen, Ölkanäle vom Zylinderkopf aus durchpusten und Hydros überprüfen

3. Sollte kein Öl befördert werden, werde ich die Ölpumpe ausbauen und auf einen Defekt überprüfen

Danach sehe ich mal weiter, was ist. Ich werde euch natürlich weiter auf dem Laufenden halten

MFG

Hans

Themenstarteram 29. November 2014 um 22:51

Erster positiver Erfolg ;-)

ich habe heute den Ventildeckel abgebaut und bin dabai auf eine total verstopfte Ölleitung gestoßen, nämlich die, die genau hinter dem Ölmeßstab vom Ventildeckel nach unten verläuft. Die Leitung war so zugelegt, dass ich diese erst mit einem langen Schraubenzieher frei klopfen mußte um überhaupt durch zu kommen. Nachdem alles ab war und die Leitung nach längerem sauber und wieder montiert war, habe ich den Motor mal kurz ohne Ventildeckel gestartet um zu sehen ob er Öl nach oben fördert. War eine kleine "Sauerei", aber Öl kam, erstaunlicher jedoch war, keine klappernden Hydros mehr. Also alles sauber gemacht und Ventildeckel wieder montiert und nochmal gestartet. Die Öldruckanzeige ging schön nach oben und kein klappern mehr, alles so wie es eigentlich sein soll. Zum Schluß habe ich noch den Leerlaufregler sauber gemacht, da er Drehzahlschwankungen hatte. Dieser war genau so versüfft, aber jetzt läuft er wieder normal, regelt auch schon runter und bleibt bei ca. 800 U/min stehen.

Morgen werde ich noch die Drosselklappe von dem Öl befreien und alles soweit es geht sauber machen und dann nochmal ein wenig im Stand laufen lassen.

Nach ein paar Kilometern werde ich nochmal einen Ölwechsel machen, damit wirklich alle Reste und Ablagerungen raus sind.

Ich hoffe ich habe nichts übersehen oder vergessen. Sollte euch noch was einfallen oder ihr einen Tip für mich haben wäre ich euch sehr Dankbar

MFG

Hans

Tut mir leid dass ich diese Leiche wieder erwecke, aber ich habe genau das gleiche Problem.

Habe einen fronti mit 120.000km mit zahnriemen riss bekommen. Lange Rede kurz, motor auf um festzustellen dass der 1. und 4. Zylinder die Hohnung weg ist und scheinbar war die ZKD auch schon länger kaputt.

Habe einen Block mit neuen kolben und neu gelagert gekauft, geplanter Kopf, neue ventile eingeschliffen und alles zusammen gebaut.

Wenn der Motor warm wird soll der öldruck bis kurz vor rot laut Anzeige und die öldruck Lampe geht an im Leerlauf (850U/min) bei 1000u/min geht sie wieder aus.

Habe das Öl wieder abgelassen und 15w40 statt 5w30 eingefüllt und filter getauscht. Keine Besserung.

Habe dann sie ölwanne abgebaut und Pleullager überprüft, unauffälig. Habe dann den Ölansaugstutzen nochmals gereinigt. (Ja war wieder dreckig. Scheinbar war der Dreck im ventildeckel noch irgendwo versteckt.) Öldrucksensor gemesen, 25 Ohm sowohl kalt wie auch warm. Heute werde ich wohl mir die nockenwellen nochmal angucken. Auf welche ölleitung soll ich achten? Die mit dem peilstab die über ein gummischlauch in den ventildeckel führt? Das ist doch die kurbelgehäuse entlüftung?

Hallo das hatte ich am c20ne auch mal genau das selbe. Öl war zu viel laut messstab der vorbesitzer ist extrem kurzstrecke gefahren 1,5km Arbeitsweg.

Das Öl stank nach Benzin Ölwechsel gemacht und nach paar 100km wiederholt.

Problem weg nur anfangs noch hoher Ölverbrauch 1l 1000km das wurde aber dann immer weniger.

Bis es sich bei 250ml eingependelt hat.

Habe den Fehler bei mir gefunden und Teile das hier Vollständigkeitshalber mit.

Der Motor den ich gekauft habe war von einem Vectra B. Dieser hat ausgleichswellen und geänderte ölwanne. Diese Sachen konnte ich nicht verwenden wegen dem differentials im frontera. Damit liegen auf Hauptlagerdeckel 2 und 3 je 2 Ölkanäle frei die sonst das Ausgleichswellenmodul versorgen. Die lagerdeckel vom alten Motor kann ich nicht verwenden weil die Kurbelwelle fest geht sobald ich sie auf Drehmoment anziehe. Hier das Problem und die Lösung in Bildern.

20200515
12977204fi
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Monterey, Campo, Frontera & Antara
  6. Froni 2.2 16v nagelt und verliert an Öldruck