ForumEdge
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Edge
  6. Ford Edge Kaufberatung

Ford Edge Kaufberatung

Ford Edge 2 (SBF)
Themenstarteram 24. September 2020 um 17:09

Hallo zusammen,

ich bin auf der Suche nach einem SUV. Als Budget sind 25000-27000€ angesetzt. Das Fahrzeug sollte nicht mehr als 100.000km haben. Baujahr ab 2016. Aktuell fahre ich einen Audi A4 B8 Facelift 3.0 TDI.

Folgende Modelle sind in meiner Auswahl:

- BMW X3 F25 3.0 TDI (30d oder 35d)

- VW Touareg 2 3.0 TDI 262PS

- Volvo XC90 2 D4/D5

- Ford Edge Vignale 2.0 TDI 209PS

 

Das neue Fahrzeug würde ich gerne ca. 10 Jahre fahren.

Könnt ihr mir hier im Unterforum eure Erfahrung was Qualität und Störanfälligkeit angeht mitteilen? Möchte die Wahrscheinlichkeit auf hohe Reparaturen möglichst gering halten.

Mir ist bewusst, dass es hier vorrangig um den Ford Edge geht, wenn ja aber jemand auch den Vergleich zu einem der anderen Modelle aus Erfahrung ziehen kann, wäre das natürlich auch super.

Danke für eure Hilfe.

Beste Antwort im Thema

Zitat:

@mrofranken schrieb am 7. Oktober 2020 um 12:55:08 Uhr:

Spar Dir den Ford Edge und nimm den BMW X3. Ich hatte einen X3 mit dem 35d über 100.000 km. Gerade fahre ich einen Edge Vignale Bj 18 (40000 km) und habe nur Ärger mit dem Teil.

Beide Scheinwerfer Steuerung defekt, habe selbst mit Abblendlicht jeden geblendet. Einstellung half nix, dann insgesamt fast 3 Monate auf neue Scheinwerfer gewartet.

Heckklappensteuerung (1x) und Motor der Heckklappe (2x) defekt. Dazu waren insgesamt 2 Tage Werkstatt notwendig.

Motor schaltet ins Notprogramm, Fehlersuche dauert mit Einbeziehung Ford über eine Woche. Werkstatttermin - 3 Tage.

Motorhaube "flattert" ab 160 km/h - konnte nicht beseitigt werden, Materialstärke Motorhaube ist wohl ein Konstruktionsfehler.

Bordcomputer schaltet immer wieder selbstständig die Sprache von Deutsch auf Englisch - nervig, aber Ford findet den Fehler nicht.

Heute dann der Hammer. Bei warmen Motor ca. 1 Minute nach dem Motorabstellen blubbert es im Motorraum. Nachgesehen nichts gefunden. Wieder gefahren, Motor abgestellt, Ausgleichsbehälter Kühlflüssigkeit leer, aufgeschraubt - es blubbert kurz, der Behälter ist wieder bis zur Markierung voll und der nette "Schraubenschlüssel" erscheint im Display. 1 Stunde später (nach 50 km Fahrt) - gleiches Spiel aber - Ausgleichsbehälter bleibt leer......Werkstatt angerufen, heute habe ich einen Termin. Mal sehen.

dann schau mal ins X3 Forum, da kannst auch von solchen und noch mehr Problemen lesen, mein Bruder ist mit seinem Edge absolut zufrieden, und hat nach 2,5 Jahren mittlerweile die 80 tkm geknackt, es kann Probleme geben, oder auch nicht, davon ist man von keinem Hersteller geschützt.

und den X3 mit dem Edge vergleiche hinkt ein wenig, der X3 ist eine Konservendose im vergleich zum Edge.

5 weitere Antworten
Ähnliche Themen
5 Antworten

@andim87

Das Einfachste wäre doch, hier einfach mal zunächst einige Beitrage zum Edge von 2016 zu durchforsten, oder?

Da findest Du schon eine Menge Hinweise auf Zuverlässigkeit und/oder Reparaturanfälligkeit und vor allem, wie lange sich solche Dinge dann auch hinziehen unter Umständen.

Spar Dir den Ford Edge und nimm den BMW X3. Ich hatte einen X3 mit dem 35d über 100.000 km. Gerade fahre ich einen Edge Vignale Bj 18 (40000 km) und habe nur Ärger mit dem Teil.

 

Beide Scheinwerfer Steuerung defekt, habe selbst mit Abblendlicht jeden geblendet. Einstellung half nix, dann insgesamt fast 3 Monate auf neue Scheinwerfer gewartet.

 

Heckklappensteuerung (1x) und Motor der Heckklappe (2x) defekt. Dazu waren insgesamt 2 Tage Werkstatt notwendig.

 

Motor schaltet ins Notprogramm, Fehlersuche dauert mit Einbeziehung Ford über eine Woche. Werkstatttermin - 3 Tage.

 

Motorhaube "flattert" ab 160 km/h - konnte nicht beseitigt werden, Materialstärke Motorhaube ist wohl ein Konstruktionsfehler.

 

Bordcomputer schaltet immer wieder selbstständig die Sprache von Deutsch auf Englisch - nervig, aber Ford findet den Fehler nicht.

 

Heute dann der Hammer. Bei warmen Motor ca. 1 Minute nach dem Motorabstellen blubbert es im Motorraum. Nachgesehen nichts gefunden. Wieder gefahren, Motor abgestellt, Ausgleichsbehälter Kühlflüssigkeit leer, aufgeschraubt - es blubbert kurz, der Behälter ist wieder bis zur Markierung voll und der nette "Schraubenschlüssel" erscheint im Display. 1 Stunde später (nach 50 km Fahrt) - gleiches Spiel aber - Ausgleichsbehälter bleibt leer......Werkstatt angerufen, heute habe ich einen Termin. Mal sehen.

Zitat:

@mrofranken schrieb am 7. Oktober 2020 um 12:55:08 Uhr:

Spar Dir den Ford Edge und nimm den BMW X3. Ich hatte einen X3 mit dem 35d über 100.000 km. Gerade fahre ich einen Edge Vignale Bj 18 (40000 km) und habe nur Ärger mit dem Teil.

Beide Scheinwerfer Steuerung defekt, habe selbst mit Abblendlicht jeden geblendet. Einstellung half nix, dann insgesamt fast 3 Monate auf neue Scheinwerfer gewartet.

Heckklappensteuerung (1x) und Motor der Heckklappe (2x) defekt. Dazu waren insgesamt 2 Tage Werkstatt notwendig.

Motor schaltet ins Notprogramm, Fehlersuche dauert mit Einbeziehung Ford über eine Woche. Werkstatttermin - 3 Tage.

Motorhaube "flattert" ab 160 km/h - konnte nicht beseitigt werden, Materialstärke Motorhaube ist wohl ein Konstruktionsfehler.

Bordcomputer schaltet immer wieder selbstständig die Sprache von Deutsch auf Englisch - nervig, aber Ford findet den Fehler nicht.

Heute dann der Hammer. Bei warmen Motor ca. 1 Minute nach dem Motorabstellen blubbert es im Motorraum. Nachgesehen nichts gefunden. Wieder gefahren, Motor abgestellt, Ausgleichsbehälter Kühlflüssigkeit leer, aufgeschraubt - es blubbert kurz, der Behälter ist wieder bis zur Markierung voll und der nette "Schraubenschlüssel" erscheint im Display. 1 Stunde später (nach 50 km Fahrt) - gleiches Spiel aber - Ausgleichsbehälter bleibt leer......Werkstatt angerufen, heute habe ich einen Termin. Mal sehen.

dann schau mal ins X3 Forum, da kannst auch von solchen und noch mehr Problemen lesen, mein Bruder ist mit seinem Edge absolut zufrieden, und hat nach 2,5 Jahren mittlerweile die 80 tkm geknackt, es kann Probleme geben, oder auch nicht, davon ist man von keinem Hersteller geschützt.

und den X3 mit dem Edge vergleiche hinkt ein wenig, der X3 ist eine Konservendose im vergleich zum Edge.

Zitat:

@mrofranken schrieb am 7. Oktober 2020 um 12:55:08 Uhr:

Spar Dir den Ford Edge und nimm den BMW X3. Ich hatte einen X3 mit dem 35d über 100.000 km. Gerade fahre ich einen Edge Vignale Bj 18 (40000 km) und habe nur Ärger mit dem Teil.

 

Beide Scheinwerfer Steuerung defekt, habe selbst mit Abblendlicht jeden geblendet. Einstellung half nix, dann insgesamt fast 3 Monate auf neue Scheinwerfer gewartet.

 

Heckklappensteuerung (1x) und Motor der Heckklappe (2x) defekt. Dazu waren insgesamt 2 Tage Werkstatt notwendig.

 

Motor schaltet ins Notprogramm, Fehlersuche dauert mit Einbeziehung Ford über eine Woche. Werkstatttermin - 3 Tage.

 

Motorhaube "flattert" ab 160 km/h - konnte nicht beseitigt werden, Materialstärke Motorhaube ist wohl ein Konstruktionsfehler.

 

Bordcomputer schaltet immer wieder selbstständig die Sprache von Deutsch auf Englisch - nervig, aber Ford findet den Fehler nicht.

 

Heute dann der Hammer. Bei warmen Motor ca. 1 Minute nach dem Motorabstellen blubbert es im Motorraum. Nachgesehen nichts gefunden. Wieder gefahren, Motor abgestellt, Ausgleichsbehälter Kühlflüssigkeit leer, aufgeschraubt - es blubbert kurz, der Behälter ist wieder bis zur Markierung voll und der nette "Schraubenschlüssel" erscheint im Display. 1 Stunde später (nach 50 km Fahrt) - gleiches Spiel aber - Ausgleichsbehälter bleibt leer......Werkstatt angerufen, heute habe ich einen Termin. Mal sehen.

Scheint etwas kaputt zu sein!! :confused:

Aber gib im Strassenverkehr acht... So etwas wie ne Auspuffblende kann schon mal 3 Monate dauern bis sie in der BRD verfügbar ist ;-)

 

Ich hatte meinen Edge 3 Monate verzichten müssen. Unverschuldeter Heckschaden ;-)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Edge
  6. Ford Edge Kaufberatung