ForumCarina, Avensis, Camry
  1. Startseite
  2. Forum
  3. Auto
  4. Toyota
  5. Carina, Avensis, Camry
  6. Einspritzventile Carina e ´96

Einspritzventile Carina e ´96

Toyota Carina 7 (E /T19)
Themenstarteram 11. September 2009 um 12:21

Hallo,

habe zurzeit große Probleme mit meiner Rina. War beim TüV und leider hat die die Au nicht bestanden.

Die CO-Werte waren viel zu hoch. Ich glaube das hat daran gelegen, da sehr wahrscheinlich ein EV kaputt ist. Nach längerer Fahrt ruckelt die rina ganz sporadisch. Habe den Widerstand der EV´s gemessen: 14,1 14,1 14,1 16,8 Ohm. Ich habe jetzt schon die Zündkerzen (orginal NDK), Luftfilter getauscht. Ich suche jetzt dringend ein EV (am besten gebraucht, neu kosten die um die 140 Euronen und die Lieferung kann ziemlich lange dauern). Wer hat Erfahrung mit dem 1,8 l 107 PS- Motor (7A-FE) und kann mir noch Tipps geben woran die zu hohen CO-Werte noch herrühren könnten.

bis dann

Peter

Ähnliche Themen
22 Antworten

Hallo Peter.

Die Annahme ist korrekt.

Den völlig gleichen Fehler hatte auch ich, am selben Fahrzeug.

Die beste / schnellste Diagnose ist, wenn der Motor mal stottert, die Stecker nacheinander von den Einspritzventilen ziehen. Wenn das defekte Ventil erreicht ist efolgt keine Änderung im Motorlauf.

Das baugleiche Ventil gibt es übribens beim Boschdienst ca. 35% günstiger als bei Toyota.

Themenstarteram 1. Oktober 2009 um 20:28

Wollte nur noch berichten, wie ich meine Rine motortechnisch für den TÜV fit gemacht habe.

Zuerst habe ich mal das defekte EV ausgetauscht. Ich wollte anfangs von allen EV's die Dichtungen erneuern (Kostenpunkt ca. 50 € für 12 Stück), habe dann aber festgestellt, das die alten Dichtungen noch ganz okay waren.

Ich habe alle EV's gereinigt und die Dichtungen leicht mit Öl behandelt (dadurch werden Sie geschmeidiger und sind leichter einzubauen) und dann wieder vorsichtig eingesetzt. Bin dann zu TÜV und die AU hat dann prima geklappt.

Also anscheinend haben zu 90% aller in Europa (England) hergestellten Carinas '95-'97 die EV's , die das größte Problem darstellen

rhimmel, danke nochmals für deine Bestätigung

Peter

hallo

meine carina fäng auch an komisch zuruckeln ,leistungsverlust wackeln an der lenkung und das alles erst nachdem er warm ist! es hört auch auf, genauso wie es kam!

was war das und was is ein ev

war das ganze teuer?

ps carina hat 250000km runter

Hallo,

Gleichen Fehler hatte auch ich, am meine Carina,Einspritzventil war defekt.

Die Stecker nacheinander von den Einspritzventilen ziehen. Wenn das defekte Ventil erreicht ist erfolgt keine Änderung im Motorlauf.

Das baugleiche Ventil gibt es beim Bosch 150 Euro

Hallo,

mein Carina hatte auch das Problem,

hatte bei Toyota für den Tausch 249€ bezahlt!

Für eine! Kurz darauf war die zweite kaputt.

Bei Toyota kannte man das Problem. Habe die zweite

Einspritzdüse bei einem freien Händler in der Nähe bestellt und 125€ bezahlt. Die beiden alten Düsen haben gehalten.

Gruß

aber wie kann das ev nen defekt bekommen oder was is da kaput? weil wens nen defekt hat dan müsste es ja dauerhaft nicht gehn aber dem ist ja nicht so!

kann das nicht eigentlich auch die zündung sein???

oder andere kabel???

kann das nicht eigentlich auch die zündung sein???

oder andere kabel???

Zitat:

Original geschrieben von Angeln_Alex

Hallo,

Gleichen Fehler hatte auch ich, am meine Carina,Einspritzventil war defekt.

Die Stecker nacheinander von den Einspritzventilen ziehen. Wenn das defekte Ventil erreicht ist erfolgt keine Änderung im Motorlauf.

Das baugleiche Ventil gibt es beim Bosch 150 Euro

aber wen ich die anderen nacheinander abziehe läuft er doch immernoch unruig oder?

Moin, moin,

muß dieses Thema nochmal aufwärmen.

Habe auch einen Carina E EZ 1996

Habe ähnliche Symptome wie der erste Ersteller.

Im Teillastbereich 3-4000 Upm stottern des Motors. Er zieht nicht so richtig.

Im warmen Zustand an der Ampel Leerlaufdrehzahl kleiner 700Upm und schütteln des Motors.

Beide Symptome sind nur von Zeit zur Zeit.

Im "Schüttelmodus" den Einspritzdüsentest" gemacht. Kein fehlerhaft arbeitendes EV gefunden.

Widerstandsmessung im kalten/warmen Zustand bei allen 4 EV zwischen 13,6-13,8Ohm.

Wo und wie sollte ich jetzt die Fehlersuche weiterführen?

Wäre für zielführende Hinweise sehr dankbar.

Gruß

Manne

Zitat:

Original geschrieben von japanfahrer2

Moin, moin,

muß dieses Thema nochmal aufwärmen.

Habe auch einen Carina E EZ 1996

Habe ähnliche Symptome wie der erste Ersteller.

Im Teillastbereich 3-4000 Upm stottern des Motors. Er zieht nicht so richtig.

Im warmen Zustand an der Ampel Leerlaufdrehzahl kleiner 700Upm und schütteln des Motors.

Beide Symptome sind nur von Zeit zur Zeit.

Im "Schüttelmodus" den Einspritzdüsentest" gemacht. Kein fehlerhaft arbeitendes EV gefunden.

Widerstandsmessung im kalten/warmen Zustand bei allen 4 EV zwischen 13,6-13,8Ohm.

Wo und wie sollte ich jetzt die Fehlersuche weiterführen?

Wäre für zielführende Hinweise sehr dankbar.

Gruß

Manne

Hallo Manne.

Auf Grund der guten Messergebnisse würde ich nicht von einem Defekt der Einspritzventile ausgehen.

Bitte schau Dir mal die Zündkerzen an, ob das Bild der Kerzen bei allen das selbe ist. Der Beschreibung zu Folge kann der Fehler von Durchschlägen der Zündkabel herrühren, oder aber eine Kerze hat einen Fehler. Ein eher unwahrscheinlicher Fehler kann noch der fehlende/ schwankende Druck im Kraftstoffsystem sein.

Grüße, rhimmel

 

Hallo rhimmel,

also die Kerzen sehen alle gleich gut bzw. gleich schlecht aus. Sie sind nicht schwarz oder verölt. Den Hinweis auf Zündkabel nehme ich mal auf, erklärt m.E. aber nicht das sporadische Auftreten der Symptome. Habe auch den Wassersprühtest bei den Zündkabeln gemacht. Ohne dem Problem näher zu kommen.

Als Ergänzung muß ich noch anmerken, dass der Motor schlecht Gas beim Beschleunigen annimmt.

Gruß

Manne

Hallo Manne.

Einen wesentlichen Punkt hatte ich glatt vergessen.

Das Fahrzeug hat eine Magermixsonde (Lambdasonde in spezieller Ausführung). Dieses Teil hatte bei Bekannten an deren Fahrzeug sehr ähnliche Störungen, wie beschrieben, verursacht.

rhimmel

Hallo rhimmel,

An die Lambdasonde habe ich auch schon gedacht. Jedoch habe ich den Gedanken wieder verworfen.

Mir war nicht bewußt/bekannt dass es sich um ein Magermixsystem handelt.

Ich lass morgen mal den Fehlerspeicher auslesen. Vielleicht gibt der nähere Details aus.

Was wird denn so ein Teil kosten?

Danke für den Hinweis.

Gruß

Manne

Hallo Manne.

Man muss mit ca. 200 Euro rechnen. - Soweit ich weiß.

rhimmel

Deine Antwort
Ähnliche Themen