ForumG-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. G-Klasse
  6. Einbauort Dosierpumpe Standheizung Webasto Thermotop Z/C-D

Einbauort Dosierpumpe Standheizung Webasto Thermotop Z/C-D

Mercedes G-Klasse W463
Themenstarteram 12. Dezember 2021 um 8:10

Liebes Forum,

Ich bin seit ein paar Monaten Besitzer eines w463 270cdi BJ. 2002 mit rd. 200tkm.

Allmählich möcht ich diversen Problemen auf den Grund gehen. Eines davon betrifft die Standheizung Webasto Thermotop z/c-d (ab Werk):

- Standheizung läuft an (Gebläsegeräusch und Pumpengeräusch) und stellt nach 3 min wieder ab.

- Abgase kalt, somit keine Verbrennung

- Kraftstoffzuleitung an der STH abgezogen. Es kommt kein Sprit und man hört auch kein Tackern der Dosierpume.

Nun war ich mir nicht sicher, ob die Störverriegelung hier ein Ansteuern der Pumpe verhindert. Ich hab daraufhin die Vorgehensweise mit Sicherung ziehen etc. probiert, allerdings ohne Erfolg.

Daraufhin hab ich gestern versucht die Pumpe per Fremdstrom über Pin6 des 6pol Stecker anzusteuern.

Ohne Erfolg.

Nun zu meiner eigentlichen Frage:

Wo zur Hölle befindet sich diese Kraftstoff-Dosierpumpe. Es ist mir nicht möglich die Zuleitung von der STH zurück zu verfolgen.

Bin für jede Hilfe sehr dankbar.

Lg Seppo14

Ähnliche Themen
41 Antworten

Hallo Seppo,

die Nummer A 005 203 47 75, Bezeichnung Reglereinsatz, das Teil kostete im Dez.20 geschmeidige 196,27€... ( WDB463346 350BT 2010)

Gruß Mike

 

Thermostat
Thermostat gebrochen

Ich hab das damals alles ausgebaut und durch 2 Schläuche ersetzt. Es war in der Funktion später kein Unterschied festzustellen.

Themenstarteram 16. Januar 2022 um 20:09

Danke euch beiden.

Bei dem Preis ist das Kurzschließen bestimmt eine Alternative.

Ich hab vorhin den Vorlauf Schlauch abgezogen...kein Kühlmittel weit und breit. Hab in den Schlauch mal reingepustet. Thermostat scheint im geschlossenen Zustand schön durchgängig zu sein.

Nachdem Zusammenbau hat alles wieder wunderbar funktioniert. Thermostat öffnet auch schön nach einer gewissen Zeit.

Ich beobachte mal weiter....

Themenstarteram 21. Januar 2022 um 11:02

Ich habe gerade dieses schöne Schema auf https://mb-teilekatalog.info/ gefunden.

Vielleicht hilfts ja mal jemanden...

LG

Kk-schema-270cdi
Themenstarteram 5. Mai 2022 um 11:00

Zitat:

@Balmer schrieb am 16. Januar 2022 um 20:00:07 Uhr:

Ich hab das damals alles ausgebaut und durch 2 Schläuche ersetzt. Es war in der Funktion später kein Unterschied festzustellen.

Hallo Balmer,

Mein Problem ist ja, dass nach dem Entlüften der STH, die STH 2-3 mal funktioniert, bis dann wieder so viel Luft im Schlauchsystem der STH vorhanden ist, sodass die UWP nicht mehr fördern kann.

STH geht anschließend wieder in den Not-Aus.

Jetzt habe ich gestern die gesamte Schlauchgruppe ausgebaut (sehr mühsam – Schläuche unbedingt vorwärmen). Das Thermostat steckt wohl nahe der Kurzschluss-Position. Schätze 85% Kurzschluss und 15% gehen über den großen Kreis.

Ich vermute, dass dadurch jenes Kühlmittel, dass über den Kurzschluss ständig im Kreis gefördert wird, schlussendlich so heiß wird, dass es in der STH zu Blasensieden kommt. Und irgendwann geht dann nichts mehr, weil zu viel Luft vorhanden ist.

Soviel zu meiner Theorie :)

Nun zu meiner eigentlich Frage an Balmer:

Hast du den Pfad mit dem Rückschlagventil noch weiter verwendet, oder läuft bei dir nun alles in Serie (Motor-STH-Heizung)?

Danke und LG

 

Moin,

Das mit dem Sieden geht nicht, da sie oberhalb 70 Grad in Teillast geht und ab 78 Grad in die Regelpause.

100 Grad und mehr ist nicht möglich, außerdem kocht das Wasser bei 1,4 Bar Druck erst über 125 Grad.

Das bedeutet der Brenner geht aus aber die SHZ Pumpe läuft weiter bis das Wasser wieder unter 70 Grad ist.

Erst dann glüht sie neu vor und startet erst mal in Teillast neu.

Dieser Zustand tritt nur ohne Innenraum Gebläse nach weit über 40 Min Dauerlauf auf.

Dann ist der gesamte Motor auf knapp 80 Grad und die Temperatur etwa knapp vor der Mitte.

Wenn du dann das Innenraum Gebläse an machst kannst du zügig sehen wie die Temperatur fällt.

Ach, ich habe mal mit Rand vollem Tank den Verbrauch getestet.

SHZ Thermo 50 24 Volt ist sonst Baugleich.

0,5 Liter die Std.

Teillast Vollast ab 30 Min im Wechsel.

Motor OM617 im Leerlauf 0,7 Liter pro Std allerdings mit 90 Grad statt 65 Grad.

Start mit kaltem Motor wie SHZ auch.

CDI dürfte das gleiche wie die Heizung verbrauchen.

Gruß AT

@Seppo14

Ich habe wie o. g. alles von dieser Schlauchgruppe (Thermostat, Rückschlagventil) ausgebaut und durch einfache Schlauchleitungen ersetzt.

D. h. der Ausgang vom Motor führt dann in den Eingang der STH und der Ausgang von der STH in den Eingang vom Heizkörper.

Themenstarteram 5. Mai 2022 um 20:58

Danke für eure Antworten!

Ich hab heute den Thermostat im Wassertopf mal "ausgekocht".

Ergebnis: Themostat arbeitet sehrwohl. Allerdings schließt er weder den großen Kreis noch den Kurzschluss vollständig, wenn das Wasser kalt bzw heiß ist. Ich schätze, es bleiben immer rund 10-20% Leckage.

@Mike463: Hast du das Thermostat schlussendlich gekauft? Wenn ja, hast du zufällig getestet, ob es vollständig schließt?

@styer300GD: Mit den von dir angegeben Temperaturen ist man tatsächlich sehr weit weg von Sieden. Das wird es wohl doch nicht sein...

Meine neue Theorie:

Durch die Einbaulage des Thermostaten und dadurch, dass er nicht vollständig schließt, bleibt Luft (von wo auch immer sie herkommt) im Kurzschlusskreis hängen. Irgendwann ist genug vorhanden, sodass die UWP auf dem Trockenen sitzt.

Schön langsam gehen mir die Ideen aus :)

Morgen hole ich mir mal passende Schlauchstücke, um es ohne Thermostat zu testen.

Lg

Eigentlich wird das SHZ Schlauch Wir War durch die Motor Wasserpumpe bei erhöhter Drehzahl ausreichend durch gespült so das die Luft raus ist.

Deshalb sind es nur 18 mm Schläuche damit dort keine Luft verbleibt.

Motor warm mit hoher Drehzahl und Heizung auf laufen lassen sollte normal ausreichen.

Würde an deiner Stelle auch das Webasto Thermostat raus werfen und ohne leben.

Da ist was nicht funktionsfähig.

Gruß AT

Zitat:

 

@Mike463: Hast du das Thermostat schlussendlich gekauft? Wenn ja, hast du zufällig getestet, ob es vollständig schließt?

Ja habe nen neuen Thermostat eingebaut danach hat die STH wieder einwandfrei funktioniert, das defekte Teil hatte auch etwas Wasser in den Heizkreislauf gelassen ich denke mal das soll so sein, nachdem der "Vorwärmkreiß" dann aber zu heiß war fuhr die STH zurück...

Ich habe den defekten Thermostat noch zu Hause liegen und werde ihn mal aufsägen dann weiß ich mehr und melde mich wieder...

G'ruß Mike

Sodele die Obduktion des Thermostaten ist vollbracht...

- Bild 2: Bruchstelle

- Bild 3+4: durch diese beiden Bohrungen geht zumindest eine geringe Menge Wasser permanent

durch

- Bild 5: der Vollständigheit halber der Thermostat sollte bei 59° öffnen

G'ruß Mike

1
2
3
+2
Themenstarteram 8. Mai 2022 um 17:49

Hi, ich darf euch nochmal berichten:

Ich hab nun den Thermostaten rausgeschmissen und durch zwei Rohrstücke ersetzt. Den Pfad über das Rückschlagventil habe ich weiter am Leben gelassen, da ansonsten ein recht großer Kuhmittelstrom durch die Standheizung läuft, was mir nicht ganz so zugesagt hätte.

Danach wieder alles befüllt. Motor mit offenem AGB warmlaufen lassen, um alles ordentlich zu entlüften.

STH aktiviert und funktionierte.

Danach alles abkühlen lassen. Erneuter Startversuch der STH. Wieder seltsame Geräusche aus dem Bereich der UWP der STH. Also wieder Luft drinnen. STH stellte nach kurzer Zeit ab...

Nach einem kurzen Weinkrampf hab ich mich nochmal mit dem Thema Füllstand im AGB beschäftigt. Und dabei festegestellt, dass die Entlüftung vom Thermostatgehäuse der Wasserpumpe vollständig mit Luft befüllt ist. Das bedeutet, wenn ich in den AGB hinein geblasen hatte, um die STH mit mehr Wasser zu versorgen, hab ich gleichzeitig auch Luft über das Thermostatgehäuse eingebracht. Womöglich war das auch ein Grund, warum ich ständig Luft in der STH hatte (die definitv eine Sammelstelle für Luft darstellt).

Nun hab ich gestern den AGB ordentlich befüllt, nochmal alles warmlaufen lassen, Drehzahl gegeben, STH aktiviert. Keine Strömungsgeräusche (Luft) aus dem Bereich der UWP.

Heute morgen STH aus dem klaten Zustand heraus getestet. Funktioniert.

DANKE, darf so bleiben :)

Img-20220507
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. G-Klasse
  6. Einbauort Dosierpumpe Standheizung Webasto Thermotop Z/C-D