ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. E 280 CDI 7G-tronic schaltet nicht hoch...

E 280 CDI 7G-tronic schaltet nicht hoch...

Mercedes E-Klasse W211
Themenstarteram 12. Februar 2012 um 13:09

Gelegentlich tritt der Fehler auf, dass beim Beschleunigen die Automatic nicht hochschalten will. Drehzahl geht (in Stellung "C") auf 3000 hoch.

Muss dann vom Gas gehen, evtl. klappt's dann.

Manchmal muss ich auch manuell rauf oder runter schalten.

Km-Stand ist jetzt 95.000. Bei der letzten Inspektion vor ca. 1.000 km wurde ein Getriebeölwechsel mit Spülung gemacht.

Wie gesagt: Der Fehler ist nur sporadisch und nervt nicht sonderlich. Ich möchte aber nicht warten, bis mehr kommt.

Kennt jemand das Problem? Gibt es eine Lösung?

Schon mal vielen Dank für Antworten!

Beste Antwort im Thema

Das ist kein Getriebeproblem sondern das gelegentliche Abbrennen des DPF. Dann weigert sich das Getriebe hoch zu schalten damit die Drehzahl nicht unter 2000 absackt. (nur dann kommt genug Hitze im Filter an)

Falls nun noch die Frage kommt: Geht das mit dem vermeintlichen Getriebe-Problem auf Garantie?

--> Nein, Du bist fast 40Tkm zu spät dran mit den Getriebeölwechsel.

 

Gruß

Hyperbel

22 weitere Antworten
Ähnliche Themen
22 Antworten
am 12. Februar 2012 um 13:43

Moin

jup Problem ist bekannt und könnte auf ein neuen Rep-Satz fürs Getriebe raus laufen, aber ob das der Fall ist, kann dir nur DB sagen ... Da muss der fehlerspeicher geprüft werden und welche EHS (ElektroHydraulische Steuereinheit) Verbaut ist ....

MfG

Das ist kein Getriebeproblem sondern das gelegentliche Abbrennen des DPF. Dann weigert sich das Getriebe hoch zu schalten damit die Drehzahl nicht unter 2000 absackt. (nur dann kommt genug Hitze im Filter an)

Falls nun noch die Frage kommt: Geht das mit dem vermeintlichen Getriebe-Problem auf Garantie?

--> Nein, Du bist fast 40Tkm zu spät dran mit den Getriebeölwechsel.

 

Gruß

Hyperbel

Themenstarteram 12. Februar 2012 um 19:26

Bei der letzten Inspektion vor einem Jahr (bei ca. 75.000) hat mit der Werkstattmeister noch gesagt, für einen Getriebeölwechsel wäre es noch zu früh. Ich sollte das ruhig bis zur nächsten Inspektion aufschieben, dann aber eine Spülung machen.

Aber ich hatte sowieso nicht an Garantie / Kulanz gedacht.

Trotzdem vielen Dank für den Hinweis. Das mit dem DPF beruhigt mich ja schon mal. Das Verhalten war schon vor der jetzigen Inspektion. Da hätte man ja im Fehlerspeicher beim Service was finden müssen. Mir hat aber keiner was gesagt.

Was der Meister sagt interessiert nicht. In der BA steht 60Tkm und nicht "bei 75 ist noch zu früh". Und nur das ist entscheidend für eine eventuelle Kostenübernahme.

 

Ich habe das sporadisch auch und bereits seid ca. 70.000 km an meinem 320 t cdi. Seltsamerweise immer bei ähnlichen betriebsbedingungen, nämlich abbremsen auf der Landstraße und dann abbiegen in eine Seitenstraße. Gibt es einen querbeschleunigungssensor der dann eine sportliche Fahrweise hineindeutet und ein späteres hochschalten anregt?

Zitat:

Original geschrieben von tuemmers65

Ich habe das sporadisch auch und bereits seid ca. 70.000 km an meinem 320 t cdi. Seltsamerweise immer bei ähnlichen betriebsbedingungen, nämlich abbremsen auf der Landstraße und dann abbiegen in eine Seitenstraße. Gibt es einen querbeschleunigungssensor der dann eine sportliche Fahrweise hineindeutet und ein späteres hochschalten anregt?

Genau die gleichen Symptome wie bei mir. Beim Abbremsen auf der Landstraße und dann abbiegen in eine Seitenstraße. Dann taucht es bei mir auch auf.

Hm, das Phänomen kann ich nicht bestätigen.

Wenn man etwas beherzter auf das Gas steigt bleibt der Wagen zwar in einem kleineren Gang, sollte aber nach ein paar Metern dennoch freiwillig schalten.

Oder aber der geht genau dann in die DPF Regeneration - (bei Euch)

H.

Mit dem DPF könnte das natürlich auch zusammenhängen, habe ich mir auch schon gedacht. Aber denke nicht das der DPF sich fast jeden Tag regeneriert :D Ich war den Fehlerspeicher auslesen und da kam raus das die Getriebesteuerung fehlerhaft war und der Eingangsdrehzahlsensor. Habe es jetzt löschen lassen und seitdem ist nix mehr. Beobachte das erstmal, und wenn es wieder auftaucht gehe ich ma wieder zum freundlichen.

Also mich stört das nicht weiter, da für Sekunden erst ab 3000 U/min geschaltet wird. Nach ca. 10 s ist der Spuk vorbei!

Werde dann aber bei der nächsten Inspektion mal den Fehlerspeicher konkret überprüfen lassen.

Tuemmers65

Bin mal auf den Fehlerspeicher gespannt, weil der MOPF Regeneriert ohne die Drehzahl zu beeinflussen. Rep.Satz: ca. 800Euro all inc..

Bei dem Fehlerspeicher wird das gleiche rauskommen wie bei mir, da gleiche Symptome (Eingangsdrehzahlsensor fehlerhaft, Getriebesteuerung fehlerhaft). Gestern kam er sogar ohne schalten auf 80 km/h. Mehr als 2500 Umdrehungen ging da nichts mehr. Auto abgestellt, paar Sekunden gewartet, dann wieder Zündung an und los geht es ganz normal. Mich stört das ganze auch nicht seeehr, da es selten vorkommt. Ich hoffe es bleibt auch selten.

Zitat:

Original geschrieben von 320 cdi 224 ps

Bei dem Fehlerspeicher wird das gleiche rauskommen wie bei mir, da gleiche Symptome (Eingangsdrehzahlsensor fehlerhaft, Getriebesteuerung fehlerhaft). Gestern kam er sogar ohne schalten auf 80 km/h. Mehr als 2500 Umdrehungen ging da nichts mehr. Auto abgestellt, paar Sekunden gewartet, dann wieder Zündung an und los geht es ganz normal. Mich stört das ganze auch nicht seeehr, da es selten vorkommt. Ich hoffe es bleibt auch selten.

Ups, da muss ich dich enttäuschen... wenn du zu lange weiter machast (dauer unbekannt) gibts irgendwann spanbildung im getriebe... also lieber mal vorbeugen statt auf die schuhe kotzen ;)

Meiner macht das auch, besonders wenn ich einen ganzen Tag lang mal nur maximal Landstraßentempo gefahren bin. Aber auch nicht immer, sondern gefühlt in den gleichen Abständen, in denen ich das Abbrennen des DPF erwarten würde. Daher denke ich auch, daß dies kein Fehler ist sondern einfach mit dem DPF zu tun hat.

MFG Sven

ja muss mal zum Freundlichen oder einen Spezialisten. Ausgerechnet meiner ist es mit dem Getriebeproblem.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. E 280 CDI 7G-tronic schaltet nicht hoch...