ForumG20
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. G20
  7. Das leidige Thema: G20 3er BMW und CarPlay

Das leidige Thema: G20 3er BMW und CarPlay

BMW 3er G20
Themenstarteram 17. Dezember 2019 um 3:57

Als der neue 3er endlich ankam, war die Freude natürlich riesengroß. Als ehemaliger F10 525d 6 Zylinder Fahrer definitiv ein riesiges Upgrade: mehr Leistung (+61 Ps) und Drehmoment (+130 Nm). Der Motor lässt sich vor allem im Sport Plus Modus sehr sehr agil fahren (Serienangabe 0-100: 5,1 sek) und auch die 200 km/h Marke ist in knapp 20sek geknackt. Alles was einen BMW ausmacht, kann der 3er besonders gut: Sportliches aber gleichzeitig sehr komfortables Fahren, präzise Lenkung, extrem gutes Ansprechverhalten und vor allem Freude am Fahren… UND: das alles als Diesel

Selbst der Sound ist trotz oder gerade wegen des ActiveSound Designs nicht schlecht (klingt aber auch von außen nicht schlecht, selbst beim Kaltstart kein Dieselnageln)

Von den Beschleunigungswerten bewegt er sich sogar im selben Bereich wie der „alte“ F30 340i.

Gleichzeitig liegt der Verbrauch im EcoPro Modus mit 265 PS und 580 Nm bei weit unter 7 Litern.

Auch bei extrem sportlicher Fahrweise sind nicht viel mehr als 8,5 Liter drinnen - mit 265 PS und 580 Nm echt ein Wort!

Auch das Winterfreude - Paket inklusive Standheizung bereitet mir vor allem momentan immer wieder eine Freude.

Andererseits ist der G20 leider trotzdem ein Auto voller Mängel. Diese beruhen allesamt auf Softwareproblemen und lassen mich den alten 5er teils schmerzlich vermissen.

Angefangen hat alles mit Apple CarPlay: da ich ziemlich tief im Apple Ecosystem stecke (Apple Watch, iPhone, Apple Music Abo usw…) habe ich mich wirklich sehr darauf gefreut, denn aus dem 5er habe ich bisher nur das alte iDrive System ohne CarPlay Funktionalität gekannt.

Leider ist CarPlay aber faktisch unbenutzbar. Dauernde Verbindungsabbrüche sind dabei noch das geringste Übel. Auch mit anderen iPhones mit je aktuellem Softwarestand (iOS 13.3) und BMW OS 7 auf dem neuesten Stand ergibt sich keine Besserung. Im Detail äußert sich das wie folgt:

  • iPhones werden unter „COM —> Mobile Geräte“ doppelt angezeigt, Verbindung einmal per CarPlay und einmal mit einem WiFi Symbol daneben. In diesem Zustand komme ich nicht auf das CarPlay Interface, es blinkt immer wieder oben links auf dem Menü auf, lässt sich aber nicht anklicken. Auch auf dem iPhone blinkt der CarPlay Screen. WLAN lässt sich nicht deaktivieren und iPhone kann das WLAN Netz auch nicht ignorieren, da für CarPlay erforderlich
  • Einzige Abhilfe: HeadUnit resetten (Laustärkeregler ca 25sek gedrückt halten, danach startet das Navi neu. Dann ist eine erneute Einrichtung möglich, spätestens nach 3 Fahrten aber wieder das alte Spiel)

    Ohne Reset ist es nicht mal möglich, die Verbindung zu löschen und wieder neu einzurichten, da der Fehler dann wieder genauso auftritt

  • Bei 2 verschiedenen Fahrern (und daher auch 2 verschiedenen iPhones) ist jedes Mal eine Manuelles Klicken auf „Verbinden“ in den Verbindungseinstellungen unter Mobile Geräte nötig, da sich der BMW dann von selber mit gar keinem Gerät verbindet.
  • Audiowiedergabe über CarPlay reißt plötzlich ab, nur eine erneute Einrichtung der Verbindung schafft Abhilfe (wenn das denn dann mal überhaupt funktioniert)
  • manchmal scheint CarPlay auch ganz aus dem OS7 zu verschwinden, es ist dann weder unter den Einstellungen für mobile Geräte sichtbar (dort lässt es sich normalerweise (de-)aktivieren), noch erkennt das iPhone den 3er überhaupt als CarPlay fähiges Gerät
  • oder mein Lieblingsfeature: die komplette HeadUnit stürzt ab, Display wird schwarz und startet sich nach ca 30sek neu, aber das mitten während der Fahrt ohne weiteres Zutun. (Wenigstens funktioniert der Digitale Tacho dann noch)

In 2 von 10 Fällen funktioniert dafür alles einwandfrei ohne weitere Probleme. BMW Hotline sagt sie wären mit Apple im Gespräch, Fehler wurde aber bis jetzt noch nicht gefunden. Getestet habe ich das ganze mit drei weiteren iPhones, auch hier jedes Mal dasselbe

Bei einem Listenpreis von knapp 68.000€ darf sowas einfach nicht passieren und passt auch sonst überhaupt nicht zur Premiummarke BMW. Ich hoffe, dass in München zukünftig einiges in der Softwareentwicklung besser läuft und die Kunden nicht mit instabilen „Betaversionen“ auf die Straße geschickt werden.

Habt ihr die selben Erfahrungen mit CarPlay gemacht oder läuft es bei euch besser?

 

Liebe Grüße

LP

Ähnliche Themen
62 Antworten
Themenstarteram 17. Dezember 2019 um 4:00

Kleiner Nachtrag: die Einbindung über iDrive funktioniert optimal, bloß habe ich CarPlay als kostenpflichtige Ausstattung dazu bestellt und erwarte deshalb, dass es zumindest halbwegs funktioniert. Außerdem ist die Audioqualität über Bluetooth merklich schlechter als über Apples CarPlay ;(

Na, da freue ich mich ja auf meinen G21 :/

Ok, eines muss einem klar sein, so ärgerlich es auch ist, es gab und gibt den Spruch "niemals ein neues Modell kaufen". Da ist wohl immer noch was dran. Ein Auto aus dem LCI ist immer stabiler und ohne Kinderkrankheiten. Ich hoffe BMW und Apple finden eine Lösung :/

Wahrscheinlich fehlt bei Dir die Option kontaktloses Laden mit WLAN?

Dann kannst nur immer ein Gerät aktiv koppeln.

Seit dem letzten Update funktioniert zumindest Carplay....

Themenstarteram 17. Dezember 2019 um 7:38

Zitat:

@Z3_Nikon schrieb am 17. Dezember 2019 um 07:09:48 Uhr:

Wahrscheinlich fehlt bei Dir die Option kontaktloses Laden mit WLAN?

Dann kannst nur immer ein Gerät aktiv koppeln.

Seit dem letzten Update funktioniert zumindest Carplay....

Tatsächlich, da hast du Recht! Ich habe die Option damals nicht dazubestellt weil drahtloses Laden leider immer nur sehr langsam vorangeht und ich deshalb bei niedrigem Akkustand lieber per Kabel lade. Inwiefern hängt die Ausstattung mit den gleichzeitig verbundenen Geräten zusammen? Ist dann ein anderes WLAN Modul verbaut?

Den Menüpunkt WLAN kann ich aktiveren, deshalb bin ich davon ausgegangen, meiner hätte das auch

Natürlich sollte die Option funktionieren, weswegen ich den Besuch beim BMW-Händler empfehlen würde. Wenn es aber funktioniert, wirst Du zu der Feststellung gelangen, dass es keinerlei Sinn bei einem Fahrzeug mit OS7 ergibt. :)

Genau wie bei dir, so ist Apple Carplay unbrauchbar! Somit ist Musik hören, Google Maps Navi, Telefonieren nicht richtig möglich! Hatte Softwareupdate in Werkstatt, hat nichts gebracht. Neues Handy bringt auch nichts. Habe jetzt ein Ticket bei Serviceline offen und hoffe auf Remote update.

5000km ohne jegliches Problem, heute plötzlich kein CarPlay mehr. Symbol weg, über Spracheingabe versucht aufzurufen lautet die Antwort: „Mit dieser Funktion ist das Fahrzeug leider nicht ausgestattet.“ Im Connected-Account steht es weiterhin als gebucht. Alles löschen und neu verbinden sowie der hier viel gelobte Reset hat nicht geholfen.

Zwar ein 5er, aber exakt das trat heute bei mir nach 2000km auch auf.

Themenstarteram 17. Dezember 2019 um 20:04

Zitat:

@thomasdavid schrieb am 17. Dezember 2019 um 18:08:59 Uhr:

5000km ohne jegliches Problem, heute plötzlich kein CarPlay mehr. Symbol weg, über Spracheingabe versucht aufzurufen lautet die Antwort: „Mit dieser Funktion ist das Fahrzeug leider nicht ausgestattet.“ Im Connected-Account steht es weiterhin als gebucht. Alles löschen und neu verbinden sowie der hier viel gelobte Reset hat nicht geholfen.

Das Problem habe ich momentan eben auch, eine Lösung hierfür ist mir nicht bekannt. Aber ich habe es jetzt aufgegeben. CarPlay vermisse ich nicht, zumindest nicht die Unzuverlässigkeit. Trotzdem darf man nicht aus den Augen verlieren, dass es sich hierbei um eine kostenpflichtige (!!!) Zusatzfunktion handelt welche überhaupt nicht den Ansprüchen BMWs und Apples gerecht wird

Zitat:

@lupfeuff schrieb am 17. Dezember 2019 um 20:04:17 Uhr:

Zitat:

@thomasdavid schrieb am 17. Dezember 2019 um 18:08:59 Uhr:

5000km ohne jegliches Problem, heute plötzlich kein CarPlay mehr. Symbol weg, über Spracheingabe versucht aufzurufen lautet die Antwort: „Mit dieser Funktion ist das Fahrzeug leider nicht ausgestattet.“ Im Connected-Account steht es weiterhin als gebucht. Alles löschen und neu verbinden sowie der hier viel gelobte Reset hat nicht geholfen.

Das Problem habe ich momentan eben auch, eine Lösung hierfür ist mir nicht bekannt. Aber ich habe es jetzt aufgegeben. CarPlay vermisse ich nicht, zumindest nicht die Unzuverlässigkeit. Trotzdem darf man nicht aus den Augen verlieren, dass es sich hierbei um eine kostenpflichtige (!!!) Zusatzfunktion handelt welche überhaupt nicht den Ansprüchen BMWs und Apples gerecht wird

Ich hatte gestern das gleiche Problem und mich an den Support gewendet. Anscheint ist dort etwas bei der CarPlay Laufzeitumstellung schief gegangen und der Dienst hat das Startdatum 04.01.2020.. in meinem Fall versuchen sie es vorher zu beheben

Zitat:

@thomasdavid schrieb am 17. Dezember 2019 um 18:08:59 Uhr:

5000km ohne jegliches Problem, heute plötzlich kein CarPlay mehr. Symbol weg, über Spracheingabe versucht aufzurufen lautet die Antwort: „Mit dieser Funktion ist das Fahrzeug leider nicht ausgestattet.“ Im Connected-Account steht es weiterhin als gebucht. Alles löschen und neu verbinden sowie der hier viel gelobte Reset hat nicht geholfen.

Bei mir lief AppleCar Play nun super

Keine Abbrüche

Podcast

Hörbücher Musik

What’s app alles bestens

 

Seit heute aber kein car play verfügbar

Am G20 kein Menüeintrag mehr wo man zwischen idrive und Apple car play auswählen kann.

 

Kundendienst hab ich kontaktiert.

War heute nicht der einzige.

 

Hoffe ist Serverproblem

Ich drück uns die Daumen

 

Am Handy resette ich alles

Fehler liegt ziemlich sicher an der Verbindung zum Server

 

 

Gerade mit der Hotline telefoniert: Das Problem ist bekannt und es wird an einer Lösung gearbeitet. Es wird aber mehrere Tage dauern.

 

Ich hätte schon eine Info z.B. per E-Mail gestern begrüßt, dass es zu Ausfällen kommen kann. So sucht man natürlich erst mal den Fehler im Fahrzeug.

Zitat:

@lupfeuff schrieb am 17. Dezember 2019 um 07:38:34 Uhr:

Zitat:

@Z3_Nikon schrieb am 17. Dezember 2019 um 07:09:48 Uhr:

Wahrscheinlich fehlt bei Dir die Option kontaktloses Laden mit WLAN?

Dann kannst nur immer ein Gerät aktiv koppeln.

Seit dem letzten Update funktioniert zumindest Carplay....

Tatsächlich, da hast du Recht! Ich habe die Option damals nicht dazubestellt weil drahtloses Laden leider immer nur sehr langsam vorangeht und ich deshalb bei niedrigem Akkustand lieber per Kabel lade. Inwiefern hängt die Ausstattung mit den gleichzeitig verbundenen Geräten zusammen? Ist dann ein anderes WLAN Modul verbaut?

Den Menüpunkt WLAN kann ich aktiveren, deshalb bin ich davon ausgegangen, meiner hätte das auch

In der Option „Telefonie mit wireless charging“ ist jetzt das Koppeln mehrerer Geräte versteckt.

... Per Bluetooth lassen sich bis zu zwei Mobiltelefone und ein mobiler Audioplayer gleichzeitig verbinden. Kontaktfotos aus dem Adressbuch Ihres Smartphones sowie SMS Nachrichten (geräteabhängig) können ans Fahrzeug übertragen und am Info Display angezeigt werden....

War früher die Komforttelefonie...

Also seit heute geht bei meinem G 20 Apple CarPlay wieder einwandfrei

Ohne Verbindungsabbrüche etc.

Beim zweiten Telefonat mit der Kundenbetreuung wurde mir gestern mitgeteilt, dass es zu dem Ausfall kam weil z.B an meinem Fahrzeug Apple Car splay auf Lifetime umgestellt wird.

Perfekt wär’s gewesen wenn eine Mitteilung im Auto drüber gekommen wäre.

Aber am Ende drei Tage ohne Nitzubh ist es für mich jetzt auch völlig in Ordnung nachdem es jetzt wieder super geht

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. G20
  7. Das leidige Thema: G20 3er BMW und CarPlay