ForumFahrzeugpflege
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugpflege
  5. das erste mal mit Maschine....ist das normal ??

das erste mal mit Maschine....ist das normal ??

Themenstarteram 27. Mai 2012 um 7:38

Hallo Leute,

ich hab gestern zum ersten mal ein Auto mit Maschine poliert , mit dem Ergebnis bin ich eigentlich recht zufrieden. Mit mehr übung wird es sicherlich noch besser und schneller gehen.

Nur ein Problemchen habe ich , die Pads haben es nicht überlebt !

An den Pads hat sich die Klettfläche vom Schaumstoff abgelöst und die Pads haben sich von der Klettfläche nach vorne hin regelrecht aufgelöst......Schaumstoff in Flöckchen hat sich auf dem Lack verteilt...war nicht weiter schlimm ließ sich leicht wieder entfernen...

Aber meine Frage an euch :

Hab ich was falsch gemacht ?? zu starker druck oder verkantet ?? oder ist das normal das die Pads so verschleißen ??

Die Maschine ist die Storm 3000 von Liquide Elements , die Pads waren die orangenen von Liquide Elements , die Politur war von Nigrin ( ok die taugt nichts , hab den Rest entsorgt und such nach was besserem ).....

das Auto kann sicher nichts dafür :-) aber zur Vollständigkeit es war ein Fiesta in dunklem Graumetallic ( fast schwarz )

Ähnliche Themen
14 Antworten

Meine Hexalogic's haben nach 2 Jahren nicht eine Spur von abnutzungen. Hast Du den Lack vorher vernünftig gereinigt und geknetet? Mit Harz und Teer drauf verschleißen die Pads bestimmt schneller. Zusätzlich feuchte ich die Pads ein wenig an, bevor ich mit Menzerna Poliere. Aber vielleicht taugen auch deine Pads einfach nicht.

Themenstarteram 27. Mai 2012 um 11:21

die Vorbereitung war sicher nicht optimal , der Wagen war frisch gewaschen , geknetet hab ich aber nicht.

Es waren schon noch ein paar Teerrückstände und eventl auch noch etwas Harz drauf.

Reißt das die Pads so runter ?

Die Pads waren im Set mit der Maschine von Liquide Elements dabei , sind vermutlich nicht das Top Produkt hätte aber nicht gedacht dass ich zwei komplett verschleiße bei einem Kleinwagen !!

also ich habe letzte woche auch das erste mal Polieren hinter mir und habe die HexLogic-Pads genommen.

sehen aus wie neu nach der Wäsche...

Wie zufrieden bist Du mit der Storm S3000? Hast Du Erfahrung mit anderen Maschinen?

Ich denke eher mal das du vieleicht mit zuviel Druck gearbeitet hast und dabei über scharfe Kanten poliert hast.;)

Anderst kann ich mir das micht vorstellen.

Wäre ja eine teure Angelegenheit wenn jedesmal nach dem polieren die Pads hinüber wären :D

Also meine HexLogic-Pads sind auch nach mehrmaligem polieren nocht top.

Mfg.

Bei meinen Hex Logic Pads ( orange ) ist es auch so. Die Kanten sind ein wenig angegriffen, aber ansonsten tip top. Ganz abgerissener Schaumstoff lässt auf schlechte Qualität schliessen

Gruss

E

Ich habe die T3000 von LE und momentan auch nur die im Set mitgelieferten Pads.

Damit habe ich gestern den Wagen poliert (auch mit dem von Dir erwähnten orangenem mittelharten Pad) und das Pad hat es absolut überlebt.

Ein paar mal hatte ich auch zuviel Druck ausgeübt, so dass die Maschine fast stehen blieb und es machte dem Pad nichts. Einmal allerdings bin versehentlich etwas verkantet über den Rand des Radhauses gekommen und da sind dann auch ein paar Kunststoffflöckchen geflogen.

Ich kann mir also nur vorstellen, dass Du irgendwo an einer Kante mit viel Druck drüber bist und das ein paar mal.

Geknetet habe ich auch vorher nicht, nur gewaschen; bin also auch über ein paar Picklchen erstmal drüber. Die ganze Situation also ähnlich wie bei Dir. Aber die Pads sind in nahezu einwandfreiem Zustand (der Klettteller ist auch noch vollständig drauf). Und das ist jetzt das vierte oder fünfte Mal, dass sie zum Einsatz kamen.

Mir fällt da ein, die Pads sind mit den ganzen Tüchern noch im Trockner. Wenn ich die gleich raushole, werde ich mir die Pads nochmal genauer anschauen ob es "verborgene" Schäden gibt.

Themenstarteram 28. Mai 2012 um 8:19

@ Nesastor : Die Storm 3000 ist meine erste Maschine , kann somit keine Vergleiche machen....ich kann nur sagen sie geht :-)) und das Polierergebnis ist verglichen mit meinen jahrelangen Handpolieraktionen super ! was mich bereits zufrieden stellt ! Die LE Maschine habe ich gewählt weil ich hier im Forum gelesen habe das Liquide Elements von vielen benutzt und für gut befunden wird , dass es dann nicht die T2000 / T3000 wurde sonder die Storm 3000 lag einfach nur an dem Angebot.....für 135 Euronen Maschine mit Pad , Politur und Microfasertuch....

 

Da bei euch die Pads viel viel länger halten muss es wohl an meiner technik liegen , oder eine Summe aus günstigem Pad und nicht ausgereifter poliertechnik meinerseits sein.

Ich werde mir gleich ein Satz neue bestellen und dann am nächsten Auto testen.....das ganze ist wohl doch nicht so einfach wie man sich das als Laie vorstellt :-)

Ich wüsste momentan nicht, was an Deiner Technik so falsch sein könnte, dass es die Pads zerlegt. Das Ablösen des Kletts lässt auf schlechtere Qualität schliessen und die "Auflösungserscheinungen" des Schaumstoffs kann ich mir auch nur erklären, wenn Du über scharfe Kanten gefahren bist. Solche Schriftzüge am Heck beispielsweise können ein Pad schnell zerlegen. Bei zu viel Druck oder beim Verkanten bleibt die Maschine stehen, die Pads sollten das mitmachen.

Über die Liquid Elements Pads konnte ich bisher auch noch nichts Positives lesen. Wenn Du Dir nun neue anschaffen willst, würde ich an Deiner Stelle zu den geannten "üblichen Verdächtigen" wie Hex Logic, Lake Country oder Rot-Weiss greifen.

Gruss DiSchu

Ich hab auch die S3000 in der Lieferung war auch 1 Oranges von LE dabei

war auch meine erste Politur

gegenüber den Hex Logic Pads

Schaumstoff ist um einiges härter

wenn man die Hex Pads mit dem Finger eindrückt gehen sie sofort zurück das LE Pad braucht eine Weile

obwohl ich das Pad nur kurz benutzt habe, durch den runden Rand habe ich es für enge Rundungen benutzt hat der Schaumstoff schon gelitten.

Auch das Klett geht schon ab obwohl ich das Klett beim abziehen von der Maschine mitgezogen habe.

Würde also sagen das es die schlechte Qualität ist der Pads und nicht die Art der Verwendung wenn sich die Dinger so schnell auflösen.

7,- Euro für die Pads finde ich teuer für die Qualität wenn die RotWeiß auch "nur" 8 Euro kosten

Dann warte ich mal auf die Emails vom Hersteller und sollte es keine T3000 mehr geben dann wirds bei mir wohl auch die S3000.

Die hat 3 Meter Kabel oder?

Ich finde die Hex-Pads super, auch qualitativ. Sicherlich nutzen die sich auch ab. Im Anhang mal ein Bild von meinen genutzten Pads (Hex Logic und Lake Country). Bei den orangenen sieht man sehr schön den Verschleiss. Aber dass sich die Pads zerlegen oder die Klettflächen ablösen kann ich nicht bestätigen. Das es durchs fehlende Knete kommen kann, wäre möglich, da die Pads ohne Knete doch mehr von der Oberfläche "runterhobeln" müssen.

mfg

Img-0152

Hier auch mal Bilder eines gut gebrauchten und eines nagelneuen HexLogic-Pads. Man sieht schon, dass die Rillen im Pad flacher werden. Gröbere Beschädigungen kann ich an keinem meiner Pads feststellen, auch wenn ich gern mal über Schriftzüge ober Embleme fahre.

Einen abgelösten Klettrücken hatte ich einmal nach dem Waschen bei neuen LakeCountry-Pads. Diese wurden anstandslos umgetauscht.

Themenstarteram 30. Mai 2012 um 15:42

Bei meiner LE Storm 3000 waren im Set Pads von LE 1x gelb , 3x orange , 1x blau enthalten.....wie ihr ja wisst sind beim erstenmal 2 orangen komplett kaputt gegangen und am 3ten hat sich der Klett schon teilweise gelöst.

Ich ging ja davon aus das die Pads , die vom selben Hersteller wie die Maschine sind , auch optimal auf die Maschine abgestimmt sind.

Nun kann ich nur hoffen das die Maschine mehr taugt als die Pads

Ich hab jetzt je zwei verschiedene Pads von Rot-Weiß und Hex Logic bestellt, werde nach meinem Urlaub wieder polieren und dann sehen wir ob die halten, werde dann natürlich berichten :-)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugpflege
  5. das erste mal mit Maschine....ist das normal ??