ForumCorsa C & Tigra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Corsa C + Prins VSI Ruckelt im Benzin Modus (kalt)

Corsa C + Prins VSI Ruckelt im Benzin Modus (kalt)

Themenstarteram 6. September 2009 um 12:58

Mein kleiner bereitet mir leider seit einiger zeit einige probleme :/

FZ-Daten: Opel Corsa C ; Bj. '05 ; 1,2 TP ; Gasanlage Prins VSI

Nun zu meinem Problem, seit ungefähr 1 monat ruckelt der kleine wenn er kalt ist, also wenn ich ihn aus der Garage holen will, schwankt die Drehzahl und er nimmt so gut wie kein gas an.. (Vollgas + Einkuppeln = 1000 U/Min)

Trete ich so nun meine Fahrt an, geht nach einiger zeit die Motorkontrollleuchte an.. Zum FOH Fehler ausgelesen = Fehler in der Zündanlage... Daraufhin Zündkerzen getauscht aber keine Verbesserung.

Nun ein weiteres Phänomen, da der kleine ja ne Gasanlage eingebaut hat schaltet er sich automatisch auf den Gasbetrieb um sobald eine bestimmte Motortemperatur erreicht ist, wenn ich ihn im Stand mit dem o.g. Ruckelt "aufheizen" lasse und er in den Gasmodus wechsel gibt es keine Probleme mehr.. Kontrollleuchte geht aus und Gasannahme sowie Ruckeln ist weg!

Jetzt meine Frage was könnte es sein?! Zündmodul??

Bitte um Hilfe vielen dank im voraus

Ähnliche Themen
11 Antworten

Seit wann ist die Gasanlage verbaut? Ist das Ruckeln schlimmer je wärmer es draußen ist?

Hab bei meinem Peugeot 307 auch eine Gasanlage drin. Hatte lange auch die beschriebenen Probleme. Im Winter war alles i.O., aber ab ca. 25°C gings los. Und je wärmer desto schlimmer wars. Problem war, dass die Korrekturwerte nicht gestimmt haben. Da Gas ganz andere Eingenschaften hat als Benzin und der gemessennen Werte auch im Gasbetrieb an das Benzinsteuergerät gehen zieht das Benzinsteuergerät daraus falsche Schlüsse für die Einspritzung. Dafür gibt es die Korrekturwerte die im Gassteuergerät eingestellt werden können. Das Gassteuergerät simuliert also dem Benzinsteuergerät eine korrekte Einpritzung. Stimmen die Korrekturwerte nicht meint das Benzinsteuergerät der Motor läuft zu fett oder zu arm und möchte die dann korrigieren. Das führt dann zu dem Ruckeln. Bei mir wars im Winter nicht zu spüren, da der Motor ja eh sehr fett läuft bei den Temperaturen.

Themenstarteram 6. September 2009 um 17:08

Hmm die anlage ist seid ca 2 jahren verbau 30000 km ohne pobleme gelaufen auch letzten sommer bei temp über 30 grad... Also ne temperatur abhängigkeit kann ich eigentlich nicht feststellen naja teilweise... desto kälter desto schlechter..

Ich kann mir auch ned vorstellen das es an der Gasanlage liegt... es hat sich eher schleichend eingestellt... Und wenn ich im Benzin modus fahre auch wenn er WARM ist, hab ich gefühlte 50 % weniger Leistung in allen Drehzahlbereichen

Themenstarteram 7. September 2009 um 14:32

LMM ist es auch nicht.. Stecker abgezogen selbe problem

... Zündprobleme: Zündmodule, AGR, ....?

Das Ruckeln und die fehlende Leistung beim Umschalten auf Gas liegt daran, dass die Gasanlage falsch eingestellt ist und die Langzeittrimwerte des Motorsteuergerätes sich erhöhen. Beim Starten auf Benzin wirken die dann und der Motor läuft zu fett/mager und er ruckelt. Fährst Du ein bisschen, lernt das MSG und bemerkt seinen Fehler - die Trimwerte sinken und der Motor läuft ruckelfrei. Nach dem Umschalten auf Gas lernt dann das MSG wieder falsch an und das Spiel beginnt von vorne. Wenn Du es testen willst: Die letzten km vor dem Abstellen abends auf Benzin fahren, dann auf Benzin abstellen. Am nächsten Morgen sollte es dann ohne Ruckeln gehen.

Grüße

Themenstarteram 8. September 2009 um 16:19

Okay wer ich gleich ausprobieren... vielen dank..

Jedoch hat keiner die Gas-Anlage verstellt! Und ich habe VOLLE Leistung sobald die Gasanlage anspringt! Leistungsverlust und ruckeln nur im Benzinmodus! Auch nach langer fahrt im benzinmodus is der Leistungsverlust noch deutlich zu spüren.. (BENZINMODUS ca 75-50%!! weniger Leistung)

AGR hat mein Corsa laut diversen Foreneinträgen nicht... hab ja das Faceliftmodell

Ja klar, denn Kennlinie für die Gasanlage stimmt ja auch, deshalb hast du auf Gas volle Leistung. Problem ist, dass wenn die Korrekturwerte nicht stimmen das Benzinsteuergerät die Kennlinie für Gas teilweise adaptiert und das gibt dann Probleme. Ich hatte das Problem auch erst nach einigen Monaten. Dass es bei dir Jahre gut gelaufen ist ist wirklich komisch. Oder bist du dir sicher dass nicht doch einer bei einer Inspektion der Gasanlage und Filterwechsel dran rumgemacht hat? Vielleicht wollte er die Einstellung noch optimieren. Ich wollte nämlich auch n bissel mehr Power von unten raus, und nach der Änderung der Einstellung ging das Problem los. Ich war 3 mal in der werkstatt bis die richtige Einstellung wieder gefunden wurde. Ich würd auch sagen fahr mal 100, 150 km auf Benzin, wenns dann weg ist, dann liegt es zu fast 100% an den Korrekturwerten.

Themenstarteram 8. September 2009 um 22:09

Okay werd ich mal machen... Also ich habe im april die Temperatur umstellen lassen, bei der sich die gasanlage einschaltet aber wie gesagt danach 4 monate keine probleme gehabt...

Das einzige was noch sein könnte, meine Batterie war ca 2 mal leer also so weit das fas nix mehr ging noch nichteinmal die innenbeleuchtung.. kann es daran liegen das sie dann "einfach gelöscht" sind also die Korrekturwerte?

Themenstarteram 14. September 2009 um 10:33

So dann mal zur Lösung des Rätsels... Traurig aber wahr es liegt am Motor!

Im kalten Zustand kompressionsmessung durchgeführt und siehe da, Zylinder 2 weicht deutlich ab von den anderen 3! Zylinder 1: 5,4 Bar

Zylinder 2: 4 Bar

Zylinder 3: 5,4 Bar

Zylinder 4: 5,4 Bar

So die gleiche Geschichte im warmen Zustand nochmal durchgefüht

Zylinder 1,2,3,4: 5,4 Bar

So werde dann morgen oder übermorgen mal zum Freundlichen und mal schauen was er dazu sagt, wie gesagt z12XEP mit 60000 km davon 30000km auf gas, Flashlube ist wie vorgeschrieben verbaut... Ich hoffe auf kulanz...

Was sagt ihr?!

... der freundliche wird Dich nach Hause schicken, wenn der nicht die Gasanlage eingebaut hat. Gewährleistung und Kulanz auf die beteiligten Aggregate fallen nach Einbau einer Gasanlage weg.

Prins wird Dich auch nicht retten, weil die Twinports auf der schwarzen Liste von Prins stehen wegen extremer Belastung der Ventile und -sitze. Und auf der Borel-Liste (http://www.borel.fr/.../vehicules-realisables-gpl.php?marque=22) auch ein Kreuz haben.

Tut mir leid um Deinen Motor - wende Dich am besten an den Umrüster. Vielleicht gibt es da ja Hilfe. Zur Not einen Motorinstandsetzer beauftragen, ist günstiger.

Viel Glück,

viele Grüße

Themenstarteram 14. September 2009 um 19:33

Ich sag mal so die anlage wurde vom freundlichen eingebaut ;) und von dem hab ich den Wagen auch gekauft. habe donnerstag nen Termin...

Auch mein Opelhändler meines vertrauens meinte das da definitiv was zu machen ist...

Und außerdem Irmscher!!! baut auch Gasanlagen in die TP motoren ein!

Irmscher baut meines Wissens aber keine Prins ein, und mit Irmscher gab es auch schon reihenweise Probleme. Nicht ohne Grund stehen die TPs auf der Blacklist der erfahrenen Gashersteller, die die Kandidaten aus Problemfällen (d. h. aus der praktischen Erfahrung) erstellen.

Gibt übrigens auch andere Umrüster, die Dir eine Anlage in einen TP einbauen würden:mad:. Trotzdem wird es in der Regel (Ausnahmen gibt es immer) nicht richtig und lange funktionieren. Und nicht gasfeste Motoren kriegt man auch nicht mit FL oder sonstigem fragwürdigen Zeug zum längeren Halten.

PS: Ich habe deswegen z. B. nach meinem Corsa C (nicht TP) keinen D gekauft, weil dort alle Motoren Probleme mit LPG haben.

 

Grüße,

viel Erfolg

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Corsa C + Prins VSI Ruckelt im Benzin Modus (kalt)