ForumCLA
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. A-Klasse & Vaneo
  6. CLA
  7. CLA startet nicht, 7G-DCT Getriebe Steuergerät Fehler!?!

CLA startet nicht, 7G-DCT Getriebe Steuergerät Fehler!?!

Mercedes CLA C117
Themenstarteram 8. April 2019 um 12:59

Hallo zusammen,

nach langer Zeit wollte ich mich mal wieder an euch wenden und um Hilfestellung bitten.

Vor wenigen Wochen habe ich einen Mercedes CLA von privat gekauft.

Daten zu dem Fahrzeug:

Baujahr: 03/2015,

Motor: CLA 180 Benziner-Motor mit 122 PS

7G-DCT Automatikgetriebe

72000 km

Einige Zeit nach Kauf wollte ich dann eines morgens das Fahrzeug starten und es ging nicht mehr.

Der Fehler, der angezeigt wird, ist "Ohne Gangwechsel Werkstatt aufsuchen.". Mittlerweile habe ich festgestellt, dass wenn ich dann im ausgeschaltetem Zustand die Getriebe-Stellung wechsle z.B. von P nach N oder auch wieder zurück auf P und dann das Fahrzeug starte funktioniert es so gut wie immer ganz normal. Aber es wird ein Fehler im Fehlerspeicher angezeigt. Ist das Fahrzeug mal gestartet, fährt es ganz normal ohne Probleme auch nicht beim Gangwechsel oder beim Umschalten der Getriebe-Stellungen.

Anbei ein Video zum Problem, in dem auch zu sehen ist, dass das Fahrzeug nach vorherigem Getriebe-Stellungswechsel dann doch startet:

https://youtu.be/loTxwqdJv3M

Meine Frage an euch:

Kennt jemand das Problem oder hat sowas schonmal gesehen?

Falls ja, woran liegt es bzw. was musst gemacht/getauscht werden?

In der Mercedes Werkstatt war das Fahrzeug bereits. Kurztests wurden durchgeführt.

Im Anhang die Bilder des Eingangsprotokolls.

Bei den Kurztests kam als Fehlerursache: Getriebesteuergerät defekt --> tauschen.

Anscheinend ist wohl auch bekannt, dass das Getriebesteuergerät wohl ab und an Probleme macht...

Leider ist das eine SEHR teure Reparatur, laut Servicemitarbeiter Kosten wohl ca. 1900 Euro! Bevor ich das machen lasse, will ich natürlich sicher sein, dass damit das Problem behoben ist. Was mich vor allem wundert ist, wieso im Fehlerprotokoll beim Steuergerät Signalerfass- und Ansteuermodul (SAM) ein großes F (Fehler liegt aktuell an und ist gespeichert) ist. Aus dem Protokoll lese ich auch heraus, dass die Starterbatterie evtl. ein Problem haben könnte.

Bin hier aber kein Experte ;).

Wer kann weiterhelfen?

Von Mercedes gibt es wohl keinerlei Kulanz, da das Fahrzeug ein einziges Mal für den Service nicht in einer Daimler Werkstatt, sondern in einer freien Werkstatt war.

Xentry Protokol 1l
Xentry Protokol 2
Xentry Protokol 3
+3
Beste Antwort im Thema
Themenstarteram 29. April 2019 um 9:15

Wollte nur für die Interessierten Rückmeldung geben. Der CLA war ja mittlerweile in der MB-Werkstatt. Der läuft nun wieder einwandfrei!

 

Was gewechselt wurde: Elektrohydraulische Getriebesteuereinheit (EHS) notwenigerweise Automatikgetriebeöl, um da ran zu kommen und nach Empfehlung und Rücksprache mit mir auch die Starter-Batterie: Man bezog sich aufs Kurztest-Protokoll mit der Meldung "Starter-Batterie Innenwiderstand zu hoch" (siehe Bilder vom Protokoll hier im Anhang). Hab mich darauf eingelassen, auch wenn ich mir da nicht sicher bin bzgl. Abzocke...ob das nicht einfach ein Folgefehler war. Egal, bin jetzt froh dass der CLA wieder läuft. Rechnung hab ich noch nicht, vermute ca. 2200 Euro!

 

Kulanzanfrage wurde abgelehnt wegen einem Service, der nicht in der MB-Werkstatt durchgeführt wurde (vom Vorbesitzer) sondern in einer Freien: War der B Service mit ca. 50000 km, kenn mich aus und weiss dass da keine "größeren" Dinge gewechselt werden müssen, erst Recht keine, die in irgendeinem Zusammenhang mit dem EHS stehen. Aber auch als Aussage/Begründung bzgl. Kulanzablehnung: Aufgrund des Alters und der km!

 

Fazit: Alles im allem armselig und echt ein Witz. EHS defekt nach 4 Jahren und 70000 km und Starter-Batterie schwächelt nach 4 Jahren! Und obwohl wohl bekannt ist, dass das EHS wohl "öfter" Probleme macht, gibt wohl hierzu ein internes Dokument.

 

Hab bei Maastricht angerufen. Die waren dort am Telefon sehr freundlich und haben alles aufgenommen. Ist jetzt in Klärung. Hoffe dadurch das wenigstens etwas von Daimler doch noch übernommen wird, von mir aus auch ein Gutschein für den nächsten Service oder sowas.

19 weitere Antworten
Ähnliche Themen
19 Antworten

Fährst Du immer mit der Start Stop Automatik? Ich würde die Stützbatterie mal abklemmen (zum Testen)

Schau mal hier. https://www.ebay-kleinanzeigen.de/.../1033772198-280-19880

Themenstarteram 8. April 2019 um 13:25

Ich fahre nie mit Start-Stopp Automatik. Wie das mein Vorgänger gemacht hat, weiß ich allerdings nicht.

Das Angebot bei ebay-kleinanzeigen ist für 7G-tronic, das 7G-DCT ist ein anderes Automatikgetriebe mit Doppelkupplung. Wenn aber bei E-Bay so Angebote drinnen sind, ist es natürlich meist so dass der Fehler bekannt ist und oft auftritt.

Ja ich hatte auch nochmal nachgesehen , oder Du rufst mal bei solch einer Firma an. Sollte der Getriebeölwechsel fällig sein wäre es ein Abwasch.

Themenstarteram 8. April 2019 um 14:17

Erkundigen kann ich mich mal. Hab aber meine Bedenken so Elektronik-Sachen bzgl. Getriebe nicht bei MB machen zu lassen. An der Batterie wird es wohl nicht liegen, auch wenn einige Einträge im Xentry Eingangsprotokoll (kennt sich einer hier damit sehr gut aus? und kann das Protokoll beurteilen?) darauf hindeuten. Ist halt komisch das er meist inmer anspringt, wenn man zuvor die Getriebestellung ändert, und dann ganz normal fährt und auch keine Getriebeprobleme nachm Anspringen mehr hat.

Hi,

hast du auch den teil des kurztest wo das Mantelrohrschaltermodul (MRSM) mit drauf ist?

Gruß Dirk

Themenstarteram 8. April 2019 um 18:01

Hallo Dirk,

hab mir gerade das komplette Protokoll durchgesehen. Ist nicht dabei Mantelrohrschaltermodul (MRSM), nur Mantelrohrmodul (MRM), siehe Bild 3. MRSM gibt es bei mir wohl nicht oder wurde nicht getestet.

 

Zur Info noch zu den Bildern: Hab nicht alle Seiten des Protokolls hochgeladen, nur die wo Fehler enthalten.

Themenstarteram 8. April 2019 um 18:52

Hab gerade gesehen der Link zum Video wurde gelöscht, gibt es hier keine Möglichkeit Videos hochzuladen...schade.

 

Das Video ist zu finden bei Youtxxe als Suche "cla startet nicht getriebe fehler".

Ich hatte mal ein ähnliches Problem, jedoch konnte ich problemlos starten.

Bei mir ging der Gangwechsel nicht mehr.

Weder von P auf N noch in die D Stufen rein.

Es wurde absolut keine Fehlermeldung angezeigt. Und der Wagen bewegt sich kein Stück mehr.

Nach 3 Tagen beim Freundlichen haben die dann die Software auf das DCT neu aufgespielt und voir là, alles lief wieder problemlos.

Themenstarteram 11. April 2019 um 8:57

@speedhunter: Danke für die Rückmeldung.

 

Bei mir steht nun der Reparaturtermin in der MB Werkstatt am 23.4. . Wie gehabt soll der "Spass" ca. 1900 Euro kosten. Getriebesteuergerät wird ausgetauscht. Der Servicetechniker hat es mir genau erklärt und sich echt viel Zeit genommen: Bei den Kurztests kam wohl heraus, dass der Gang zu Start nicht erkannt wird und es deswegen zu dem Problem kommt. Das erklärt auch wieso es wohl meist dann funktioniert, wenn ich "manuell" umschalte und damit dann der Gang erkannt wird. Die anderen Fehler im Protokoll sind wohl fast alle Folgefehler davon. Ob das neue Steuergerät dann ne neuere Software hat, weiss ich nicht.

 

Werde berichten ob damit das Problem gelöst sein wird. Hoffentlich.

Themenstarteram 11. April 2019 um 8:59

Kulanzanfrage an Daimler wird gemacht. Chancen stehen aber wie gesagt nicht gut, da das Fahrzeug einmal zum Service in der freien Werkstatt war. Der Servicetechniker meinte auch ich könnte es dann noch über Maastricht probieren.

Themenstarteram 29. April 2019 um 9:15

Wollte nur für die Interessierten Rückmeldung geben. Der CLA war ja mittlerweile in der MB-Werkstatt. Der läuft nun wieder einwandfrei!

 

Was gewechselt wurde: Elektrohydraulische Getriebesteuereinheit (EHS) notwenigerweise Automatikgetriebeöl, um da ran zu kommen und nach Empfehlung und Rücksprache mit mir auch die Starter-Batterie: Man bezog sich aufs Kurztest-Protokoll mit der Meldung "Starter-Batterie Innenwiderstand zu hoch" (siehe Bilder vom Protokoll hier im Anhang). Hab mich darauf eingelassen, auch wenn ich mir da nicht sicher bin bzgl. Abzocke...ob das nicht einfach ein Folgefehler war. Egal, bin jetzt froh dass der CLA wieder läuft. Rechnung hab ich noch nicht, vermute ca. 2200 Euro!

 

Kulanzanfrage wurde abgelehnt wegen einem Service, der nicht in der MB-Werkstatt durchgeführt wurde (vom Vorbesitzer) sondern in einer Freien: War der B Service mit ca. 50000 km, kenn mich aus und weiss dass da keine "größeren" Dinge gewechselt werden müssen, erst Recht keine, die in irgendeinem Zusammenhang mit dem EHS stehen. Aber auch als Aussage/Begründung bzgl. Kulanzablehnung: Aufgrund des Alters und der km!

 

Fazit: Alles im allem armselig und echt ein Witz. EHS defekt nach 4 Jahren und 70000 km und Starter-Batterie schwächelt nach 4 Jahren! Und obwohl wohl bekannt ist, dass das EHS wohl "öfter" Probleme macht, gibt wohl hierzu ein internes Dokument.

 

Hab bei Maastricht angerufen. Die waren dort am Telefon sehr freundlich und haben alles aufgenommen. Ist jetzt in Klärung. Hoffe dadurch das wenigstens etwas von Daimler doch noch übernommen wird, von mir aus auch ein Gutschein für den nächsten Service oder sowas.

Themenstarteram 2. Mai 2019 um 13:39

Heute Antwort bekommen von Maastricht: Es bleibt dabei keinerlei Kulanz aus oben genannten Gründen. Sehr traurig sowas beim Premiumhersteller...

 

Werd daraus meine Konsequenzen ziehen und ab sofort keinen meiner 2 Mercedes Fahrzeuge und die B-Klasse vom Vater mehr zur MB-Werkstatt bringen (weiss ja jetzt gibt es keinerlei Kulanz mehr egal was passiert) und mir die Wucherpreise ersparen...Servicecode und was sich dahinter verbirgt ist schnell herausbekommen...bzw. generell die Servicearbeiten sind ja im Serviceheft dokumentiert: Die einfachen Sachen selber machen (Filter und so Zeug) und Rest beim Bekannten in der Werkstatt.

Kulanz ist doch eh nur noch ein Relikt aus alten Zeiten. Die Kulanz wäre zu 99,9% auch abgelehnt worden wenn jeder Service bei MB gemacht worden wäre.

Für mich steht eh schon fest das es nach der Neuwagengarantie und einer evtl. Verlängerung keinen Service bei MB mehr geben wird für mein Auto.

Ohne dir was zu wollen, aber manchmal frage ich mich was die Leute erwarten...

Das Fahrzeug ist im 5ten Laufjahr, hat zwar nicht ganz so viel gelaufen aber einen Service nicht bei MB durchgeführt. Bei anderen Herstellern wäre die Entscheidung nicht wirklich positiver ausgefallen...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. A-Klasse & Vaneo
  6. CLA
  7. CLA startet nicht, 7G-DCT Getriebe Steuergerät Fehler!?!