ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Cadillac STS 4,6L Probleme!

Cadillac STS 4,6L Probleme!

Themenstarteram 2. Mai 2008 um 11:24

Hallo Leute,

Habe von einem Freund den Tipp bekommen hier zu posten da mir laut ihm hier geholfen werden kann.

Fahre einen 95er Caddy STS 4,6L mit einigen Problemen, die währen :

Habe keinen 1. Gang, Traktionskontrolle ist aus, das ABS ist aus und der Tacho zeigt ziemlich genau 50 Km/h weniger an obwohl der Kilometerzähler und die Durchschnittsgeschwindigkeit beim Boardcomputer genau angezeigt werden. Weiters funktioniert die Klimaanlage nicht. Ich habe drei Fehlermeldungen im Speicher die währen T027, T063 und A012, was die Codes bedeuten habe ich schon herausgefunden aber Lokalisierung der einzelnen Teile fällt schwer.

1, T027 = liinks vorne ABS Sensor, habe das Teil durch ein anderes ausgetauscht, den Stecker geputzt, aber damit ist das Problem nicht behoben. Habe gelesen das es angeblich am EBTCM liegen kann???

2, T063 = Valve Reley ???

Aus dem T vor der Zahl entnehme ich das es sich um ein Reley im Bereich des Getriebe sein soll aber wo genau ist dieses???

3, A012 = Low Side Temperature Sensor Circut

wo befindet sich dieser Sensor?

Vieleicht hat ja jemand von euch Erfahrungen mit diesen Auto und kann mir bei meinem Problem helfen.

LG aus Wien.

Beste Antwort im Thema
am 4. Mai 2008 um 1:59

Habe mal nachgefragt, der low side temp sensor sitzt beim STS in der Leitung zwischen Kapillarrohr/Expansionsventil und Verdampfer. Im Prinzip verfolgst du also die Kühlmittelleitung vom Kondensator in Richtung Verdampfer. Da wo's kalt wird, sitzt das Kapillarrohr, und danach kommt dann der Sensor.

13 weitere Antworten
Ähnliche Themen
13 Antworten
am 2. Mai 2008 um 20:02

A012 = Low Side Temperature Sensor Circuit

Das ist der Grund, wieso die Klimaanlage nicht läuft. Wo genau der bei deinem Auto sitzt, kann ich dir leider nicht sagen, aber logischerweise im Niederdruckteil der Anlage, vermutlich nicht allzu weit von der Spritzwand entfernt. Über den Sensor misst die Klimaanlage den Flüssigkeitsstand, einige Spezis überbrücken den Sensor wenn sie zu faul zum Befüllen sind oder (bei Autos mit R12) das passende Kühlmittel nicht mehr kriegen. Wenn du Glück hast, ist nur die Büroklammer verrostet, die der Vorbesitzer in den Stecker gesteckt hat. :)

 

T027 und T063 sind beides ABS Codes. Valve Relay bezieht sich auf die ABS Magnetventile. Diese Codes verursachen, dass das Auto im zweiten Gang anfährt und ABS/TCS abgeschaltet werden.

 

Was den kaputten Tacho angeht, würde ich vermuten, dass da einfach nur das Anzeigeinstrument kaputt ist.

edit: Wegen dem T063 Code, die Sicherungen im Motorraum hast du schon geprüft?

Themenstarteram 2. Mai 2008 um 20:46

Also beim T027 (left front wheel speed sensor continuity fault) ist das Radlager/ABS Sensor gemeint, habe schon ein paar mal darüber gelesen und es heist wenn der Sensor ausfällt schaltet das Getriebe auf Notprogramm und ABS u. TC werden abgeschalten. Es wird auch erwähnt das der Tacho bei diesen Code ausfällt, was aber bei mir nicht der Fall ist sondern er zeigt nur um 50 weniger an als er soll.

Weiters wird auch erwähnt das es nicht unbedingt der ABS Sensor ist sondern das es ein EBTCM Modul gibt welches auch diese Störung verursachen kann, nur bin ich mir nicht sicher wo dieses Modul genau ist ???

Es währe sehr hilfreich wenn mir jemand sagen könnte wo das EBTCM Modul ist, wo genau sich der Sensor (A012) befindet und was genau T063 bedeutet, denn ich habe vor morgen mit dem Wagen in die Werkstatt zu fahren und dort den ganzen auf den Grund zu gehen aber zuvor muss ich eben die genaue Position der oben angeführten Teile wissen???

An der Klima Leitung sind etlang der Spritzwand 2 und davor auch noch einer, ist die niederdruckleitung die dicke oder dünne?

Sicherungen sind alle OK

am 2. Mai 2008 um 21:30

EBTCM ist der elektronische Teil des ABS Moduls. Da sitzt auch das Relais von Code T063 (wenn zwei da sind, ist es in der Regel das kleinere). Das Relais ist vor die Magnetventile geschaltet und sollte bei eingeschalteter Zündung 12V kriegen.

Bei den Leitungen der Klimaanlage kann ich leider nicht helfen.

Themenstarteram 2. Mai 2008 um 21:55

ich habe ein Bild von diesen Modul gefunden, ist das ebtcm Modul seitlich auf der ABS Einheit wo die ganzen Metal Leitungen von oben reingehen?

am 2. Mai 2008 um 22:26

Ja. Das da sieht mir jetzt allerdings nicht so aus als könnte man es öffnen.

Themenstarteram 2. Mai 2008 um 22:48

es heist das die Kontakte an der innenseite was haben könnten, oder es ist überhaupt kaputt.

Keine Ahnung mehr, aber ich werd mir das morgen ansehen und mit etwas Glück finde ich die Teile!

Werde das Ergebnis Posten!

Dass dein Tacho 50 weniger anzeigt liegt nicht zufällig daran, dass er Meilen (im Tacho leuchtet mph) anzeigt?

Die ABS Einheit liegt an dem Auto wirklich völlig dämlich Wasserbereich.

Evtl. ist nur der Stecker oder das Massekabel korrodiert!

Themenstarteram 3. Mai 2008 um 16:12

nein ist es nicht, er zeigt alles metrisch an, aber der Tacho ist das kleinste übel, mir ist jetzt nur wichtig das der Wagen wieder den ersten Gang kriegt (wenn möglich) und die Klima wieder funkt.

Das mit dem korrodieren ist schon sehr möglich da der Wagen 2004 abgemeldet wurde und ich ihn erst wieder vor kurzen in Betrieb genommen habe!

Es sind die Masse verbindungen angegriffen, nur hab ich noch nicht richtig alles in augenschein genommen, aber man merkt es daran wenn das Licht am Abend brennt dann hat er einen kurzen an den Bremslichtern.

Ich bräuchte aber noch eine Info bezgl. dem A012 Sensor, wo genau er ist, denn an der Spritzwand geht die Leitung von der Beifahrerseite richtung Mitte und da sind zwei kleinere Sensoren, ich könnte mir vorstellen das einer der beiden es ist, binn mir aber nicht sicher, deswegen meine Frage.

Ahhhh.....STOP

 

Kontrolliere bitte den Schalter am Bremspedal und den dazugehörigen Kabelbaum!!!!

Wenn dieser nicht funktioniert, kommt es zu allerhand mysteriösen Störungen!

Dazu hab ich schon 30 Seiten lange Geschichten in US-Foren gelesen....

Themenstarteram 3. Mai 2008 um 18:03

werd ich machen, doch mir scheint es das der kurzschl. eher an der Fassung von der linken Heckleuchte ausgeht, denn da hab ich schon einige mit ausgetauschten Kabeln zur Heckleuchte gesehen, warscheinlich wegen dem Feuchtigkeitseintritt bei den Heckleuchten.

Glaubst du das ein Schalter am Bremspedal alle meine Probleme auslösen kann?

Alle nicht, aber die mit dem zweiten Gang und evtl. noch andere Fehlercodes...

Es gab eine Werkstatt in den USA, die 12 Fehlercodes hatten und nicht ein Fehler zum Code passte.

Ein GM-Techniker fand den Fehler dann innerhalb eines Tages im Werk.

Kann man in einem amerikanischen Forum nachlesen...Titel war so ungefähr....She drives me nuts...

am 4. Mai 2008 um 1:59

Habe mal nachgefragt, der low side temp sensor sitzt beim STS in der Leitung zwischen Kapillarrohr/Expansionsventil und Verdampfer. Im Prinzip verfolgst du also die Kühlmittelleitung vom Kondensator in Richtung Verdampfer. Da wo's kalt wird, sitzt das Kapillarrohr, und danach kommt dann der Sensor.

Themenstarteram 19. Mai 2008 um 20:37

so, nach einigen Tagen arbeit in der Garage sind mir dir Fehler jetzt bekannt.

T027/T063 = beim EBTCM Modul ist der Stecker und die Pins (alle beide Stromanschlüsse) im Modul korridiert bzw. zerbröselt!!!

Also wenn jemand so ein Modul hat bitte melden!!!

A012= der Kompressor selber schaltet nicht ein, die Spule ist abgebrannt,

Suche auch einen Kompressor der funktioniert!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Cadillac STS 4,6L Probleme!