ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. C220 CDI CL203 fährt maximal 140, geht ab 130 i.d. Notlauf !

C220 CDI CL203 fährt maximal 140, geht ab 130 i.d. Notlauf !

Mercedes

Hallo Freunde,

Mein C220 CDI Coupé Vormopf, Bj. 2004 mit 143PS, hat anfangs sehr schlecht beschleunigt. Hab dann heute das AGR-Ventil ausgebaut und gründlich gereinigt. Seitdem ist die Beschleunigung besser aber immer noch nicht so wie es sollte. Ab 135/140 ca geht er dann in den Notlauf und beschleunigt nicht mehr weiter.

Das AGR-Ventil und die Ansaugbrücke sahen katastrophal aus. Hat jemand eine Idee woran es liegt ? Ich vermute dass die Ansaugbrücke total dicht ist. Hat jemand Erfahrung damit und kann mir eventuell helfen ?

Liebe Grüße

34b07c30-8abf-4b28-8c80-ddc819f77de9
2278cca6-4f14-4ca9-96ac-5bfa6983f0de
177911ae-0757-465d-b534-8cac74515b80
Ähnliche Themen
15 Antworten

Was sagt der Fehlerspeicher? Ein Notlauf hat immer einen Grund und diesen findest du häufig auf dem Teller im Fehlerspeicher serviert. :D

Der Fehlerspeicher ist eigentlich dazu gedacht, dem Diagnostiker bei der Fehleranalyse zu helfen ;)

Auf deinen Bildern erkennt man viel feuchte Ölkohle im Ansaugtrakt. Überprüfe mal den Turbolader.

Fehler Speicher spuckt unbekannten Fehler aus. *Unknown fault*

Vielleicht sollte man da mal Xentry (MB-Tester) dran lassen?

Das sieht mir nach def. Kurbelwellengehäuse Entlüftung und Turboschaden aus.

Und Ansaugkanäle dicht. sowie Ölkühler dicht.

Hab heute festgestellt, dass der Ansaugschlauch am Turbolader verrutscht und nicht fest ist und nur lose auf dem Turbo sitzt ^^

Der tut auch Diesel verlieren ganz vorne ist das die Hochdruckpumpe ? Direkt über dem Keilriemen, wenn der Motor läuft tropft es permanent. Heute Morgen wollte er auch nicht anspringen. Mit startpilot sprang er dann doch an. Turbolader Welle hat kaum bis gar kein Spiel, scheint wohl mal erneuert worden zu sein. Da hat mich der Verkäufer wohl ordentlich über den Tisch gezogen. Mit einem lückenlos bei Mercedes Benz gepflegten Auto, sollten solche Probleme eigentlich nicht auftauchen oder ? Ich wünsche euch ein frohes Fest und schöne Feiertage. Ich berichte wenn es etwas Neues gibt.

Zitat:

@vwtorx schrieb am 24. Dez. 2019 um 13:8:37 Uhr:

Der tut auch Diesel verlieren ganz vorne ist das die Hochdruckpumpe ? Direkt über dem Keilriemen, wenn der Motor läuft tropft es permanent.

Die drei Dieselleitungen müssen leider standardmäßig nach höher Laufleistung erneuert werden. Das geht schnell und relativ einfach. Der Grund ist, dass Kunststoff und Gummi, ihre Eigenschaften mit der Zeit und unter Temperatureinfluss verlieren und das führt wiederum zur Undichtigkeit. Undichtigkeiten in der Dieselzufuhr führen zwangsläufig zu Startproblemen, können sogar eine Hochdruckpumpe zerstören, wenn der Dieselschmierfilm abreißt, zB. beim Dieselfilterwechsel, ohne dass der neue Dieselfilter zuvor mit Diesel aufgefüllt worden ist.

Ok danke dir. Das werde ich als erstes nach den Feiertagen erledigen. Sind die Leitungen geklipst? Brauche ich dafür Spezial Werkzeug ?

So schaut das aus.

Mit dem Kraftstoffleitungswechsel wird es nun nicht mehr allein getan sein. Den Rippenriemen kannst Du auch gleich

mit erneuern. Der löst sich nun auf wenn der in Diesel gebadet hat. Auch alle Rollen penibelst von Diesel befreien kann ich nur raten.

... und NEIN das hat nichts mit regelmäßiger Wartung zu tun. O-Ringe härten nun mal aus nach so vielen

Jahren. Außerdem wird die Hochdruckpumpe wegen der internen Dichtungen auch mal undicht - wenn sie es letztendlich nicht schon ist. Ansonsten die O-Ringe der Kraftstoffleitungen grundsätzlich beim Freundlichen

kaufen und erneuern wenn Dir die Kunststoff-Nasen beim Zerlegen nicht weggebröselt sind.

Themenstarteram 29. März 2020 um 13:14

So Freunde, Kraftstoffleitungen wurden erneuert (90€ bei MB). Alles schön sauber gemacht, neuer Keilriemen drauf, jetzt läuft er wieder super ohne Dieselverlust.

 

Was als Problem geblieben ist:

Er zieht untenrum sehr schlecht, erst ab 3000 u/min zieht er besser aber immer noch nicht wie er soll. Und gelegentlich geht er in den notlauf und dreht dann maximal bis 3000 u/min. Ansaugbrücke ist von innen leider sehr verrußt.

Hat jemand eine Idee ?

Könnte sein, dass deine Ansaugbrücke fast voll ist, weil auf den Bildern ordentlich Ruß zu sehen. Die EKAS Steuerung ist vielleicht wegen dem hohen Ruß Anteil schwergängig geworden.

Würde es an deiner Stelle selber Reinigen, oder von einem Fachmann reinigen lassen.

 

Das nächste wäre, dass eventuell dein Rußpartikelfilter so langsam voll wird. Habe meinen reinigen lassen und siehe da, die volle Leistung ist wieder da ;) die Lebensdauer vom dem Turbolader ist somit auch gestiegen.

 

Eins kann ich dir nur empfehlen, weil ich das für ein Vorteil halte: Spritz 3-4 Stöße WD-40 in dein Tank rein. Das reinigt und schmiert schön die ganze Leitungen, deine Injektoren usw.

Aber der CDi hat Probleme mit den Ansaugschlauch , Druckverlust nach dem Turbo zur Ansaugbruecke ,einfach Mal richtig reinigen und dann mit Sekundenkleber wieder zusammen stecken u dann im Fehlerspeicher Fehler löschen

DB wechselt dann gern alle Schläuche was auch mit Sekundenkleber geht

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. C220 CDI CL203 fährt maximal 140, geht ab 130 i.d. Notlauf !