ForumProbe
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Probe
  6. Brauche dringend Dichtung für Ford Probe I

Brauche dringend Dichtung für Ford Probe I

Ford Probe 1
Themenstarteram 13. November 2010 um 23:27

Hallo Leute - Brauche dringend eine Dichtung zwischen Auspuffkrümmer und Turbolader für meinen Ford Probe GT, 2.2l. Mein Ford-Händler sagt, die ist nicht mehr lieferbar und bei Ebay hatte ich bisher auch kein Glück. Wo bekommt man denn so eine Dichtung her ????

57 Antworten
Themenstarteram 15. November 2010 um 19:56

Zitat:

Original geschrieben von 2,2 Turbo

Hoy Andreas, da bin ich noch einmal.

habe etwas herumgesörft, und siehe da, was ich fand, versuche einmal

www.parts2go.de

dann gib Deinen Typ bei FORDUSA ein, kommt jede Menge Ersatzteile

tschüss viel Glück

Harry

Gibt zwar ne Menge Sachen bei Part 200. Aber so eine Dichtung, wie ich sie brauche, haben die anscheinend nicht. Hab die Seite aber auf meinem PC gespeichert. Falls man wieder was braucht. Danke Harry und schöne Grüße Andreas

Hab jetzt leider keine Bestellnummer von Mazda zur Hand.

Die Shops haben so was normalerweise auch nicht einfach so rumliegen.

Hier ein Ebaylink aber leider in den US of A.

Turbo Gasket

Ansonsten halt wirklich ein Stück Elring Dichtungsblech nehmen und Ausschneiden und stanzen.

Themenstarteram 15. November 2010 um 20:46

Zitat:

Original geschrieben von Supersonic101

Hab jetzt leider keine Bestellnummer von Mazda zur Hand.

Die Shops haben so was normalerweise auch nicht einfach so rumliegen.

Hier ein Ebaylink aber leider in den US of A.

Turbo Gasket

Ansonsten halt wirklich ein Stück Elring Dichtungsblech nehmen und Ausschneiden und stanzen.

Super !!!! Unter dem Link konnte ich einen kompletten Turbo- Dichtungssatz für 30€ kaufen. Da war die viereckige Dichtung auch dabei, die ich gesucht habe !!!!!. Jetzt nähert sich der Tag, wo mein Probe wieder topfit sein wird, denn durch die kaputte Dichtung hatte ständig die gelbe Warnleuchte: Check Engine aufgeleuchtet. Das hatte mich sehr betrübt, daß mein Probe Nebenluft zog und sich somit die Motorwerte veränderten ( Leistungsverlust)

Themenstarteram 15. November 2010 um 20:51

Liebe Leute - das ist wirklich ein tolles Forum hier. Hätte nicht gedacht, daß sich soviel liebe Menschen bemühen, einem weiterzuhelfen. Und jetzt hat doch noch geklappt, daß ich für 30€ einen kompletten Turbo - Dichtungssatz ersteigern konnte. Nochmals vielen Dank an alle und besonders dem, der mir den Link gesand hat. Schöne Grüße und viel Spaß mit euren Probes wünscht euch Andreas Falk

Schön, ich habe gerad erst gelesen, was hier für Schwierigkeiten aufgetreten sind.

nochmal so am Rande, das Thema wurde gerade im Docprobe.de behandelt da stehen auch die Mazda Bestellnummern bei.

Wenn die Check Engine aufleuchtet, dann solltest du den Fehlercode auslesen. Ich tippe vorweg schonmal auf FC 16 (EGR Ventil). Ist aber leicht zu beheben, falls es das ist.;)

Themenstarteram 16. November 2010 um 23:14

Zitat:

Original geschrieben von Jopahh

Schön, ich habe gerad erst gelesen, was hier für Schwierigkeiten aufgetreten sind.

nochmal so am Rande, das Thema wurde gerade im Docprobe.de behandelt da stehen auch die Mazda Bestellnummern bei.

Ist ein super Tipp mit Docprobe.de. Hab mich dort gleich angemeldet und werde mal abchecken, was da so läuft. Vielen Dank und schöne Grüße Andreas

Themenstarteram 16. November 2010 um 23:21

Zitat:

Original geschrieben von Supersonic101

Wenn die Check Engine aufleuchtet, dann solltest du den Fehlercode auslesen. Ich tippe vorweg schonmal auf FC 16 (EGR Ventil). Ist aber leicht zu beheben, falls es das ist.;)

Ich wollte ja den Fehlercode ablesen lassen. Auf dem Display war die Zahl 88 zu sehen, wenn ich mich nicht irre. Aber als der Mechaniker bemerkte, daß die Dichtung undicht ist, war für ihn die Sache klar, daß deswegen die gelbe Leuchte: Check engine aufleuchtet. Hab mir das mit dem Ventil aber mal aufgeschrieben, falls die Lampe immer noch leuchtet, wenn die neue Dichtung drin ist. Schönen Dank für den Tipp und viele Grüße, Andreas

Ach so, die Dichtungen kann man übrigens bei Mazda und Ford bestellen.

In Deutshcland gab es den F2T Motor aber nicht offiziell.

Wenn du die Teile Nummern noch brauchst, suche ich Dir die gern heraus.

Der Probe hat kein OBDII, also werden diese Systeme auch keinen FC liefern mit dem Du was anfangen kannst. Du brauchst aber nur einen Draht um die Fehlercodes selbst auslesen zu können.

Such Dir den STI Stecker. Der sitzt unter dem Wischermotor im Motorraum. Ein schwarzer Stecker mit rot/weissen Kabel dran. Da steckst Du ein Kabel rein und verbindest das dann irgendwo mit Masse.

Wenn du dann die Zündung einschaltest, sollte die Check Engine Lampe im Takt blinken.

Wenn sie nicht blinkt, dann liegen keine Fehler an. Das heisst aber nicht zu 100% das alles in Ordnung ist, es gibt auch Sensoren, die nicht über das System erfasst werden. Dazu aber später mehr ;)

Aber es hiltft ungemein. Der 16er ist der Fehler der wirklcih am meisten vorkommt, da hat Supersonic schon recht.

Ich habe Dich gerade bei docprobe für alle Bereiche freigeschaltet.

Da kannst Du die Fehlercodes nachlesen

Themenstarteram 17. November 2010 um 19:22

Zitat:

Original geschrieben von Jopahh

Ach so, die Dichtungen kann man übrigens bei Mazda und Ford bestellen.

In Deutshcland gab es den F2T Motor aber nicht offiziell.

Wenn du die Teile Nummern noch brauchst, suche ich Dir die gern heraus.

Der Probe hat kein OBDII, also werden diese Systeme auch keinen FC liefern mit dem Du was anfangen kannst. Du brauchst aber nur einen Draht um die Fehlercodes selbst auslesen zu können.

Such Dir den STI Stecker. Der sitzt unter dem Wischermotor im Motorraum. Ein schwarzer Stecker mit rot/weissen Kabel dran. Da steckst Du ein Kabel rein und verbindest das dann irgendwo mit Masse.

Wenn du dann die Zündung einschaltest, sollte die Check Engine Lampe im Takt blinken.

Wenn sie nicht blinkt, dann liegen keine Fehler an. Das heisst aber nicht zu 100% das alles in Ordnung ist, es gibt auch Sensoren, die nicht über das System erfasst werden. Dazu aber später mehr ;)

Aber es hiltft ungemein. Der 16er ist der Fehler der wirklcih am meisten vorkommt, da hat Supersonic schon recht.

Ich habe Dich gerade bei docprobe für alle Bereiche freigeschaltet.

Da kannst Du die Fehlercodes nachlesen

Themenstarteram 17. November 2010 um 19:34

Zitat:

Original geschrieben von Andreas Falk

Zitat:

Original geschrieben von Jopahh

Ach so, die Dichtungen kann man übrigens bei Mazda und Ford bestellen.

In Deutshcland gab es den F2T Motor aber nicht offiziell.

Wenn du die Teile Nummern noch brauchst, suche ich Dir die gern heraus.

Der Probe hat kein OBDII, also werden diese Systeme auch keinen FC liefern mit dem Du was anfangen kannst. Du brauchst aber nur einen Draht um die Fehlercodes selbst auslesen zu können.

Such Dir den STI Stecker. Der sitzt unter dem Wischermotor im Motorraum. Ein schwarzer Stecker mit rot/weissen Kabel dran. Da steckst Du ein Kabel rein und verbindest das dann irgendwo mit Masse.

Wenn du dann die Zündung einschaltest, sollte die Check Engine Lampe im Takt blinken.

Wenn sie nicht blinkt, dann liegen keine Fehler an. Das heisst aber nicht zu 100% das alles in Ordnung ist, es gibt auch Sensoren, die nicht über das System erfasst werden. Dazu aber später mehr ;)

Aber es hiltft ungemein. Der 16er ist der Fehler der wirklcih am meisten vorkommt, da hat Supersonic schon rech

Ich habe Dich gerade bei docprobe für alle Bereiche freigeschaltet.

Da kannst Du die Fehlercodes nachlesen

Lieber Jopahh, vielen,vielen Dank für deinen Tipp: die Fehlercodes selbst mithilfe eines Drahtes auslesen. Super Trick !!!! - den hab ich mir gleich aufgeschrieben und in mein Werkstatt- Buch geheftet. Und toll war auch der Link mit den Fehlercodes. Das war wirklich genial, was ich da gelesen habe. Hab mirs gleich ausgedruckt und in meinen Akteordner: Kraftfahrzeuge, wo ich alle guten Tipps und Tricks sammele, die ich so mitbekommen habe. Vielleicht kann dieser Ordner auch mal einem von euch helfen, wenn ihr Probleme mit euren Probes habt. Ich finde das Forum super und sehr bildent. Werde öfters mal reinschauen. Und deine Kommentare werde ich im Auge behalten - lieber Jopahh - von denen kann man wirklich was lernen. Schöne Grüße Andreas

hui, ich laufe ja gerade schamviolet an, richtig verlegen.

Danke fürs bedanken :)

Kein Problem. Hat er denn nun Fehler ausgeworfen?

Das mit dem Draht habe ich noch so gelöst, das ich nen Taster in den Innenruam verlegt habe. Daran ein Kabel zum STI udn auf Masse.

Wenn ich Lust habe, schaue ich einfach mal so, nach Feherlcodes.

Ich fahre meinen Probe jetzt fast 14 Jahre und habe bestimmt alle Fehler schon mal kennengelernt. Wenn Du irgendwelche Phänomäne entdeckst, sag ruhig Bescheid.

Im Docprobe rennt einer der Gurus aller Probes herum. Der T-Bird

Der kennt die Teilenummern und sämtliche Reparaturen aus dem Kopf.

Die schlimmeren Sachen lasse ich mittlerweile nur noch von ihm machen.

Mein GT hat diese Jahr ne Roßkur bekommen mit so einen Haufen Neuteilen, das würde hier den Rahmen sprengen.

Der erkennt am Geräusch was dem Auto fehlt ;)

Ich bin mal gespannt auf Bilder von deinem Schätzchen.

EDIT: Ich habe mri den gesamten thread gerade noch einmal durchgelesen.

Was Du suchst ist bestimmt die Krümmerdichtung, würde ich vermuten.

Die sitzt zwischen dem Zylinderkopf und dem Krümmer. hinterm Krümmer kommt dann erst die Dichtung zum Turbo.

Ich will Dich ja nicht unnötig beunruhigen, aber ein schlimme Krankheit vom GT sind die Krümmerbolzen, die reissen gern mal ab. Ich kenne keinen GT, wo die Bolzen nicht schon mal im Eimer waren.

Wenn Du dir den Motor anschaust ist überm Krümmer so ein metallenes Hitzeschutzblech, mit 2 Schrauben oben und einer (oder2?) vorne befestigt. Wenn das im linken Bereich schon schwarz verrusst ist, ist der Fall klar.

Kannst es auch abbauen sind 10er Schrauben, dann kannst Du dahinter schauen

Leider reissen die meisstens direkt am Kopf ab. Dann müssen sie ausgebohrt werden. Wenn Du ne Klimaanlage drin hast, ist das echt ne fiese frickelei. Da kommst Du dann nur mit ner Winkelbohrmaschine ran. Oder Klima ausbauen natürlich.

Das muss aber extrem vorsichtig gemacht werden. schief gebohrt, oder zu tief gebohrt heisst dein Zylinderkopf kann auf den Müll. Ich musste den auch schon mal tauschen weil jemand de rMeinugn war, dsa geht mal eben auf die schnelle. Wenn das der Fall sein sollte. Sag noch einmal Beschied, dann gebe ich Dir noch ein paar wichtige Hinweise dazu.

Die Bolzen sind nämlich Schweineteuer und gehen schnell wieder kaputt.

Wenn Du ausbohren musst, dann gleich stärkere Bolzen setzen.

ich habe die Masse irgendwo auch die Bohrtiefe, muss ich aber erst raussuchen.

Themenstarteram 18. November 2010 um 21:34

Zitat:

Original geschrieben von Jopahh

hui, ich laufe ja gerade schamviolet an, richtig verlegen.

Danke fürs bedanken :)

Kein Problem. Hat er denn nun Fehler ausgeworfen?

Das mit dem Draht habe ich noch so gelöst, das ich nen Taster in den Innenruam verlegt habe. Daran ein Kabel zum STI udn auf Masse.

Wenn ich Lust habe, schaue ich einfach mal so, nach Feherlcodes.

Ich fahre meinen Probe jetzt fast 14 Jahre und habe bestimmt alle Fehler schon mal kennengelernt. Wenn Du irgendwelche Phänomäne entdeckst, sag ruhig Bescheid.

Im Docprobe rennt einer der Gurus aller Probes herum. Der T-Bird

Der kennt die Teilenummern und sämtliche Reparaturen aus dem Kopf.

Die schlimmeren Sachen lasse ich mittlerweile nur noch von ihm machen.

Mein GT hat diese Jahr ne Roßkur bekommen mit so einen Haufen Neuteilen, das würde hier den Rahmen sprengen.

Der erkennt am Geräusch was dem Auto fehlt ;)

Ich bin mal gespannt auf Bilder von deinem Schätzchen.

EDIT: Ich habe mri den gesamten thread gerade noch einmal durchgelesen.

Was Du suchst ist bestimmt die Krümmerdichtung, würde ich vermuten.

Die sitzt zwischen dem Zylinderkopf und dem Krümmer. hinterm Krümmer kommt dann erst die Dichtung zum Turbo.

Ich will Dich ja nicht unnötig beunruhigen, aber ein schlimme Krankheit vom GT sind die Krümmerbolzen, die reissen gern mal ab. Ich kenne keinen GT, wo die Bolzen nicht schon mal im Eimer waren.

Wenn Du dir den Motor anschaust ist überm Krümmer so ein metallenes Hitzeschutzblech, mit 2 Schrauben oben und einer (oder2?) vorne befestigt. Wenn das im linken Bereich schon schwarz verrusst ist, ist der Fall klar.

Kannst es auch abbauen sind 10er Schrauben, dann kannst Du dahinter schauen

Leider reissen die meisstens direkt am Kopf ab. Dann müssen sie ausgebohrt werden. Wenn Du ne Klimaanlage drin hast, ist das echt ne fiese frickelei. Da kommst Du dann nur mit ner Winkelbohrmaschine ran. Oder Klima ausbauen natürlich.

Das muss aber extrem vorsichtig gemacht werden. schief gebohrt, oder zu tief gebohrt heisst dein Zylinderkopf kann auf den Müll. Ich musste den auch schon mal tauschen weil jemand de rMeinugn war, dsa geht mal eben auf die schnelle. Wenn das der Fall sein sollte. Sag noch einmal Beschied, dann gebe ich Dir noch ein paar wichtige Hinweise dazu.

Die Bolzen sind nämlich Schweineteuer und gehen schnell wieder kaputt.

Wenn Du ausbohren musst, dann gleich stärkere Bolzen setzen.

ich habe die Masse irgendwo auch die Bohrtiefe, muss ich aber erst raussuchen.

Hallo Jopahh, das die Krümmerbolzen leicht abbrechen, kann ich mir gut vorstellen. Mir ist nämlich schon beim Abschrauben des Hitzeschildes eine Schraube abgerissen. Darunter ist der Krümmer. Die oberen 2 Schrauben mit denen der Krümmer am Zylinderkopf befestigt ist, sind ziemlich verrußt aber die Dichtung scheint noch ok zu sein. Aber die Dichtung vom Krümmer zum Turbolader ist sehr undicht. Wenn man einen Finger davor hält, bemerkt man bei laufendem Motor einen richtigen Luftzug. Und der Mechaniker von Ford meinte, man sähe die Dichtung regelrecht flattern. Das mit den Feklercode werd ich morgen machen. Ebenso ein paar Fotos von meinem Probe. Den habe ich jetzt gerade mal 4 Wochen. Am 2 Tag, nachdem ich ihn hatte, ist mir ein LKW beim Ausparken hinten reingefahren. Ich dachte erst: Totalschaden. Dann hab ich gesehen, daß zum Glück nur die Heckklappe verbogen und verbeult war. Nun habe ich von der Versicherung fast den gesamten Kaufpreis wiederbekommen. 200€ hat mich die Reparatur der Heckklappe gekostet. Außerdem verlor der Wagen Servolenkungsöl. Das lag daran, daß sich unterhalb des Servo-Vorratsbehälters, 2 schmale Rohre befinden, die anscheinend zur Abkühlung des Öls dienen und schon am verrotten waren. Die Rohre hat mein Schwager abgeflext und mit einem Schlauch überbrückt. Und statt Servo-Lenkungsöl haben wir normales Getriebeöl genommen. Hat bisher keine Probleme mehr damit gegeben. Die Reparatur war bei den 200€ dabei. Ansonsten hab ich Motoröl und Filter gewechselt. Neue Zündkerzen und einen neuen Luftfilter. Das Handschuhfach war kaputt. Das habe ich mir über Ebay für 14€ besorgt. Jetzt sind nur noch ein paar Zierleisten lose. Die hab ich heute in der Mittagspause mit Silikon verklebt. Mal sehen, obs hält?Ach ja und die Tankanzeige funktionierte nicht. Erst ein Blick auf die Kraftstoffpumpe löste das Problem. An der Pumpe war überhaupt kein Tankgeber mit Schwimmer dran. Für 45€ hab ich dann bei Ebay eine Kraftstoffpumpe mit Schwimmer ersteigert. Nun geht die Tankanzeige wieder. Was mich ärgert : Ich habe für den Wagen 1400€ bezahlt, vor allem weil auf dem Tacho ein Kilometerstand von nur 101000 KM zu sehen war. Aber vor kurzem habe ich unter dem Beifahrersitz ein Fach entdeckt, wo Unterlagen des Probe drin waren. Aus denen geht hervor, daß der Wagen schon im Jahre 2002 140000 KM runter hatte. 5 Vorbesitzer hatte der Wagen schon. Und einer von denen muß die Ratte sein, die den Tacho-Kilometerstand verändert hat. Wie kann man denn einen Motor abchecken, von dem man nicht weiß, wieviel KM er runter hat ? Kompression prüfen, ist das einzigste, was mir einfällt. Hast du vielleicht noch ein paar Ideen? Also nochmal schönen Dank für deine Ratschläge und viele Grüße Andreas.

Ja, die Kühlschlange von der Servopumpe ist bei allen jetzt fällig.

Mach das am besten noch einmal richtig. Das Öl wird nämlich doch ganz schön warm mit der Zeit, ob der Schlauch da lange mitmacht weiss ich nicht.

Die Rohre gehen beide in den Servobehälter. und sind mit Klemmschellen befestigt.

Am besten baust Du so eine Schlange aus Kupferrohr ausm Baumarkt selbst nach.

Materialpreis liegt dann bei ca. 5 Euro. Das Howto findest du auch in den FAQ von Docprobe.

einen 1er der nur 100000 gelaufen hat wäre auch sehr selten.

Aber mach Dir keine Sorgen, Wenn Du ihm immer gutes Öl gibst und nicht allzulange wartest mit dem Wechsel. Dann hält der ewig.

Wenn er zu heiss wird, dann wirds meistens schlimm. Aber es gibt genug Probes die noch mit 350000 durch die Gegend fahren.

Nimm gutes Öl, und wenn Du den Motor immer nach der Fahrt noch ein wenig Kalt laufen lässt, dann dankt Dir der Tubo das.

Wenn der Motor nicht undicht ist und Kompression hat, ist alles gut.

Wenn die beiden oberen Verrusst sind, dann ist da was im Argen, die Krümmerdichtung ist aus Metall und brennt nicht so schnell weg. Das werden schon die Bolzen sein. Du wirst dich wundern wie gut der Ofen auf einmal abzischt, wenn Du das alles wieder dicht hast.

Udn Wenn Du dann noch den Ladedruck anhebst, bruachst Du nen Chirugen um dsa grinsen aus dem Gesicht wieder lsozuwerden ;)

Dazu sollten aber vorher die Bremsen und einige andere Sachen optimiert werden. Da können wir uns gern mal drüber unterhalten.

Einen Tipp noch am Rande, fahr lieber nicht zu FORD, es sei denn, Du hast da zufällig nen wirklich guten Mechaniker.

Die Ford Leute kennen das Auto meist überhaupt nicht.

Mazda ist die besere Wahl, wenn's schon ner Werkstatt sein soll.

Der GT ist in vielen Teilen Baugleich mit dem Mazda 626 GD.

Das macht Teilekaufen sehr viel günstiger.

Bis die Tage.

Themenstarteram 19. November 2010 um 19:54

Zitat:

Original geschrieben von Jopahh

Ja, die Kühlschlange von der Servopumpe ist bei allen jetzt fällig.

Mach das am besten noch einmal richtig. Das Öl wird nämlich doch ganz schön warm mit der Zeit, ob der Schlauch da lange mitmacht weiss ich nicht.

Die Rohre gehen beide in den Servobehälter. und sind mit Klemmschellen befestigt.

Am besten baust Du so eine Schlange aus Kupferrohr ausm Baumarkt selbst nach.

Materialpreis liegt dann bei ca. 5 Euro. Das Howto findest du auch in den FAQ von Docprobe.

einen 1er der nur 100000 gelaufen hat wäre auch sehr selten.

Aber mach Dir keine Sorgen, Wenn Du ihm immer gutes Öl gibst und nicht allzulange wartest mit dem Wechsel. Dann hält der ewig.

Wenn er zu heiss wird, dann wirds meistens schlimm. Aber es gibt genug Probes die noch mit 350000 durch die Gegend fahren.

Nimm gutes Öl, und wenn Du den Motor immer nach der Fahrt noch ein wenig Kalt laufen lässt, dann dankt Dir der Tubo das.

Wenn der Motor nicht undicht ist und Kompression hat, ist alles gut.

Wenn die beiden oberen Verrusst sind, dann ist da was im Argen, die Krümmerdichtung ist aus Metall und brennt nicht so schnell weg. Das werden schon die Bolzen sein. Du wirst dich wundern wie gut der Ofen auf einmal abzischt, wenn Du das alles wieder dicht hast.

Udn Wenn Du dann noch den Ladedruck anhebst, bruachst Du nen Chirugen um dsa grinsen aus dem Gesicht wieder lsozuwerden ;)

Dazu sollten aber vorher die Bremsen und einige andere Sachen optimiert werden. Da können wir uns gern mal drüber unterhalten.

Einen Tipp noch am Rande, fahr lieber nicht zu FORD, es sei denn, Du hast da zufällig nen wirklich guten Mechaniker.

Die Ford Leute kennen das Auto meist überhaupt nicht.

Mazda ist die besere Wahl, wenn's schon ner Werkstatt sein soll.

Der GT ist in vielen Teilen Baugleich mit dem Mazda 626 GD.

Das macht Teilekaufen sehr viel günstiger.

Bis die Tage.

Hallo Jopahh, stimmt - das mit der Kühlschlange sollte man schon richtig machen. Leider kommt man schlecht ran an die Stelle und die Maße habe ich auch nicht mehr. Aber wenn ich mal Zeit habe, schau ich mir das Ganze nochmal an. Heute habe ich das mit dem FC abgecheckt. Erst blinkte die Check Engine 9 mal, dann Pause, dann blinkte sie 2 mal, wieder Pause, dann blinkte sie 5 mal, wieder kleine Pause und dann ging alles von vorne los: erst 9, dann 2 und zuletzt 5 mal. Kann man daraus erkennen, welcher FC das sein soll? Und wie erhöht man den Ladedruck? Die Bremsen scheinen nicht mehr die besten zu sein aber immerhin sind sie vor 4 Wochen durch den Tüv gekommen. Was sollte man denn noch optimieren, bevor man mit dem Probe abgeht. Schöne Grüße Andreas

Deine Antwort
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Probe
  6. Brauche dringend Dichtung für Ford Probe I