Forum1er E81, E82, E87 & E88
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 1er
  6. 1er E81, E82, E87 & E88
  7. BMW 118i mit N43 Motor elektrische Wasserpumpe tauschen Anleitung?

BMW 118i mit N43 Motor elektrische Wasserpumpe tauschen Anleitung?

BMW 1er E81 (Dreitürer)
Themenstarteram 11. August 2018 um 23:45

Hallo,

kurz zum Hintergrund: Mein Bmw 116i BJ 2008 ist vor ein paar Wochen auf der Autobahn stehengeblieben. Schlagartiger Leistungsverlust, Motorkontrollleuchte, weißer Rauch aus dem Auspuff und starkes stottern. Das Auto wurde in die Werkstatt abgeschleppt und untersucht. Darauf habe ich selbst die Zundspulen, die Zündkerzen, den Kraftstoffniederdrucksensor, das Thermostat und erst heute den NOX Sensor getauscht. Zusätzlich wurde ein Injektor gespült.

Seit dem vibriert er leicht im Stand bzw hat kleine Zündaussetzer und ich habe auch eine größere Laufunruhe an Zylinder 3 mit ISTA festgestellt. Besonders stark spürt man dies jedoch an der Gangschaltung. Beim Beschleunigen auf ca 130 km/h über einen längeren Zeitraum ging heute die Motorkontrollleuchte wieder an mit dem Fehler: Zündaussetzer in Zylinder 3. Es ruckelt besonders stark beim Wechsel vom homgen in den Schichtladebetrieb. Die Aussetzerkennung kam zu dem Ergebnis: Alle Injektoren tauschen. Werde ich wohl demnächst mal angehen, obwohl ich mich eigentlich davor drücken wollte. :mad:

 

Einen Fehler im Fehlerspeicher erhalte ich jedoch dauerhaft (siehe Bild):

 

BSD, Botschaft, elektrische Kühlmittelpumpe fehlt (Code 002E85) -> keine Spannung am Notlauf-Eingang der Pumpe

 

Jedoch funktioniert die Kühlmittelpumpe scheinbar einwandfrei. Sie lässt sich nur nicht mehr mit ISTA ansteuern. Ich habe den Stecker der Pumpe überprüft und mit Kontaktspray besprüht jedoch ohne Erfolg. Läuft die Pumpe nun einfach in irgendeinem Notprogramm oder wie ist das zu verstehen??

 

Hatte jemand eine ähnliche Fehlermeldung und weiß wie man diese beheben kann? Ungern möchte ich die ganze Pumpe tauschen da Sie ja scheinbar einwandfrei funktioniert. Könnte es an einer durchgebrannten Sicherung liegen?

 

Gruß

Elmo

 

[Von Motor-Talk aus dem Thema 'BSD Fehler Elektrische Kühlmittelpumpe und unruhiger Leerlauf' überführt.]

Asset.JPG
Asset.JPG
Ähnliche Themen
20 Antworten

Die Pumpe muss getauscht werden.

 

[Von Motor-Talk aus dem Thema 'BSD Fehler Elektrische Kühlmittelpumpe und unruhiger Leerlauf' überführt.]

Themenstarteram 14. August 2018 um 0:30

Kannst du mir auch erklären warum?

 

[Von Motor-Talk aus dem Thema 'BSD Fehler Elektrische Kühlmittelpumpe und unruhiger Leerlauf' überführt.]

Entweder der BSD Bus ist gestört, was aber aufgrund fehlender weiterer Fehlerspeichereinträge wahrscheinlich nicht der Fall ist, das Buskabel zur Pumpe ist defekt oder eben die Pumpe selbst ist defekt.

 

Bekommt die Pumpe kein Signal vom Bus, läuft die im Notlauf dauernd mit.

 

Also Buskabel prüfen/instandsetzen und dann ggf. die Pumpe erneuern.

 

https://www.newtis.info/.../vTckPkG

 

[Von Motor-Talk aus dem Thema 'BSD Fehler Elektrische Kühlmittelpumpe und unruhiger Leerlauf' überführt.]

Themenstarteram 14. August 2018 um 14:44

Okay vielen Dank. Werde ich dann vorher noch einmal prüfen.

 

[Von Motor-Talk aus dem Thema 'BSD Fehler Elektrische Kühlmittelpumpe und unruhiger Leerlauf' überführt.]

Hallo Community,

folgendes ist passiert, eine Bekannte hat einen 118i N43 mit 143 Ps, vor paar Tagen hat sie erst eine gelbe Meldung und kurz danach eine rote Meldung im Kombiinstrument wegen zu hoher Temperatur stehen.

Daraufhin habe ich kurz im Netz geschaut und gesehen, dass es schonmal einen Fehler bei dem Temperatursensor geben kann und deswegen eine solche Meldung folgt, aber auch, dass die elektrische Wasserpumpe defekt sein kann. Ob die Wasserpumpe defekt ist, kann man laut Internet prüfen, wenn man die Heizung auf volle Temperatur stellt und dann aber aus den Lüftungsdüsen nur Umgebungslufttemperatur zu spüren ist, soll ein Defekt vorliegen und so ist das hier bei diesem Auto.

Die Sicherungen und die Kabel des Steckers sowie der Erdung sind in Ordnung, an dem Stecker kommt auch entsprechend Strom an.

Es gibt ja den Kniff die Wasserpumpe bei ausgeschaltetem Motor zum arbeiten zu bringen, in dem man die Zündung einschaltet ohne zu starten, die Heizung auf 28°C stellt und dann das Gaspedal mindestens 10 Sekunden lang voll runtertritt, hierbei höre ich ein elektrisches Knacken von der WaPu, diese wälzt aber kein Wasser um.

Ich habe nun eine neue WaPu von Pierburg mit der Nr. 7.02853.20.0 und auch den passenden Thermostaten bestellt und mich an das zerlegen des Autos gemacht. ich habe soweit die 3 Torxschrauben der WaPu abgeschraubt, habe das Thermostat auch von der Wasserpumpe getrennt, die beiden Stecker( einer in der WaPu und der andere in dem Thermostat) sowie der Erdung abgeschraubt/abgenommen, d.h die WaPu liegt nun frei auf der Vorderachse rum.

Im Netz kursieren Videos, wo dargestellt wird, dass man den Stabi an den beiden Gummibuchsen abschrauben soll und man damit überall dran kommt, jedenfalls bei dem E90 Modell scheint das zu klappen.

Bei dem E81 würde das auch klappen, wenn die elektrische Lenkung nicht im Weg wäre, meine Frage ist, reicht es die beiden Torxschrauben zu lösen, damit ich die elektrische Lenkung, ähnlich dem Stabi, hängen lasse, oder bekomme ich Probleme mit der "Lenkstange" die ja ins Lenkgetriebe geht?

Vielleicht hat jemand eine (bebilderte) Anleitung für den Tausch der WaPu an einem 1er mit N43 Motor?

Kennt ihr vielleicht die Drehmomentvorgaben für den Stabi, die WaPu und der Lenkung?

Für die WaPu habe ich neue "ASA"-Torxschrauben bei BMW geordert.

Über eine Hilfestellung würde ich mich sehr freuen!

Grüße

MBC280

Im Newtis wird beschrieben, den Motor etwas anzuheben. Anziehmomente für die Pumpe stehen auch drin M8 22Nm und M10 40Nm

 

https://www.newtis.info/.../IFVIvg6

 

Im Newtis findest du mit ein wenig suchen bestimmt auch was zum Ausbau von Stabi und Lenkung.

Vielen Dank derkev, nach sowas habe ich gesucht.

Ich habe aber die Pumpe mit ein wenig Würgen nach oben Richtung Fahrtrichtung rechts liegendem Scheinwerfer rausgeholt bekommen und auch daher wieder verbaut, ich musste den Motor nicht anheben und musste weder den Stabi noch die Lenkung lösen. Nur so als Tipp für die, die vor der ähnlichen Aufgabe stehen sollten!

Neue Pumpe surrt auch schon, Operation soweit erfolgreich, Morgen noch nach Leckagen schauen und warm fahren.

Grüße

MBC280

Perfekt, es geht also oft auch viel einfacher, als BMW sich das vorstellt.

Nur als Tipo auch wenn es zu Spät ist immer auch gleich das Kennfeldthermostat mit Tauschen, weil das Thermomstat zwar funktioniert also Mechanisch aber das Elek. Der Widerstand Kaputt geht bei allen die das haben und du somit auf der Autobahn bei 180kmh oder mehr dann schön 115Grad Wasser hast.

Wenn es Funktioniert erkennt das Kennfeldthermostat das du schnell fährst und macht es sofort schon bei 120kmh auf und du hat 90Grad wenn überhaupt.

Also Vergleich nach dem Tausch habe ich bei 200kmh normal 90Grad.

 

Gruß

Zitat:

@Pole94 schrieb am 09. Juni 2019 um 13:44:19 Uhr:

Nur als Tipo auch wenn es zu Spät ist immer auch gleich das Kennfeldthermostat mit Tauschen, weil das Thermomstat zwar funktioniert also Mechanisch aber das Elek. Der Widerstand Kaputt geht bei allen die das haben und du somit auf der Autobahn bei 180kmh oder mehr dann schön 115Grad Wasser hast.

Er hat geschrieben, dass er neben der Wassepumpe auch das passende Thermostat bestellt hat.

Hallo,

 

ja das Thermostat habe ich mitgetauscht und das von Mahle Behr gekauft, lustigerweise war auf dem Thermostat noch ein Rest vom BMW Propeller im Kunststoff zu sehen, wohl ein Originalteil welches durch Mahle Behr für BMW produziert wird.

 

Vielen Dank nochmal für euren Support!

 

Gruß

 

MBC280

Sry habs nicht richtig gelesen, ja das Mahle Behr ist das Originale, ich habe ein Bild davon, aber man kann es nicht richtig erkennen, das Linke ist das vom Werk Mahle Behr mit BMW Symbol, dass rechte ist das selbe nur das Symbol wurde weg gefräst.

Wie bei den meisten Teilen die Original vom Hersteller sind, ein Auto besteht nur aus einem Bruch vom Hersteller selber.

 

Gruß

IMG_20181002_190329.jpg
IMG_20181002_190338.jpg

Hallöchen,

Ich greife das Thema hier mal auf, ich glaube ein neues Thema zu eröffnen ist vielleicht Zuviel.

Ich hab am Wagen von meinem Neffen das Problem, das er gestern heiß geworden ist, mit Warnung im Cockpit. Motor ist ein N46B20 aus 2006 im E87.

Wagen dann Heim gebracht und heute morgen kontrolliert. Wasserstand io.

Wagen ausgelesen und 2 Fehler 1x Lüfter und 1x Zusatzwasserpumpe.

Lüfter hab ich ausgebaut, Kabel und Steuergerät total hin Oxidiert. Hab ich neu bestellt.

Ich hab bei der Wasserpumpe jetzt das Problem, verbaut ist wenn ich das richtig gesehen hab ne Mechanische siehe bild aus dem etka Bild 1.

Im Fehlerspeicher steht aber elektrische Pumpe.

Hab auf der Fahrerseite noch ne Pumpe,Bild 2 aber die soll für ne Standheizung sein. Der Wagen hat aber keine Standheizung.

Ich komme eigentlich aus dem VAG und Mercedes Lager. Und BMW ist da für mich etwas Neuland.

Gruß

Alex

Screenshot-20190824-160957-google
Img-20190824-wa0005

Ja die elektrische Zusatzwasserpumpe ist nicht so wichtig, Hauptfunktion ist wohl die Restwärmefunktion der Klimaanlage bei abgestelltem Motor, beim Diesel soll der Motor damit auch schneller warm werden, ob das beim Benziner auch so ist kann ich nicht sagen.

Wenn die mechanische Wasserpumpe und der Lüfter in ordnung ist und der Kühler nicht allzu dicht, dann passt alles.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 1er
  6. 1er E81, E82, E87 & E88
  7. BMW 118i mit N43 Motor elektrische Wasserpumpe tauschen Anleitung?