ForumFord
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Benzinpumpen-Problem!

Benzinpumpen-Problem!

Themenstarteram 27. Januar 2003 um 2:58

Na vielleicht kann mir hier jemand helfen!?

Ich habe folgendes Problem:

Von einen auf den anderen Tag ist bei meinem 5er Escort Bj 91, Type: ABL, 1,6 l, 77 kw, Benziner klarerweise, die Benzinpumpe auf einmal nicht mehr gelaufen!

Jetzt hab ich mal die Benzinpumpe auf die Zündung gebrückt, aber das ist doch nicht so der Trick... auf jeden Fall kann ich jetzt nichtmal den Zündschlüssel auf Stufe 1 drehen um nur Radio zu hören, weil ja gleich die Benzinpumpe läuft...

Von einem schweren Unfall will ich gar nicht sprechen...

Den Crash-Sensor (oder Benzinsicherungs-Schalter oder wie auch immer der von Ford aus genannt wird...) hab ich gecheckt, der ist in Ordnung und Strom kriegt er auch!

Beim Checken vom Crash-Sensor hat das Relai geklickt, also dürfte es in Ordnung sein!

Vielleicht weiß wer was da los ist, am Sicherungskasten wirds ja wohl hoffentlich nicht liegen!? Der Ford-Mensch wollte mir halt gleich einen andrehen...

Sonst wäre ein Schaltplan sicher nicht schlecht!

Hat wer bitte einen oder weiß wo ich einen herkriegen könnte???

Ähnliche Themen
13 Antworten

Hallo,

ich vermute, Du hast Monoeinspritzanlage am Bord.

Den Volt- und Ohmmesser hast Du bestimmt auch.

Normaleweise wird Kraftstoffpumperelais von Motorsteuergerät gesteuert. Da die Pumpe nicht einschaltet, könnte von mir aus zwei Gründe haben:

- zu erst die Sicherung prüfen!

- Relais wird nicht gesteuert, weil die Verbindung zum Motor SG unterbrochen ist. Das wäre der einfache Fall. Prüfe auch die Masse an der Pumpe. Es ist relativ einfach, Du mußt den Sitzbank hochheben, und Du kommst an die Pumpe ran. Dann zieh den Stecker aus und (bei AUSGESCHALTETER Zündung) prüfe, ob die Masse inrgendwo im Stecker vorhanden ist. Prüfe auch, ob Plus über das Relais an den Stecker rankommt.

- schlimmere Fall könnte sein, dass das Motor SG n.i.O. ist. Du erkennst das, wenn Du Selbstdiagnose machts. Das wäre aber nicht der Fall, da beim Ausfall des SGs die Pumpe ständig laufen würde.

Sonst habe ich schon keine Ideen mehr.

Ich hoffe damit geholfen zu haben.

Gruß

Breshnew

Hallo,

Aus Erfahrung würde ich sagen Kraftstoffpumpenrelais od. Sicherungskasten.

mfg

Seiti

Themenstarteram 27. Januar 2003 um 18:28

Danke für die Antwort nun ja ich fürchte es ist am Ende fast echt der Sicherungskasten, nur damit ich da was neu überbrücken kann wäre halt ein Schaltplan nicht schlecht...

Was ich vergessen habe zu erwähnen ich habe eine elektronische Einspritzung --> EFI

Masse hab ich auf der Benzinpumpe, nur am Plus-Kabel läuft kein Saft (das hab ich ja auch über die Zündung gebrückt)

Die Sicherung ist nicht dahin, werd aber auf jeden fall das Relais auswechseln.

Hallo erstmal.

Das mit dem Sicherungskasten ist ein altes Problem beim Escort V. Zuerst fällt das Heizgebläse aus und irgendwann geht die Benzinpumpe nicht mehr. In der Zentral-Elektronikbox ( Sicherungskasten ) bildet sich mit der Zeit Grünspahn ( Wahrscheinlich Feuchtigkeit ). Wenn Du in der Nähe von Mannheim wohnst (wegen HD- ) kann ich Dir so ein Teil 50 Euro geben.

Mit Fordschrittlichen Gruß. Kay

Themenstarteram 2. Febuar 2003 um 3:15

Habe heute mal den Sicherungskasten ausgebaut und die Kabel gecheckt.

Das + Kabel, welches keinen Saft zur Benzinpumpe liefert geht einwandfrei zum Sicherungskasten.

Beim Crash-Sensor leuchtet die Prüflampe ganz schwach, was ja eigentlich eher bei einem Massefehler der Fall ist...

Nur das Relais bekommt keinen Saft, also liegt der Hund im Sicherungskasten begraben!

Nur will ich den nicht austauschen weil ich nichts mehr ins Auto investrieren möchte...

Aber ich könnte ja das Kabel von der Benzinpumpe aufs Relais überbrücken, nur auf welchen Pin???

Die Leiterplatten im Sicherungskaten sind ja so zusammengelötet, daß man darin selbst nichts rummfummeln kann, damit man nur noch nen neuen Sicherungskasten kaufen muß...

 

@Evobus Heizungslüfter funktioniert noch einwandrei.

Nein bin aus Kärnten in Österreich das HD ist die Abkürzung für Harley Davidson

Bevor Dur irgendwelche Brücken ziehst, meß doch lieber nochmal das Kraftstoffpumpenrelais durch.

(Ich versuch mal den Stromlaufplan zu beschreiben)

Die Spule vom Relais erhält ihren Saft von Klemme 15 (geschaltetes Plus von Zündschloß) geht dann über den Stoßschalter an Klemme 80 vom EEC. Das die Prüflampe am Stoßschalter nur glimmt ist ok. Laut Stromlaufplan ist da auch keine Sicherung "im Weg". Messe aber mal die Spannung am Stoßschalter, sie sollte nicht allzu hoch sein.

Über die Klemme 30 und Sicherung 5 (20 A) läuft der Strom auf die Schaltkontakte des Relais. Vom Ausgang des Relais geht ein Kabel zur Benzinpumpe und ein zweites zur Klemme 40 vom EEC.

Bei eingeschalteter Zündung müssten also mit Ausnahme der Anschlusses der zum Stoßschalter geht überall 12 Volt messbar sein.

Falls du die Sicherung durch eine fliegende Sicherung ersetzen willst: Die meisten roten Kabel bzw. Kabel mit roten Streifen führen Dauerplus. Im Zweifelsfall mal die Kabel verfolgen wo sie herkommen oder hinführen. Standlicht / Kühlerventilator usw. sind auch an Dauerplus angeschlossen. Je nach Ausstattung wäre alternativ auch noch Sicherung 17 frei (zumindest laut Bedienugsanleitung) Ich weis allerdings nicht, ob diese Sicherung Dauerplus führt (Mit Prüflampe mal bei ausgeschalteter Zündung messen).

Viel Spaß

BLamm

P.S.: Geld spart man da auch mit "praxiserprobten" Ersatzteilen.

Themenstarteram 9. Febuar 2003 um 2:09

@Blamm Hallo,

Danke für deine Fachkundige Auskunft.

Hätte da aber bitte noch ein paar Fragen:

1. Was bedeutet EEC?

2. Was ist die Klemme 80?

3. Und was ist die Klemme 40?

Ich hoffe mal das da das Steuergerät nicht im Spiel ist, denn sonst schauts nicht mehr so gut aus...

Danke für deine Hilfe!

mfg Willi

EEC ist das "Steuergerät" und die Ziffern 40 bzw. 80 kennzeichnen die entsprechenden Pin's (laut Stromplan) am Steuergerät.

Aber keine Bange, das braucht dich in diesem Fall nicht unbedingt zu kümmern, da die Leitungen zum EEC nur Informationen darüber liefern ob der Stoßschalter angesprochen hat und ob die Benzinpumpe Strom bekommt.

Die Ziffern und angaben sollen dir nur die Orientierung erleichtern, damit du die Meßpunkte besser findest.

Andererseits mußt Du beim "neuverdrahten" diese beiden Kabel berücksichtigen, da sonst der Motor vielleicht nicht anspringt.

Der Hintergrund meines Vorschalgs ist die Tatsache, daß neben der Sicherung / Sicherungskasten als Fehlerursache auch eine Kabelunterbrechung oder (am einfachsten) ein defektes Relais in Frage kommt. Trotz deutlichem Klacken des Relais können auch die Kontakte im Relais defekt sein, so daß der einfache Austausch des gesteckten Relais dein Problem vielleicht auch für ein paar Euro's in wenigem Minuten löst.

Denn mal eben eine Leitung zu finden die über die Zündung läuft und zusätzlich 20 A für die Benzinpumpe aushält ist nicht so einfach (und reichlich riskant ;-)

Gruß

BLamm

Bau den Sicherungskasten mal aus und nimm ihn auseinander. Kontrolliere mal alle Lötpunkte. Hier treten oft "kalte Lötstellen" auf. Solche einfach neu verlöten und das Problem müßte weg sein. Kosten tuts auch nichts.

Themenstarteram 8. März 2003 um 19:26

Ok, gut danke

Jetzt hab ich das soweit gelöst, daß ich die Benzinpumpe so umgebrückt hab, daß sie erst auf der 2. Zündstellung zum Laufen beginnt.

Eine fliegende Sicherung hab ich auch draufgeklemmt, also dürfts keine Probleme geben, und so störts mich auch nicht!

Hi hatte das gleiche Promlem.

Ralais alle in Ordnung

Sicherheitsschalter in Ordnung

Sicherungskasten alles sauber, habe ihn aber nicht auseinandergenommen.

Habe von Klemme 26 im Sicherungskasten Kabel zur Benzinpumpe mit einer fliegenden Sicherung 25 A gezogen.

Denke mal das ist OK:

Es gibt aber anderes Problem:

Bei ausgeschalteter Zündung fließt ein Strom vom Minuspol der Batterie zur Masse, d.h.Batterie wird entladen.

Hat jemand einen heißen Tip, vermute Anlasser oder Lima

Bin für tipps dankbar.

Grüsse Klaus

Uiuiui

Wie lange dauert's denn bis die Batterie entladen ist ?

Bei niedrigem Strom würde ich mal ein Amperemeter zwischen Minuspol und Batterie anschließen und solnage die Sicherungen ziehen, bis der Stromverbrauch deutlich zurückgeht. An dieser Sicherung hängt dann der "Schuldige".

Wenn dabei nirgends der Strom zurückgeht alle "fliegenden" Sicherungen durchgehen, (soweit Du sie siehst).

Ich hoffe nicht, das da ein Kabel von Dauerplus zur Benzinpumpe geht. Sonst springt hin und wieder die Pumpe an um den Druck im Kraftstoffsystem zu halten / wieder aufzubauen (deswegen die Überschrift).

Gruß

BLamm

Danke für Antwort.

Nö ist kein Dauerplus zur Benzinpumpe geschaltet, sondern über Klemme 26 die hat nur bei eingeschalteter Zündung Strom.

Es dauert ungefähr eine Woche bis sich die Batterie entladen hat.

Das mit den Sicherungen ist ein guter Tipp.

Werde ich ausprobieren.

Da es sich jedoch um das Auto meiner Tochter handelt kann es etwas dauern da sie auswärtig studiert.

Bisland wird immer die Batterie abgeklemmt, ist aber auch kein Dauerzustand.

Grüsse aus Köln Klaus

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Benzinpumpen-Problem!