ForumA3 8L
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8L
  7. Automatik schaltet anders

Automatik schaltet anders

Audi A3 8L
Themenstarteram 25. Mai 2011 um 20:34

Guten Abend zusammen,

seit mehreren Wochen macht mir mein Automatikgetriebe ein wenig Sorgen. Zunächst hat er unsanft in den 3. Gang geschaltet - alle anderen Gänge schalten normal (weich und kaum spürbar). Das "harte" ruckartige schalten in den 3. Gang hat sich von Tag zu Tag wieder gebessert. Aktuell kommt es nur abundzu vor.

Was mich aber letzte Tage umso mehr stört ist, dass er manchmal komischerweise sehr spät in den 3. Gang schaltet. Als Beispiel heutige Situation: Als ich auf der Autobahn im Stau stand und dann allmählig wieder fahren konnte und beschleunigte hat er normal in den 2. Gang geschaltet und den 3. Gang hat er erst bei 50-60 Km/h genommen ... den 4. dann bei ca. 70 Km/h. Sowas ist mir bisher noch nie passiert - kann doch nicht sein dass man die Drehzahl hoch ziehen muss bis 60 km/h und bisdahin im 2. Gang fährt. Die Autobahn hatte auch kein großartiges Gefälle - zumindest hat er damals bei solchen Situationen / Stellen normal geschaltet.

Ich hoffe sehr, dass es nichts schlimmes ist! Habe mich im Forum zu verschiedenen Automatik-Themen belesen. Jedoch weiss ich nicht weiter. Was könnte es sein, bzw. was könnte man nun tun?

Habe den Wagen erst knapp über einem halben Jahr - Automatikgetriebeöl wurde wahrscheinlich nicht gewechselt - Fehlerspeicher noch nicht ausgelesen - Km-Stand ca. 135T - Bj `99 1.8T

Großen Dank im Voraus!

Gruß

audi_mp

Ähnliche Themen
14 Antworten
am 26. Mai 2011 um 11:36

hallo hab nur den 1.6er bei mir schaltet er in den 4ten bei 55 kmh ausser ich geb ordentlich gas. ;)

am 26. Mai 2011 um 19:03

hallo

so wie ich das sehe hast du noch ein 4 stufen automatik(01p) wahrscheinlich lautet der kennbuchstabe ESP.was ich dir empfehlen kann ist zu aller erst den fehlerspeicher auslesen lassen. ich bin mir nicht ganz sicher ob du noch ein gaszug hast oder elektronisch, falls elektronisch das motor steuergerät auch auslesen. alles was du vorher machen kannst wäre rein vergeblich. wenn der diagnose bericht da ist helfe ich gerne weiter. bin selten online am besten wäre ein anruf( 0170 210 65 87). aber bitte keine anrufe zu unchristlichen zeiten.

gruss Sami

Themenstarteram 28. Mai 2011 um 11:22

Hallo,

genau, habe die 4-Stufen-Automatik. Im Audi Serviceheft steht bei den Fahrzeug-Daten "Getriebe: D3 A4 und Getriebekenb.: ECP"

Habe den Fehlerspeicher auslesen lassen. Es wurde das Getriebe- und Motorsteuergerät gecheckt - keine Fehler.

Wie könnte ich weiter vorgehen?

Wäre für weitere Hilfe dankbar :-)

Gruß

audi_mp

ich fahre die 5 stufen automatik hatte damals das getriebe überholen lassen weil er nicht mehr rückwärts gefahren ist.

nach der reparatur traten auch die symptome wie bei dir auf, bin dann zu der getriebewerkstatt gefahren wegen garantie und haben probefahr gemacht, dann hat er den stecker vom luftmengenmesser abgezogen und das problem war weg. also bei mir war der LMM defekt, hab mir einen neuen eingebaut und alles ist wieder gut, schaltet perfekt.

kannst ja testweise auch mal ohne stecker fahren, hast dann zwar beim nächsten mal fehler auslesen den LMM drin stehen aber das ist ja nicht weiter schlimm.

oder baust ihn aus und machst ihn mal mit bremsenreiniger/verdünnung sauber das soll auch helfen wenn er verschmutzt ist.

oder gleich n neuen LMM die gehen eh öfter mal kaputt

Themenstarteram 28. Mai 2011 um 23:20

Hallo,

danke für den Tip. Könntest du sagen/zeigen wo der LMM ist, bzw der Stecker. Kann man den so ohne weiteres abziehen? Falls der LMM nicht richtig laufen würde, müsste es doch als Fehler angezeigt werden?!

Wäre es nicht möglich, dass vllt zu wenig Öl im Getriebe ist? Kann man das irgendwie selber prüfen?

Gruß

audi_mp

am 29. Mai 2011 um 0:22

der LMM (Luftmassenmesser) ist sofort nach dem Luftfilterkasten. den stecker kannst du einfach abziehen. danach wird aber ein fehler gepeichert sein vom LMM und die ESP lampe leuchtet

wenn der LMM falsche werte liefert wird das nicht im Fehlerspeicher angezeigt. erst wenn er komplett ausfällt.

also bei mir leuchtet keine esp lampe wenn ich ohne stecker fahre

Themenstarteram 2. Juni 2011 um 13:30

Hallo zusammen,

habe den Stecker vom LMM noch nicht abgesteckt, sondern das Schalt-Verhalten weiterhin beobachtet. Allmählig fällt mir auf, dass er meistens komisch schaltet, wenn der Motor warm ist.

Gestern Nachmittag bin ich 45 km über die Autobahn gefahren und zum Schluss im Stadtverkehr war das schalten wieder problematisch - schaltete mehrmals im Verkehr wieder erst spät in den 3. Gang und die anderen oft spürbar.

Heute bin ich nur 4-5 km gefahren und er schaltete normal, das Schalten war kaum zu spüren - der Motor hatte kaum Temperatur.

Hat dazu jemand vielleicht Erfahrung oder einen Hinweis? Wäre sehr dankbar!

Gruß

audi_mp

am 2. Juni 2011 um 13:37

teste einfach mal ads mit den LMM, ist doch im 5min komplett getestet

Themenstarteram 2. Juni 2011 um 14:19

sitzt der LMM zwischen der Motorabdeckung und dem Kasten über der Batterie? Da ist ein "Rohr" mit einem Stecker. Was passiert eigentlich wenn dieser abgesteckt wird? Steigt der Verbrauch? Wie lange darf man mit abgestecktem LMM fahren? Auch über Autobahn möglich?

Themenstarteram 4. Juni 2011 um 21:06

Juten Abend,

bin die letzten Tage unterwegs gewesen und mein Gefühl sagt mir, dass es am LMM nicht liegen kann. Habe ihn noch nicht abgesteckt, da ich ehrlich gesagt bisken Bamel habe (kenne mich da nicht aus, bevor was futsch geht).

Jedenfalls denke ich, dass es nicht der LMM ist, da der Motor vernünftig läuft und nicht ruckelt oderso. Die Leistung ist auch da, Kickdown ist möglich und er zieht vernünftig. Wäre es der LMM, dann müssten diese Probleme eigentlich ständig auftreten und nicht abundzu, oder?! :confused:

Was würdet ihr zum Thema "ATF-Wechsel" sagen? Der Wagen ist 12 Jahre alt und hat seine 136T km drauf. Ob das ATF-Öl gewechselt wurde weiss ich nicht.

Gruß

audi_mp

ja genau an diesem "rohr" ist der LMM mit drin und der stecker der da dran ist führt logischerweise zum LMM. den kannst du gefahrenlos abziehen, der motor läuft dann mit standartwerden und auch nicht viel schlechter.... also keine sorge, da passiert nix. Mach einfach mal!!

meiner hatte auch volle leistung und normalen verbrauch, trotzdem lagen die schaltprobleme am LMM.

Das Getriebeöl braucht nicht gewechselt zu werden

Themenstarteram 15. Juli 2011 um 15:53

Hallo zusammen,

war eine zeitlang nicht on - viel um die Ohren gehabt.

Habe in der vergangenen Zeit ein paar Sachen wegen meinem Automatik-Problem unternommen, jedoch bisher ohne großen Erfolg :(

Das Automatikgetriebe hat Öl verloren, der ganze Bereich um der Ölwanne herum war ölig und es sammelten sich an manchen Stellen Öl-Tropfen. Dies war sehr wahrscheinlich schon seit mehreren Wochen der Fall. Da ich einen Öl-Wechsel sowieso vor hatte, wurden dabei die Dichtungen erneuert. Somit müsste nun unten rum alles dicht sein! Nach dem Wechselt schalter er die Gänge weicher, nicht mehr ruckartig!

Den LMM habe ich ebenfalls gecheckt ... Stecker abgestöpselt und eine Probefahrt gemacht. Das Schaltverhalten hat sich nicht geändert, er zieht immer noch öfters den 2. Gang in hohe Drehzahlen. Somit kann es nicht am LMM liegen!

In den Situationen, wo er nicht schalten wollte, habe ich folgendes versucht: Wenn ich merkte, die Drehzahl und Geschwindigkeit für den Gang ist schon viel zu hoch, bin ich vom Gas gegangen,habe in den Leerlauf geschaltet und kurz danach wieder in D. Zack, hat direkt den richtigen Gang eingelegt und ich konnte ohne Probleme weiter fahren.

Leider weiss ich nun nicht weiter?! Ob die in der Werkstatt beim Öl-Wechsel zu wenig Öl eingefüllt haben? Da ich mit der Zeit Öl verloren habe, war ein geringer Öl-Stand vorhanden. Ich frage mich nun, ob die die Öl-Menge eingefüllt haben, die herausgeholt wurde, oder den richtigen Öl-Stand eingehalten haben?! :confused:

Würde mich sehr freuen, wenn ihr mir weiter helfen könntet - vielen vielen Dank im voraus!!! :)

Viele Grüße

audi_mp

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8L
  7. Automatik schaltet anders