ForumW246 & W242
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. B-Klasse
  6. W246 & W242
  7. Audio20 Diebstahlschutz aktiviert

Audio20 Diebstahlschutz aktiviert

Mercedes B-Klasse W246
Themenstarteram 23. August 2013 um 10:03

Moin,

da ich Anfang der Woche urlaubsbedingte Tagesfreizeit hatte sollte das Benzchen vom Schmutz befreit werden. Also ab in die Waschanlage und frisch ans Werk. Alles gut, raus aus der Waschstraße, staubsaugen, einsteigen, losfahren - und RUHE!. Nix Musik! Nur die lapidare Anzeige: Diebstahlschutz aktiviert. Bitzte suchen Sie ihre Mercedes_Benz Werstatt auf..... GRMPF! Ich war in "Dreckig-mach-Klamotten" und wollte eigentlich daheim Faust zweiter Teil (Detailputzen, wachsen und Innenreinigung) aufführen! Aber wer weiß: wenns das Radio verstummen ließ könnte es ja auch die Wegfahrsperre aktivieren - dann steh ich blöd da.

Also ab zum :). Motor aus, Schlüssel raus, Schlüssel rein: Stille im Radio.

Bei der Auftragsannahme erfahren, daß man das Problem schon vom Audio20 in der E-Klasse kennt, Maßnahmen: Software neu aufspielen oder gar Radio tauschen. Außer daß die Beschallung (samt Telefon und Navi) ausfällt könne nichts passieren.

Termin vereinbart, eingestiegen, Schlüssel rein - und Mago de Oz gehört.

Keine Hallus, das Radio tat es wieder. Nach kurzer Rücksprache Termin trotzdem belassen.

Gestern bekam ich dann erst einen Taxischein und mittags mein Benzchen wieder. Das Audio20 wurde komplett neu aufgesetzt, laut Techniker wurde die gesamte Software erneuert und die Inbetriebnahme wie im Werk durchgezogen. OK, mein Telefon habe ich dann binnen Sekunden auch wieder drauf, als mir etwas auffiel: Das Display sieht anders aus. Nicht mehr so oldschool in Ockertönen (die sahen übrigens GUT aus!) sondern alles in grau-silber. So weit, so schön - nur ist leider die obere Zeile mit Uhrzeit und Telefoninformationen nun schlechter ablesbar, weil der Kontrast zu niedrig ist. Ich habe eine Weile experimentiert und ein akzeptables Ergebnis per Helligkeitsregler gefunden, trotzdem schade. Warum macht man da schwarz auf grau statt weißer Schrift?

Andrerseits habe ich den Eindruck, daß das Display klarer und schärfer geworden ist. Ja ich weiß, die Pixel wurden nicht mehr, aber es wirkt eben so, insbesondere bei den Albumcoverbildchen.

So ist es im Leben: Mit Rechts gibste was, mit Links kriegste was.....

Liebe Grüße

Bernd

Beste Antwort im Thema
Themenstarteram 23. August 2013 um 10:03

Moin,

da ich Anfang der Woche urlaubsbedingte Tagesfreizeit hatte sollte das Benzchen vom Schmutz befreit werden. Also ab in die Waschanlage und frisch ans Werk. Alles gut, raus aus der Waschstraße, staubsaugen, einsteigen, losfahren - und RUHE!. Nix Musik! Nur die lapidare Anzeige: Diebstahlschutz aktiviert. Bitzte suchen Sie ihre Mercedes_Benz Werstatt auf..... GRMPF! Ich war in "Dreckig-mach-Klamotten" und wollte eigentlich daheim Faust zweiter Teil (Detailputzen, wachsen und Innenreinigung) aufführen! Aber wer weiß: wenns das Radio verstummen ließ könnte es ja auch die Wegfahrsperre aktivieren - dann steh ich blöd da.

Also ab zum :). Motor aus, Schlüssel raus, Schlüssel rein: Stille im Radio.

Bei der Auftragsannahme erfahren, daß man das Problem schon vom Audio20 in der E-Klasse kennt, Maßnahmen: Software neu aufspielen oder gar Radio tauschen. Außer daß die Beschallung (samt Telefon und Navi) ausfällt könne nichts passieren.

Termin vereinbart, eingestiegen, Schlüssel rein - und Mago de Oz gehört.

Keine Hallus, das Radio tat es wieder. Nach kurzer Rücksprache Termin trotzdem belassen.

Gestern bekam ich dann erst einen Taxischein und mittags mein Benzchen wieder. Das Audio20 wurde komplett neu aufgesetzt, laut Techniker wurde die gesamte Software erneuert und die Inbetriebnahme wie im Werk durchgezogen. OK, mein Telefon habe ich dann binnen Sekunden auch wieder drauf, als mir etwas auffiel: Das Display sieht anders aus. Nicht mehr so oldschool in Ockertönen (die sahen übrigens GUT aus!) sondern alles in grau-silber. So weit, so schön - nur ist leider die obere Zeile mit Uhrzeit und Telefoninformationen nun schlechter ablesbar, weil der Kontrast zu niedrig ist. Ich habe eine Weile experimentiert und ein akzeptables Ergebnis per Helligkeitsregler gefunden, trotzdem schade. Warum macht man da schwarz auf grau statt weißer Schrift?

Andrerseits habe ich den Eindruck, daß das Display klarer und schärfer geworden ist. Ja ich weiß, die Pixel wurden nicht mehr, aber es wirkt eben so, insbesondere bei den Albumcoverbildchen.

So ist es im Leben: Mit Rechts gibste was, mit Links kriegste was.....

Liebe Grüße

Bernd

11 weitere Antworten
Ähnliche Themen
11 Antworten

Hallo,

wie lautet denn jetzt die SW Ver. im Engineering Mode?

Nach unserem Audio 20 Update beim Händler haben sich die Farben nicht

verändert! SW Ver. 11/34/00.

Gruss

Bond

Themenstarteram 24. August 2013 um 23:11

Zitat:

Original geschrieben von -james-bond-1

wie lautet denn jetzt die SW Ver. im Engineering Mode?

Nach unserem Audio 20 Update beim Händler haben sich die Farben nicht

verändert! SW Ver. 11/34/00.

Öhhmmm - einmal für doofe Chemikusse: Wo find ich denn das ??

Bernd

Ca. 3 Sek. roter Hörer (Auflegen), Taste Nr. 1 und Rautetaste auf den Tasten des Audio20 gedrückt halten.

Dann System, Version Informationen und weiter auf HU.

Die Einstellungen im Engineering Mode aber lieber nicht verändern ;-)

Gruss Bond

Themenstarteram 28. August 2013 um 15:35

Zitat:

Original geschrieben von -james-bond-1

Ca. 3 Sek. roter Hörer (Auflegen), Taste Nr. 1 und Rautetaste auf den Tasten des Audio20 gedrückt halten.

Gruss Bond

Wat et nich allet so gibt....

Ich bin mal Gaaaaanz vorsichtig drangegangen, bloß nix verbiegen :):rolleyes:

Meinst du das unten gezeigte? Sind nur Handyfotos, sorry.

Gruß

Bernd

 

28082013056
28082013057
28082013058

Super, vielen Dank für die Info bzw. Fotos.

Wie auf meinem Foto zu sehen ist, habe ich trotz Update (22.08.2013) immer noch die

Version 11/34/00 aufgespielt!

Da die Farbe auf dem Display nach dem Update auch nicht grau-silber war, hatte ich schon meine Bedenken.

Werde jetzt noch mal zur Niederlassung fahren und nach dem "angeblichen" Update nachfragen!

Gruss

Bond

Audio-20

Zitat:

Original geschrieben von -james-bond-1

Super, vielen Dank für die Info bzw. Fotos.

Wie auf meinem Foto zu sehen ist, habe ich trotz Update (22.08.2013) immer noch die

Version 11/34/00 aufgespielt!

Da die Farbe auf dem Display nach dem Update auch nicht grau-silber war, hatte ich schon meine Bedenken.

Werde jetzt noch mal zur Niederlassung fahren und nach dem "angeblichen" Update nachfragen!

Gruss

Bond

Du hast auch eine andere Sachnummer an der Headunit.

Die grau-schwarze Anzeige des Displays ist letztes Jahr mit dem Änderungsjahr gekommen.

Ich glaub eher die haben bei Bernd die komplette Einheit getauscht.

 

Themenstarteram 29. August 2013 um 13:00

Zitat:

Original geschrieben von Kimi-Bad

Du hast auch eine andere Sachnummer an der Headunit.

Die grau-schwarze Anzeige des Displays ist letztes Jahr mit dem Änderungsjahr gekommen.

Ich glaub eher die haben bei Bernd die komplette Einheit getauscht.

Hi,

nö, haben sie nicht, das hätte man mir gesagt, ich habe mit dem Servicemitarbeiter und dem Techniker gesprochen. Außerdem steckte mein USB noch drin und spielte munter weiter aus dem Album, das ich bei Abgabe hörte....

Gruß

Bernd

Zitat:

Original geschrieben von -james-bond-1

Super, vielen Dank für die Info bzw. Fotos.

Wie auf meinem Foto zu sehen ist, habe ich trotz Update (22.08.2013) immer noch die

Version 11/34/00 aufgespielt!

Da die Farbe auf dem Display nach dem Update auch nicht grau-silber war, hatte ich schon meine Bedenken.

Werde jetzt noch mal zur Niederlassung fahren und nach dem "angeblichen" Update nachfragen!

Gruss

Bond

Hi,

mach das, es gab anfänglich wohl Probleme mit dem Update das es nicht auf allen Geräten erkannt wurde. Bei meinem Audio 20 war auch erst der dritte Versuch erfolgreich.

Versuch 1 meldete: keine neue Software vorhanden

Versuch 2 meldete: Falsche Komponente verbaut

Versuch 3 klappte, jetzt hat sich etwas bei den Verkehrsdurchsagen getan und das Gerät ist im Silber-Look.

Gruß Dirk

Vorher USB
Nachher USB
Vorher Telefon
+1

Hallo,

erstmal vielen Dank Dirk.

Ich melde mich erst jetzt wieder, da ich das Update (Audio 20) mit dem fälligen Service B1 kombinieren wollte!

Der Service B1 wurde ohne Probleme und Mängel durchgeführt. Soweit so gut!

Seit nunmehr 7 Tagen steht der Wagen aber bei der NL wegen dem Audio 20 Update mit der Diagnose.:

- Update Audio 20 ist verfügbar

- Update fehlgeschlagen!

- Audio 20 jetzt ohne Funktion (schwarzer Bildschirm)

Vor einer Woche wurde dann von der NL ein neues Audio 20 bestellt, welches wohl zur Zeit erst Mitte November lieferbar sein soll.

Schönen Gruss

Bond

Hallo

man fragt sich langsam wirklich, ob ich ein Auto oder ein Smartphone fahre! Dauernd Updates überall. Problemchen da ... Software Update wird das Problem beseitigen! So heisst es meistens bei der Garage! Bei Getriebeschaden auch? ;-)

Grüsse

Hallo zusammen,

das neue Radio wurde tatsächlich erst nach 4 Wochen geliefert!

Nach dem Einbau konnte dann das Update 13/07/01 ohne Probleme aufgespielt werden.

Angeblich wurden auch die Anschlüsse vom Audio 20 geändert, sodass für die Antennen nun ein Adapter erforderlich war.

Die Hintergrundfarbe vom Display ist jetzt grau-silber.

Gruss Bond

Img-1967
Img-1964
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. B-Klasse
  6. W246 & W242
  7. Audio20 Diebstahlschutz aktiviert