ForumKraftstoffe
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Kraftstoffe
  6. Audi TT 1.8T 180 PS Prins VSI / kleinere Problemchen !?

Audi TT 1.8T 180 PS Prins VSI / kleinere Problemchen !?

Themenstarteram 28. November 2005 um 12:10

Hallo Profis,

mein TT fährt seit ca.3000km auf LPG, läuft soweit auch alles ganz gut.Es passiert aber manchmal das das gelbe Lämpchen beim Hochdrehen ( ca.5500-6500upm ) anfängt zu leuchten !?

Mein Umrüster sagt das es ziemlich schwierig sei Audi (Turbomotoren) einzustellen da diese einen hohen Ladedruck haben !?

Ist das wirklich schwierig, es wurde nur im Stand nachjustiert, läuft jetzt etwas besser ( kaum Ruckler ) aber das gelbe Lämpchen war gestern wieder an.

Kennt jemand soetwas ?

Ach...was noch ab und an mal passiert ist das er auf Benzin zurückspring obwohl noch Gas vorhanden ist ????

(Kommt aber sehr selten vor, stört abert trotzdem !)

Ach noch was: Mein Thermostat ist wahrscheinlich defekt !?

Temp.fällt mal auf 70°C dann steigt sie wieder auf 90°C usw.

Ähnliche Themen
30 Antworten

Re: Audi TT 1.8T 180 PS Prins VSI / kleinere Problemchen !?

 

Zitat:

Original geschrieben von DonkeyKong

Ach...was noch ab und an mal passiert ist das er auf Benzin zurückspring obwohl noch Gas vorhanden ist ????

(Kommt aber sehr selten vor, stört abert trotzdem !)

Habe das gleiche Problem auch bei meiner Prins VSI.

Die Anlage piept dann genauso, wie wenn der Tank komplett leer ist und sie aus diesem Grund auf Benzin schaltet.

Umschalten lässt es sich dann auf Gas wieder nur, wenn ich den Wagen ausmache und den Schlüssel abziehe. Ist mir bei 6000km ca. 6-8 mal vorgekommen.

Mein Umrüster hat schon einmal den "Mager/Fett Betrieb" der Anlage per Softwaretool eingestellt und seitdem kommts nicht mehr so häufig vor.

wir hatten mit einem 1,8t (chip auf 200 ps) änliche probleme. er ist beim volllastfahren hin und wieder auf benzin mit piepen als ob der tank leer wäre umgesprunen. habe eine landirenzo omegas.

der umüster musste den druck am verdampfer ändern, da in dieser volllastphase der "gegendruck" aus dem motor zu groß wurde und der verdampfer kein gas mehr liefern konnte. außerdem musste er die ventilzeiten der einbalsventile verkürzen, und zwar auf sehr sehr kurz damit der motor noch genug gas bekommt. nachdem das alles gemachtg wurde läuft er jetzt eigentlich einwandfrei.

eigentlich? wenn man den wagen auf last auf 5.800-5.900 U/min dreht, dann gehts infach ncht mehr weiter.kein fehler oder sonst was, einfach nicht mehr mehr gas. wenn man alsodie letzten 00 touren noch voll nutzen wll, dann muß man eben auf benzin gehen und akzeptieren das man gerade mal so ebven 18-19 liter super plus verheitzt.

mein fait: 5.800 umin langen!

@DonkeyKong

ich habe ein audi a4 cabrio mit 1.8t motor und gechipt.

mit landorenzi omegasanlage.

ich hatte die gleichen probleme. bis 5800 umin einwandfrei hochgedreht und dann aussetzer und die gelbe lampe.

nun wurde die anlage nochmal abgestimmt.

der umrüster ist neben mir auf dem beifahrersitz gesessen und hat mit laptop die anlage abgestimmt.

jetzt dreht er ohne probleme aus.

es ist sehr wohl möglich das problem zu beseitigen.

der umrüster muß sich halt mal ne stunde zeit nehmen und die anlage abstimmen.

aber im fahrbetrieb. im stand funktioniert das nicht.

was mich noch interessieren würde wie lange dein 1.8t braucht bei den derzeitigen außentemperaturen (um die 0 bis -5grad) bis die anlage morgens auf gas umspringt.

gruß bebberl

@bebberl:

Bin zwar nicht DonkeyKong, jedoch habe ich auch den 180-PS-Motor in meinem Golf, ausgestattet mit ner BRC-Anlage

brauche bei -8 Grad morgens knapp 4-5 Kilometer bis er umschält!! Heute morgen warens grade mal -1,5 Grad, da gings recht schnell, mit knapp 1,8 Kilometer.. hoffentlich wirds nicht wieder kälter ;)

Grad mal so ne Frage:

Ists trotz der BRC-Autogas Anlage noch möglich meinen 1,8T zu chippen? oder reicht die ANlage nicht?

also mein 1,8t braucht ca. 1km bis er umschaltet, derzeit. steht allerdings in der garage.

habe mit dem umrüster übrigens ca. 1,5h im fahrbetrieb getestet. so wie du beschreiben hast. prinzipiell dreht er ja auch voll aus, nur eben nicht mehr bei volllast.

Themenstarteram 29. November 2005 um 13:09

@bebberl

Also meiner steht in der Garage und brauch von daher nicht so lange, also ich schätze mal 700-1000m.

Werde nochmal einen Termin mit meinem Umrüster machen und die Anlage nochmal einstellen lassen.

Thx

Hay Leuts

mein Umrüster hatte damals gute 3Stunden Llänger gebraucht bis der Wagen so Lief wie es sich gehört

D.h. seit dem ich den Wagen Fahre 0 Probs

Keine Leuchte ruckel oder Zicken ( eigendlich fast so gut wie der Wagen selbst )

Anlage hat gestern bei 0´C nach 800m Umgeschaltet

Hab auch einen 1.8T mit 180PS im Octavia RS, meine Anlage ist eine Stargas Polaris. Mein Umrüster hat zu Beginn den Verdampferdruck erhöhen mussen und die Ventilsteuerzeiten verkürzen, damits nicht ruckelt und problemlos umschaltet. Früh brauche ich jetzt aktuell 3-4 km zum Umschalten Benzin->Gas.

@donkeykong

Habe nächste Woche einen Beratungstermin beim Umrüster :-)

Welchen Tank hast du denn bei deinem TT verbaut ?

Wo wurde der Füllanschluss untergebracht ?

Gruz Grey

Bei Problemen mit einer Prins oder Stargas:

0700 GASHILFT

anrufen. Keine Angst, ist nur eine Weiterschaltung.

" Da werden Sie geholfen!!!"

Zitat:

Original geschrieben von LPG

0700 GASHILFT

Keine Angst, ist nur eine Weiterschaltung.

Weiterschaltung? Wohin??? sehr suspekt, das.

am 5. Dezember 2005 um 0:38

also meiner ruckelt nicht, erst kurz vorm begrenzer fängt er an, etwas zäher zu werden. auch prins vsi. umschaltzeit max. 500m.

peter

Themenstarteram 5. Dezember 2005 um 7:50

@GreyTT

habe einen 70L Tank Brutto, der FÜllanschluss ist unter

dem original Tankdeckel !!

Der Link vom Umrüster funzt im Moment leider nicht!!

http://www.autogaszentrum-simmern.de/

Schau mal später nach dort findest du Bilder !!

Landi und Prins haben wie auch andere Anlagen ein gemeinsames Problem: Sie haben eine Leistungsgrenze pro Zylinder, die liegt bei etwa 37kW proZylinder. Die wird durch das Rail bestimmt. Selbst mit größeren Düsen kommt dann nicht mehr Gas durch, der Lader(Gegen) druck tut sein übriges.

Das Problem ist hier der Fahrbereich der Volllastanreicherung. Die muß im Fahrbetrieb oder Prüfstand abgestimmt werden. Ein "Chippen" auf 220PS bringt mit LPG also nichts mehr. Das gleich Problem schärfer stellt sich beim 2.7 Biturbo dar - noch extremer.

Prins hat einen etwas größeren Verdampfer, damit kann man eine Schwachstelle verringern. Ich würde deshalb beim 1.8t >180PS VAG&co) dann eher dazu neigen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Kraftstoffe
  6. Audi TT 1.8T 180 PS Prins VSI / kleinere Problemchen !?