ForumA5 8T & 8F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. AUDI S5 Cabrio BJ 2012 - Schlüssel nicht erkannt

AUDI S5 Cabrio BJ 2012 - Schlüssel nicht erkannt

Audi S5 8T & 8F
Themenstarteram 20. Febuar 2020 um 7:21

Hallo,

ich wühle mich schon ein paar Tage durchs Forum, jedoch konnte ich keine Lösung für mein Problem finden:

Immer wieder, sporadisch, wird mein Komfortschlüssel (KeylessGo), wenn ich ihn in der Jackentasche trage, nicht erkannt. Es kommt die Meldung im FIS: "Schlüssel nicht erkannt".

Wenn ich den Schlüssel ins Schloss stecke, kann ich fahren. Den Schlüssel habe ich in der rechten Jacken-/Hosentasche in der Nähe der Mittelkonsole. KeylessGo (mittels Sensoren im Türgriff), sowie das automatische Einstellen des Fahrersitzes der (nachgerüsteten) Memory-Sitze funktioniert ebenfalls nicht immer (meistens nicht).

Der Zweitschlüssel meiner Frau funktioniert immer. Mit diesem ist auch noch nie der Fehler im FIS aufgetaucht. Der Fehlerspeicher, ausgelesen mittels VCDS, ist leer, keine Fehler erkannt. Somit sollten die Sensoren in Ordnung sein.

Wie/Wo könnte ich noch nach dem Fehler suchen??? Muss ein neuer Schlüssel her???

Gruß Proximitron

Ähnliche Themen
19 Antworten

Könnte es die Batterie im Schlüssel sein?

Sollte aber eigentlich angezeigt werden wenn diese leer geht.

Als erstes würde ich die Batterie im Schlüssel austauschen.

Defekt kann er nicht sein sonst würde der Schlüssel im Schloß auch nicht funktionieren.

Hatte ich auch. Kauf eine neue Batterie CR2032, aber nimm eine gute Markenbatterie, sonst hast du das Spielchen bald wieder. So war es bei mir.

Servus

Bei mir war der Fehler identisch.

Nach Austausch der Batterie war alles behoben.

Gruß aus München

Themenstarteram 21. Febuar 2020 um 7:24

Guten Morgen,

so, also gestern Abend noch eine neue Batterie (Energizer) in den Schlüssel eingelegt.

Heute Morgen dann Schlüssel in der Jackentasche, verschlossenes Auto lässt sich mittels Türgriff, ohne vorherigen Funkbefehl öffnen. Der Sitz ist nicht gefahren (das Auto wurde am Abend zuvor von meiner Frau mit deren Schlüssel benutzt).

Ich steige also ein, Schlüssel und Handy habe ich in die Becherhalter der Mittelkonsole gelegt (damit die nicht aus der Jackentasche fallen). Beim Versuch die Zündung ein zu schalten wieder die Meldung im FIS: "Kein Schlüssel erkannt".

Daraufhin Handy von der Mittelkonsole in die Tür gelegt, um das Handy als Problem auszuschließen und wieder versucht die Zündung ein zu schalten, mit gleichem Ergebnis: "Kein Schlüssel erkannt". Auch nach mehrmaligen Versuchen wird der Schlüssel nicht erkannt.

Erst mit dem Stecken des Schlüssels ins Zündschloß ließ sich die Zündung ein schalten und das Auto starten.

Ich werde mir heute Mittag noch eine nagelneue Batterie kaufen, da die die ich ncoh zu Hause hatte evtl. schon einige Tage auf dem Buckel hat.

Sonstige Vorschläge / Empfehlungen ???

Gruß Proximitron

Und mit dem anderen Schlüssel geht es immer?

Sonst hätte ich noch auf die Antenne in der Mittelkonsole getippt - da liest man ab und an etwas. Aber wenn es mit dem zweiten geht...

Ansonsten könnte man den Schlüssel nochmal anlernen lassen - aber das halte ich auch eher für unwahrscheinlich.

Wenn es sauber mit dem zweiten Schlüssel funktioniert und beim ersten eine frische Batterie drin ist, dann kann es ja fast nur noch der erste Schlüssel sein, der dann einen Schuss weg hat.

Themenstarteram 21. Febuar 2020 um 9:23

Hallo,

ja, mit dem anderen Schlüssel geht es immer.

Eine defekte Mittelkonsolenantenne würde doch im Fehlerspeicher auftauchen, oder ??? Der ist aber leer.

Ich bin der Meinung, ich habe in Verbindung mit einem defekten Schlüssel mal was gelesen, dass man wohl einen bei eBay gekauften Schlüssel, so mit Teilen des originalen Schlüssels umbauen kann, dass der neue dann funktioniert. Kann das sein, oder habe ich da einen Schmarrn gelesen ???

Gruß

Proximitron

Die Lesespule bei deinem Fz. ist im Zünschloß halte den Schlüssel in der nähe vom Schloß und versuche es dann mal.

Edit:

Zum Zündung einschalten und Motorstart ist die Antenne für Zugang und Startberechtigung R138 in der Mittelkonsole nicht zuständig.

Da für gibt es die Lesespule im Zündschloß!

Für ein schnelles verlässliches Ergebnis hätte man die Batterie auch einfach mal mit dem Zweitschlüssels quertauschen können.

Servus

Ich persönlich hab den Schlüssel neu angelernt....

Danach war alles bestens.

Mein Zweitschlüssel lag 5 Jahre im Tresor .....

Themenstarteram 21. Febuar 2020 um 16:25

Hallo,

habs wie @stinkstiefel vorgeschlagen gemacht und die Batterie vom Zweitschlüssel in den Erstschlüssel gewechselt. Selbes Spiel in grün, Problem beibt.

Komisch ist, das es manchmal funktioniert, manchmal nicht, dann muß der Schlüssel ins Zündschloß um zu starten.

@romanje: Hast Du den Schlüssel selber neu angelernt (z.B. VCDS, ... ) oder bei Audi ???

Gruß

Proximitron

Hast du geprüft ob er startet wenn man den Schlüssel in der nähe vom Schloss hält?

Da bleibt jetzt nich viel über.

Versuchen beide Schlüssel neu anzulehrnen oder der nicht funktioniert esetzen.

Mein Bekannter,der bei Audi arbeitet hat mir den Schlüssel angelernt.....

Hast du beide Schlüssel mit gehabt?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. AUDI S5 Cabrio BJ 2012 - Schlüssel nicht erkannt