ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. APS50 Vers. 2.2 - kurioses nach Update auf Vers. 4.1

APS50 Vers. 2.2 - kurioses nach Update auf Vers. 4.1

Themenstarteram 7. Mai 2006 um 13:57

Hallo liebe Forenmitglieder

Dachte es wäre mal an der Zeit mein Kartenmaterial zu aktualisieren und habe mir nun die neue Version 4.1 (4 CDs) gekauft.

Zur Vorgehensweise des Updates: Alte CD raus neue CD 1 rein.

Update läuft und zeigt mittels Prozentangabe und Ührchen :-) den Status an. Nach einer kurzen Zeit (ca. 5 min) gabs mal einen Neustart, das Update läuft nochmals 5 min weiter und fertig.

Gespannt was sich verändert hat, lass ich das Navi die letzte Route nochmals planen, was es mir gleich mit einem "Bitte CD4 einlegen" quittiert.

Also ich drück die Ausfurftaste und nix passiert. Ich probiers nochmals und drücke diesmal bedeutend länger den Knopf. Wieder nix. Dann das selbe Spiel in unzähligen Varianten nochmals mit Zündung an, Zündung aus, etc. etc. doch nichts geht. Ausser das ich mit CD1 mich nach England navigieren lassen kann.

Langsam nervös, weil ich doch am nächsten Tag eine längere unbekannte Strecke fahren muss. Kam ich auf die glorreiche Idee, die CD2 in den Wechsler zu schieben. Prompt kam die Meldung Datencd nicht lesbar oder so. Also wieder raus damit. Doch nun kommt auch die nicht mehr raus. Also drück ich die CD Taste so lange bis mir der Wechsler gleich alle auswirft.

Glücklich das wenigsten die Navi-CD aus dem Wechsler ist, fummle ich nun die Sicherung Nr. 6 (40A) raus und warte eine Zigaretten länge (ca. 5 min, wegen den blanken Nerven vielleicht auch kürzer). Sicherrung rein und immernoch alles beim alten.

Genervt gebe ich auf und leih mir für den nächsten Tag ein Saugnapfnavi.

Am nächsten Tag auf dem Hinweg, drückte ich unzählige male den Auswurfknopf, bis plötzlich die CD rauskommt. Endlich CD2 rein, Saugnapfnavi in den Kofferraum, alles läuft wieder .

Um die 3 Stündige fahrt zu verkürzen, will ich den Wechsler wieder mit CDs füttern. Die Klappe fährt hoch, ich drück die Nr. 1 und nix passiert. Wieder versuche ich es mit einmal kurz einmal lang gedrückt halten, alles ohne Erfolg. Ich geb auf und will die Klappe schliessen, nur die geht auch nicht mehr zu.

Also fahr ich die nächste AB-Tanke an versuche nochmals die Klappe zu schliessen und wieder geht nix. Erst als ich das Auto schliesse, fährt die Klappe wieder runter.

Hat jemand ne Ahnung was das sein kann? Mit der Vers. 2.2 lief alles Problemlos. Oder gibts da noch ne Sicherung ausser der Nr. 6 die man noch prüfen könnte? Auch die grünen/roten Lämpchen an den Tasten leuchten nicht mehr. Habe zwar volle Garantie, möchte aber aus Zeitgründen, das Problem (wenns klein ist) selber lösen. Der Radioeinheitsbrei geht mir schon gewaltig auf die Nerven.

Grüsse aus der Schweiz

Daniel

PS: Navi-CD ist keine Kopie, eine 2. Batterie ist noch im Kofferraum vorhanden, im KI zeigt es mir keine Fehler an.

Ähnliche Themen
13 Antworten
am 7. Mai 2006 um 16:14

Re: APS50 Vers. 2.2 - kurioses nach Update auf Vers. 4.1

 

Zitat:

Original geschrieben von die-kleber

Zur Vorgehensweise des Updates: Alte CD raus neue CD 1 rein.

In den Wechsler oder das APS 50 ?

Navi-CD im CD-Wechsler ist sinnlos, der Wechsler kann damit nichts anfangen.

Das klingt alles sehr verworren, ich würde auf dem kürzesten Weg in die Werkstatt fahren.

Themenstarteram 7. Mai 2006 um 21:00

Problem hat sich von alleine gelöst. Bin heute gefahren und auf dem Weg hab ich es nochmals versucht. Der Wechsler funktioniert wieder als wäre nichts gewesen. Vielleicht braucht das APS50 4 Tage bis das Update abgeschlossen ist :-)

Bin nun froh das wieder alles wie gehabt funktioniert, wundere mich aber dennoch ab dem 4 tägigem Eigenleben nach dem Update.

was hat sich denn bei der version 4.1 geändert??

am 15. Mai 2006 um 16:48

Du wirst es nicht glauben: Das Kartenmaterial ist aktueller. Dazu TMC 3.0 und endlich logische CD-Player Bedienung.

am 15. Mai 2006 um 17:01

Zitat:

Original geschrieben von Mercer-Richie

Du wirst es nicht glauben: Das Kartenmaterial ist aktueller. Dazu TMC 3.0 und endlich logische CD-Player Bedienung.

Hi Mercer,

da du scheinbar die 4.1er hast, hab ich noch ein paar Fragen.

Bei der 3.0er Version, hat er im KI nicht mehr die Stassennamen angezeigt, geht das jetzt wieder?

Und einige Soundmodi sowie die quellenspezifische Bass/Treble Einstellung ging nicht mehr, wie ist das jetzt bei der 4.1?

Danke dir im voraus. :D

Torsten

am 15. Mai 2006 um 17:05

..ich habe nur 4.0 . Straßennamen gehen, quellenspezifische Einstellungen sowie Soundmodi - da bin ich nicht so sicher, weil ich das nie nutze.

hmm

was soll ich mir unter logische cd player bedienung vorstellen

wir haben zur zeit 3.0

bass und treble einstellungen kann man machen.straßennamen gehen auch im KI

am 15. Mai 2006 um 17:25

Zitat:

was soll ich mir unter logische cd player bedienung vorstellen

Taste oben - vor, Taste unten - zurück.

Zitat:

Original geschrieben von Mercer-Richie

Taste oben - vor, Taste unten - zurück.

Das war auch bei 3.0 schon so.

ja

vielleicht hatte mercer 2.2 oder so

am 15. Mai 2006 um 22:50

Bestätigung

 

Zitat:

Original geschrieben von kirsehirli

hmm

was soll ich mir unter logische cd player bedienung vorstellen

wir haben zur zeit 3.0

bass und treble einstellungen kann man machen.straßennamen gehen auch im KI

...ich muss nochmal nachhaken :rolleyes:

also du hast Version 3.0 und es werden definitiv die Strassennamen im KI angezeigt, wenn nicht navigiert wird???

heisst wenn man im KI auf Navianzeige schaltet ohne, dass eine aktuelle Navigation läuft.

...und du kannst für CD-player und Radio verschiedene Klang-Parameter einstellen und die bleiben auch beim umschalten erhalten???

-z.b. Radio viel Bass, CD wenig Bass etc.

sorry f. die hartnäckige Nachfrage, aber ein Freund hat die 3.0 drin und genau diese "Nachteile" - alles sehr merkwürdig :confused:

Gute N8

Re: Bestätigung

 

Zitat:

Original geschrieben von warpbird

...ich muss nochmal nachhaken :rolleyes:

also du hast Version 3.0 und es werden definitiv die Strassennamen im KI angezeigt, wenn nicht navigiert wird???

heisst wenn man im KI auf Navianzeige schaltet ohne, dass eine aktuelle Navigation läuft.

...und du kannst für CD-player und Radio verschiedene Klang-Parameter einstellen und die bleiben auch beim umschalten erhalten???

-z.b. Radio viel Bass, CD wenig Bass etc.

sorry f. die hartnäckige Nachfrage, aber ein Freund hat die 3.0 drin und genau diese "Nachteile" - alles sehr merkwürdig :confused:

Gute N8

zu Straßennamen: kann ich bestätigen, werden immer angezeigt

zu Klang: noch nie aufgefallen, noch nie versucht.

Aber: Nach Motorstop vergisst der Wechler, dass "CD-Mix" eingestellt war und geht auf "normales Abspielen"....DAS wurmt vielleicht!!!!!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. APS50 Vers. 2.2 - kurioses nach Update auf Vers. 4.1