ForumFahrzeugtechnik
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Anhängerkuplung E satz zeigt fehler an

Anhängerkuplung E satz zeigt fehler an

Themenstarteram 19. Juli 2015 um 13:43

Hallo hab mir so eine Westfalia Anhängerkupplung aus dem Ebay geholt. Ist eigentlich nicht schlecht und der Kabelbaum ist von Jäger steht zumindestens auf der Steckdose nur das Steuergerät ist China. Kan ich das einfach durch dieses ersetzten: http://www.acsneuhof.de/.../...-jaeger-cantrol-modul-18-polig-12v.php4

Mein problem ist das ich fehler angezeigt bekomme im Motorsteuergerät habs mit VCDS Kodiert das passt alles soweit bekomme im Fahrzeugdisplay kein ESP Fehler mehr und das PDC ist auch aus wen ich Rückwärts fahre. Kan das sein das dises Steuergerät kein Canbus hat? Fehler wen z.b. eine Lambe kaputt ist bekomme ich und auch für LED ist es geeignet. Wen man das Steuergerät schüttelt wackelt die Platiene innen ohne Ende China halt.

PS wen jemand ein besseres Angemot weis wie das kan er mal ein Link da lassen.

Beste Antwort im Thema

Zitat:

@df231086 schrieb am 24. Juli 2015 um 12:58:57 Uhr:

Wer hätte gedacht das es Trailerfehler mit der Reifendruckcontrolle zusammen hängt

Wenn man anstelle irgendwelcher Links und sonstigen Ramsch einfach mal nen vollständigen Steuergerätescan mit allen Einträgen eingestellt hätte, hätte man das schon nach dem ersten Beitrag erledigt haben können.

16 weitere Antworten
Ähnliche Themen
16 Antworten

Kannst du deinen Beitrag bitte nochmal durchlesen verinnerlichen und dann das ganze nochmal verständlich formolieren so das man das auch verstehen kann welches Problem du hast?

Es passt alles, bekomme keine Fehler, was ist ne Lambe und ist LED geeignet.

Hier weiss keiner um welches Fahrzeug es geht um welchen E-Satz und ich kann aus deinem Text auch dein Problem nicht interpretieren.

Themenstarteram 19. Juli 2015 um 15:10

Bekomme nur Fehler wen ich per Vcds auslese aber wen ich den Wagen starte zeigt er ja nur schwerwiegende fehler im Display an, die bekomme ich nicht. So wie am Anfang bevor ich die Kupplung nicht Kodiert habe den ESP Fehler.

Muss man unbedingt einen Stärkeren Lüfter nachrüsten wen man den Anhänger kaum nutzt? Das Steuergerät ist Led geeignet und hat Blinker Kontrolle.

Ich werd aus deinem Geschreibsel immernoch nicht schlau.

VCDS dann wird es vermutlich ein Fahrzeug der VW Gruppe sein, da dieser Konzern nur ein Fahrzeug produziert, weiß natürlich jeder um welches Modell es sich hier handelt.

Je nach Fahrzeugtyp muss in mehrerern Steuergeräten die Anhängerkupplung programmiert werden, das steht aber in der jeweiligen Anleitung drinnen.

Ich weiß jetzt nicht was du mit Schwerwiegenden Fehlern hast, aber dir wird im KI eigentlich nur eine defekte Lampe am Anhänger angezeigt und das auch nicht bei allen Modellen, der Test geht ganz einfach Anhänger dran Lampe am Anhänger raus und schauen ob das Auto dies dir mitteilt, wenn nicht aber ein Fehlercode dazu wurde im Steuergerät dazu abgelegt, dann kann das dein KI schlicht und einfach nicht.

Wenn du einen E-Satz von Jäger hast, dann sollte das AHSTG auch von Jäger sein und eine orginale Ersatzteilnummer besitzen, das kann man nachbestellen. Es liest sich bei dir aber so das die Anhängerkupplung neu ist als wäre das eher ein Gewährleistungsfall.

Ob das ganze über CAN-Bus läuft oder nicht kannst du auch der Anleitung entnehmen, bzw. wenn du schon alles Freischaltest wirst du die Kupplung selber verbaut haben oder? Dann weisst du doch selber ob du den CAN-BUS angezapft hast oder nicht?

Wie oft du den Anhänger nutzt oder nicht, ist beim Kühler erstmal zweitrangig es geht in erster Linie um das Gewicht welches man zieht. Wenn der Motor mehr Leisten muss hat er auch mehr Abwärme welche abgeführt werden muss. Und ein Hersteller welcher sieht das eine Anhängerkupplung verbaut ist aber der kleine Lüter verbaut ist wird jegliche Garantie und Gewährleistungsansprüche ablehnen.

Sprich ob der Motor den Südfrankreich Urlaub mit dem Wohnwagen überlebt ist dein eigenes Risiko.

Wenn dein Auto die Einparkhilfe bei angesteckten Anhänger automatisch deaktiviert, erkennt dein Auto ja das ein Anhänger angekoppelt ist, also cih versteh dein Problem immernoch nicht. Scheinbar funktioniert ja alles aber du willst ein neues Steuergerät wofür?

Da mit VCDS gearbeitet wurde, ist von einem VW auszugehen. Teilweise sind die entsprechenden Kabelverbindungen werksseitig schon vorgesehen. Ein größerer Lüfter ist bei Anhängerbetrieb selbstredend.

Themenstarteram 20. Juli 2015 um 8:46

Audi A4 b8 Tdi 170 Ps hab zwar ein Jäger Kabelbaum aber ein nicht Orginales Steuergerät im Satz dabei.

Denke das dass die Fehlermeldungen verursacht. Muss halt noch eins nachkaufen für 300 kann man halt nicht viel verlangen. Drotzdem Wespfalia Anhängerkupplung zum abnehmen (die selbe wie Audi) und Jäger Kabelbaum für 300,

denke das ist kein schlechtes Angebote gewesen. Muss halt noch mal 80 fürs Cam Modul hinblättern. Wen man in die Audi Werkstatt geht bezahlt man bestimmt fast 1000 mit Einbau.

:confused:

Ich rate mal, zusammengekaufter Billigramsch, marginaler technischer Sachverstand und dann wundern, das nichts richtig funktioniert?

PS: ich habe nicht genug Geld, um billig zu kaufen!

Zitat:

@df231086 schrieb am 20. Juli 2015 um 08:46:59 Uhr:

Audi A4 b8 Tdi 170 Ps hab zwar ein Jäger Kabelbaum aber ein nicht Orginales Steuergerät im Satz dabei.

Denke das dass die Fehlermeldungen verursacht. Muss halt noch eins nachkaufen für 300 kann man halt nicht viel verlangen. Drotzdem Wespfalia Anhängerkupplung zum abnehmen (die selbe wie Audi) und Jäger Kabelbaum für 300,

denke das ist kein schlechtes Angebote gewesen. Muss halt noch mal 80 fürs Cam Modul hinblättern. Wen man in die Audi Werkstatt geht bezahlt man bestimmt fast 1000 mit Einbau.

Hier ist ja mal alles im Argen. :(

Nur mal so als Hinweis. "Jaeger" gibt es als Hersteller 2 mal, Jäger Automotive u. Erich Jaeger und deren E - Sätze sind keinesfalls kompatibel. also Augen auf.

Themenstarteram 20. Juli 2015 um 17:03

Ne wie gesagt die teure Wesfalia Kupplung und der Jäger Kablbaum nur am Steuergerät haben Sie gespart aber selbst das hab ich jetzt hinbekommen. Ja das mit dem Technischen Sachverstande ist halt so ne sache manche sind halt zu blöd 4 Kabel auszupinnen die gehen lieber zu Audi und Zahlen 1500 Euro für ein Einbau. Und das lustige dabei ist es sind die selben Kupplungen wie Orginal Audi nur weil vier Ringe drauf sind denken manche das die doppelt soviel Wert ist. Und ausserdem wen ein Klemmfehler drin ist Funktioniert durch das Canbussystem garnix.

Themenstarteram 20. Juli 2015 um 17:13

Weis jetzt nicht was das für ein Satz ist aber das Steuergerät passt Optisch zum Erich Jäger vom Anschluss. Die oben geschrieben Antwort gilt dem Herrn BMW.

Werd mal nachschauen was auf der Dose drauf steht aber egal geht ja jetzt alles.

Themenstarteram 20. Juli 2015 um 17:19

Hierein Paar Bilder Steht Erich Jäger drauf zugeben sieht man schlecht aber am Zeichen kann man es erkennen.

Die Box hab ich auch Fotografiert jetzt meine Frage ist die Orginal Jäger oder China steht nix von Jäger drauf.

Was sind die besseren Erich oder nur Jäger?

1437405385120
1437405427482
1437405592920
Themenstarteram 24. Juli 2015 um 10:08

Falls noch jemand solch Probleme hat einfach den Reifendruck speichern und die Fehler einzeln rauslöschen.

Bis jetzt hat es bei mir geklappt.

Wer hätte hier helfen können ????

Themenstarteram 24. Juli 2015 um 12:58

Wer hätte gedacht das es Trailerfehler mit der Reifendruckcontrolle zusammen hängt

Zitat:

@df231086 schrieb am 24. Juli 2015 um 12:58:57 Uhr:

Wer hätte gedacht das es Trailerfehler mit der Reifendruckcontrolle zusammen hängt

Wenn man anstelle irgendwelcher Links und sonstigen Ramsch einfach mal nen vollständigen Steuergerätescan mit allen Einträgen eingestellt hätte, hätte man das schon nach dem ersten Beitrag erledigt haben können.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Anhängerkuplung E satz zeigt fehler an