ForumCar Audio & Navigation
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Aktiver Subwoofer "dröhnt/wummert"

Aktiver Subwoofer "dröhnt/wummert"

Themenstarteram 20. November 2020 um 21:19

Hi zusammen,

ich habe mir einen aktiven Reserveradsubwoofer einbauen lassen (ESX Q300a).

Rest im Auto blieb original, d.h. Radio und sechs Lautsprecher. Der aktive Subwoofer wurde an das Radio angeschlossen.

 

Problem: Der Subwoofer dröhnt. Es ist einfach kein schöner satter Sound, sondern wummert eher. Ich bilde mir ein davon sogar etwas Kopfschmerzen zu bekommen.

Ich hatte früher eine Toobz Reflexröhre und da war der Sound viel schöner und satter ohne Dröhnen. Ich will damit sagen, dass ich selbst bei vermeintlich schlechterer Hardware einen besseren Sound hatte. Zudem hat mein aktueller Reserveradsubwoofer ziemlich gute Bewertungen (Tests und auch Erfahrungsberichte aus dem Netz). Daher ist mir schleierhaft was da nicht passt. 

 

Was ich zudem bemerkt habe: Aus der Reflexöffnung kommt kein Luftdruck. Ist das nicht sehr seltsam? Könnte das auf einen bestimmten Fehler hinweisen?

 

Habe bereits versucht:

- Gain runter (Sowohl am Sub einstellbar als auch per Fernbedienung)

- Bassboost runter

- Tiefpassfilter runter

- Phaseschalter umlegen

(Mehr Einstellungen hat er nicht).

 

Wurde beim Einbau womöglich was falsch gemacht. Der Subwoofer soll laut Test ein gutes Bild abgeben, satt und sauber sein und ich finde es leider nur unschön.

 

Danke euch schonmal!

Gerne Bescheid geben falls ich wichtige Infos vergessen habe.

Ähnliche Themen
14 Antworten

Was ist denn das für ein Auto und welches Radio hast denn drin?

So nen Reserverad Woofer eignet sich für Fahrzeuge die keinen geschlossenen Kofferraum haben.

Also Limo wie 3er BMW ausgeschlossen.

Bei VW Golf 5 war das, hab ich mal festgestellt, dass das Radio gar keine tiefen Frequenzen gespielt hat.

Gib mal mehr Auskunft über diese Sachen

Gruß Oli

Themenstarteram 21. November 2020 um 11:52

Hi Oli,

gerne doch.

 

- Auto: Peugeot 208 Bj. 2020 (also normaler Kleinwagen, daher muss das passen). Kenne auch jemanden mit identischem Fahrzeug und da funktioniert ein Reserveradwoofer einwandfrei.

 

- Original Peugeot Radio mit Werksanlage samt sechs Lautsprechern

 

Kannst du helfen?

Du hast ihn einbauen lassen. Kann der einbauer nicht nachbessern ?

Themenstarteram 23. November 2020 um 10:17

Ich habe nun nochmal mit einer zweiten Person kontrolliert.

Die Membrane bewegt sich mit bloßem Auge nicht. Erst wenn richtig aufgedreht wird, bewegt sie sich vielleicht 1mm, also minimal.

Worauf kann das hindeuten? Normal bewegt sich doch die Membrane sichtbar bei basslastiger Musik oder?

Ist es das Werksradio? Ist das umprogrammiert auf Soundsystem? Ansonsten ist der Tiefbass sehr wahrscheinlich reduziert und dafür der Bass bei ca. 100Hz breitbandig erhöht...

Themenstarteram 23. November 2020 um 12:14

Ja Werksradio. Also im Prinzip alles original, d.h. Werksradio mit sechs Lautsprechern. Dazu eben nun der o.g. aktive Subwoofer, welcher am Radio angeschlossen wurde (mit beiliegendem High Low Adapter).

Naja, dann liegt es an der Korrekturkurve des Radios. Die Werkslautsprecher vertragen nicht viel Bass, also werden se vom Tiefbass befreit- damit es nicht zu dünn klingt, wird dann eben bei 100Hz der Pegel angehoben. Also Umprogrammieren oder eine DSP kaufen.

Themenstarteram 23. November 2020 um 18:26

Ok, danke für deine Einschätzung.

Sowas müsste ich dann machen lassen. Kenne mich auf dem Gebiet Umprogrammieren und dsp gar nicht aus.

Mußte mal suchen was es gibt... Bei BMW ist "Bimmer" sehr bekannt, machen aber auch die Händler direkt. Bei Opel geht das über den Händler, bei VW gibst auch irgendwas, dass es man es zu Hause machen kann... Bei Peugeot kannst es auch erstmal beim Händler probieren, ansonsten mal in den Peugeot-Foren stöbern, was es da gibt...

Wie ist der Sub denn angeschlossen? An den Lautsprecheranschlüssen, oder? Von welchen Lautsprechern wird das Signal abgezweigt, wahrscheinlich die hinteren? Fader vielleicht nach vorne gestellt?

Ich kenne das Soundsystem vom 208 nicht - wie sehen die Lautsprecher aus? Vorne 2-Wege und hinten Breitbänder? Wenn hinten nur kleine Breitbänder drin sind, wird möglicherweise nur für die der Bass beschnitten (falls das wirklich der Fall ist)...

Themenstarteram 24. November 2020 um 19:32

Ja am Radio an den Lautsprechern. Welche weiß ich selber nicht genau, vermute hinten. Aber habe tatsächlich nicht gefragt. Fader hatte ich schon versucht, aber sollte ich wohl in der Tat nochmal ausgiebiger machen.

 

Genau, vorne vier (Hochton separat) und dann hinten zwei. Du meinst, dass es zu sehr beschnitten wird, da eigentlich für die Lautsprecher gedacht? Da würde wieder ein dsp helfen oder?

Was nicht mehr da ist, holt auch ein DSP nicht zurück...man sollte aber vielleicht erst mal prüfen, ob das Radio wirklich den Frequenzgang beschneidet.

Man kann dazu z.B. mit dem kostenlosen Tool Audacity einen Sinus Sweep erzeugen und messen, ob sich mit sinkender Frequenz der Ausgangspegel ändert.

Der DSP kann die Überhöhung bei ca. 100Hz ausbügeln- fehlenden Tiefbass holt der nur schwer wieder hoch- wenn dann mit dem Kompromiss, dass die Störungen auch mit angehoben werden...

Der braucht doch zusätzlich eine eigene Stromversorgung, oder?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Aktiver Subwoofer "dröhnt/wummert"