ForumCar Audio & Navigation
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Subwoofer ging in Rauch auf !

Subwoofer ging in Rauch auf !

Themenstarteram 6. April 2006 um 17:13

Hallo,

Ich habe seit ca 1,5 Jahren problemlos den Peerless XLS 12 CW im auto benutzt.

Doch heute ist das blöde teil abgefackelt.

Ich hör ganz normal Musik, plötzlich setzt der Bass aus. ok dann hab ich angehalten und Kofferraum aufgemacht.

Da schlägt mir schon eine riesige Rauchwolke entgegen. es hat auch immer weiter aus dem Bassreflexrohr geraucht.

Jetzt hab ich das Teil mal ausgebaut : Die komplette Spule ( also die Kupferumwicklungen ) sind total schwarz und locker. sieht ganz übel aus :(

Und jetzt hab ich mir grad das teil nochmal angeschaut und bin dabei ca 1 m an den pc- bildschirm gekommen.

Sowas habt ihr noch nie gesehen : Das ganze bild war verzerrt und die farben total falsch. musste erst "entmagnetisieren" damit das bild wieder normal wurde.

was kann das denn sein ?? der sub ist ja aus .

und überhaupt , warum raucht der auf einmal ab ?

 

ich hab mir schon folgendes gedacht :

Gestern hats bei uns 20 cm geschneit (scheiß wetter!) und heute morgen ist der schnee durch die sonne auf meinem auto geschmolzen.

auf dem sub hat sich auch kondenswasser gebildet, wie ich beim ausbau bemerkt habe. kann es damit was zu tun haben ?

aber das ist doch bei jedem auto so ?

bin grad echt total genervt. jetzt kann ich mir auch noch ein neuen sub kaufen.

 

gruß Morphe

Ähnliche Themen
16 Antworten

Also das mim Verzerren am Bildschirm liegt am Magneten, is bei jedem Magnet und bei nem Röhrenmonitor / Fernseher so.

Das mit dem Kondenswasser kann ein Grundsein, da Wasser ja Stromleitet und somit einen Kurzschluss verursacht haben kann.

Themenstarteram 6. April 2006 um 17:29

ok das mit dem bildschirm ist klar.

aber das ist doch bei jedem auto so, mit kalt/warm.

das darf doch ein sub net kaputt machen !

so ein scheiß !

Sind die Wicklungen der Spule nicht lackiert, sodass da eigentlich nichts passieren kann?!

Aber das mit dem Magnet am Bildschirm hatte ich auch schonmal. Da hatte ich ein Subchassis in der Nähe des Fernsehers deponiert und dachte der Fernseher wäre kaputt, bis ich nach ein paar Tagen darauf gekommen bin, dass der Subwoofer in der Nähe liegt :D

Zitat:

Original geschrieben von Morphe

ok das mit dem bildschirm ist klar.

aber das ist doch bei jedem auto so, mit kalt/warm.

das darf doch ein sub net kaputt machen !

so ein scheiß !

Das kalt warm hat den Sub ja net kaputt gemacht, sondern das Wasser (mein Tipp, aber ich kann mich auch irren)

Themenstarteram 6. April 2006 um 17:31

Zitat:

Original geschrieben von Bigdog71

Das kalt warm hat den Sub ja net kaputt gemacht, sondern das Wasser (mein Tipp, aber ich kann mich auch irren)

ja schon klar.

aber ich mein dass sich doch bei jedem auto kondenswasser bilden kann ??

Zitat:

Sind die Wicklungen der Spule nicht lackiert, sodass da eigentlich nichts passieren kann?!

das hab ich eigentlich auch gedacht. die sind doch normal isoliert.

Naja was du jetzt hast sind schon extreme Schwankungen und Wasser bildet sich ja net normal auf dem Sub, da kann keiner was verhindern, ist ja kein Schiffslautsprecher ;)

Themenstarteram 6. April 2006 um 17:37

Zitat:

Original geschrieben von Bigdog71

Naja was du jetzt hast sind schon extreme Schwankungen und Wasser bildet sich ja net normal auf dem Sub, da kann keiner was verhindern, ist ja kein Schiffslautsprecher ;)

aber car-audio und bei der entwicklung muss man sowas mit einplanen :(

Re: Subwoofer ging in Rauch auf !

 

Zitat:

Original geschrieben von Morphe

....Ich hör ganz normal Musik, plötzlich setzt der Bass aus...

hmmm mal den amp testen also schau mal rein ob da was unnormal ist un dwenn nicht dann mal an deinem anderen nicht so wertvollen sub bisschen musik hören.

 

NATÜRLICH ist die spule lackert! sonst wäre es ja ziemlich unnötig sie überhaupt aufzuwickelön :D:D denn der draht darf ja nicht von einer windung zur nächsten leiten !

 

byebye :D

Themenstarteram 7. April 2006 um 12:45

Zitat:

hmmm mal den amp testen also schau mal rein ob da was unnormal ist un dwenn nicht dann mal an deinem anderen nicht so wertvollen sub bisschen musik hören.

was meinst du mit reinschauen ?

wie könnt ich den am besten testen. ich hab leider kein anderen sub da ?

im normalfall kann feuchtig einem lautsprecher im auto nix anhaben. der membran und der rest des chassie´s sind, so sollte es zumindest sein, wasserabweisend konstruiert. und die wicklung ist "im normalfall" isoliert. haben einige ja auch schon richtig dargestellt.

nehmen wir mal an, dass die wicklung beschädigt ist. dass würde wohl eine impedanzveränderung verursachen. wenn dabei ein schluss entsteht, wird der widerstand geringer. ein höherer stromfluss sorgt für höhere temperaturen. vielleicht so hohe temperaturen, dass der sub abfackelt.

dass wäre zumindest eine möglichkeit.

Zitat:

Original geschrieben von Morphe

was meinst du mit reinschauen ?

wie könnt ich den am besten testen. ich hab leider kein anderen sub da ?

hi

schraub den amp auf wenn keine garantie mehr drauf ist und schau mal nach verschmorten bauteilen wenn alles iop ist dann hängst du mal eihnen normalen zimmerlautsprecher dran und hörst ob der verzerrt.

wenn du monacor anrufst kommst du auf jeden fall weiter als mit mails - die dauern oft 14tage bis bearbeitet....:( auskunft-monacor deutschland-anrufen.

bye

 

EINE SPULE IST IMMER ISOLIERT! - immer! ;) sonst wäre es nur ein leitender klumpen metall und man würde niemals zb4ohm rausholen!

Zitat:

Original geschrieben von teamUV_wu-town

 

 

EINE SPULE IST IMMER ISOLIERT! - immer! ;) sonst wäre es nur ein leitender klumpen metall und man würde niemals zb4ohm rausholen!

naja ich weiß nicht, wenn sie schon schwarz und locker sind, vielleicht auch nicht mehr:D

Themenstarteram 8. April 2006 um 13:34

Zitat:

Original geschrieben von teamUV_wu-town

hi

schraub den amp auf wenn keine garantie mehr drauf ist und schau mal nach verschmorten bauteilen wenn alles iop ist dann hängst du mal eihnen normalen zimmerlautsprecher dran und hörst ob der verzerrt.

wenn du monacor anrufst kommst du auf jeden fall weiter als mit mails - die dauern oft 14tage bis bearbeitet....:( auskunft-monacor deutschland-anrufen.

bye

 

EINE SPULE IST IMMER ISOLIERT! - immer! ;) sonst wäre es nur ein leitender klumpen metall und man würde niemals zb4ohm rausholen!

auf der endstufe sind noch fast 1 jahr garantie.

soll ich den verkäufer mal anschreiben und dem meine lage schildern ?

wird am besten sein. bevor ich das ding jetzt aufschraube.

andererseits ist es auch blöd die endstufe einzuschicken wenn sie noch funktioniert ?

gibt es keine möglichkeit das teil zu testen ohne die endstufe aufzuschrauben ?

wenn äußerlich nichts zu erkennen ist würde ich mal daran schnuppern. wenn irgendwas am kokeln war, sollte man dass riechen können.

im zweifelsfall würde ich sie aber auch mal checken lassen. wozu gibt es sonst ne garantie;)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Subwoofer ging in Rauch auf !