ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. Airmatic Kompressor tauschen

Airmatic Kompressor tauschen

Mercedes S-Klasse W220
Themenstarteram 10. Februar 2020 um 15:33

Hallo liebe Schraubergemeinde,

 

ich brauche mal wieder Eure Hilfe. Ich muss den Kompressor für das Luftfahrwerk tauschen und obwohl ich den neuen Kompressor nach Teilenummer gekauft habe, passt ein Anschluss nicht. ( siehe Bild 1 und 2 )

Jetzt zu meiner Frage, ist es möglich wenn ich einen längeren Schlauch im gleichen Durchmesser kaufe, dass ich die Zuluft einfach an der anderen Seite anschließe? Oder passt dann etwas nicht und ich bekomme eine Fehlermeldung?

 

Vielen Dank für Eure Hilfe

Bild 1.jpg
Bild 2.jpg
Beste Antwort im Thema
Themenstarteram 12. Februar 2020 um 13:11

Hallöchen,

 

ich möchte mich bei allen bedanken, die mir mit hilfreichen Tipps zur Seite standen.

Ein kurzes Feedback wie die Sache geendet hat, möchte ich auch noch geben. Da viele Themen im Sande verlaufen. Ich habe es so gemacht wie @Bamberger_1 empfohlen hat und es hat wunderbar geklappt und das Fahrwerk fährt innerhalb der Referenzzeit nach oben.

 

Also wer vor einem ähnlichen Problem steht, der kann den besagten Schlauch auch an der anderen Seite anbringen.

 

MfG Diego

17 weitere Antworten
Ähnliche Themen
17 Antworten

@Diego501

Bei 1 ist das T-Stück oben und bei 2 ist es unten. Das macht sicher keinen Unterschied. Passen denn die Innendurchmesser? Bitte poste mal das Maß Innendurchmesser Ansaugschlauch bzw. Außendurchmesser Ansaugstutzen Ersatzkompressor für spätere Anfragen. Das scheint aber kein OEM WABCO zu sein. WABCO hat wohl zwei im Angebot; davon einer angeblich OEM. Der ist aber wohl zumindest bei Miessler an der Stelle nicht baugleich. Abgesehen von den deutschen Lieferanten gibt es auch jede Menge China-Nachbauten.

Ich glaube mich zu erinnern, dass ein User (Heckmann?) das Rohr vom alten Kompressor weiterverwendet hat.

Das ist nur die andere Einbaulage des Ansauschlauches.Habe bei mir den Schlauch so verändert das er passt.

Hat keinen Einfluss auf die Funktion.Nicht vergessen das Relais zu tauschen , ist wichtig.

Themenstarteram 10. Februar 2020 um 16:21

Vielen Dank für die schnelle Antwort :)

 

Ich komme erst am Mittwoch wieder ans Auto ran aber die Schläuche vom alten Kompressor funktionieren glaube ich nicht. Wie ich das beurteilen konnte hat das T-Stück einen anderen Aussendurchmesser und ich kann es nicht in den Innendurchmesser der neuen Pumpe stecken.

 

Ich messe den Durchmesser vom Ansaugschlauch und Stutzen aus und melde mich dann.

 

Nein, das ist kein OEM aber ich war heute bei Mercedes und der hat mir auf dem Monitor gezeigt dass die genauso wie meine ausschaut.

 

P.s. Es wurde wohl genau bei diesem Schlauch etwas geändert aber genau wusste er auch nicht Bescheid.

 

MfG

@toni1954

Soll das bedeuten, du konntest den alten Schlauch verwenden? Auf den Fotos von @Diego501 sieht das nicht so aus, weil die Filterpatrone in ihrer Halterung bleiben sollte.

@Diego501 da wurde irgendwann das Design geändert. Ich habe das Problem auch gehabt. Kauf einfach ein Stück Druckschlauch und schließe alles an. Das passt auch wenn es anders herum aufgebaut ist. Das ist übrigens auch beim WABCO Kompressor so.

Siehe Bild. Oder du schickst mir eine PN mit Adresse und 5€ (Paypal) dann schick dir ein Stück

@Diego501 hier das Bild

Img

Das wäre dann 9mm Innendurchmesser. Muss der soviel Druck (15bar) aushalten? Da ensteht doch eher Vakuum.

Der Druck ist unwichtig, die Maße sind wichtig. Außendurchmesser 14,5 Innendurchmesser 9.0 Wandstärke 2.75. Druckschlauch deswegen, damit der Schlauch um die Kurve nicht knickt, da es recht eng um die Ecke geht

Themenstarteram 10. Februar 2020 um 20:11

Zitat:

@toni1954 schrieb am 10. Februar 2020 um 16:19:23 Uhr:

Das ist nur die andere Einbaulage des Ansauschlauches.Habe bei mir den Schlauch so verändert das er passt.

Hat keinen Einfluss auf die Funktion.Nicht vergessen das Relais zu tauschen , ist wichtig.

Vielen Dank für den Tipp, ja das Relais habe ich auch gekauft ;)

Themenstarteram 10. Februar 2020 um 20:14

Zitat:

@Bamberger_1 schrieb am 10. Februar 2020 um 16:56:29 Uhr:

@Diego501 da wurde irgendwann das Design geändert. Ich habe das Problem auch gehabt. Kauf einfach ein Stück Druckschlauch und schließe alles an. Das passt auch wenn es anders herum aufgebaut ist. Das ist übrigens auch beim WABCO Kompressor so.

Siehe Bild. Oder du schickst mir eine PN mit Adresse und 5€ (Paypal) dann schick dir ein Stück

Merci für das Angebot, ich komme darauf vielleicht zurück. Vielen Dank und schönen Abend

Zitat:

@Diego501 schrieb am 10. Februar 2020 um 15:33:56 Uhr:

Hallo liebe Schraubergemeinde,

... Ich muss den Kompressor für das Luftfahrwerk tauschen ...

Wenn ich Mal direkt fragen darf warum? Der Kompressor ist doch eigentlich nur eine kleine Membranpumpe und ist bis auf ggf vorhandene Kohlebürsten verschleißfrei.

Hintergrund ist, dass ich plane meinen Kompressor zu reinigen und mit neuen Dichtungen bzw. Membrane zu versehen.

Woran gehen die Dinger eigentlich kaputt?

VG Rodo

@rtur der Kompressor verschleißt nicht am E-Motor, sondern der Kolben, Kolbenring, Kolbenventil und Kopfdichtung, Lufttrockner.....Außerdem korrodiert das Ding "innerlich" etwas. Ein neuer kostet als originaler WABCO keine 300€ incl. Relais und Aufhängungsteilen.

Ich habe das Teil mal aufgemacht. Lohnt nicht. Meist reißen die langen Bolzen gleich beim Öffnungsversuch ab, oft auch noch die Kipfschrauben, dann ist ohnehin Ende.

Themenstarteram 12. Februar 2020 um 13:11

Hallöchen,

 

ich möchte mich bei allen bedanken, die mir mit hilfreichen Tipps zur Seite standen.

Ein kurzes Feedback wie die Sache geendet hat, möchte ich auch noch geben. Da viele Themen im Sande verlaufen. Ich habe es so gemacht wie @Bamberger_1 empfohlen hat und es hat wunderbar geklappt und das Fahrwerk fährt innerhalb der Referenzzeit nach oben.

 

Also wer vor einem ähnlichen Problem steht, der kann den besagten Schlauch auch an der anderen Seite anbringen.

 

MfG Diego

Themenstarteram 15. Februar 2020 um 22:43

GuAb,

 

jetzt muss ich nochmal um Rat fragen. Seit heute verliert mein Kleiner Wischwasser und ich finde die Leckage nicht. Ich finde nur oben am Wischwasserbehälter zwei Leitungen und die sind dicht. Hat noch jemand eine Idee?

 

Bin dankbar für jeden Denkanstoß..... MfG Diego

Deine Antwort
Ähnliche Themen