ForumLKW & Anhänger
  1. Startseite
  2. Forum
  3. Auto
  4. LKW & Anhänger
  5. Actros,Gang nicht ganz geschalten trotz KLACK

Actros,Gang nicht ganz geschalten trotz KLACK

Themenstarteram 27. Mai 2011 um 10:24

Servus,

mein Actros mit Kupplung EPS hat das Problem das ich den Gang vorwähle die Kupplung trete und ich die Klack bestätigung bekomme(Gang geschalten).Aber es zischt noch im Getriebe und wenn ich die Kupplung loslasse ist noch unruhe im Getriebe wie wenn er halt noch nicht fertig geschalten hat,wenn ich die Kupplung nach dem Klack noch etwas gedrückt halte und dann erst bruchteile später loslasse ist es besser.

Werkstatt brauch ich nichtmehr zu gehen,die haben kapituliert,sogar die techniker in Berlin sind inzwischen ratlos.Der Serviceberater hat gesagt das halt jedes Getriebe etwas anders schaltet meines gehört halt etwas zu den langsam schaltenden.Der Meister hat auch gemeint das es sich anfühlt als würde etwas schwergängig sein im Getriebe aber was??

Es wurde schon alles getauscht Rangezylinder Kupplungsgedöns usw.

Star Diagnose zeigt den Fehler:Gang rutscht grad noch so rein(hat mir der Meister so verklickert)

Kann der Hauptschaltzylinder auch schwergängig sein??

Ich hab mit dem Thema zwar schon abgeschlossen mich intressiert aber trotzdem was da im argen ist.

MFG Simon

Ähnliche Themen
16 Antworten

Und was sagt der Fehlerspeicher genau? Kommt eine Fehlermeldung im Display? Kommt eine Fehlermeldung im Display wenn man den Einlernvorgang macht? .. Fragen Fragen Fragen

Themenstarteram 27. Mai 2011 um 16:01

Ne das ist ja das Problem,Fehlermeldungen bringt er keine ausser paartausend Schaltabbrüche,und der Meister hat zu mir gesagt das heisst soviel das der Gang grad noch so reinrutscht.Deswegen macht Mercedes auch nicht mehr dran weiter weil technisch alles in Ordnung sei,der nächste Schritt wäre Getriebe zerlegen gewesen.

Wurde auch schon neu eingelernt,also das volle Programm.Rangezylinder wurde auch schon getauscht weil beim wechseln der Gruppen am krassesten ist.

Gruss Simon

Ist schwer nachvollziehbar wenn man den Fehler nicht selber gehabt hat. Gibt ein paar mechanische Sachen die in Sachen Schaltung auftreten können.

-Rangezylinder fest/undicht

-Stift in der Schaltgabel gebrochen/angebrochen

-Gangmodul schaltet nicht

Themenstarteram 27. Mai 2011 um 18:29

Was heisst Gangmodul schaltet nicht?

Das würde sich in lautes ständiges Entlüften auf der linken Seite äußern...es wird versucht einen Gang einzulegen, passiert aber nichts.

Wir hatten neulich das Problem das der "Schaltnocken" der die 3 Schaltgabeln bewegt und auf der Schaltwelle sitzt lose war. Gehalten wird der durch einen Spannstift...

Die Schaltvorgänge wurden unterbrochen aber es wurden in der Stardiagnose keine eindeutigen Hinweise hinterlegt.

Ansich wars keine große Sache...wennweiswo^^

Spannstift ist aber ein bekanntes problem beim Actros und da sollte MB eigentlich schon nachgeguckt haben.

Absonsten Schaltzylinder einmal ausbauen und kontrollieren, ist ja kein akt. Vielleicht ist ja bald Getriebeöl drann und denn mal auf stücke an der Ablassschraube achten.

...hatte mal das selbe problem aber mit der nachschaltgruppe, grund war, dass der zylinder trocken und leicht undicht war, also die luft von der einen seite in die andere strömte und dadurch das schalten manchmal verlangsamte oder verhinderte...neuen gummi eingezogen, fertig!

Um im getriebe nachzuschauen ob was kaputt ist, musss man nicht gleich das TEil zerlegen, es gibt doch schon für wenig geld endoskope...

Bei mir ist ab und zu das problem das ich schalten will es klackt und ich geh von kupplung runter auf einmal klackert er ganz schnell so als ob der gang nicht rein geht dann gibts nen kurzen ruck und leises Piep Piep Piep und er steht im leerlauf.

am 28. Mai 2011 um 12:59

Hallo,

Meine erste Frage wäre um was für ein Actros es sich handelt?Bj?

Macht er den Fehler in allen Gängen? Oder nur bei bestimmten??

Wurde mal eine Probefahrt mit Diagnose durchgeführt??

Ist die Druckluftversorgung für das Getriebe geprüft worden??

Hintergrund:

Es könnte ja sein das die Kupplung zwar Mechanisch schon trennt, aber der Kupplungssensor noch nicht, die Kupplung als offen erkennt. Oder aber auch das die Druckluftversorgung am Getriebe grenzwertig ist und das deswegen die Ventile nicht schnell genug schalten.Ansonsten habe ja hier schon die Anderen hier Tips gegeben.

Themenstarteram 28. Mai 2011 um 17:59

Also beim Wechsel von der kleinen in die grosse Gruppe ist es am meisten,die anderen gänge sind grenzwertig.

Das mit der Druckluft hab ich mir auch schon überlegt,das die Zylinder zuwenig Luft bekommen,aber was kann ich dagegen tun??

Ist BJ 2007 und hat das Problem seit dem Werk,aber seitens MB Schulterzucken und es wurde gesagt,man kann ja damit fahren,einfach langsamer die Kupplung kommen lassen.

Im kalten Zustand sind alle Gänge davon betroffen.

MFG Simon

am 28. Mai 2011 um 18:22

Ich kann dir nur sagen

wenn es mein Fahrzeug were glaube mir dann würde Mercdes mein getriebe zerlegen

besonders wenn schon Teile getauscht worden. Weil dann bestehe ich auf meine Garantie

ansprüche u behaupte mal da hat jemand was falsch zusammen gebaut,

und wenn sie mir ein neues einbauen würden.

Jemande fahrenzulassen mit der aussage der gang springt grade noch so rein

aber fahrmal so lang bis ner nicht springt ,fahr nur weit genug weck das sich wenn ein andere

werksatt dann drum kümmern kann-

 

am 28. Mai 2011 um 20:10

Wenn die Vermutung im Bereich Druckluft ist, dann muss das Vierkreisschutzventil überprüft werden und der entsprechende Kreis dazu.

am 28. Mai 2011 um 21:06

Müsste ja kreis 4 sein oder?

kreis 1 + 2 = bremse kreis 3 = handbremse

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. LKW & Anhänger
  5. Actros,Gang nicht ganz geschalten trotz KLACK