ForumOn-Board-Diagnose
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. On-Board-Diagnose
  6. [Audi A6 (4B)] Niveauregelung nicht gelernt?

[Audi A6 (4B)] Niveauregelung nicht gelernt?

Themenstarteram 18. Juni 2004 um 19:26

Niveauregelung nicht gelernt?

 

Habe nen A6 mit niveau und wollte den über das Prog "Vagcom " tiefer legen.

Leider hat das Steuergerät die alte Regelage verlernt und die neue will es nicht sagt immer"regelage nicht gelernt"

Weiss vielleicht jemand von euch woran das liegen kann?

Mein Audi steht jetzt wie ein ziegenbock und die Lampe im cockpit brennt bestimmt bald durch wäre also echt nett wenn ihr mir helfen könntet.

Greetz Fennex

Ähnliche Themen
17 Antworten

Zitat:

Hallo und herzlich willkommen im Motor-Talk Board!

Eine kleine Einstiegshilfe soll Dir das Zurechtfinden hier erleichtern.

Solltest Du etwas suchen oder eine Hilfe zu einem speziellen Thema brauchen,

gibt es eine Suchfunktion hier im Board!

http://www.motor-talk.de/search.php?

Vielleicht hilft ja ein alter Beitrag schon weiter??!!

Du kannst noch einen Beitrag zu einem solchen vorhandenen Thread schreiben.

Dann bekommen alle, die schon mal was dazu geschrieben haben eine Mail

und werden sich sicherlich mit neuen Infos bei Dir melden .

Ansonsten gibt es zum besseren Verstehen der Funktionen hier im Board

noch die Hilfefunktion ( fast ganz oben auf der Seite).

http://www.motor-talk.de/misc.php?action=faq

Da bekommst Du die Funktionen des Board erklärt.

Wenn Du die eingefärbten Links in meinem Beitrag anklickst,

bist Du aber schon an der entsprechenden Stelle .

Viel Spaß im Board

Dein Motor-Talk -Team

Dann hast du die Prozeduren nicht richtig durchgeführt.

Welche Anleitung hast du benutzt?

Themenstarteram 18. Juni 2004 um 20:30

das ging ja schnell :-)

also die hier

Niveauregelung Adresswort 34

Stellglieddiagnose durchführen und damit fahrzeug hochpumpen.Wenn die Federn Hochgepumpt sind, die Stellglieddiagnose abbrechen. Jetzt brauchst du Holzklötzer, oder ähnliches, die du unter die Produktionsaufnahmen hinten rechts und links stellen kannst. Die Klötzer müssen so hoch sein wie das Fahrzeug später in normallage stehen soll und sie müssen das hintere Fahrzeuggewicht aufnehmen können. Jetzt einen Login durchführen mit dem Code 31564. Jetzt hat das SG die alte Regellage verlernt. Jetzt Grundeinstellung Kanal 1 und das SG lässt Luft aus den Federn ab bis der Hinterwagen auf den Klötzern liegt und nicht mehr weiter sinkt. Wenn dann "weiter mit Grundeinstellung 2" vom Tester gezeigt wird, gehe in Grundeinstellung Kanal 2. Jetzt sollte da stehen "Regellage gelernt". Das klappt wenn du ihn nicht so extrem tieferlegst. Kontrolliere hinterher Messwerteblock 3 Anzeigewert 2. Dort sollte der Wert vom Geber für Fahrzeugniveau hinten zwischen 2 Volt und 3 Volt sein. Wenn nicht solltest du die Ansteuermechanik am hinteren Stabi wo der Niveaugeber befestigt ist etwas anpassen.

 

Die Voltzahl liegt bei 2,6V aber ich komm nicht in die Grundeinstellung 2 dann sagt er Fehler

Themenstarteram 20. Juni 2004 um 13:00

erstmal Danke!!

, aber leider hab ich das tool nicht. Weiss evtl. jemand ne Anleitung für das Vagcom evtl. auch auf deutsch?

Zitat:

Original geschrieben von Nixnix

erstmal Danke!!

, aber leider hab ich das tool nicht. Weiss evtl. jemand ne Anleitung für das Vagcom evtl. auch auf deutsch?

Ich schreibe demnächst mal eine, mir fehlt aber z.Zt. n Fahrzeug zum testen...

Wohnst nicht zufällig in der Nähe?! (Dresden oder Harz?)

Themenstarteram 20. Juni 2004 um 14:28

nein komme leider aus Nordhessen. Habe mal getestet und festgestellt das das glaub ich nur für den Audi allroad ist. Ich hab leider nur nen normalen quattro mit niveau(also nur hinten).

Greetz Nixnix

Welches Modelljahr hast du genau?

Themenstarteram 20. Juni 2004 um 21:40

Ez: 4/99 ist ein 4,2er hilft dir das?

Also, ich kann jetzt nachvollziehen, was du gemacht hast...

Die 2-Rad Niveauregulierung unterscheidet sich in der Grundeinstellung sehr stark von der 4-Rad ausführung, welche ja so nur beim allroad verbaut wurde.

Durch den Login hast du die Regellage gelöscht.

Für beide Systeme gilt das der Anpassungskanal 1 zur Deaktivierung des ganzen Systemes zuständig ist, gibt man beim 4-Rad-System allerdings vorher den Login ein, wird das ganze entsprechend auf den Grundeinstellungsmodus gesetzt, wie in der obigen "Anleitung" beschrieben.

Das 2-Rad System interessiert der Login aber was das angeht nicht, da die Grundeinstellung des ganzen Systems nicht über die Anpassung erfolgt, sondern regulär über die Funktion 04, also über die Messwertblöcke, deshalb kommst du nach Kanal 1 nicht weiter.

Die Tieferlegung die du vor hattest, geht so nur beim 4-Rad-System.

Alles weitere kannst du hier lesen:

OpenOBD.org > Audi > A6 (4B)

Bei Fragen einfach wieder melden...

Themenstarteram 21. Juni 2004 um 21:12

also erstnmal vielen dank das du dich so um mein problem kümmerst!! Hut ab! Top Forum..

Ich kopier mal den Text hier rein:

Logincode: 31564

STG Messwertblöcke -> Funktion 08

Messwertgruppe 001

Gehe zu Grundeinstellung

Messwertgruppe 002

Gehe zu Grundeinstellung

Die Regellage ist nun gelernt

Frage:

Wenn ich 08 mache also Messwertblöcke lese wie erscheint mir dann "gehe zur grundeinstellung" muss ich da was eingeben? Oder lässt sich dann das Auto auf die Klötze nieder? Ich kann doch dort nur lesen oder?

Sobald du auf Grundeinstellung klickst geht es los.

Allerdings ist da noch die Sache mit dem Sezialwerkzeug, ich denke das damit eine bestimmte Höhe (welche aber nirgends beschrieben wurde) angelernt wird.

Themenstarteram 22. Juni 2004 um 16:17

nur das wir nicht aneinander vorbei reden du meinst schon Grundeinstellung Kanal:4 oder?

Ja, entweder direkt Funktion 04, oder eben erst in die Messwertgruppen 08 und dann indirekt in die Grundeinstellung.

Ist beides das gleiche.

Hallo zusammen,

also ich habe auch bei meinen (bis jetzt waren es 3) A6 Avant Quattro eine Tieferlegung der Luftferderung durchgeführt. Allerdings habe ich mir den Reparaturleitfaden besorgt und habe es dann in eine VAG Werkstatt mit den V.A.G. 1551 einstellen lassen. In den Leitfaden von AUDI ist diese Prozedur als GRUNDEINSTELLUNG beschrieben.

Das beschriebene Spezialwerkzeug hat sich meine Werkstatt besorgt, es kostet bei AUDI ca. €80,-- und besteht aus zwei Metallrohren die in die Produktionsaufnahmen befestigt werden. Diese Metallrohre haben ein Innengewinde aus dem man ein zweites Metallrohr herausdrehen kann. Anhand einer Skala kann man dann die gewünschte Höhe einstellen. Wichtig ist, wann man dieses Werkzeug nicht verwendet, müssen die Klötze auf die man das Fahrzeug abläst unbedingt gleich hoch sein und die ganze sache muß auf einer geraden Ebene durchgeführt werden.

Hier der Text aus dem Leitfaden.

-Stellen Sie das Fahrzeug auf eine Hebebühne.

-Stellen Sie jetzt das Fahrzeug auf das Spezialwerkzeug T40002.

-Die Grundeinstellung erfolgt über die Funktion 11 `Login`

-Funktion 11-LOGIN ausführen

-Drücken Sie die Tasten 1 und 1

-Quittieren Sie die Einganbe mit Q

-Drücken Sie 3 - 1 - 5 - 6 - 4

-Quittieren Sie die Eingabe mit Q

-Drücken Sie die Tasten 0 und 4

-Quittieren Sie die Eingabe mit Q

-Drücken Sie die Tasten 0 - 0 -1

-Quittieren Sie die Eingabe mit Q

-Drücken Sie die Taste (Pfeil nach rechts)

-Das System läßt Luft ab und senkt das Heck bis auf das Spezialwerkzeug T40002 ab.

-Gleichzeitig verlernt das Steuergerät die alte Regellage. Es erfolgt ein Eintrag in den Fehlerspeicher (Fehler01437)

-Nach Beendigung der Grundeinstellung 1 erscheint auf dem Display (weiter mit Grundeinstellung 2)

-Drücken Sie die Taste 3

-Drücken Sie die Taste (Pfeil nach rechts)

-Damit ist die Grundeinstellung durchgeführt-

-Löschen sie jetzt den Fehlerspeicher.

Damit hat es bei mir bis jetzt immer super funktioniert.

Gruß Thomas

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. On-Board-Diagnose
  6. [Audi A6 (4B)] Niveauregelung nicht gelernt?