• Online: 4.742

Volvo P1800 Scheunenfund

P1800E Restaurierung

05.06.2020 20:29    |    ArthurDentx    |    Kommentare (12)

Es ist schon erstaunlich, was für Kontakte und Bekanntschaften sich durch so ein Auto bzw. die damit verbundene Arbeit ergeben.

Letztens hatte ich einen Kontakt über Ebay wegen eines überhaupt nicht mit dem P1800 verbundenen Artikels, es entspann sich ein Dialog und dabei stellte sich heraus, dass der Geschäftspartner auch Besitzer eines P1800 ist.

Im Gegensatz zu meinem Exemplar fahrtüchtig und schön aussehend - wie auf den Fotos zu erkennen.

 

So schön soll meiner auch wieder werden.

 

Wie man sieht, ist es ein etwas anderes Modell, d.h ein P1800S, wobei das S für Schweden steht und anzeigt, dass der Wagen im Unterschied zu den ersten 6000 Exemplaren in Schweden gefertigt wurde. Die ersten Exemplare aus England hatten massive Qualitätsprobleme. Der sehr filigrane Kühlergrill ist original, diese Variante gab es nur ein Jahr lang.

 

Schön finde ich auch die in den Türgriff mündende Chromleiste, ein Detail, das später geändert wurde.

Auch der Innenraum unterscheidet sich sehr, und man kann wirklich nicht sagen, dass die späteren Modelle schöner gewesen wären. Man hat versucht, ein 60er-Jahre-Auto moderner zu gestalten. So hat mein Armaturenbrett kein Chrom, sondern sogenannte Wurzelholzimitat-Pappe :D - sehr modern...

 

 

Nun aber zu meinem kleinen roten Auto, wie ich es nenne. Ich bin etwas genervt, da der Vormieter immer noch nicht seinen Krempel abgeholt hat und ich insofern auch nicht meine Hebebühne aufbauen kann und mich schon etwas ausgebremst fühle. Möglicherweise klappts ja jetzt am Wochenende.

Trotzdem ist man natürlich nicht untätig. Beim letzten Besuch hatte ich ja schon den Kühlergrill und die Lampen ausgebaut, allein schon, um die Rostsituation dort zu beäugen.

Der Chromring vom Kühlergrill war komplett angelaufen und voller "Patina", vom Chrom war nicht mehr viel zu sehen. Also die Polierwatte ausgepackt und ran an den Speck!

 

Wie man sieht, waren diese Anstrengungen einigermaßen von Erfolg gekrönt, unter dem Dreck ist tatsächlich noch Chrom, und man bekommt es auch noch so einigermaßen hin. Auf der Oberseite wird es schon etwas bläulich, und einer der Vorbesitzer hat da auch wohl schon unfachmännisch mit irgend etwas drauf herumgeschabt, deutlich erkennbar an den parallel laufenden Riefen, aber ich denke, für den Moment wird dieses Teil nicht neu verchromt werden müssen. Soviel "Patina" darf und soll sein, solange es nicht schäbig aussieht.

 

Auch hat sich zu meinem Entsetzen heraus gestellt, dass es sich um ein Unfall-Fahrzeug handelt :D

Wie man unschwer erkennen kann, hat der Chromring einen Einschlag bekommen und ist etwas zerknittert. Auch das wird vermutlich so bleiben, einfach um den Original-Ring zu behalten. Die Knitterstelle wird man kaum sehen, da sie praktisch vom Grill verdeckt wird, und die 3cm Einschlagspur vorne - nun ja, damit kann man leben, denke ich.

 

 

 

 

Polieren ist anstrengend und zeitaufwändig, zumal man auch nicht mit schwerem Gerät an ein solches Teil heran gehen will. Also wirklich nur Polierwatte und gröbere bis feinere Polierpaste,und dann ist Geduld gefragt.

 

Auf einigen Bildern sieh man schon den Blauschimmer, das sind die Stellen, wo die Chromschicht schon sehr dünn wird. Da möchte man natürlich auch nicht mehr so viel drauf herum kratzen. Trotzdem - wenn alle Chromteile so wären, wäre ich nicht unzufrieden.

 

 

 

Insbesondere auf diesen Fotos sieht man schön den vorher-nachher-Effekt. Ganz eindeutig eine Verbesserung, würde ich meinen... :D

 

Zwischenzeitlich sieht das Teil besser aus als auf den Fotos, er ist fast fertig poliert.

 

 

 

 

 

 

 

 

 

So, jetzt aber zur Technik, die mich momentan viel mehr interessiert. Wie berichtet, hatten wir den Motor ja noch nicht gestartet, weil die Benzinpumpe die Zusammenarbeit verweigert hat. Nun, eine Reparatur hat nicht funktioniert, deshalb habe ich eine Pumpe von Pierburg erstanden, die zu dem Auto passt und den Job erledigt. Allerdings war das nicht ohne Umbauten möglich. Die Original-Pumpe hat 3 Anschlussstellen, die neue nur 2. Was soll das denn nun wieder, fragt man sich. Vorweg: Eine Pumpe, die dem Original entspricht, gibt es nirgends, wird nicht produziert, hat keiner, jedenfalls bin ich nicht fündig geworden.

 

Allerdings ist das Problem bekannt, und die entsprechende Pierburg-Pumpe wird allenthalben empfohlen.

 

Das Original-Schema mit den drei Anschlüssen sieht man hier. Also der Anschluss vom Rücklauf zur Pumpe musste weg, gar keine Frage, und dann sollte es funktionieren. Schnell noch den Druckregler getestet - ok - Pumpe angeschlossen, Schlauch vom Kanister (nein, nicht aus dem Tank, wer weiss was da alles drin ist), erst System etwas durchspülen und dann...

 

Natürlich hat der Motor vorher neues Öl, neue Kabel und Zündkerzen sowie einen neuen Verteilerfinger nebst Deckel erhalten. Die Zündspule ist noch topfit dabei.

 

Dann musste die Elektrik noch etwas zum Leben erweckt werden, d.h. wir mussten die Masseverbindungen ausfindig machen und in Ordnung bringen. Letzten Endes war es einfach, die Masseverbindung zum Motor war so schwach, dass der Anlasser kaum drehen wollte. Plötzlich kam richtig Bewegung in die Sache, der Anlasser drehte mit der neuen Batterie wie verrückt, da kam schon mal Vorfreude auf.

 

 

Sooooo... alles angeschlossen, fest geschraubt, keine Werkzeuge im Motorraum vergessen? Benzinzufuhr da, Kanister voll, Zündkabel richtig angeschlossen? Na dann los - erstmal einige Male die Zündung an-und ausschalten, damit die Pumpe Druck aufbaut.

 

Alles hört sich gut an, fühlt sich gut an, also, starten bitte.

 

Was soll ich sagen - mit der Überschrift habe ich es ja eh vorweg genommen. Wir haben ihn etwas laufen lassen, und anhören tut es sich so:

 

 

 

 

http://www.meinp1800.de/.../VID-20200604-WA0010.mp4

 

Nach erfolgreich getaner Arbeit darfs dann auch ein Bierchen sein :D

Hat Dir der Artikel gefallen? 4 von 4 fanden den Artikel lesenswert.