Gaskraftstoffe
Gaskraftstoffe Forum

Gasanlage ständig defekt...Woran kanns liegen?

Gasanlage ständig defekt...Woran kanns liegen?

Guten Abend liebe Gemeinde,

 

ich habe mir in Polen eine Prins Anlage einbauen lassen (der Umrüster war praktisch um die Ecke). Nun war ich schon das vierte Mal dort, weil ständig die Rails kaputt sind. Also es fängt immer damit an, dass der Wagen immer weniger Leistung hat. Etwas später kann ich auf der Autobahn dann nurnoch mitschwimmen, aber brauch garnicht dran zu denken, zu beschleunigen. Nun ist es wieder so, dass ich auf Gas praktisch garnicht mehr Fahren kann.

 

Der Umrüster baut immer neue Rails ein, und dann geht es auch immer ne kurze Weile (so 800 bis 2000km).

Woran kann das liegen? Einstellungen falsch (Umrüster meint es stimmt alles)

Kann es irgendwie an der Zündanlage liegen, dass wenn die nicht 100%ig funktioniert, dass dann die Rails kaputt gehen? Auf Benzin läuft er aber normal.

Was für eine Anlage es genau ist, weiß ich nicht ;) Vollsequentielle Prins halt.

Wenn irgendwas am "normalen" Motor nicht stimmt, dann müsste es ja von Anfang an bemerkbar sein, oder? Und nicht erst nach einer Ewigkeit.

 

Ich wäre sehr für Tips dankbar!!!

 

Gruß Daniel


Wurden die Filter gewechselt als die Rails rauskamen?

 

Wenn du viel 60/40 tankst, kann u. U. mehr Paraffin im Gas sein, das Probleme verursacht.

 

Such dir zum Test doch mal nur 95/5 Tankstellen und fahr über längere Zeit nur das Gemisch.


Das kaputte Rail soltest Du (oder Umrüster) wegen Diagnose zerlegen. Btw, ich habe gelesen, dass die Keihin Einblasser müssen vertikal eingebaut werden. Ist es so?


"Gasanlage ständig defekt...Woran kanns liegen?"........

 

......am Umrüster.........vor allem, wenn du schon 4 mal ohne Besserung bei ihm warst


Naja, nicht ganz vertikal, Neigung dürfen sie schon haben, aber auf jeden Fall den Ausgang nach unten, nicht nach oben

 

Allerdings laufen die Keihin auch auf dem Kopf :) Selbst schon gesehn...:rolleyes:


Themenstarter

Gasanlage ständig defekt...Woran kanns liegen?

Hallo zusammen,

 

also die Rails sind ca. in nem Winkel von 35° verbaut. Das Einspritzende Ende nach unten geneigt.

Die Filter wurden beim Rail-Wechsel nicht gewechselt und zerlegt wurde das ganze auch nicht.

Laut gas-tankstellen.de tank ich 40/60. Ist halt die günstigste und naheste Tanke bei mir. Bei einer

anderen zu Tanken würde nen größeren Umweg bedeuten :(

Und das kann doch nicht sein dass ich qualitativ minderwertiges Gas tanken und einen Mehrverbrauch

eingehen muss nur weil ich ständig nen Defekt hab. Haben andere doch auch nicht :(

 

Könnte das irgendwie an der Einstellung (Mager etc) liegen?

Gibt es evtl. irgendeine abwegige Möglichkeit dass es evtl. doch am "eigentlichen" Motor liegen könnte?

Verstecktes Zylinderkopfdichtungsproblem, Versteckte Zündprobleme etc...

 

Ich danke euch allen!


Andere Möglichkeit gibt es 3:

 

1. Das Problem besteht bei Benzin auch

2. Der Motor zieht nach dem Luftmassenmesser Falschluft (Dichtung, defekter Schlauch, Verbindung)

3. Lambdasonde defekt, funktioniert zwar auf Benzin noch, aber auf Gas nicht mehr

 

40/60 ist aber ziemlich sicher der Schuldige...vor allem bei Prins Rails!

 

Lass die Filter wechseln und schau mal wie lange es dauert mit deinem jetztigen Gas bis wieder Störungen auftreten.


Zitat:

40/60 ist aber ziemlich sicher der Schuldige...vor allem bei Prins Rails!

Prins, der Marktführer, geht durch 40/60 kaputt ??? Schreib etwas mehr, bitte.


Zitat:

Original geschrieben von gigavolt

Zitat:

40/60 ist aber ziemlich sicher der Schuldige...vor allem bei Prins Rails!

Prins, der Marktführer, geht durch 40/60 kaputt ??? Schreib etwas mehr, bitte.

Da brauch ich nicht viel zu schreiben, such mal hier im Forum da hatten wir einen ellenlangen Thread zu dem Thema Prins und Rails!

 

Allerdings hat Prins das Problem durch geänderte Rails oder Injektoren in den Griff bekommen.

 

Ich vermute aber, dass hier ein Stoff im Gas die Dichtungen hat quellen lassen, so dass zuwenig Gasdurchlass da war.


andixc90 andixc90

Tanken-Andi, V70 6drive

Zitat:

Original geschrieben von DonC

 

40/60 ist aber ziemlich sicher der Schuldige...vor allem bei Prins Rails!

......

 

Da brauch ich nicht viel zu schreiben, such mal hier im Forum da hatten wir einen ellenlangen Thread zu dem Thema Prins und Rails!

 

Allerdings hat Prins das Problem durch geänderte Rails oder Injektoren in den Griff bekommen.

 

Ich vermute aber, dass hier ein Stoff im Gas die Dichtungen hat quellen lassen, so dass zuwenig Gasdurchlass da war.

 

 

 

 

Kleiner Beitrag von mir zu dem Thema:

 

Sowohl meine Angestellte, als auch ein Kunde von mir waren mit den Prins Rails damals mehrmals betroffen. Meine Angestellte hat es viermal erwischt. Nach dem 4. Defekt der Rails flog die Prins raus und eine Öcotec kam rein. Railprobleme seitdem null! Der Umrüster faselte damals auch von Problemen mit 40/60er Mischungen. Testweise wurde daraufhin der Fabia nach dem 2.Railwechsel bei ihm mit 95/5 durchgehend betankt.

Auf das Ergebnis mussten wir nicht lange warten:

Nach 350km war der 3.Railwechsel fällig und nach weiteren 600-700km dann der 4.Railwechsel. Dies wohlgemerkt ausschließlich mit 95/5!!! Nach weiteren 500km war dann auch wieder mit 40/60 Schicht im Schacht und die Prins wurde gegen die Öcotec getauscht.

Das gleiche Szenario hat der Kunde mit 3 Railwechseln (einmal mit 40/60 und zweimal mit 95/5) durch.  Nach dem letzten Railwechsel gab es keinerlei Probleme mehr. Der Kunde tankt übrigens wieder seit Ewigkeiten fast ausschließlich bei mir.

 

Die Tatsache, dass die massiven Railprobleme eigentlich nur bei Prins auftraten und dies auch nur in einem begrenzten Zeitraum, spricht sicher für ein Qualitätsproblem seitens des Zulieferers Keihin! Ansonsten hätten die Defekte nicht auch bei Verwendung von 95/5 geschehen dürfen.

Mit deutlich älteren Prinsanlagen gab es übrigens seltsamerweise ebenfalls keinerlei Probleme im damaligen Zeitraum und bis heute. Auch die später ausgelieferten Anlagen (zu denen auch meine gehört) machen keine Probleme mit 40/60! Komisch auch, dass Prins damals sämtliche Rails ohne Murren auf Garantie wechselte....

 

Sicher ist: Die Dichtungen in den betroffenen Rails sind aufgequollen und die Rail waren verklebt. Ich habe einige betroffene Rails selbst gesehen.  Die Ursache liegt aber nicht beim Gas, sondern bei der mangelhaften Resistenz der Dichtungen gegen die üblichen Inhaltsstoffe im Gas.

Deine Vermutung, dass die Dichtungen aufgequollen sind, ist also vollkommen korrekt, aber die Schlussfolgerung daraus ist verkehrt.

 

Gruß Andi

 


andixc90 andixc90

Tanken-Andi, V70 6drive

Gasanlage ständig defekt...Woran kanns liegen?

Fällt mir gerade noch ein und könnte für Daniel von Bedeutung sein:

 

Vereinzelt gibt es scheinbar noch alte Chargen der betroffenen Rails im Umlauf. Falls solche verbaut sind sollte dies bei Prins feststellbar sein.

Wie das dann beim Umbau in Polen gehandhabt wird, entzeiht sich meiner Kenntnis.

 

Gruß Andi

 

 


Zitat:

Original geschrieben von andixc90

Fällt mir gerade noch ein und könnte für Daniel von Bedeutung sein:

 

Vereinzelt gibt es scheinbar noch alte Chargen der betroffenen Rails im Umlauf. Falls solche verbaut sind sollte dies bei Prins feststellbar sein.

Wie das dann beim Umbau in Polen gehandhabt wird, entzeiht sich meiner Kenntnis.

 

Gruß Andi

Polen ist EU und daher muss Prins haften, ob se wollen oder nicht:)

 

Wir wollen doch auch zur Abwechslung mal Vorteile haben durch die EU, denn WER ZAHLT SCHAFFT AN !

 

 

Wurden bei den genannten Personen nur die Rails getauscht oder auch der Filter?


andixc90 andixc90

Tanken-Andi, V70 6drive

Zitat:

Original geschrieben von DonC

 

Wurden bei den genannten Personen nur die Rails getauscht oder auch der Filter?

Bei meiner Angestellten wurde auch rein vorsorglich zweimal der Filter getauscht. Beide Male sahen die Filter laut Umrüster wie neu aus. Trotzdem hat er sie getauscht. Wie es sich bei dem Kunden verhält, entzieht sich meiner Kenntnis. Es war aber der gleiche Umrüster.

 

Gruß Andi


Themenstarter

Danke euch allen! Also ich hab jetzt wiedermal so ein neues RAIL Teil drinnen und nen neuen Filter (ich glaub Kohlefilter hieß der). Ich tank jetzt brav weiter bei derselben Tankstelle, um zu sehen, ob es jetzt eventuell aufhört. Mal schauen. Ich kann nur hoffen. Wenn es dann wieder kaputt ist und dem Umrüster nix neues einfällt, dann lass ich die Anlage wieder ausbauen und hol mir eine von einem anderen Hersteller. Kann doch nicht sein dass Prins seit ca. 1Jahr angeblich keine Probleme mehr mit den RAILs hat und ich jetzt rein zufällig 4 Ladenhüter am Stück erwischt hab.

Bei Benzin läuft der Wagen übrigens gut, Lambda keine Ahnung, Falschluft auch keine Ahnung.

 

Schöne Nacht noch!


Linear Cycle Linear Cycle

im bl. Forum "der41kater"

Wieso ist eigentlich Paraffin im LPG???

 

Gas ist ein sehr trockener Stoff, ohne Schmierwirkung. In der Raffinerie wird zur Schmierung ihrer Anlage Schmiermittel zugesetzt, damit dort die Ventile und Schieber nicht festfressen.

Bei der Abfüllung wird das Gas gefiltert und diese Schmierstoffe sollten weitestgehend entfernt werden.

Und das funktioniert wohl nicht immer.;)...weil Filteranlagen nicht gewartet werden oder nicht vorhanden sind.:(

 

In unserer Gegend werden die LPG-Tankstellen nur durch 3 Gas-Großhändler beliefert, die das LPG in den Raffinerien holen.

Ein Händler ist mir gut bekannt. Und von ihm habe ich diese Weisheiten.:)

Klingt für mich plausibel und erklärt, warum manche Gas-Tankstellen sauberes Gas haben und andere Tankstellen totales Dreckszeug.:(

Wer das Pech hat, immer nur das klebrige Gas zu bekommen, hat echte Probleme mit dichtsitzenden Filtern und verklebten Rails.

Hat mit der eigentlichen Gasanlage nichts zu tun und auch nicht mit dem Fahrzeug.

Ist ein echtes Gas-Problem.

Inzwischen ist es Stadtbekannt, welche Tankstellen "gutes LPG" im Angebot haben...und welche Tankstellen nix taugen.

Also: bei Problemen, die Tankstelle wechseln und hoffen, daß es dort besseres Gas gibt.;)


Hinweis: In diesem Thema Gasanlage ständig defekt...Woran kanns liegen? gibt es 15 Antworten auf 2 Seiten. Der letzte Beitrag vom 16. Februar 2011 befindet sich auf der letzten Seite.

Deine Antwort auf "Gasanlage ständig defekt...Woran kanns liegen?"

zum erweiterten Editor
Gaskraftstoffe: Gasanlage ständig defekt...Woran kanns liegen?

Ähnliche Themen zu: Gasanlage ständig defekt...Woran kanns liegen?

schliessen zu
Kommende Veranstaltungen Alle Veranstaltungen
Aktuelle Umfragen
Diskutieren
Andere Umfragen Alle Umfragen