ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. ZV mit Fernbedienung schließt nur auf

ZV mit Fernbedienung schließt nur auf

Buick Roadmaster 2
Themenstarteram 2. Mai 2020 um 11:49

Aloha US Car Gemeinde!

Ich hab ein kleines Problem mit meiner ZV am 93er Roadmaster Sedan.

Mit der Fernbedienung (original GM mit Buick aufschrift) kann ich die Heckklappe öffnen und alle Türen öffnen wenn ich die Knöpfe betätige.

Wenn ich allerdings auf Lock drücke geht im Innenraum nur die Beleuchtung an bzw aus aber er verriegelt nicht.

Wenn ich von innen den Lock taster betätige gehen alle Türen ganz normal zu die ich dann auch mit der Fernbedienung wieder öffnen kann. Nur Lock geht eben nicht an der Fernbedienung.

Was mir noch aufgefallen ist, dass das Auto beim anfahren oder beim einlegen in D nicht mehr verriegelt.... Hab auch schon den "Lock Out" Taster in den beiden Stellungen getestet, bringt aber keine Änderungen.

Jemand eine Idee? Kabelbruch zwischen Karosse und Tür? Steuergerät oder irgendein Schalter?

 

gruß und schonmal danke für Rückmeldungen!

Ähnliche Themen
11 Antworten

Hatte ich vor Jahren auch mal- Werkstatt tauschte einfach die Batterie im Transponder aus und alles hat wieder funktioniert..

Zitat:

@Harlebobby schrieb am 2. Mai 2020 um 17:58:31 Uhr:

Hatte ich vor Jahren auch mal- Werkstatt tauschte einfach die Batterie im Transponder aus und alles hat wieder funktioniert..

Wenn man den Sender schon auf hat, kann man gleich die Kontakte der Knöpfe reinigen.

Themenstarteram 3. Mai 2020 um 12:12

Batterie ist natürlich getauscht und Kontakte sauber...

Wie gesagt, das Auto reagiert auch auf die Fernbedienung.... Schließt auf, Heckklappe öffnen geht. Nur beim drücken der Lock taste geht nur im Innenraum das Licht an oder aus ("Finder" Funktion? Kenne das von anderen Autos auch so, dass das Licht angeht wenn das Auto verschlossen ist und man Verriegeln drückt damit man das Auto besser findet ohne es aufschließen zu müssen)

Hi,

wenn du direkt an der Tür die ZV zum schließen bewegen kannst, ist die ZV selbst wahrscheinlich in Ordnung. Ich nehme an, mit dem Schlüssel im Schloss kannst du auch alles verriegeln?

Gibt es dein Auto auch ohne FFB?

Wenn ja, ist es wahrscheinlich ein Zusatzmodul (ich rate mal), oder da du schreibst, dass das AutoLock auch nicht geht, vielleicht einfach ein Verbindungsstecker zwischen den ZV und Autosteuergerät locker. Ich überlege gerade, ich hatte das schonmal, der Stecker war auf einer Seite leicht abgerutscht, alles gibg noch bis auf eine Funktion... ich komme nicht mehr drauf. War auf jeden Fall kein Ami ;)

Grüße

Chris

Themenstarteram 4. Mai 2020 um 21:18

Oh jetzt wo du es sagst, wenn ich den Schlüssel ins Schloss von außen stecke wird nur die Fahrertür ent- bzw verriegelt.

Sollte doch eigentlich auch alle Türen dann auf bzw zuschließen...

Nein das ist schon so gewollt. Mit dem Schlüssel schließt du nur die jeweilige Tür auf. Die eigentliche ZV wird dann per Knopf in der Tür bzw. mit der FFB betätigt und entriegelt den Rest.

Ist quasi ein Schutz vor ungebetenen Gästen in nicht ganz so vorzeigbaren Gegenden. Deshalb auch 1 x Unlock drücken - nur Fahrertür entriegelt. 2 x Unlock drücken - alle Türen entriegelt.

Zitat:

@DAiSUkE-2413 schrieb am 4. Mai 2020 um 21:18:10 Uhr:

Oh jetzt wo du es sagst, wenn ich den Schlüssel ins Schloss von außen stecke wird nur die Fahrertür ent- bzw verriegelt.

Sollte doch eigentlich auch alle Türen dann auf bzw zuschließen...

Okay, also zum aufschließen hast du ja ne Antwort bekommen, wie kriegst du die Karre aktuell zu?

Rennst du einmal ums Auto und schließt alles separat zu?

Themenstarteram 9. Mai 2020 um 7:04

Ok bin jetzt selber schon ein ganzes Stück weiter.

Also nochmal....

Ich kann die Türen mit Schlüssern (Fahrer/Beifahrer) mit dem Schlüssel! auf und zu schließen.

Ich kann von innen mit der Unlock/Lock Taste alle Türen auf und zuschließen. Sowohl auf der Fahrer als auch auf der Beifahrerseite.

Ich kann mit der Funkfernbedienung die Türen aufschließen mit der Unlock Taste nachdem ich von innen mit der Lock Taste in der Tür verriegelt habe.

Ebenso kann ich den Kofferraum mit der Funkfernbedienung seperat öffnen.

Die einzige Funktionseinschränkung ist, dass ich mit der Funkfernbedienung nicht abschließen kann.

Die Lichter im Innenraum gehen An oder eben Aus wenn ich Lock drücke, aber die Türen machen nichts.

Habe jetzt dank Schaltplan rausgefunden, dass ein Hellblaues Kabe vom Receiver unter der Hutablage zum Schaltrelais hinter der Abdeckung beim Hebel für die Motorhaube geht. Das wäre das einzige Kabel was in frage kommt für einen Kabelbruch, da sonst alle funktionen in Ordnung sind.

Hab das Kabel gestern einmal durchgemessen, scheint auch in Ordnung zu sein. Wenn ich die Unlock Taste drücke höre ich auch, dass im Receiver was schaltet. Beim drücken der Lock Taste passiert auch etwas, aber scheinbar wird das Hellblaue Kabel nicht bestromt. Beim Kabel (hab ich jetzt nicht mehr genau im Kopf welche Farbe das hatte) für Unlock kann ich bei betätigen der Funkfernbedienung ganz kurz 12V messen am Relais.

Logisch, da die Funktion ja auch ohne Probleme funktioniert.

Werde mich heute nochmal damit beschäftigen, gehe aber davon aus, dass vermutlich der Receiver einen Weg hat.

Codiert ist die Funkfernbedienung ja, sonst würden ja die anderen Funktionen auch nicht gehen (Unlock und Kofferraum).

Ich werde mal berichten.... ;)

 

PS: Zurzeit schließe ich das Auto ab indem ich beim aussteigen in der Tür die Lock Taste drücke.

Aufschließen muss ich dann die Fahrertür per Hand und kann dann wieder mit der Unlock Taste in der Tür alles entriegeln oder ich kann halt auch mit der Funkfernbedienung alles entriegeln.

Hi,

ich komme nochmal drauf zurück, dass das Auto auch nicht schließt, wenn du los fährst.

Mach das auch das Gerät unter der Hutablage?

Ich würde direkt an dem Receiver mal messen, da ja das Innenlicht reagiert, kann es immer noch ein Stecker auf dem Weg sein, der korrodiert ist.

Wie hast du die Kabel denn durchgemessen?

Wenn der Leitungswiderstand zu hoch ist, kommt evtl. einfach nicht mehr genug am Relais an (Stichwort Spannungsteilung bei 2 Widerständen)

Grüße

Chris

Ich besitze einen 91er Caprice also quasi dein Schwestermodell. Hatte bis vor nem Jahr noch 2 davon und bei einem hat die ZV mit Fernbedienung recht problemlos funktioniert, mein verbliebener macht mir aber genauso Probleme weshalb ich das Thema erstmal verdrängt hatte.

Habe damals etliche Stunden bzw Tage mit der Recherche in verschiedenen US Foren verbracht und folgendes herausgefunden:

Die Reciever sind bei den Autos aufgrund des Alters gern anfällig. Anfangs werden mal 1-2 Funktionen der FB verweigert, bis irgendwann gar nichts mehr passiert. So auch bei meinem 1. Caprice. Dieser hatte öfters mal verschiedene Funktionen verweigert, manchmal sogar für Tage bis auf einmal wieder alles ohne Probleme lief. An der Batterie sowie der Keyfob selber lag es definitiv nicht, hab ich vorher sichergestellt.

Mein 2. Caprice will sich garnicht erst mit der Fernbedienung verbinden (über den Pin hinten links im Kofferraum unter der Seitenverkleidung).

Wenn man den Pin kurzschließt sollen ja quasi erst alle Türen und anschließend der Kofferraum verriegeln sowie entriegeln um zu zeigen, dass er "ready for Action" ist. Anschließend soll man ne beliebige Taste auf der Fernbedienung drücken. Die Power Locks verriegeln und entriegeln nun erneut um dir zu zeigen "bin verbunden".

Das ganze hat bei meinem 1. Caprice auch funktioniert (nicht auf Anhieb aber nach paar Versuchen). Hier hat sich auch der Pairing Modus des Autos so verhalten wie oben beschrieben.

Bei meinem 2. Caprice werden jedoch bei Kurzschließen des Pin Connectors die Türen ignoriert und es reagiert nur der Kofferraum. Beim Drücken einer Taste auf der FB tut sich nada. Ich habe 2 FB's (eine brandneue von rockauto und eine gebrauchte von ebay.com). Auf keine der beiden Fernbedienungen reagiert der Reciever..

Die Lösungen in den US Foren waren leider sehr ernüchternd. Entweder Aftermarket System nachrüsten (nein danke) oder sämtliche Schrottplätze nach alten B-Bodies mit AU0 RPO Code absuchen und darauf hoffen, dass das Power Lock Module im gefundenen Spender noch funktionert (kannste in D vergessen).

Also wenn sich der originale Reciever reparieren lässt, fährt man mit ner Reparatur wahrscheinlich am besten. Mit Glück sind es nur gebrochene Lötstellen. Das ist übrigens zu 99% der Fall, wenn dein Twilight Sentinel spinnt oder gar nicht geht. Ist in paar Minuten gefixt.

Das ist jetzt leider ein recht ernüchternder Text. Falls du bei deiner Recherche auf positive Ergebnisse stößt --> gerne hier berichten. Vielleicht widme ich mich dem Thema demnächst mal wieder intensiver.

Der Reciever, den du meinst befindet sich unter der Hutablage oder? Konntest du diesen vom Kofferraum aus erreichen oder über die Rückbank?

Themenstarteram 14. Mai 2020 um 20:30

Nach einigem Messen kam ich am Wochenende zu dem Entschluss, dass der Receiver defekt ist. Kriege direkt am Stecker vom Receiver beim betätigen der Lock Taste keine Spannung am Pin von wo aus dann ein Kabel zum Relais im Fußraum geht.

Am Pin fürs Licht bekomme ich eine Spannung, wie zu erwarten, da das ja beim betätigen der Lock Taste an geht.

In den "Pairing" Modus komme ich erst garnicht bzw wenn ich die Pins brücke an dem Stecker im Kofferraum zuckt die ganze Anlage nur wie wild als ob irgendwas hängt....

Beim anfahren wird auch nicht verschlossen. Wenn ich manuell während der Fahrt bzw in D verriegel von innen mit dem Schalter in der Tür wird aber aufgeschlossen sobald ich in P gehe.

Der Receiver scheint also weder auf "befehl" vom Wählhebel noch auf den Befehl der Funkfernbedienung ein "Lock" rauszuschicken....

Hab dann den Receiver von meinem Caprice eingebaut zum testen, dort passiert allerdings überhaupt nichts.

Muss natürlich logischerweise erstmal die Fernbedienung "koppeln" , aber wenn ich die Pins brücke im Kofferraum passiert überhaupt nichts...

Anbei mal der Schaltplan für 93er und ältere Modelle mit ZV...

ZV
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. ZV mit Fernbedienung schließt nur auf