ForumLupo
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. ZV - Absperren nicht möglich

ZV - Absperren nicht möglich

VW Lupo 6X/6E
Themenstarteram 30. November 2016 um 12:28

Hallo,

Bei unserem 6x 1l aus 99 spinnt die ZV.

Aufsperren geht, nur absperren nicht.

Mit dem Schalter im Auto funktioniert es tadellos, also kann ich die Motoren ausschließen.

Nur mit dem Schlüssel von außen geht es nicht. Egal ob fahrertür oder Beifahrer tür.

Mit dem Tür offen Licht gibt es auch ein Problem. Es geht an wenn ich aufsperre aber nicht aus beim schließen der Türen.

Wenn ich innen absperre dann geht es nach paar sekunden aus aber nicht mehr an beim öffnen der Türen.

Ich bin jetzt überfragt wo ich zum suchen anfangen soll.

Habt ihr ne idee?

15 Antworten

Hallo "leon_20zv",

hat Dein Lupo eine Original-ZV verbaut ? Ist ohne Funkfern-Bedienung ? Elektrische Scheibenheber ?

Was passiert, wenn Du die ZV von der Beifahrertüre bedienst, öffnest und verschließt ?

Welche Motor-Kenn-Buch-Staben hat Die Lupo ?

Die Sicherungen SB14 , SB16, SB27, SB38, SB40 und SB49 sind alle in Ordnung .... Si ausstecken, ansehen und wenn ok wieder einstecken.

Gruß Hans

Themenstarteram 30. November 2016 um 16:30

Zitat:

@Hans Audi 200 schrieb am 30. November 2016 um 15:21:59 Uhr:

Hallo "leon_20zv",

hat Dein Lupo eine Original-ZV verbaut ? Ist ohne Funkfern-Bedienung ? Elektrische Scheibenheber ?

Original ZV, ohne Funk, mit elektrische Scheibenheber

Was passiert, wenn Du die ZV von der Beifahrertüre bedienst, öffnest und verschließt ?

Gleiches Verhalten wie auf der Fahrerseite. Aufsperren geht, zusperren nicht.

Welche Motor-Kenn-Buch-Staben hat Die Lupo ?

Puhh keine Ahnung, es ist der 1.0L, 50PS und BJ 99. Gab es da mehrere Motorkennungen?

Die Sicherungen SB14 , SB16, SB27, SB38, SB40 und SB49 sind alle in Ordnung .... Si ausstecken, ansehen und wenn ok wieder einstecken.

Da der Lupo von meiner Freundin ist, kenn ich mich da noch ned so aus. Die Sicherungen vermute ich mal unter dem Lenkrad?

Gruß Hans

Ich schau mir alle Sicherungen an. Ich glaub es aber fast nicht.

Gestern ging alles noch, heute Nacht waren es -11C. Heute ging das Theater dann los.

 

Hallo,

unterm Lenkrad, hinten in der Ablage ist eine Klappe, diese abziehen und dann siehst Du die Sicherungen.

Gruß Hans

Themenstarteram 1. Dezember 2016 um 6:02

Sicherungen sind alle okay.

Fehlerspeicher ist auch okay.

Hmm der Fehler ist eigenartig.

Hallo,

von den Lupo-Ausführungen gab es insgesamt 22 verschiedene Motorvarianten, sie wurden mit Motor-Kenn-Buchstaben unterschieden. Sicher nur einige für die 1,0 L Motoren. Davon abhängig ist vielfach die elektrische Ausstattung.

Einen defekten Mikro-Schalter schließ ich vorerst mal aus, da der Fehler ja bei beiden Türen auftritt.

Du wirst nicht umhinkommen an den A-Säulen rechts und links unten im Fußraum die Verkleidungen abzunehmen. Fahrerseitig sind es jeweils 10-fach Steckverbindungen braun und schwarz und Beifahrerseitig rot und schwarz welche für die ZV zuständig sind.

Hinten, an der C-Säule ist eine 5-fach Steckverbindung, braun, für die Heckklappe zuständig.

Die Stecker mal ausstecken und wieder einstecken. Gleichfalls müsste kontrolliert werden, ob der in der links in Armlehne verbaute Schalter richtig funktioniert ( er muss alle Türen und die Heckklappe schließen und öffnen ) Funktioniert dies einwandfrei ?

Auch die Kabeldurchführungen an den Türen und Holmen ist zu prüfen. Hierzu müssten aber die oberen Türverkleidungen abgenommen werden. Dann kannst Du zwischen den vorgenannten Steckverbindungen und der ZV-Einheit in der Türe ( Stecker ab ) die einzelnen Drähte mit einem Ohm-Meter auf Durchgang prüfen. Vorher den Minus-Pol der Batterie lösen und beiseite biegen. Radio-Code bereit legen.

Dann bliebe noch die Steckverbindung am Steuergerät der ZV auf festen Sitz zu prüfen.

Gruß Hans

 

Themenstarteram 1. Dezember 2016 um 22:31

Danke für die ausführlichen Antwort.

Der Schalter an der armlehne.funktioniert einwandfrei. Hier geht auch das Licht richtig.

Ich check morgen mal die Leitungen, aber wenn der schalter an der armlehne geht, dann sollten die kabel doch ok sein?

Themenstarteram 2. Dezember 2016 um 15:53

Stecker und kabel alle geprüft, ohne erfolg.

Der schalter in der armlehne geht. Was kann das bedeuten?

Themenstarteram 4. Dezember 2016 um 21:02

Schlösser sind auch gereinigt, aber ohne Erfolg... Vielleicht doch Mirkoschalter?

Ich find die mirkoschalter aber nicht einzeln. Hat jemand eine Idee?

Themenstarteram 12. Dezember 2016 um 9:12

Ich hab auf der fahrerseite den mikroschalter ohne erfolg getauscht. Was kann ich noch machen bin mit meinem latein am ende.

Hallo Leon,

damit ich die richtigen Stromlaufpläne sichten kann, benötige ich die Motor-Kenn-Buchstaben und das Baujahr mit Monatsangabe.

Diese sind zu finden:

1.) Im Service-Heft auf einem Aufkleber auf der 2. Seite.

2.) Auf einem Aufkleber welcher sich auf der oberen Zahnriemen-Abdeckung befindet.

3.) Auf einem Aufkleber im Kofferraum unter dem Teppich auf der linken Seite

4.) Auf Rechnungen einer VAG-Werkstatt.

Ich hatte bereits geschrieben, dass das Problem vorerst nicht in den Mikroschalter zu suchen sei. Die Zentralverriegelung wird vom Diagnose-System überwacht( Komfortsteuergerät 0x35 ). Wenn Du die Möglichkeit hast den Fehlerspeicher des Steuergerätes der Zentralverriegelung auslesen zu lassen, dann mache dies bitte. Bei VAG ist dies kostenpflichtig ..... nachfragen kostet erst mal nichts.

Poste dann mal alle Fehlercodes welche aufgeführt sind ..... wenn es etwas kostet, verlange den Ausdruck.

Gruß Hans

Themenstarteram 12. Dezember 2016 um 22:09

Danke für deine Antwort, ich hab für meinen VW Bus aus nem Forum mal ein VCDS gekauft. Hiermit kann ich alles bis Golf 7 auslesen.

Was ich noch hinzfügen kann, dass die Geschichte meine Batterie leer lutscht. Ich hatte das Auto jetzt 4 Tage in ner Halle stehen und die Batterie ist Schutz leer (6,7V). Ich denke das hängt mit der Tür zusammen.

Ich habe absolut keine Fehler im Lupo gefunden. Keinen einzigen.

Den Motorcode schreib ich dir morgen, da ich heute nicht mehrs ans Auto komme. Die Autobatterie ist bei nem Bekannten der ein spezielles Ctek Ladegerät hat mit dem er Impulse auf die Batterie gibt. Er meint in manchen fällen bekommt man die Batterie nochmal hin.

Themenstarteram 13. Dezember 2016 um 21:26

Also die Batterie hat das Gerät scheinbar nochmal hoch bekommen. Dennoch möchte ich diese aktuell nicht einbauen.

Der Schalter an der Armlehne funktioniert ja einwandfrei. Wenn ich diesen betätige dann geht auch auch das Licht aus (Türe zu). Wenn ich von außen zu sperre, dann bleibt das Licht irgendwie an.

Motorcode ist ALL 111 1000

 

Danke schonmal für deine Hilfe.

Themenstarteram 17. Dezember 2016 um 17:45

So meine lieben Freunde, ich hatte heute nochmal etwas Zeit und hab die ganze Chose nochmal auseinander gerissen.

Also das mit den Steckern ziehen und Stecken und ist gut und recht, aber geht eher in Richtung Beschäftigungstherapie. Die Stecker sitzen alle bombenfest und sind alle verklippst, da kann von allein nix gerüttelt werden!

Getestet habe ich es wie folgt:

1. Sicherung (glaub 46) raus -> Alles aus ZV geht garnicht mehr. Passt.

2. Fahrerseite obere Verkleidung abgenommen und dabei Clips abreisen, macht super spass...

3. Versuchen diesen Wasserschutz so unbeschadet wie möglich weg zu bekommen (ich habs nicht geschafft ;) )

4. Stecker vom Türschloss abziehen -> Für das Steuergerät ist die Türe dann ZU!!!!

5. Beifahrertüre zusperren / absperren und prüfen Kofferraum mit zieht. In meinem Fall war das so, also ist etwas in der Fahrertür defekt.

--> Wenn der Kofferraum jetzt nicht mit funktioniert hätte, dann hätte ich die Fahrertür wieder angesteckt und das gleiche bei der Beifahrertür gemacht, also abstecken, zur Fahrertür aufsperren zusperren usw....

Wenn der Kofferraum nicht geht... hmm kp muss ich mir hoffentlich keine Gedanken drüber machen. ;)

6. Also Zylinder ausbauen, das ist ein kleiner fieser Vielzahn, geht aber auch mit nem 20er Torx. Bisschen rausdrehen nicht zuviel. Dann bei gezogener Türschnalle den Schließzylinder mit dem Schlüssel raus holen. In Youtube gibt es Videos dazu. Ist bei vielen VWs gleich. Dann noch das Zugseil von der Türschnalle ausclipsen.

7. Türschloss mit 2 Vielzahn raus.

8. So jetzt hat man das teil in der Hand und kann unten ein rotes und ein blaues Kabel erkennen. Der Microschalter ist mit zwei Plasikdübel befestigt. Den alten kann man mit roher Gewalt und einem flachen Schraubenzieher los werden. Kabel abzwicken und endisolieren.

Dann habe ich mir das angesehen. Also der Schalter ist gedrückt, wenn die Türe offen ist und nicht gedrückt wenn die Türe geschlossen. Bei meinem Schalter habe ich die Kabel also an den beiden Nippel die näher am Schaltknopf sind angelötet.

Türschloss angesteckt und getestet -> Läuft.

9. So wie hält der Stecker jetzt vernünftig?

Hier liegt mein Fehler warum es beim ersten mal Microschalter nicht funktioniert hat. Von dem neuen billigen Microschalter passen die Löcher nicht. Ich habe diesen einfach mit zwei Schrauben befestigt. Aber der Schalter sitzt dann viel zu stramm und ist immer gedrückt --> Auto denkt die Tür ist auf, ZV sperrt nicht ab. Licht ist immer an. usw.

Lösung: Mit einer kleinen Feile Langlöcher zum Rand hin Feilen damit der Schalter schön Sitzt. Man kann die Position ja testen und mit einem Schraubenzieher das Schloss auf und zu machen. Ich habe dann einfach wieder zwei kleine Senkkopf Spax schrauben genommen, die in die Löchle passen. Das sind glaub 2-3mm Löcher. Also es sind wirklich kleine Schräuble.

Dann alles zusammenbauen und siehe da, alles geht wieder!

Hallo Leon,

prima ist, dass die ZV nun wieder funktioniert. Einige Beiträge zurück, am 12.12.2016 um 09:12 Uhr schreibst Du, dass Du den Mikro-Schalter auf der Fahrerseite gewechselt hast und nun mit Deinem Latein am Ende bist.

Heute lese ich, dass Du erneut ??? den Mikroschalter auf der Fahrerseite gewechselt hast ??? War das dieser Mikro-Schalter den Du schon mal gewechselt hast ???

Linke u. rechte Türe habe je eine Schließeinheit für die Zentralverriegelung mit mehreren Mikroschaltern. Wenn man mit einem Ohm-Meter die Schalter misst, hat man schnell den richtigen Mikroschalter, den defekten, erwischt.

Beide Schließeinheiten sind mit dem Steuergerät der Zentralverriegelung verbunden usw.

Warum war denn, wie Du schreibst, in kurzer Zeit die Starterbatterie leer ??? Hierzu sollte dann schon etwas ausgeführt werden. Ferndiagnose ist immer schwierig und hängt von vielen Informationen ab, welche nur der Thread-Ersteller liefern kann.

Bei den Steckverbindungen geht es nicht darum ob sie letztlich festsitzen, dafür hat VW schon gesorgt dass sie festsitzen, sondern darum, dass durch Feuchtigkeit Oxydation in den Steckverbindungen entstehen kann usw. usw. Solche Prüfungen kosten erst mal nichts. Dies ist schon keine Beschäftigungs-Therapie, sondern ernsthafte Fehlersuche.

Als letztes, die elektrische Zentralverriegelung hat insgesamt 5 oder 6 Sicherungen, welche zum Teil zusammengefasste Funktionen absichern. Die Sicherung SB41 ist Sicherung für das Steuergerät der ZV.

Gruß Hans

Deine Antwort
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. ZV - Absperren nicht möglich