ForumYamaha
  1. Startseite
  2. Forum
  3. Motorrad
  4. Yamaha
  5. XJ 650 4K0 - Startknopf ohne Reaktion - Startprobleme - Elektronik

XJ 650 4K0 - Startknopf ohne Reaktion - Startprobleme - Elektronik

Yamaha XJ 650
Themenstarteram 4. April 2021 um 9:32

Hallo Community,

ich hoffe man kann mir hier helfen.

Ich habe eine alte XJ 650 gekauft, welche schlecht gepflegt wurde und fast immer draußen Stand. Lief bislang aber und hat noch TÜV.

Leider habe ich das Problem, dass der Startknopf an der rechten Lenkeramatur keine Funktion hat.

Wenn ich im Leerlauf bin, Zündung drehe, dann ist die grüne Lerrlaufleuchte an, Blinker und Bremslicht gehen. Hupe und Abblendlicht allerdings nicht.

Wenn ich den Starter betätige höre ich KEIN klicken vom Relais, nichts!

Die Batterie hat über 12V und wenn ich das Startrelais (links neben der Batterie) mit einem Schlüssel überbrücke orgelt die Kiste auch vor sich hin. Daher muss der Anlasser an sich OK sein.

Die Ölkontrolleuchte leuchtet NICHT, wenn ich den Starter betätige. Das Motorrad ist wie tot...

Der Killswitch am Lenker hat Funktion, habe ich gemessen.

Daher muss es doch entweder das Anlasserrelais sein (habe bereits mal ein neues bestellt - kostet ja nicht die Welt) oder es liegt eim Problem im Kabelbaum vor, welches ich noch nicht gefunden habe.

Das blau/weiße Kabel vom Startknopf ist Masse, oder? Wo läuft dieses Kabel bei der XJ überall entlang und gibt es unter dem Tank noch ein Releais, welches ich prüfen müsste?

Leider bin ich beim Thema Elektronik fast völlig blank und weiß auch nicht wirklich gut mit einem Multimeter umzugehen...Es wäre toll wenn mir jemand schritt für Schritt sagen könnte was ich alles durchmessen sollte und auch wie ich das machen kann! :D

Vielen Dank schon einmal?

Wenn etwas unklar ist, einfach fragen!

Grüße

Lukas

Ähnliche Themen
11 Antworten

Mann, da ist doch nur eine Sicherung defekt.

Themenstarteram 4. April 2021 um 9:42

Nein, die habe ich alle mit dem Multimeter durchgemessen...

Hallo,

wenn Licht und Hupe nicht funktionieren, tippe ich auch auf eine Sicherung...

Bei Deinem Anlasser Problem hast Du ja schon das Relais als Fehlerquelle erkannt...

Tausche es und falls dieses nicht ist, weiter suchen evtl. durch Feuchtigkeit/Rost ein Kontaktproblem..

Gr.Rupert

Themenstarteram 4. April 2021 um 10:15

Licht und Hupe sind mir erst einmal egal, das habe ich nur als Bestandsaufnahme hinzu geschrieben.

 

Bei den Sicherungen gibt es bei der XJ 650 neues Wissens nur die unterm Sitz und die sind wie bereits geschrieben alle intakt.

 

Nur weil der Anlasser bei überbrücken des Relais funktioniert heißt das ja nicht, dass das Relais einen Fehler hat.

Ich denke einfach, dass der Startknopf kein Signal an das Relais gibt. Aber ich weiß nicht wo die relevanten Kabel verlaufen...

Spritz mal Kontaktspray in den Schalter. Das hilft. Den könntest Du auch auf Durchgang prüfen.

Themenstarteram 4. April 2021 um 11:27

Zitat:

@tahi2 schrieb am 4. April 2021 um 11:12:51 Uhr:

Spritz mal Kontaktspray in den Schalter. Das hilft. Den könntest Du auch auf Durchgang prüfen.

Kannst du mir vielleicht erklären wie ich das testen kann? Mit Elektronik habe ich es leider nicht.

 

Ich denke aber der geht. Habe den Startknopf auseinander genommen und da drucken ja nur zwei Metallkontakte aufeinander. Habe dann die Lampenmaße aufgeschraubt und einen Prüfer dort an das Blau/weiße Kabel gehalten und das andere an den Kontakt am Startknopf...BEEEP

Okay.

Dann Step-by-step.

1.

Die BLAU-WEISSE Leitung ist nicht Masse und darf nicht an Masse kommen.

2.

Es gibt dummerweise zwei ROT-WEISSE Leitungen an der rechten Lenkerarmatur.

3.

Eine davon kommt an Masse,wenn Startknopf gedrückt wird.

Die andere ist Eingang vom Killschalter.

Die BLAU-WEISSE Leitung ist Ausgang vom Killschalter.

4.

Du musst den Stecker trennen und die ankommenden Leitungen messen und die Armatur wieder zusammenbauen.

5.

Wahrscheinlich ist der Diodenblock im Arsch.

Such den und tausch den aus.

Stecker ist 6-polig.

6.

Es gibt noch ein Zusatzrelais für den Startstromkreis.

Das kann auch defekt sein.

7.

Die Kiste ist uralt und kaum einer wird die Elektrik von der Mühle kennen.

Die Chancen tendieren gegen Null.

Du musst Bilder posten , sonst wird das in nix.

8.

Schaltplan von der Mühle im Anhang.

Wenn Du den nicht lesen kannst , ist nicht so schlimm.

YAMAHA-Schaltpläne sind im allgemeinen Katastrophe.

Das ist mit ein Grund , warum ich SUZUKI fahre.

Hat sie evtl.die gleichen Sicherungskästen wie die xj900f? Vielleicht ist der defekt, dann können die Sicherungen noch so OK sein

Die elektrischen Anlagen sind bei Yamaha Motorrädern aus dem 80er Jahren eigentlich recht übersichtlich und verständlich aufgebaut. Der Schaltplan zeigt eigentlich alle zum Startvorgang relevanten Bauteile. Bei der XJ 650 wird am Starterknopf Masse (also minus) geschaltet bzw. getastet. Hier ist es wichtig dass die Masse auch richtig anliegt und nicht durch Kontaktabbrand oder durch Korrosion bedingt mit hohen Übergangswiderständen vermindert Spannung liefert. Dies wäre bei dem Alter der Maschine und dem genannten Pflegezustand der Normalfall (Draußenparker). Also Masseverbindungen generell checken, Übergangswiderstände an Massepunkten durch Reinigen und unter Verwendung von Kontaktspray reduzieren, danach allre relevanten Bauteile nacheinander prüfen um den Fehler einzugrenzen. Dies wären der Startertaster am Lenker, der Diodenblock, das Starterhilfsrelais, das Starterhauptrelais (worüber die Batteriespannung direkt zum Anlasser durchgeschaltet wird), Sicherungen und Sicherungsklemmfedern, sowie der gesamte Kabelbaum. So sollte der Fehler einzugrenzen und zu beheben sein. Bikergruß Heinrich

Zitat:

7.

Die Kiste ist uralt und kaum einer wird die Elektrik von der Mühle kennen.

Die Chancen tendieren gegen Null.

Du musst Bilder posten , sonst wird das in nix.

Also hier tummeln sich genügend, die sich mit einer XJ650 4K0 auskennen.

Ich würde es da mal posten.

Hab mal nen Schaltplan gefunden.

Leider nur eine Hälfte.

Der Stromlaufplan müsste passen.

Da gibt's ne Besonderheit.

Die Öldruckleuchte hängt an der Sicherung ZÜNDUNG und nicht an der Sicherung SIGNAL wie die NEUTRAL-Leuchte.

Die Sicherung sollte unbedingt ersetzt werden und nicht optisch geprüft werden.

Schaltplan XJ 650 4K0
Startsystem XJ 650 4K0
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Yamaha
  5. XJ 650 4K0 - Startknopf ohne Reaktion - Startprobleme - Elektronik